عارض Microsoft Office Word

يسمح لك Microsoft Office Word Viewer فتح المستندات أو عرضها أو طباعتها التي تم إنشاؤها باستخدام Microsoft Office Word 2007، 2003 أو 2002 أو 2000. يسمح لك Word Viewer أيضاً بنسخ النص والرسومات في برنامج آخر. على الرغم من ذلك، لا يمكنك تحرير مستند Word جديد أو حفظه أو إنشاؤه إلا إذا كان لديك Word مثبت.

هام: سيتوقف Microsoft Word Viewer عن العمل في نوفمبر 2017. وفي هذا الوقت، لن يكون Viewer متوفراً للتنزيل ولن يتلقى تحديثات الأمان. للاستمرار في عرض ملفات Word مجاناً، نوصي بتثبيت تطبيق Word للأجهزة المحمولة أو تخزين المستندات في OneDrive أو Dropbox، حيث يفتحها Word Online في المستعرض.

للحصول على تطبيق Word للأجهزة المحمولة، تفضل بزيارة المتجر الخاص بجهازك:
‏Google Play
iTunes
متجر Microsoft‏

يحد الإصدار الأحدث من Microsoft Office الحاجة إلى استخدام عارض خاص لمستندات Word.

ارتباط لشراء Office أو تجربته

تعليمات Word Viewer

قبل البدء

فتح مستند للقراءة

عرض مستند

التنقل ضمن مستند

طباعة مستند

تحديد النص والرسومات ونسخها

مراجعه الشهادات الرقمية

قبل البدء

نظراً لأن Microsoft Office Word 2007 يستخدم تنسيقات الملفات الحديثة، تحتاج إلى تنزيل حزمة التوافق من Microsoft Office لتنسيقات ملفات Word وExcel وPowerPoint 2007 بالإضافة إلى Word Viewer لفتح مستندات تم إنشاؤها باستخدام Office Word 2007.

ملاحظة: لا يدعم Word Viewer تشغيل وحدات ماكرو.

تشجع شركة Microsoft توزيع Word Viewer مع مستندات Word للأشخاص الذين ليس لديهم Microsoft Word. Word Viewer هو حل بديل لـ Word Viewer 2003 وجميع إصدارات Word Viewer السابقة.

لا تتوفر تعليمات Word Viewer إلا عند الاتصال بالويب. إذا كنت تريد طباعة هذه الصفحة، فانقر فوق إظهار الكل (أعلى اليسار) لتوسيع جميع المقاطع، ثم اضغط على CTRL + P.

أعلى الصفحة

فتح مستند للقراءة

لفتح ملف في Word Viewer، قم بما يلي:

  1. من القائمة ملف، انقر فوق فتح.

  2. من القائمة بحث في، انقر فوق محرك الأقراص أو المجلد أو موقع الإنترنت الذي يحتوي على الملف الذي تريد فتحه.

  3. في قائمة المجلدات، ابحث عن الملف أو ابحث عن المجلد الذي يحتوي على الملف وافتحه.

  4. انقر فوق الملف، ثم انقر فوق فتح.

  • عندما تحاول فتح ملف ليس من نوع الملفات المعتمد، يفتح Word Viewer الملف كملف ‎.txt‎. يفتح مربع الحوار تحويل الملف، ويمكنك تحديد الخيار ترميز النص.

  • لا يمكنك فتح ملف وعرضه بإذن مقيد في Word Viewer إلا إذا تم منحك القراءة أو تغيير الوصول إلى الملف بواسطة الكاتب. لعرض الأذونات التي تملكها لمستند بإذن مقيد، انقر نقراً مزدوجاً فوق الأيقونة إذن على شريط المعلومات.

فتح مستند لتحريره

إذا تم تثبيت Word على جهاز الكمبيوتر وتريد تغيير ملف تم فتحه في Word Viewer، يمكنك النقر فوق فتح ملف لتحريره في القائمة ملف في Word Viewer لفتح الملف في Word.

أعلى الصفحة

عرض مستند

تحديد طريقة عرض مستند

  • من القائمة عرض، انقر فوق عادي أو تخطيط ويب أو تخطيط الطباعة أو تخطيط القراءة أو مخطط تفصيلي، أو ملء الشاشة.

  • في Word Viewer، يتم فتح المستندات افتراضياً بطريقة عرض تخطيط الطباعة. يتم فتح صفحات الويب افتراضياً في طريقة عرض تخطيط ويب.

  • لاختيار أوامر القائمة في وضع ملء الشاشة، ضع المؤشر في الجزء العلوي من الشاشة حتى يظهر شريط القوائم. لإيقاف تشغيل وضع ملء الشاشة والتبديل إلى طريقة العرض السابقة، انقر فوق إغلاق ملء الشاشة في شريط الأدوات ملء الشاشة، أو اضغط على ESC.

  • لعرض صفحتين أو شاشتين مرة واحدة بطريقة عرض تخطيط القراءة، انقر فوق السماح لصفحات متعددة في القائمة عرض.

تكبير مستند أو تصغيره

يمكنك إجراء تكبير للحصول على عرض مقرب للمستند أو تصغير لمشاهدة المزيد من الصفحة بحجم مصغر.

  1. ضمن القائمة عرض، انقر فوق تكبير/تصغير.

  2. ضمن تكبير/تصغير لـ، اختر أحد الإعدادات أو أدخل رقماً بين 10 و500 في المربع النسبة المئوية.

ملاحظة: لا يمكنك تكبير مستند أو تصغيره في طريقة عرض تخطيط القراءة.

عرض شريط المعلومات أو المساطر أو إخفاؤها

  • لعرض المسطرة الأفقية أو إخفائها، انقر فوق المسطرة في القائمة عرض.

لا يمكنك عرض المسطرة الرأسية إلا في طريقة عرض تخطيط الطباعة.

  1. من القائمة أدوات انقر فوق خيارات ثم انقر فوق علامة التبويب عرض.

  2. قم بأحد الإجراءات التالية:

    • لعرض المسطرة الرأسية أو إخفائها، حدد خانة الاختيار المسطرة الرأسية (عرض الطباعة فقط) أو قم بإلغاء تحديدها ضمن خيارات تخطيط الطباعة وتخطيط ويب.

    • لعرض شريط المعلومات أو إخفائه، حدد خانة الاختيار شريط المعلومات أو قم بإلغاء تحديدها ضمن إظهار.

عرض خصائص المستند

يمكنك عرض خصائص المستند من المستند المفتوح حالياً أو من قائمة الملفات في مربع الحوار فتح.

  • لعرض خصائص المستند من المستند الحالي، انقر فوق خصائص في القائمة ملف.

لعرض خصائص المستند من مربع الحوار فتح، قم بما يلي:

  1. من القائمة ملف، انقر فوق فتح.

  2. في مربع الحوار فتح، حدد المستند الذي تريد عرض خصائصه.

  3. من القائمة طرق العرض، قم بأحد الإجراءين التاليين:

    • لعرض خصائص مثل حجم الملف وتاريخ آخر تغيير للملف، انقر فوق تفاصيل.

    • لعرض جميع خصائص المستند، انقر فوق خصائص.

أعلى الصفحة

التنقل ضمن مستند

التمرير عبر مستند

للتمرير عبر مستند، يجب أن تعرض أشرطة التمرير الأفقية والرأسية.

  1. من القائمة أدوات انقر فوق خيارات ثم انقر فوق علامة التبويب عرض.

  2. ضمن إظهار، حدد خانتي الاختيار شريط تمرير أفقي وشريط تمرير رأسي.

لكي تقوم بما يلي

افعل هذا

التمرير بمقدار سطر واحد إلى أعلى

انقر فوق سهم التمرير لأعلى.

التمرير سطر واحد لأسفل

انقر فوق سهم التمرير لأسفل.

التمرير بمقدار شاشة واحدة إلى أعلى

انقر فوق صندوق التمرير.

التمرير شاشة واحدة لأسفل

انقر أسفل صندوق التمرير.

التمرير وصولاً إلى صفحة معينة

اسحب صندوق التمرير.

التمرير لليسار

انقر فوق سهم التمرير لليسار.

التمرير لليمين

انقر فوق سهم التمرير لليمين.

التمرير لليسار بحيث يتجاوز الهامش، في العرض العادي

اضغط باستمرار على SHIFT ثم انقر فوق سهم التمرير إلى اليسار.

الانتقال إلى صفحة أو جدول أو عنصر آخر معيّن

  1. من القائمة تحرير، انقر فوق الانتقال إلى.

  2. في المربع الانتقال إلى، انقر فوق نوع العنصر.

  3. قم بأحد الإجراءات التالية:

    • للانتقال إلى عنصر معين، اكتب اسم العنصر أو رقمه في المربع إدخال ثم انقر فوق الانتقال إلى.

    • للانتقال إلى العنصر التالي أو السابق من نفس النوع، قم بحذف أي نص في المربع إدخال ثم انقر فوق التالي أو السابق.

اتبع ارتباط تشعبي

عندما يحتوي مستند Word على ارتباطات تشعبية إلى مواقع أخرى (على سبيل المثال، لمواقع في الملف نفسه أو إلى ملفات موجودة على الشبكة أو الإنترنت)، يمكنك الانتقال إلى هذه المواقع بالضغط باستمرار على المفتاح CTRL والنقر فوق النص الظاهر للارتباط التشعبي أو الصورة.

أعلى الصفحة

طباعة مستند

طباعة المستند بأكمله

  • لطباعة المستند النشط، انقر فوق طباعة في القائمة ملف.

    ملاحظة: لا يمكنك طباعة ملف بإذن مقيد إلا إذا كان لديك إذن طباعة معين. لعرض الأذونات التي تملكها لمستند بإذن مقيد، انقر نقراً مزدوجاً فوق الأيقونة إذن على شريط المعلومات.

طباعة صفحات أو مقاطع معينة

يمكنك طباعة صفحات معينة أو مقطع واحد أو أكثر أو نطاق من الصفحات في مقطع واحد أو أكثر.

  1. من القائمة ملف، انقر فوق طباعة.

  2. ضمن نطاق الصفحة، انقر فوق صفحات.

  3. في المربع صفحات، اكتب الإرشادات لطباعة أحد الإجراءات التالية:

    صفحات غير متجاورة أو نطاق من الصفحات

    اكتب أرقام الصفحات مع وضع فواصل بينها. اكتب نطاق الصفحات مع وضع واصلة بين رقم بداية النطاق ورقم نهايته.

    على سبيل المثال، لطباعة الصفحات 2 و4 و5 و6 و8، اكتب ‎2,4-6,8‎.

    نطاق صفحات في مقطع

    اكتب pرقم الصفحة s رقم القسم.

    على سبيل المثال، لطباعة الصفحات من 5 إلى 7 في المقطع 3، اكتب p5s3-p7s3.

    مقطع بكامله

    اكتب sرقم القسم.

    على سبيل المثال، اكتب s3

    مقاطع غير متجاورة

    اكتب أرقام المقاطع باستخدام الفواصل بينها.

    على سبيل المثال، اكتب s3,s5

    نطاق صفحات عبر المقاطع

    اكتب أرقام نطاق الصفحات والمقاطع التي تحتويها مع وضع واصلة بين رقم بداية النطاق ورقم نهايته.

    على سبيل المثال، اكتب p2s2-p3s5

ملاحظة: يمكنك طباعة جزء محدد من المستند. حدد جزء المستند الذي تريد طباعته، انقر فوق طباعة في القائمة ملف ثم انقر فوق تحديد.

طباعة الصفحات الفردية أو الزوجية فقط

  1. من القائمة ملف، انقر فوق طباعة.

  2. في القائمة طباعة، انقر فوق الصفحات الفردية أو الصفحات الزوجية.

الطباعة بترتيب عكسي

في Word Viewer، يمكنك طباعة مستند بترتيب عكسي، بدءاً من الصفحة الأخيرة.

  1. من القائمة ملف، انقر فوق طباعة.

  2. في مربع الحوار طباعة، انقر فوق خيارات.

  3. ضمن خيارات الطباعة، حدد خانة الاختيار عكس ترتيب الطباعة.

طباعة أكثر من نسخة في الوقت نفسه

  1. من القائمة ملف، انقر فوق طباعة.

  2. في مربع عدد النسخ، أدخل عدد النسخ التي تريد طباعتها.

لطباعة نسخة كاملة من المستند قبل طباعة الصفحة الأولى من النسخة التالية، حدد خانة الاختيار ترتيب. إذا كنت تفضل إجراء طباعة جميع نسخ الصفحة الأولى ثم طباعة جميع نسخ الصفحات التالية، فقم بإلغاء تحديد خانة الاختيار دمج.

أعلى الصفحة

تحديد النص والرسومات ونسخها

تحديد النص والرسومات

يمكنك استخدام الماوس أو لوحة المفاتيح لتحديد النص والرسومات، ثم اللصق في تطبيق آخر. يمكنك حتى نسخ العناصر غير المتجاورة. على سبيل المثال، يمكنك تحديد فقرة في الصفحة 1 وجملة في الصفحة 3.

ملاحظة: على الرغم من أنه يمكنك نسخ العناصر من مستند في Word Viewer، إلا أنه لا يمكنك استخدام Word Viewer للصق العناصر في مستند. للصق العناصر، أنت بحاجة إلى استخدام برنامج، مثل Microsoft Office Word، الذي يسمح لك بتحرير المستندات.

تحديد عناصر غير متجاورة

  1. حدد العنصر الأول الذي تريده، مثل خلية جدول أو فقرة.

  2. اضغط CTRL باستمرار.

  3. حدد أي عناصر إضافية تريدها مع الاستمرار في الضغط على CTRL.

ملاحظة: عند تحديد العناصر غير المتجاورة، يمكنك تحديد العناصر فقط من النوع نفسه، مثل اثنين أو أكثر من تحديدات النص أو اثنين أو أكثر من الرسومات العائمة.

تحديد نص باستخدام الماوس

لتحديد

افعل هذا

أي جزء من النص

اسحب النص.

كلمة

انقر نقراً مزدوجاً فوق الكلمة.

سطر نص

قم بتحريك المؤشر إلى بداية السطر إلى أن يتحول إلى سهم، ثم انقر.

جملة

اضغط باستمرار على CTRL، ثم انقر فوق أي مكان في الجملة.

فقرة

قم بتحريك المؤشر إلى يمين الفقرة إلى أن يتحول إلى سهم يشير إلى اليسار، ثم انقر نقراً مزدوجاً. أو انقر نقراً ثلاثياً في أي مكان في الفقرة.

عدة فقرات

قم بتحريك المؤشر إلى يمين الفقرة إلى أن يتحول إلى سهم يشير إلى اليسار، ثم انقر واسحب إلى أعلى أو أسفل.

كتلة كبيرة من النص

انقر عند بداية التحديد، وقم بالتمرير إلى نهاية التحديد، ثم اضغط على المفتاح SHIFT باستمرار وانقر.

جدول

انقر فوق الزاوية العلوية اليمنى من الجدول واسحبها إلى الزاوية السفلية اليسرى.

مستند بأكمله

قم بتحريك المؤشر إلى يمين أي مستند إلى أن يتحول إلى سهم يشير إلى اليسار، ثم انقر ثلاث مرات متتالية.

تحديد نص باستخدام لوحة المفاتيح

حدد النص بالضغط باستمرار على SHIFT والضغط على مفتاح نقل نقطة الإدراج.

لتوسيع تحديد

اضغط على

حرف واحد إلى اليمين

SHIFT+السهم لليمين

حرف واحد إلى اليسار

SHIFT+السهم لليسار

إلى نهاية الكلمة

CTRL+SHIFT+السهم لليسار

إلى بداية الكلمة

CTRL+SHIFT+السهم لليمين

إلى نهاية سطر

مفتاح النهاية SHIFT+END

إلى بداية سطر

مفتاح البداية SHIFT+HOME

سطر واحد إلى الأسفل

SHIFT+السهم إلى الأسفل

سطر واحد إلى الأعلى

SHIFT+السهم إلى الأعلى

إلى نهاية مستند

مفتاح النهاية CTRL+SHIFT+END

إلى بداية مستند

مفتاح البداية CTRL+SHIFT+HOME

إلى نهاية نافذة

ALT+CTRL+SHIFT+PAGE DOWN

لتضمين المستند بكامله

CTRL+A

نسخ النص والرسومات إلى برنامج آخر

ملاحظة: لا يمكنك نسخ محتوى ملف بإذن مقيد إلا إذا كان لديك إذن نسخ معين. لعرض الأذونات التي تملكها لمستند بإذن مقيد، انقر نقراً مزدوجاً فوق الأيقونة إذن على شريط المعلومات.

  1. حدد النص أو الرسومات التي تريد نسخها.

  2. من القائمة تحرير، انقر فوق نسخ.

  3. قم بالتبديل إلى البرنامج الذي تريد نسخ المعلومات إليه، ثم استخدم الأمر لصق في البرنامج.

البحث عن نص

  1. من القائمة تحرير، انقر فوق بحث.

  2. في المربع البحث عن، أدخل النص الذي تريد البحث عنه.

  3. حدد أي خيارات أخرى تريدها.

    لتحديد جميع مثيلات كلمة معينة أو عبارة في الوقت نفسه، حدد خانة الاختيار تمييز كل العناصر الموجودة في، ثم حدد أي جزء من المستند الذي تريد البحث فيه بالنقر في القائمة تمييز كل العناصر الموجودة في.

  4. انقر فوق بحث عن التالي أو بحث عن الكل.

لإلغاء بحث قيد التنفيذ، اضغط على ESC.

أعلى الصفحة

مراجعة الشهادات الرقمية

  1. من القائمة أدوات، انقر فوق إظهار التوقيع.

  2. لعرض تفاصيل حول شهادة معينة، حدد اسم الموقّع، ثم انقر فوق عرض الشهادة.

  3. قم بأي مما يلي:

    • لتحديد ما إذا كنت تثق بمصدر الشهادة الرقمية، فاطلع على الحقلين تم الإصدار إلى وتم الإصدار من قِبل.

    • لتحديد ما إذا كانت الشهادة حالية، اطلع على الحقل صالح من.

أعلى الصفحة

توسيع المهارات
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×