ربط مهام في مشروع

اشتراك Office 365, Project Professional 2019, Project Professional 2016, Office 2013, Office 2010

ملاحظة: إننا نرغب في تزويدك بأحدث محتوى تعليمات لدينا بأسرع ما يمكن، وبلغتك الخاصة. وقد تمت ترجمة هذه الصفحة آلياً، وقد تحتوي على أخطاء نحوية أو أخطاء تتعلق بالدقة. إن هدفنا هو أن يكون هذا المحتوى مفيداً لك. هل يمكنك إخبارنا إذا ما كانت المعلومات مفيدة لك في أسفل هذه الصفحة؟ فيما يلي المقالة باللغة الإنجليزية لتكون مرجعاً سهلاً لك.

يمكنك ربط المهمتين في مشروع لإظهار علاقتها (تسمي أيضا تبعية المهمة). تقوم التبعيات بجدوله الجدول الزمني للمشروع ، بمجرد ربط المهام ، يؤثر كل تغيير تجريه في المهمة السابقة علي المهمة اللاحقة ، والتي تؤثر في المرة التالية ، وما إلى ذلك.

ماذا تريد أن تفعل؟

ربط المهام

  1. اختر عرضمخطط جانت_gt_.

    المجموعة "طرق عرض المهام" ضمن علامة التبويب "عرض".

  2. اضغط باستمرار على المفتاح Ctrl وحدد اثنين من المهام التي تريد ربطهما (في العمود اسم المهمة).

  3. اختر مهام ربطالمهام _gt_.

    الزر "ارتباط" في المجموعة "جدول" من علامة التبويب "مهمة"

لأزاله ارتباط ، حدد المهمتين المرتبطتين ثم اختر المهمة _Gt_ إلغاء ارتباط المهام الزر "إلغاء ارتباط المهام" على علامة التبويب "مهام" من الشريط. .

ينشئ Project ارتباط مهمة انتهاء إلى بدء بسيط بشكل افتراضي ، مما يعني انه يجب ان تنتهي المهمة الاولي ( نشاط سابق ) قبل ان تبدا المهمة الثانية ( نشاط لاحق ).

إذا كنت مشتركا في Project Online، يمكنك أيضا تحديد مهام معينه لإنشاء ارتباط اليها باستخدام مربع منسدل من العمود المهام السابقة أو المهام اللاحقة.

  1. اختر عرضمخطط جانت_gt_.

  2. ابحث عن العمود المهام السابقة أو المهام اللاحقة وحدد الخلية الخاصة بالمهمة التي تريد ربطها.

    ملاحظة: لا يظهر العمود "اللاحقة" بشكل افتراضي. لإظهاره ، انتقل إلى العمود الأخير في الصف ، وحدد أضافه عمود جديد. اختر المهاماللاحقة.

  3. في القائمة الهيكلية لكل مهامك ، قم بالتمرير لاعلي أو لأسفل للعثور علي المهمة التي تريدها ، وحدد خانه الاختيار إلى جانبه ، ثم انقر في اي مكان خارج مربع القائمة المنسدلة. سيظهر معرف مهمة المهمة التي ترتبط بها في الخلية.

يعتبر تحديد الارتباطات من القائمة المنسدلة مفيدا بشكل خاص إذا كانت المهمة التي تريد الارتباط بها غير موجودة بالقرب من المهمة التي ترتبط منها.

ادراج مهمة بين المهام المرتبطة

يمكنك اعداد Project بحيث يتم تلقائيا ربط المهمة الجديدة بالمهام المحيطة عند ادراج مهمة جديده بين المهام المرتبطة.

  1. اخترملف > خيارات.

  2. في مربع الحوار خيارات المشروع ، اختر الجدول الزمني وقم بالتمرير إلى خيارات الجدولة في المقطع المشروع هذا.

  3. حدد خانه الاختيار الربط الاو الخاص بالمهام التي تم ادراجها أو نقلها .

  4. أدرج المهمة الجديدة.

ربط المهام في مخطط الشبكة

  1. اختر عرضالرسم التخطيطي لشبكه_gt_.

    صورة للزر "مخطط الشبكة" على علامة التبويب "عرض".

  2. أشر إلى وسط مربع المهمة السابقة.

  3. اسحب الخط إلى مربع المهمة اللاحقة.

    صورة لمهمتين مرتبطتين على مخطط شبكة

ربط المهام في تقويم

  1. اختر عرض > التقويم.

    علامة التبويب "عرض"،المجموعة "طرق عرض المهام"، الزر "التقويم".

  2. أشر إلى شريط التقويم الخاص بالمهمة السابقة.

  3. اسحب الخط إلى شريط التقويم الخاص بالمهمة اللاحقة.

ربط المهام المجدولة يدويا

عند ربط مهمة مجدولة يدوياً بمهمة أخرى ، يقوم Project بوضع المهمة المجدولة يدويا بالنسبة إلى المهمة الأخرى.

يمكنك تكوين Project بحيث لا يتم نقل المهمة المجدولة يدويا عند ربطه بمهمة أخرى:

  1. اخترملف > خيارات.

  2. في مربع الحوار خيارات المشروع ، اختر الجدول الزمني وقم بالتمرير إلى خيارات الجدولة في المقطع المشروع هذا.

  3. قم بإلغاء تحديد خانه الاختيار تحديث المهام المجدولة يدويا عند تحرير الارتباطات .

تعرف علي المزيد حول المهام المجدولة يدويا وتلقائيا.

طرق أخرى لربط المهام

  • إذا كانت لديك مهام تعتمد علي إكمال المشروع بأكمله بنجاح ، فضع في اعتبارك اعداد مشروع رئيسي.

  • لتمييز كيفيه ارتباط مهمة واحده بمهام أخرى ، استخدم مسارات المهام.

أعلى الصفحة

تغيير تبعيات المهام أو ازالتها

بعد ربط المهام بإنشاء تبعيات المهام ، يمكنك تغيير التبعيات أو ازالتها بسهوله ، إذا لزم القيام بأي مما يلي:

تغيير نوع الارتباط لتبعية مهمة

بشكل افتراضي ، يربط Project المهام في تبعية انتهاء إلى بدء. ومع ذلك ، يمكنك تغيير نوع تبعية المهمة بسهوله في علامة التبويب خيارات متقدمة في مربع الحوار معلومات المهمة . لفتح مربع الحوار معلومات المهمة ، انقر نقرا مزدوجا فوق اسم المهمة التي تريد تغيير نوع الارتباط الخاص بها.

ملاحظة: يؤدي النقر نقرا مزدوجا فوق ارتباط إلى مهمة خارجيه إلى فتح المشروع الذي يحتوي علي المهمة ، إذا كان المشروع متوفرا. تظهر المهام المرتبطة الخارجية باهته في قائمه المهام. إذا أردت تعديل نوع الارتباط لمهمة خارجيه ، فانقر نقرا مزدوجا فوق المهمة المرتبطة خارجيا لفتح المشروع الذي يحتوي علي المهمة ، ثم قم بما يلي لتعديل المهمة المرتبطة. علي سبيل المثال ، إذا قمت بربط المهمة ا في Project Z بالمهمة 1 في Project 5 ، فيمكنك تعديل نوع الارتباط في معلومات المهمة للمهمة 1.

  1. اختر عرضمخطط جانت_gt_.

  2. انقر نقرا مزدوجا فوق خط الارتباط الذي تريد تغييره.

    النقر المزدوج فوق خط الارتباط

    صورة الزر

    لتغيير نوع ارتباط ، انقر نقرا مزدوجا هنا.

  3. لتغيير نوع تبعية المهمة ، حدد نوعا مختلفا من القائمة النوع .

إنشاء ارتباط إلى مهمة مختلفه

إذا كانت لديك مهمة مرتبطة حاليا بالمهمة الخطا ، فيمكنك تعديل الارتباط بسهوله بحيث يعكس التبعية الصحيحة.

  1. اختر عرضمخطط جانت_gt_.

  2. في قائمه المهام ، حدد المهمة التي تريد تغيير الارتباط لها.

  3. علي علامة التبويب مهمة ، في المجموعة خصائص ، اختر معلومات.

  4. علي علامة التبويب المهام السابقة ، في العمود اسم المهمة ، حدد المهمة التي يجب عدم ربطها ، ثم حدد مهمة من القائمة لتحديد التبعية الصحيحة.

  5. قم بتعديل نوع الارتباط أو المدة الانتقالية أو زمن وصول البضاعة في العمودين النوع والمدة الانتقالية.

    تلميح: لإدخال مده التداخل ، اكتب قيمه سالبه في العمود المدة الانتقالية ، مثل – 2 لمده يومين من الحد الأدنى.

أزاله كافة التبعيات لمهمة

إذا لم تعد المهمة تعتمد علي اي مهام أخرى ، فيمكنك أزاله كافة تبعيات المهمة مره واحده.

  1. اختر عرضمخطط جانت_gt_.

  2. في الحقل اسم المهمة ، حدد المهام التي تريد إلغاء ارتباطها.

    لتحديد عده مهام غير مدرجه بالتتالي ، اضغط باستمرار علي CTRL وحدد كل مهمة. لتحديد المهام التي تم ادراجها بالتتالي ، حدد المهمة الاولي ، واضغط باستمرار علي SHIFT ، ثم حدد المهمة الاخيره التي تريد تحديدها في القائمة.

  3. علي علامة التبويب مهمة ، في المجموعة جدول ، اختر إلغاء ربط المهام.

    تتم أعاده جدوله المهام ، استنادا إلى اي ارتباطات إلى مهام أو قيود أخرى.

ملاحظة: تؤدي أزاله ارتباط مهمة إلى أزاله التبعية بين مهمتين ، كما هو موضح بواسطة خطوط الارتباط بين المهام. إذا كنت تريد تغيير البنية الهيكلية للمهمة أو المهمة الفرعية كجزء من بنيه المخطط التفصيلي للمشروع ، ستحتاج إلى تحريك المهمة إلى مستوي اعلي بدلا من أزاله ارتباط المهمة.

أزاله تبعيات مهام محدده

إذا كانت المهمة مرتبطة بمهام متعددة وكانت بحاجه إلى أزاله ارتباطات معينه مع ترك بعضها بدون اي تغيير ، فيمكنك اختيار الارتباطات التي تريد ازالتها في مربع الحوار معلومات المهمة .

  1. اختر عرضمخطط جانت_gt_.

  2. في قائمه المهام ، حدد المهمة التي تقوم بازاله التبعيات لها.

  3. علي علامة التبويب مهمة ، في المجموعة خصائص ، اختر معلومات.

  4. علي علامة التبويب المهام السابقة ، حدد التبعية التي تقوم بإزالتها ، ثم اضغط علي DELETE.

تشغيل أوتولينكينج أو إيقاف تشغيله

يمكنك تكوين Project بحيث يتم تلقائيا ربط المهمة الجديدة بالمهام المحيطة عند ادراج مهمة بين المهام المرتبطة. يسمي هذا الأوتولينكينج. علي سبيل المثال ، إذا كانت لديك ثلاث مهام مع ارتباطات الانتهاء إلى البدء وأضافه مهمة جديده بينها ، ستتخذ المهمة الجديدة ارتباط انتهاء إلى بدء مع المهام الموجودة أعلاه وأسفلها.

بشكل افتراضي ، يتم تعطيل أوتولينكينج. اتبع هذه الخطوات لتشغيل أوتولينكينج.

  1. اخترملف > خيارات.

  2. في مربع الحوار خيارات المشروع ، انقر فوق جدوله وقم بالتمرير إلى القسم خيارات الجدولة في هذا المشروع .

  3. لتشغيل أوتولينكينج ، حدد خانه الاختيار الربط الاو الخاصة بالمهام التي تم ادراجها أو نقلها . لإيقاف تشغيل أوتولينكينج مره أخرى ، قم بإلغاء تحديد خانه الاختيار.

أنواع المهام

عندما تقوم بربط المهام في Project يكون نوع الارتباط الافتراضي هو انتهاء إلى بدء. ومع ذلك ، لا يعمل الارتباط إنهاء إلى بدء في كل موقف. يوفر Project أنواع ارتباطات المهام الاضافيه التالية بحيث تتمكن من إنشاء نموذج لواقع المشروع:

نوع الارتباط

مثال

الوصف

انتهاء إلى بدء (FS)

صورة ارتباط انتهاء إلى بدء

يتعذر أن تبدأ المهمة التابعة (ب) قبل أن تكتمل المهمة التي تعتمد عليها (أ).

على سبيل المثال، إذا كان لديك مهمتان وهما "حفر الأساسات" و"صب الخرسانة"، فلا يمكن للمهمة "صب الخرسانة" أن تبدأ قبل أن تكتمل المهمة "حفر الأساسات".

بدء إلى بدء (SS)

صورة الارتباط "بدء إلى بدء"

يتعذر أن تبدأ المهمة التابعة (ب) قبل أن تبدأ المهمة التي تعتمد عليها (أ).

يمكن أن تبدأ المهمة التابعة في أي وقت بعد بدء المهمة التي تعتمد عليها. لا يتطلب نوع الارتباط SS بدء المهمتين كليهما في الوقت نفسه.

على سبيل المثال، إذا كان لديك المهمتان "صب الخرسانة" و"تسوية الخرسانة"، فيتعذر أن تبدأ المهمة "تسوية الخرسانة" قبل بدء المهمة "صب الخرسانة".

انتهاء إلى انتهاء (FF)

صورة ارتباط "انتهاء إلى انتهاء" للمهام

لا يمكن أن تكتمل المهمة التابعة (ب) حتى تكتمل المهمة (أ) التي تعتمد عليها (ب).

يمكن أن تكتمل المهمة التابعة في أي وقت بعد أن تكتمل المهمة التي تعتمد عليها. لا يتطلب نوع الارتباط FF إكمال المهمتين كليهما في الوقت نفسه.

علي سبيل المثال ، إذا كان لديك مهمتان ، "أضف سلك" و "فحص الكهرباء" ، فلا يمكن إكمال المهمة "فحص الكهرباء" حتى تكتمل المهمة "أضافه سلك".

بدء إلى انتهاء (SF)

صورة ارتباط المهمة "انتهاء إلى بدء"

يتعذر أن تكتمل المهمة (ب) حتى تبدأ المهمة التي تعتمد عليها (أ).

يمكن إكمال المهمة التابعة في أي وقت بعد أن تبدأ المهمة التي تعتمد عليها. لا يتطلب نوع الارتباط SF أن يتم إكمال المهمة التابعة متزامنة مع بداية المهمة التي تعتمد عليها.

علي سبيل المثال ، تم بناء التروسيس الاضافيه لمشروع البناء علي الموقع. المهمتان في مشروعك هما "تسليم تروس" و "تجميع السطح." لا يمكن إكمال المهمة "تركيب السطح" حتى تبدا المهمة "تسليم تروس".

إستكشاف الأخطاء وإصلاحها

إذا قمت بربط مهامك ولكن لم تنتقل المهمة اللاحقة ، فقد يكون هناك عده أسباب:

  • إذا كانت المهمة تتضمن اي عمل فعلي ، مثل تاريخ البدء فعليه أو نسبه مئوية للعمل ، فلا يمكن أعاده جدوله اي مهمة قبل التاريخ الذي بدات فيه المهمة فعليا. إذا لم يتم إدخال اي تقدم وكانت المهمة تحتوي علي قيد غير مرنه ، فقد ياخذ القيد الاسبقيه علي تبعيات المهام.

    علي سبيل المثال ، إذا كانت المهمة تحتوي علي القيد "عدم البدء قبل" (سنيت) إلى 1 يوليو ، ستكون المهمة مرتبطة بذلك التاريخ ولن تتم أعاده جدولتها إلى تاريخ سابق ، حتى لو كانت نشاط سابق ه في 28 يونيو وكانت المهمة اللاحقة قد تبدا قبل يوليو 1.

  • في Project ، إذا قمت بإنشاء مهمة عن طريق سحب المؤشر علي جزء المخطط في طريقة عرض مخطط جانت ، يتم تعيين القيد "عدم البدء قبل" (سنيت) علي المهمة للمشاريع المجدولة من تاريخ البدء. بالنسبة إلى المشاريع التي تمت جدولتها من تاريخ الانتهاء ، يتم تعيين القيد "تاريخ الانتهاء بعد" (FNLT) علي المهمة.

  • إذا تم إكمال المهمة اللاحقة ، فلن يتم نقلها لإظهار الارتباط.

اليك بعض الحلول المحتملة:

  • لأعاده تعيين قيد المهمة بحيث يصبح أكثر مرونة ، حدد المهمة ، واختر معلومات ، ثم حدد علامة التبويب خيارات متقدمة . في القائمة نوع القيد ، حدد في أقرب وقت ممكن. يقوم Project حينئذ بجدوله تاريخ بدء المهمة وفقا لتبعية المهمة.

  • لجعل تبعيات المهام تتجاوز القيود غير المرنة لكل المهام ، اختر خيارات _Gt_ الملفات _Gt_ الجدول الزمني. في المقطع خيارات الجدولة ، قم بإلغاء تحديد خانه الاختيار ستقترن المهام دائما بتواريخ القيود الخاصة بها .

هذه الإرشادات مخصصة لـ Microsoft Project 2007.

ماذا تريد أن تفعل؟

حول ربط المهام

عندما تقوم بربط المهام في Project يكون نوع الارتباط الافتراضي هو انتهاء إلى بدء. ومع ذلك ، لا يعمل الارتباط إنهاء إلى بدء في كل موقف. يوفر Project أنواعا اضافيه من ارتباطات المهام بحيث تتمكن من إنشاء نموذج للمشروع واقع.

نوع الارتباط

مثال

الوصف

انتهاء إلى بدء (FS)

صورة ارتباط انتهاء إلى بدء

لا يمكن ان تبدا المهمة التابعة (ب) حتى تكتمل المهمة التي تعتمد عليها (ا).

علي سبيل المثال ، إذا كانت لديك مهمتان ، "احفر foundation" و "الخرسانة الفعلية" ، فلا يمكن ان تبدا المهمة "الخرسانة المادية" حتى تكتمل المهمة "الاحفر foundation".

بدء إلى بدء (SS)

صورة الارتباط "بدء إلى بدء"

لا يمكن ان تبدا المهمة التابعة (ب) حتى تبدا المهمة التي تعتمد عليها (ا).

يمكن ان تبدا المهمة التابعة في اي وقت بعد ان تبدا المهمة التي تعتمد عليها. لا يتطلب نوع الارتباط SS ان يبدا كلا المهمتين في الوقت نفسه.

على سبيل المثال، إذا كان لديك المهمتان "صب الخرسانة" و"تسوية الخرسانة"، فيتعذر أن تبدأ المهمة "تسوية الخرسانة" قبل بدء المهمة "صب الخرسانة".

انتهاء إلى انتهاء (FF)

صورة ارتباط "انتهاء إلى انتهاء" للمهام

لا يمكن أن تكتمل المهمة التابعة (ب) حتى تكتمل المهمة (أ) التي تعتمد عليها (ب).

يمكن إكمال المهمة التابعة في اي وقت بعد اكتمال المهمة التي تعتمد عليها. لا يتطلب نوع الارتباط FF ان يتم إكمال كلا المهمتين في الوقت نفسه.

علي سبيل المثال ، إذا كان لديك مهمتان ، "أضف سلك" و "فحص الكهرباء" ، فلا يمكن إكمال المهمة "فحص الكهرباء" حتى تكتمل المهمة "أضافه سلك".

بدء إلى انتهاء (SF)

صورة ارتباط المهمة "انتهاء إلى بدء"

يتعذر أن تكتمل المهمة (ب) حتى تبدأ المهمة التي تعتمد عليها (أ).

يمكن إكمال المهمة التابعة في اي وقت بعد ان تبدا المهمة التي تعتمد عليها. لا يتطلب نوع الارتباط SF أن يتم إكمال المهمة التابعة متزامنة مع بداية المهمة التي تعتمد عليها.

علي سبيل المثال ، يتم إنشاء تروسيس السطح لمشروع الإنشاء أوفسيتي. المهمتان في مشروعك هما "تسليم تروس" و "تجميع السطح." لا يمكن إكمال المهمة "تركيب السطح" حتى تبدا المهمة "تسليم تروس".

عند ادراج مهمة بين المهام المرتبطة ، يمكنك الحصول علي مهمة جديده مرتبطة تلقائيا أو عدم ربطها علي الإطلاق.

  • لربط المهمة الجديدة ، حدد المهمة التي تريد ان تسبقها المهمة الجديدة ، ثم اختر مهمة جديده من القائمة ادراج .

    ملاحظة: إذا لم ينجح ذلك ، فمن القائمة أدوات ، اختر خيارات، ثم حدد علامة التبويب جدوله . تاكد من تحديد خانه الاختيار الربط الاو الخاص بالمهام التي تم ادراجها أو نقلها .

  • لأضافه المهمة الجديدة من دون ربطها ، حدد المهمة التي ستحدث عندها المهمة الجديدة بشكل متزامن ، ثم اسحب لإنشاء المهمة الجديدة في جزء فارغ من مخطط الشبكة.

ربط المهام باستخدام طريقه العرض "مخطط جانت"

  1. من القائمة عرض ، اختر مخطط جانت.

  2. في الحقل اسم المهمة ، حدد مهمتين أو أكثر تريد ربطهما ، بالترتيب الذي تريد ربطها به.

    • لتحديد المهام غير المتجاورة ، اضغط باستمرار علي CTRL وحدد المهام التي تريد ربطها.

    • لتحديد المهام المتجاورة ، اضغط باستمرار علي المفتاح SHIFT وحدد المهام الاولي والاخيره التي تريد ربطها.

  3. اختر ربط المهامال صورة الزر .

    ينشئ Project ارتباط مهمة "إنهاء إلى بدء" بشكل افتراضي. يمكنك تغيير ارتباط المهمة هذا إلى بدء التشغيل أو الانتهاء إلى الانتهاء أو من البداية إلى النهاية.

ربط المهام باستخدام طريقه العرض "مخطط الشبكة"

  1. من القائمة عرض ، اختر مخطط الشبكة.

  2. ضع المؤشر في وسط مربع المهمة السابقة.

  3. اسحب إلى مربع المهمة اللاحقة.

ربط المهام باستخدام طريقه عرض التقويم

  1. من القائمة عرض ، اختر التقويم.

  2. ضع المؤشر علي شريط التقويم الخاص بالمهمة السابقة.

  3. اسحب إلى شريط التقويم الخاص بالمهمة اللاحقة.

تشغيل أوتولينكينج أو إيقاف تشغيله

بشكل افتراضي ، عندما تقوم بادراج مهمة بين المهام المرتبطة ، يتم ربط المهمة الجديدة تلقائيا بالمهام المحيطة. علي سبيل المثال ، إذا كانت لديك ثلاث مهام مع ارتباطات الانتهاء إلى البدء وأضافه مهمة جديده بينها ، ستتخذ المهمة الجديدة ارتباط انتهاء إلى بدء مع المهام الموجودة أعلاه وأسفلها.

يمكنك إيقاف تشغيل هذا الخيار بسهوله ، بحيث لا يرتبط بادراج مهمة جديده بشكل تلقائي بالمهام المحيطة بها. إذا تم إيقاف تشغيل أوتولينكينج ، يمكنك أعاده تشغيله بسهوله.

  1. من القائمة أدوات ، اختر خيارات، ثم حدد علامة التبويب جدوله .

  2. لإيقاف تشغيل أوتولينكينج ، قم بإلغاء تحديد خانه الاختيار الربط الاو الخاص بالمهام التي تم ادراجها أو نقلها .

    لتشغيل أوتولينكينج ، حدد خانه الاختيار الربط الاو الخاصة بالمهام التي تم ادراجها أو نقلها .

أعلى الصفحة

تغيير تبعيات المهام أو ازالتها

بعد ربط المهام بإنشاء تبعيات المهام ، يمكنك تغيير التبعيات أو ازالتها بسهوله ، إذا لزم القيام بأي مما يلي:

تغيير نوع الارتباط لتبعية مهمة

بشكل افتراضي ، يربط Project المهام في تبعية انتهاء إلى بدء. ومع ذلك ، يمكنك تغيير نوع تبعية المهمة بسهوله في علامة التبويب خيارات متقدمة في مربع الحوار معلومات المهمة . لفتح مربع الحوار معلومات المهمة ، انقر نقرا مزدوجا فوق اسم المهمة التي تريد تغيير نوع الارتباط الخاص بها.

ملاحظة: يؤدي النقر نقرا مزدوجا فوق ارتباط إلى مهمة خارجيه إلى فتح المشروع الذي يحتوي علي المهمة ، إذا كان المشروع متوفرا. تظهر المهام المرتبطة الخارجية باهته في قائمه المهام. إذا أردت تعديل نوع الارتباط لمهمة خارجيه ، فانقر نقرا مزدوجا فوق المهمة المرتبطة خارجيا لفتح المشروع الذي يحتوي علي المهمة ، ثم قم بما يلي لتعديل المهمة المرتبطة. علي سبيل المثال ، إذا قمت بربط المهمة ا في Project Z بالمهمة 1 في Project 5 ، فيمكنك تعديل نوع الارتباط في معلومات المهمة للمهمة 1.

  1. اختر عرضمخطط جانت_gt_.

  2. انقر نقرا مزدوجا فوق خط الارتباط الذي تريد تغييره.

    النقر المزدوج فوق خط الارتباط

    صورة الزر

    لتغيير نوع ارتباط ، انقر نقرا مزدوجا هنا.

  3. لتغيير نوع تبعية المهمة ، حدد نوعا مختلفا من القائمة النوع .

إنشاء ارتباط إلى مهمة مختلفه

إذا كانت لديك مهمة مرتبطة حاليا بالمهمة الخطا ، فيمكنك تعديل الارتباط بسهوله بحيث يعكس التبعية الصحيحة.

  1. اختر عرضمخطط جانت_gt_.

  2. في قائمه المهام ، حدد المهمة التي تريد تغيير الارتباط لها.

  3. اختر معلومات المهمة صورة الزر .

  4. علي علامة التبويب المهام السابقة ، في العمود اسم المهمة ، حدد المهمة التي يجب عدم ربطها ، ثم حدد مهمة من القائمة لتحديد التبعية الصحيحة.

  5. قم بتعديل نوع الارتباط أو المدة الانتقالية أو زمن وصول البضاعة في العمودين النوع والمدة الانتقالية.

    تلميح: لإدخال مده التداخل ، اكتب قيمه سالبه في العمود المدة الانتقالية ، مثل – 2 لمده يومين من الحد الأدنى.

أزاله كافة التبعيات لمهمة

إذا لم تعد المهمة تعتمد علي اي مهام أخرى ، فيمكنك أزاله كافة تبعيات المهمة مره واحده.

  1. اختر عرضمخطط جانت_gt_.

  2. في الحقل اسم المهمة ، حدد المهام التي تريد إلغاء ارتباطها.

    لتحديد عده مهام غير مدرجه بالتتالي ، اضغط باستمرار علي CTRL وانقر فوق كل مهمة. لتحديد المهام التي تم ادراجها بالتتالي ، انقر فوق المهمة الاولي ، واضغط باستمرار علي SHIFT ، ثم انقر فوق المهمة الاخيره التي تريد تحديدها في القائمة.

  3. اختر إلغاء ارتباط المهام شكل الزر "إلغاء ارتباط المهام" .

    تتم أعاده جدوله المهام ، استنادا إلى اي ارتباطات إلى مهام أو قيود أخرى.

ملاحظة: تؤدي أزاله ارتباط مهمة إلى أزاله التبعية بين مهمتين ، كما هو موضح بواسطة خطوط الارتباط بين المهام. إذا كنت تريد تغيير البنية الهيكلية للمهمة أو المهمة الفرعية كجزء من بنيه المخطط التفصيلي للمشروع ، ستحتاج إلى تحريك المهمة إلى مستوي اعلي بدلا من أزاله ارتباط المهمة.

أزاله تبعيات مهام محدده

إذا كانت المهمة مرتبطة بمهام متعددة وكانت بحاجه إلى أزاله ارتباطات معينه مع ترك بعضها بدون اي تغيير ، فيمكنك اختيار الارتباطات التي تريد ازالتها في مربع الحوار معلومات المهمة .

  1. اختر عرضمخطط جانت_gt_.

  2. في قائمه المهام ، حدد المهمة التي تقوم بازاله التبعيات لها.

  3. اختر معلومات المهمة صورة الزر .

  4. علي علامة التبويب المهام السابقة ، حدد التبعية التي تقوم بإزالتها ، ثم اضغط علي DELETE.

إستكشاف الأخطاء وإصلاحها

إذا قمت بربط مهامك ولكن لم تنتقل المهمة اللاحقة ، فقد يكون هناك عده أسباب:

  • إذا كانت المهمة تتضمن اي عمل فعلي ، مثل تاريخ البدء فعليه أو نسبه مئوية للعمل ، فلا يمكن أعاده جدوله اي مهمة قبل التاريخ الذي بدات فيه المهمة فعليا. إذا لم يتم إدخال اي تقدم وكانت المهمة تحتوي علي قيد غير مرنه ، فقد ياخذ القيد الاسبقيه علي تبعيات المهام.

    علي سبيل المثال ، إذا كانت المهمة تحتوي علي القيد "عدم البدء قبل" (سنيت) إلى 1 يوليو ، ستكون المهمة مرتبطة بذلك التاريخ ولن تتم أعاده جدولتها إلى تاريخ سابق ، حتى لو كانت نشاط سابق ه في 28 يونيو وكانت المهمة اللاحقة قد تبدا قبل يوليو 1.

  • في Project ، إذا قمت بإنشاء مهمة عن طريق سحب المؤشر علي جزء المخطط في طريقة عرض مخطط جانت ، يتم تعيين القيد "عدم البدء قبل" (سنيت) علي المهمة للمشاريع المجدولة من تاريخ البدء. بالنسبة إلى المشاريع التي تمت جدولتها من تاريخ الانتهاء ، يتم تعيين القيد "تاريخ الانتهاء بعد" (FNLT) علي المهمة.

  • إذا تم إكمال المهمة اللاحقة ، فلن يتم نقلها لإظهار الارتباط.

  • إذا قمت بتعيين وضع الحساب للمشروع إلى يدوي، فلن يتم نقل المهمة اللاحقة.

اليك بعض الحلول المحتملة:

  • لأعاده تعيين قيد المهمة بحيث يصبح أكثر مرونة ، حدد المهمة ، واختر معلومات المهمة صورة الزر ، ثم حدد علامة التبويب خيارات متقدمة . في القائمة نوع القيد ، حدد في أقرب وقت ممكن. يقوم Project حينئذ بجدوله تاريخ بدء المهمة وفقا لتبعية المهمة.

  • لجعل تبعيات المهام تتجاوز القيود غير المرنة لكل المهام ، في قائمه أدوات ، اختر خيارات، ثم حدد علامة التبويب جدول . في المقطع خيارات الجدولة ، قم بإلغاء تحديد خانه الاختيار ستقترن المهام دائما بتواريخ القيود الخاصة بها .

  • لتعيين العمليات الحسابية إلى تلقائي ، في قائمه أدوات ، اختر خيارات، ثم حدد علامة التبويب الحساب. في المقطع خيارات الحساب لبرنامج Microsoft Office Project ، إلى جانب وضع الحساب، حدد يدوي.

تعزيز مهارات Office
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×