دمج المراسلات مع المغلفات

عندما يكون لديك بريد مجمع سترسله إلى أشخاص على قائمة بريدية، يمكنك استخدام دمج البريد لإنشاء دفعة مغلفات موجهة. سيتضمن كل مغلف عنوان في القائمة البريدية. يمكن أيضاً إنشاء مغلفات وطباعتها دون استخدام دمج البريد.

ملاحظات: 

توجد ثلاثة ملفات في عملية دمج البريد، وهي مستند رئيسي بالإضافة إلى قائمة بريدية تنتج مجموعات من الرسائل البريدية أو الإلكترونية أو المغلفات أو التسميات.

هذه هي المستندات المتعلقة بإنشاء المغلفات وطباعتها باستخدام عملية دمج البريد:

  • المستند الرئيسي
    يحتوي هذا المستند على النص والرسومات (على سبيل المثال، شعار أو صورة) المتطابقة في كل إصدار من إصدارات المغلف الذي تم دمجه. مثال على المحتوى المتطابق هو عنوان المرسل الموجود على المغلف.

  • القائمة البريدية
    يحتوي هذا المستند على العناوين المراد طباعتها على المغلفات.

عندما تقوم بدمج هذين المستندين باستخدام الخطوات أدناه، ستحصل على المغلفات الموجهة.

الخطوة 1: إعداد القائمة البريدية

القائمة البريدية هي مصدر البيانات. يمكن أن تكون جدول بيانات Excel أو دليلاً لجهات اتصال Outlook أو قاعدة بيانات Access أو قائمة عناوين Office. تحتوي على السجلات التي يسحب Word المعلومات منها لإنشاء العناوين التي ستطبع على المغلفات.

تلميحات

  • إذا لم يكن لديك قائمة بريدية، يمكنك إنشاء واحدة أثناء دمج البريد. قبل بدء عملية دمج البريد، قم بجمع كل قوائم العناوين، وإضافتها إلى مصدر البيانات.

  • إذا كانت تستخدم جدول بيانات Excel، فتأكد من تنسيق عمود الرموز البريدية كنص بحيث لا تفقد أي أصفار. لمزيد من المعلومات، راجع تنسيق أرقام دمج البريد وتواريخه والقيم الأخرى في Excel‏

  • إذا كنت تريد استخدام جهات اتصال Outlook، فتأكد من أن Outlook هو برنامج البريد الإلكتروني الافتراضي.

الخطوة 2: اختبار تخطيط المغلف

خطوة أولية في عملية دمج البريد هي إعداد المغلف للدمج. من الجيد دائماً عمل اختبار صغير لدفعة من المغلفات قبل إجراء دمج البريد الحقيقي.

ملاحظة: إذا كنت مرتاحاً إلى طباعة المغلفات على نظامك، يمكنك الانتقال إلى الخطوة 3.

  1. في Word، اختر ملف >‏ جديد >‏ مستند فارغ.

  2. في علامة التبويب مراسلات في المجموعة إنشاء، اختر مغلفات.

    طباعة المغلفات

  3. في مربع عنوان التسليم، اكتب نموذج عنوان لاختبار شكل المغلف عند طباعته.

    مربع عنوان المرسل إليه في المغلفات

    ملاحظة: لن يظهر نموذج العنوان في دمج البريد.

  4. في مربع عنوان المرسل، اكتب عنوانك.

    المربع "عنوان المرسل"

  5. اختر خيارات > خيارات المغلف وقم بالتالي:

    • في القائمة المنسدلة حجم المغلف اختر الحجم الذي يتطابق مع المغلف أو اختر حجم مخصص.

      علامة التبويب "خيارات المغلفات" لتعيين حجم المغلف وخطوط العناوين له

      ملاحظة: إذا اخترت حجم مخصص، أدخل أبعاد المغلف في المربعات عرض وارتفاع. اختر موافق عند الانتهاء.

    • ضمن عنوان التسليم وعنوان المرسل، اختر خطاً وموضع الإزاحة اليمنى والعليا لكل عنوان.

      ملاحظة: حسب معاينة تخطيط المغلف، قم بأي تعديلات ضرورية في اختياراتك.

  6. في علامة التبويب خيارات الطباعة، تأكد من تحديد طريقة التغذية الصحيحة وحمل المغلف بما يطابق الرسم التوضيحي ثم اختر موافق.

    ملاحظة: ترسل طابعتك معلومات Word حول الطريقة التي ينبغي من خلالها تحميل المغلف في الطابعة. تظهر هذه المعلومات ضمن طريقة التغذية.

    رسم تخطيطي لخيارات التغذية والمتعلق بتعبئة المغلفات في الطابعة

  7. اختر طباعة ثم اختر نعم لحفظ عنوان المرسل كعنوان افتراضي.

    ملاحظة: إذا تمت طباعة المغلف بشكل صحيح، فتهانينا؛ لقد أصبحت جاهزاً للانتقال إلى الخطوة التالية في عملية دمج البريد. إذا لم تتم طباعة المغلف كما توقعت، فارجع إلى الخطوة 5 وأعد ضبط خيارات تخطيط المغلف وخيارات تغذية النموذج كما تقتضي الحاجة.

الخطوة 3: بدء دمج البريد

  1. في علامة التبويب مراسلات، وفي المجموعة بدء دمج البريد، اختر بدء دمج البريد > المغلفات.

    القائمة "بدء دمج المراسلات"

  2. في مربع الحوار خيارات المغلف، قم بإعداد المغلف باختيار خيارات كما في الخطوة 2: اختبر تخطيط المغلف ثم اختر موافق.

    ملاحظة: يقوم Word بإنشاء مستند بحجم مطابق لمقاييس المغلف ويُظهر مكان عنوان المرسل على المغلف.

  3. إذا كنت تريد إضافة عنوان المرسل أو شعار إلى المغلف، فالآن الوقت المناسب لذلك.

  4. اختر ملف > حفظ، وأضف اسم الملف.

الخطوة 4: إنشاء ارتباط بين القائمة البريدية والمستند الرئيسي

الآن أنت جاهز لفتح مصدر البيانات للقائمة البريدية.

  1. على علامة التبويب مراسلات، في المجموعة بدء دمج المراسلات، اختر تحديد المستلمين، ثم اختر أحد الخيارات.

    الأمر "كتابة قائمة جديدة"

  2. قم بأي مما يلي:

    • إذا لم يكن لديك قائمة بريدية، فاختر كتابة قائمة جديدة وقم بإنشاء واحدة.

      أو

    • إذا كانت القائمة البريدية عبارة عن جدول بيانات Excel، أو قاعدة بيانات Access، أو نوع آخر من ملف البيانات، فاختر استخدام قائمة موجودة. ثم استعرض بحثاً عن قائمتك واختر فتح.

      أو

    • إذا كنت تستخدم جهات اتصال Outlook، فاختر اختيار من جهات اتصال Outlook.

  3. اختر ملف ‏> حفظ.

تحرير القائمة البريدية

إذا كنت تطبع مغلفات لكل شخص على قائمتك، فانتقل إلى الخطوة 5: إضافة كتلة العناوين إلى المغلف. إذا كنت تريد طباعة مغلفات للأشخاص على قائمتك الذين يقيمون، على سبيل المثال، في مدى 20 كيلومتراً من حدث تستضيفه، فاستخدم عامل تصفية مثل الرمز البريدي لتضييق القائمة. للمزيد من المعلومات حول تصفية البيانات، انظر فرز البيانات لدمج البريد وتصفيته.

تلميح: قد تجد أنه من المفيد استخدام ميزة التصفية لإخراج جهات الاتصال الذين ليس لديك عنوان بريدي لهم. وبهذه الطريقة لن تهدر المغلفات التي سيتعذر إرسالها.

لاختيار الأفراد على قائمتك الذين تريد إنشاء مغلفات لهم، قم بالتالي:

  1. اختر تحرير قائمة المستلمين.

    لقطة شاشة لعلامة التبويب «البريد» في Word، تُظهر الأمر «تحرير قائمة المستلمين» كما هو موضح.

  2. تحقق من أسماء الأشخاص الذين تريد أن يتلقوا البريد.

    تحديد الصفوف من خلال تحديد خانة الاختيار

    يمكنك أيضاً فرز القائمة أو تصفيتها لتسهيل عملية البحث عن الأسماء والعناوين.

الخطوة 5: إضافة كتلة العناوين إلى المغلف

كتلة العناوين هي حقل دمج بريد. وبوصفه عنصراً نائباً أيضاً، فأنت تستخدم حقل الدمج لوضع علامة على المكان حيث تريد أن تظهر العناوين على المغلف.

ملاحظة: ويكون ضبط محاذاة كتلة العناوين بشكل صحيح أسهل في الغالب عند تشغيل عرض علامات الفقرة (¶) أولاً. لتشغيلهم، انتقل إلى علامة التبويب الشريط الرئيسي على الشريط وانقر فوق الزر إظهار/إخفاء ¶ أو اضغط على CTRL+SHIFT+8.

  1. ضع المؤشر حيث تريد كتلة العناوين. إذا كان إظهار علامات الفقرة قيد التشغيل، فانقر مباشرة بعد علامة الفقرة (¶) التي وضعها Word في وسط المغلف.

  2. على علامة التبويب مراسلات، في المجموعة كتابة الحقول وإدراجها، اختر كتلة العنوان.

    حقل الدمج "إدراج كتلة عنوان"

  3. في مربع الحوار إدراج كتلة عنوان، اختر تنسيقاً لاسم المستلم كما سيظهر في المغلف.

    خيارات كتلة العنوان

    ملاحظة: ضمن معاينة، اختر زر السجل التالي زر التسجيل التالي لمعاينة نتائج دمج البريد أو السابق زر التسجيل السابق لمعاينة نتائج دمج البريد للتنقل بين السجلات في مصدر البيانات وعرض الطريقة التي سيظهر عليها العنوان على المغلف.

  4. اختر موافق.

  5. اختر ملف > حفظ لحفظ مستند الدمج قبل المتابعة.

التحقق من أسماء حقول الدمج

تأكد من أن Word يضع الأسماء والعناوين من القائمة البريدية في الأماكن الصحيحة على المغلف.

  1. على علامة التبويب مراسلات، في المجموعة كتابة الحقول وإدراجها، اختر تطابق الحقول.

  2. في مربع الحوار تطابق الحقول، يحتوي العمود على الجهة اليمنى على أسماء الحقول التي يستخدمها Word في "كتلة العناوين". يمكنك العمود إلى اليسار من مطابقة الحقول في مصدر البيانات مع أسماء الحقول هذه. التحقق من أن أسماء الحقول التي تظهر على الجانب الأيمن تطابق أسماء عناوين الأعمدة للسجلات في القائمة البريدية حتى يتمكن Word من وضع البيانات الصحيحة في المكان الصحيح على المغلف.

    مربع الحوار "تطابق الحقول"
  3. قم بأي مما يلي:

    • إذا كانت أسماء الحقول التي تم إظهارها تتطابق مع عناوين الأعمدة التي قمت باستخدامها للسجلات في مصدر بيانات القائمة البريدية، فلا تفعل شيئاً.

      أو

    • إذا كان (غير متطابق) يظهر في اسم حقل توقعت أن يتطابق مع عنوان العمود في مصدر البيانات، فاختر سهم القائمة المنسدلة، ثم اختر اسم الحقل في مصدر بيانات القائمة البريدية. كرر ذلك كما تقتضي الحاجة.

  4. اختر موافق.

الخطوة 6: معاينة المغلفات وطباعتها

إجراء فحص نهائي قبل طباعة المغلفات.

  1. اختر معاينة النتائج، ثم اختر زر السجل التالي زر التسجيل التالي لمعاينة نتائج دمج البريد أو السابق زر التسجيل السابق لمعاينة نتائج دمج البريد للتأكد من أن الأسماء والعناوين على المغلفات تبدو صحيحة.

    لقطة شاشة لعلامة التبويب «البريد» في Word، تُظهر مجموعة «معاينة النتائج».

    تلميح:  للانتقال إلى بداية القائمة، اختر زر السجل الأول زر التسجيل الأول لمعاينة نتائج دمج البريد ، وللانتقال إلى نهاية القائمة، اختر زر السجل الأخير زر التسجيل الأخير لمعاينة نتائج دمج البريد .

  2. اختر إنهاء ودمج >‏ طباعة المستندات.

    لقطة شاشة لعلامة التبويب «البريد» في Word، تُظهر الأمر «إنهاء ودمج» والخيارات الخاصة به.

الخطوة 7: حفظ مستند مغلف دمج البريد

عند حفظ مستند مغلف دمج البريد، فإنه يظل متصلاً بالقائمة البريدية حتى يمكنك إعادة استخدامه للمراسلات المجمعة التالية.

لإعادة استخدام مستند دمج البريد للمغلف

  • افتح مستند دمج البريد للمغلفات واختر نعم عندما يطالبك Word بالإبقاء على الاتصال.

لتغيير العناوين في مستند دمج البريد للمغلفات

  • افتح مستند دمج البريد للمغلفات واختر تحرير قائمة المستلمين لفرز عناوين محددة وتصفيتها واختيارها.

انظر أيضاً

هل لديك أسئلة حول دمج البريد في Word لم نجب عليها هنا؟

نشر سؤال في منتدى مجتمع Word‏

ساعدنا على تحسين Word

هل لديك اقتراحات حول كيف يمكننا تحسين دمج البريد (أو أي ميزات أخرى) في Word؟ إذا كان الأمر كذلك، فالرجاء زيارة ‏Word User Voice‏ وأعلمنا بذلك!

توسيع المهارات
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×