دليل إلى واجهه مستخدم Access

ملاحظة: إننا نرغب في تزويدك بأحدث محتوى تعليمات لدينا بأسرع ما يمكن، وبلغتك الخاصة. وقد تمت ترجمة هذه الصفحة آلياً، وقد تحتوي على أخطاء نحوية أو أخطاء تتعلق بالدقة. إن هدفنا هو أن يكون هذا المحتوى مفيداً لك. هل يمكنك إخبارنا إذا ما كانت المعلومات مفيدة لك في أسفل هذه الصفحة؟ فيما يلي المقالة باللغة الإنجليزية لتكون مرجعاً سهلاً لك.

تصف هذه المقالة عناصر واجهه مستخدم Access ، وتوفر ارتباطات إلى مزيد من المعلومات حول هذه العناصر وكيفيه تخصيص تجربتك.

في هذه المقالة

نظرة عامة

طريقه عرض Backstage

الشريط

جزء التنقل

المستندات المبوبة

شريط الحالة

شريط الأدوات المصغّر

نظرة عامة

المكونات الرئيسية الثلاثة لواجهه مستخدم Access هي:

  • الشريط    هو شريط علامات التبويب في اعلي نافذه البرنامج التي تحتوي علي مجموعات من الأوامر.

  • طريقه عرض Backstage    هو مجموعه الأوامر التي تراها علي علامة التبويب " ملف " علي الشريط.

  • جزء التنقل    هو الجزء الموجود علي الجانب الأيمن من نافذه برنامج Access الذي يسمح لك بالعمل باستخدام كائنات قاعده البيانات. 

توفر هذه العناصر الثلاثة البيئة التي تقوم فيها بإنشاء قواعد البيانات واستخدامها.

الشريط

الشريط هو البديل الأساسي للقوائم وأشرطه الاداات. يتكون الأساس بشكل أساسي من علامات التبويب التي تحتوي علي مجموعات من الأزرار.

يحتوي الشريط علي علامات التبويب الرئيسية التي تقوم بتجميع الأوامر الشائعة الاستخدام ، وعلامات التبويب السياقية التي تظهر فقط عندما تستطيع استخدامها ، وشريط أدوات الوصول السريع ، وهو شريط أدوات صغير يمكنك تخصيصه باستخدام الأوامر المفضلة لديك.

توفر لك بعض الأزرار معرضا من الخيارات ، بينما يقوم الآخرون بتشغيل أمر.

طريقه عرض Backstage

تحتوي طريقه عرض Backstage علي أوامر ومعلومات تنطبق علي قاعده بيانات بأكملها ، مثل الضغط والإصلاح، بالاضافه إلى الأوامر التي كانت موجودة في القائمة ملف في الإصدارات السابقة ، مثل طباعه.

جزء التنقل

يساعدك "جزء التنقل" علي تنظيم كائنات قاعده البيانات ، وهو الوسيلة الاساسيه لفتح تصميم عنصر قاعده بيانات أو تغييره.

تم تنظيم "جزء التنقل" بواسطة الفئات والمجموعات. يمكنك الاختيار من بين العديد من الخيارات التنظيمية ، ويمكنك أيضا إنشاء مخطط هيكلي مخصص خاص بك في جزء التنقل. بشكل افتراضي ، تستخدم قاعده البيانات الجديدة الفئة نوع العنصر ، التي تحتوي علي المجموعات التي تتطابق مع الأنواع المختلفة من كائن قاعده البيانات. تنظم فئة نوع الكائن كائنات قاعده البيانات بطريقه مماثله لعرض نافذه قاعده البيانات الافتراضية من الإصدارات السابقة.

يمكنك تصغير جزء التنقل ، ويمكنك أيضا إخفاؤه ، ولكن لا يمكنك إخفاء جزء التنقل عن طريق فتح كائنات قاعده البيانات امامه.

طريقه عرض Backstage

تشغل طريقه عرض Backstage علامة التبويب ملف علي الشريط وتحتوي علي العديد من الأوامر. تحتوي طريقه عرض Backstage أيضا علي أوامر أخرى تنطبق علي ملف قاعده بيانات بأكمله. عند فتح access ولكن لا تقم بفتح قاعده بيانات (علي سبيل المثال ، يمكنك فتح access من القائمة "أبدا" في Windows) ، ستري طريقه عرض Backstage.

في طريقه عرض Backstage ، يمكنك إنشاء قاعده بيانات جديده وفتح قاعده بيانات موجودة واجراء العديد من مهام الصيانة والملفات.

إنشاء قاعده بيانات فارغه جديده

  1. أبدا الوصول من قائمه البدء أو من اختصار.

    تظهر طريقه عرض Backstage.

  2. قم بأحد الإجراءات التالية:

    • إنشاء قاعده بيانات جديده علي ويب

      1. ضمن القوالبالمتوفرة ، انقر فوق قاعده بيانات فارغه علي ويب.

      2. في الجانب الأيسر ، ضمن قاعده بيانات ويب فارغه، اكتب اسما لملف قاعده البيانات في المربع اسم الملف أو استخدمه الذي تم توفيره لك.

      3. انقر فوق إنشاء.

        يتم إنشاء قاعده البيانات الجديدة ، ويتم فتح جدول جديد في طريقه عرض ورقه البيانات.

    • إنشاء قاعده بيانات جديده لسطح المكتب

      1. ضمن القوالبالمتوفرة ، انقر فوق قاعده بيانات فارغه.

      2. في الجانب الأيسر ، ضمن قاعده بيانات فارغه، اكتب اسما لملف قاعده البيانات في المربع اسم الملف أو استخدم الخيار الذي تم توفيره لك.

      3. انقر فوق إنشاء.

        يتم إنشاء قاعده البيانات الجديدة ، ويتم فتح جدول جديد في طريقه عرض ورقه البيانات.

يوفر Access عددا من القوالب التي تحتوي علي المنتج ، ويمكنك تنزيل المزيد من Office.com. قالب Access هو عبارة عن قاعده بيانات مصممه مسبقا كامله مع الجداول والنماذج والتقارير المصممة بشكل احترافي. توفر لك القوالب البدء براس كبير عند إنشاء قاعده بيانات جديده.

إنشاء قاعده بيانات جديده من قالب نموذجي

  1. أبدا الوصول من قائمه البدء أو من اختصار.

    تظهر طريقه عرض Backstage.

  2. انقر فوق نماذج القوالب، ثم استعرض القوالب المتوفرة.

  3. عند العثور علي القالب الذي تريد استخدامه ، انقر فوق هذا القالب.

  4. في الجانب الأيسر ، في المربع اسم الملف ، اكتب اسما للملف أو استخدم الملف الذي تم توفيره لك.

  5. انقر فوق إنشاء.

    ينشئ Access قاعده البيانات الجديدة من القالب ويفتحها.

يمكنك تنزيل قوالب الوصول الاضافيه من office.com مباشره من طريقه عرض Backstage.

إنشاء قاعده بيانات جديده من قالب Office.com

  1. أبدا الوصول من قائمه البدء أو من اختصار.

    تظهر طريقه عرض Backstage.

  2. ضمن جزء قوالب Office.com ، انقر فوق فئة ، ثم عندما تظهر القوالب الموجودة في هذه الفئة ، انقر فوق قالب.

    ملاحظة: يمكنك أيضا البحث عن قالب باستخدام مربع البحث المتوفر.

  3. في المربع اسم الملف ، اكتب اسما للملف أو استخدم الملف الذي تم توفيره لك.

  4. انقر فوق تنزيل.

    يقوم Access تلقائيا بتنزيل القالب ، وإنشاء قاعده بيانات جديده تستند إلى هذا القالب ، وتخزينها في مجلد المستندات (علي سبيل المثال ، مجلد المستندات) ، وفتح قاعده البيانات.

عند فتح قاعده بيانات (أو إنشائها وفتحها) ، يضيف Access اسم ملف قاعده البيانات وموقعها إلى قائمه داخلية بالمستندات المستخدمة مؤخرا. يتم عرض هذه القائمة في علامة التبويب "الاخيره" في طريقه عرض Backstage بحيث يمكنك بسهوله فتح قواعد البيانات المستخدمة مؤخرا.

فتح قاعده بيانات مستخدمه مؤخرا

  1. بدء الوصول.

  2. في طريقه عرض Backstage ، انقر فوق الاخيره ، ثم انقر فوق قاعده البيانات التي تريد فتحها.

    يقوم Access بفتح قاعده البيانات.

فتح قاعده بيانات من طريقه عرض Backstage

  1. بدء الوصول.

  2. انقر فوق علامة تبويب ملف، ثم فوق فتح. عند ظهور مربع الحوار فتح ، استعرض ملفا وحدده ، ثم انقر فوق فتح.

    يتم فتح قاعده البيانات.

أعلى الصفحة

الشريط

الشريط هو البديل الأساسي للقوائم وأشرطه الاداات ويوفر واجهه الأمر الرئيسي في Access. أحدي الميزات الرئيسية للشريط هي التي تدمج ، في مكان واحد ، هذه المهام أو نقاط الإدخال المستخدمة للمطالبة بعرض القوائم وأشرطه الاداات وأجزاء المهام ومكونات واجهه المستخدم الأخرى. بهذه الطريقة ، تتوفر لديك مكانا واحدا للبحث عن الأوامر ، بدلا من العديد الأماكن.

عند فتح قاعده بيانات ، يظهر الشريط في اعلي نافذه Access الرئيسية ، حيث يعرض الأوامر في علامة التبويب الأمر النشط.

شريط Access

يحتوي الشريط علي سلسله من علامات تبويب الأوامر التي تحتوي علي الأوامر. في Access ، تكون علامات تبويب الأوامر الرئيسية الملفوالصفحة الرئيسية والإنشاء والبيانات الخارجية وأداات قواعد البيانات. تحتوي كل علامة تبويب علي مجموعات من الأوامر ذات الصلة ، وتشكل هذه المجموعات بعض العناصر الجديدة لواجهه المستخدم ، مثل المعرض ، وهي عبارة عن نوع جديد لعنصر تحكم يقدم خيارات مرئية.

تعكس أيضا الأوامر المتوفرة علي الشريط الكائن النشط حاليا. علي سبيل المثال ، إذا كان لديك جدول مفتوح في طريقه عرض "ورقه البيانات" وقامت بالنقر فوق نموذج في علامة التبويب إنشاء ، في المجموعة نماذج ، ينشئ Access النموذج ، استنادا إلى الجدول النشط. اي ان اسم الجدول النشط يتم إدخاله في خاصيه RecordSource للنموذج الجديد. بالاضافه إلى ذلك ، تظهر بعض علامات تبويب الشريط في سياقات معينه. علي سبيل المثال ، تظهر علامة التبويب "تصميم " فقط عند فتح عنصر في طريقه عرض "التصميم".

يمكنك استخدام اختصارات لوحه المفاتيح مع الشريط. تستمر كل اختصارات لوحه المفاتيح من إصدار سابق من Access في العمل. يستبدل نظام الوصول علي لوحه المفاتيح مسرعات القوائم من الإصدارات السابقة من Access. يستخدم هذا النظام مؤشرات صغيره بحرف واحد أو مجموعه من الأحرف التي تظهر علي الشريط عند الضغط علي المفتاح ALT. تعرض هذه المؤشرات اختصار لوحه المفاتيح الذي أكتيفيس عنصر التحكم الموجود أسفله.

عند تحديد علامة تبويب أمر ، يمكنك استعراض الأوامر المتوفرة ضمن علامة التبويب هذه.

تحديد علامة تبويب الأمر

  1. بدء الوصول.

  2. انقر فوق علامة التبويب التي تريدها.

- أو -

  1. بدء الوصول.

  2. اضغط المفتاح Alt ثم حرره.

    تظهر تلميحات لوحه المفاتيح.

  3. اضغط علي المفتاح أو المفاتيح المعروضة في تلميح لوحه المفاتيح أو الأقرب إلى علامة تبويب الأمر الذي تريده.

يمكنك تنفيذ الأمر باستخدام عدد من الطرق المختلفة. التوجيه الأسرع والأكثر مباشره هو استخدام اختصار لوحه المفاتيح المقترن بالأمر.

للحصول علي مزيد من المعلومات حول اختصارات لوحه المفاتيح ، راجع اختصارات لوحه المفاتيح ل Access.

تنفيذ أمر

  1. بدء الوصول.

  2. انقر فوق علامة التبويب المناسبة للأمر. يعرض الجدول التالي عينه تمثيليه لعلامات التبويب والأوامر المتوفرة علي كل علامة تبويب. تتغير علامات التبويب والأوامر المتوفرة استنادا إلى ما تفعله.

علامة تبويب الأمر

الأشياء الشائعة التي يمكنك القيام بها

مفتاح Home

حدد طريقه عرض مختلفه.

النسخ واللصق من الحافظة.

تعيين سمات الخط الحالية.

تعيين محاذاة الخط الحالية.

تطبيق تنسيق نص منسق علي حقل مذكره.

استخدام السجلات (تحديث ، جديد ، حفظ ، حذف ، الإجماليات ، التدقيق الإملائي ، المزيد).

فرز السجلات وتصفيتها.

البحث عن السجلات.

إنشاء

إنشاء جدول فارغ جديد.

إنشاء جدول جديد باستخدام قالب جدول.

إنشاء قائمه علي موقع SharePoint وجدول في قاعده البيانات الحالية التي ترتبط بالقائمة التي تم إنشاؤها حديثا.

إنشاء جدول فارغ جديد في طريقه عرض "التصميم".

إنشاء نموذج جديد بالاستناد إلى الجدول أو الاستعلام النشط.

أنشئ جدولا محوريا أو مخططا جديدا.

إنشاء تقرير جديد بالاستناد إلى الجدول أو الاستعلام النشط.

إنشاء استعلام جديد أو ماكرو أو وحده نمطيه أو وحده نمطيه للفئة.

البيانات الخارجية

استيراد بيانات خارجيه أو إنشاء ارتباط بها.

تصدير البيانات.

يمكنك تجميع البيانات وتحديثها عبر البريد الكتروني.

إنشاء عمليات استيراد محفوظه وعمليات تصدير محفوظه.

شغل أداره الجداول المرتبطة.

أدوات قاعده البيانات

انقل بعض أجزاء قاعده البيانات أو جميعها إلى موقع SharePoint جديد أو موجود.

بدء تشغيل محرر Visual Basic أو تشغيل ماكرو.

إنشاء علاقات الجداول وعرضها.

إظهار/إخفاء تبعيات العناصر.

شغل توثيق قاعده البيانات أو تحليل الأداء.

نقل البيانات إلى قاعده بيانات Access (الجداول فقط).

أداره الوظائف الاضافيه في Access.

إنشاء وحده نمطيه ل Visual Basic for Applications (VBA) أو تحريرها.

  1. انقر فوق عنصر التحكم الذي يمثل الأمر. بدلا من ذلك ، إذا كنت تعرف اختصار لوحه المفاتيح للأمر من إصدار سابق من Access ، فادخل اختصار لوحه المفاتيح باستخدام لوحه المفاتيح.

    - أو -

    اضغط المفتاح Alt ثم حرره.

    تظهر مفاتيح الاختصار.

    اضغط علي المفتاح أو المفاتيح المعروضة في تلميح لوحه المفاتيح المقترن بالأمر الذي تريده.

علامات تبويب الأوامر السياقية

بالاضافه إلى علامات تبويب الأوامر القياسية ، يحتوي Access أيضا علي علامات تبويب الأوامر السياقية. استنادا إلى السياق (اي الكائن الذي تعمل عليه وما تفعله) ، قد تظهر علامة تبويب واحده أو أكثر للأوامر السياقية إلى جانب علامات تبويب الأوامر القياسية.

علامات التبويب السياقية

تنشيط علامة تبويب الأمر السياقي

  • انقر فوق علامة تبويب الأمر السياقي.

- أو -

  1. اضغط المفتاح Alt ثم حرره.

    تظهر مفاتيح الاختصار.

  2. اضغط علي المفتاح أو المفاتيح المعروضة في المفتاح access الذي يظهر في علامة التبويب الأمر السياقي أو أقرب اليها.

تحتوي علامات تبويب الأوامر السياقية علي الأوامر والميزات التي تحتاجها للعمل في سياق معين. علي سبيل المثال ، عند فتح جدول في طريقه عرض التصميم ، تحتوي علامات التبويب السياقية علي أوامر تنطبق فقط عند العمل علي جدول في طريقه العرض تلك. علي سبيل المثال آخر ، عند فتح جدول في طريقه عرض التصميم ، تظهر علامة تبويب الأمر السياقي المسمية التصميم بجانب علامة التبويب أدوات متقدمة . عند النقر فوق علامة التبويب تصميم ، يعرض الشريط الأوامر المتوفرة لك فقط عندما يكون الكائن في طريقه عرض التصميم.

معارض    

يستخدم الشريط أيضا نوع عنصر التحكم يسمي "المعرض". تم تصميم عنصر تحكم المعرض للتركيز علي النتائج التي تريدها. بدلا من إظهار الأوامر فقط ، يعرض عنصر تحكم المعرض نتيجة استخدام هذه الأوامر. تتمثل الفكرة في توفير طريقه مرئية للاستعراض والاطلاع علي ما يمكن ان يقوم به 2010 ، مع التركيز علي النتائج ، بدلا من التركيز علي الأوامر فقط.

معرض الهوامش

تتضمن المعارض اشكالا واحجاما مختلفه. يوجد تخطيط شبكه ، وهو تمثيل علي شكل قائمه يتم إسقاطه ، وحتى التخطيط الموجود علي الشريط الذي يضع محتوي المعرض نفسه علي الشريط.

إخفاء الشريط

في بعض الأحيان ، قد تحتاج إلى مساحة اضافيه قليله لتركيز في منطقه العمل الخاصة بك. لهذا السبب ، يمكن طي الشريط بحيث يظل الشريط الذي يحتوي علي علامات تبويب الأوامر فقط. لإخفاء الشريط ، انقر نقرا مزدوجا فوق علامة التبويب الأمر النشط. لإظهاره مره أخرى ، انقر نقرا مزدوجا فوق علامة التبويب الأمر النشط مره أخرى.

إخفاء الشريط واستعادهه

  1. انقر نقرا مزدوجا فوق علامة التبويب الأمر النشط (علامة التبويب النشطة هي علامة التبويب المميزة).

  2. انقر نقرا مزدوجا فوق علامة التبويب الأمر النشط مره أخرى لاستعاده الشريط.

شريط أدوات الوصول السريع (QAT)

شريط أدوات الوصول السريع هو شريط أدوات مجاور للشريط الذي يسمح بالوصول إلى الأوامر بنقره واحده. تتضمن مجموعه الأوامر الافتراضية الحفظوالتراجع والاعاده ويمكنك تخصيص "شريط أدوات الوصول السريع" لتضمين الأوامر الأخرى التي تستخدمها بشكل متكرر. يمكنك أيضا تعديل موضع شريط الاداات وتغييره من الحجم الافتراضي الصغير إلى حجم كبير. يظهر شريط الاداات الصغير إلى جانب علامات تبويب الأوامر علي الشريط. عند التبديل إلى الحجم الكبير ، يظهر شريط الاداات أسفل الشريط ويقوم بتوسيع العرض الكامل.

شريط أدوات الوصول السريع

تخصيص شريط أدوات الوصول السريع

  1. انقر فوق السهم المنسدل الموجود في اقصي اليسار في شريط الاداات.

  2. ضمن تخصيص شريط أدوات الوصول السريع، انقر فوق الأمر الذي تريد اضافته ، ستنتهي.

    أو ، إذا لم يكن الأمر مدرجا ، فانقر فوق أوامر اضافيه، وانتقل إلى الخطوة التالية من هذا الاجراء.

  3. في مربع الحوار خيارات Access ، حدد الأمر أو الأوامر التي تريد اضافتها ، ثم انقر فوق أضافه.

  4. لأزاله أمر ، قم بتمييزه في القائمة الموجودة إلى اليسار ، ثم انقر فوق أزاله. بدلا من ذلك ، انقر نقرا مزدوجا فوق الأمر في القائمة.

  5. انقر فوق موافق عند الانتهاء من ذلك.

أعلى الصفحة

جزء التنقل

عند فتح قاعده بيانات أو إنشاء ملف جديد ، تظهر أسماء كائنات قاعده البيانات في جزء التنقل. تتضمن كائنات قاعده البيانات الجداول والنماذج والتقارير والصفحات ووحدات الماكرو والوحدات النمطية.

عناصر في «جزء التنقّل»

لفتح عنصر قاعده بيانات أو تطبيق أمر علي عنصر قاعده بيانات ، انقر بزر الماوس الأيمن فوق العنصر وحدد عنصر قائمه من قائمه السياق. تختلف الأوامر الموجودة في قائمه السياق وفقا لنوع الكائن.

فتح عنصر قاعده بيانات ، مثل جدول أو نموذج أو تقرير

  • في "جزء التنقل" ، انقر نقرا مزدوجا فوق الكائن.

    - أو -

    في جزء التنقل ، حدد الكائن ، ثم اضغط علي مفتاح الإدخال ENTER.

    - أو -

  • في جزء التنقل ، انقر بزر الماوس الأيمن فوق كائن ، ثم انقر فوق فتح.

لاحظ انه يمكنك تعيين خيار لفتح العناصر بنقره واحده في مربع الحوار خيارات التنقل .

يقوم جزء التنقل بتقسيم كائنات قاعده البيانات إلى فئات ، وتحتوي هذه الفئات علي مجموعات. بعض الفئات معرفه مسبقا ، ويمكنك أيضا إنشاء المجموعات المخصصة الخاصة بك.

يظهر جزء التنقل بشكل افتراضي عند فتح قاعده بيانات ، بما في ذلك قواعد البيانات التي تم إنشاؤها في إصدارات سابقه من Access. يمكنك منع ظهور جزء التنقل بشكل افتراضي بتعيين خيار برنامج. تشرح المجموعة التالية من الخطوات كيفيه تنفيذ كل اجراء.

لإظهار جزء التنقل أو إخفائه    

  • انقر فوق الزر في الزاوية العلوية اليسرى من جزء التنقل ( الزر "فتح/إغلاق شريط المصراع لجزء التنقل في Access ) ، أو اضغط علي F11.

منع ظهور جزء التنقل بشكل افتراضي

  1. انقر فوق علامة التبويب ملف، ثم فوق خيارات.

    يظهر مربع الحوار خيارات Access.

  2. في الجزء الأيمن ، انقر فوق قاعده البياناتالحالية.

  3. ضمن التنقل، قم بإلغاء تحديد خانه الاختيار عرض جزء التنقل ، ثم انقر فوق موافق.

للحصول علي مزيد من المعلومات حول "جزء التنقل" ، راجع المقالة عرض العناصر وأدارتها باستخدام "جزء التنقل".

أعلى الصفحة

المستندات المبوبة

بالنسبة إلى الاستخدام التفاعلي اليومي ، قد تفضل واجهه المستند المبوبة. يمكنك تمكين المستندات المبوبة أو تعطيلها بتعيين خيارات الوصول (راجع إظهار علامات تبويب المستندات أو إخفاؤها، لاحقا في هذه المقالة). ومع ذلك ، إذا قمت بتغيير إعدادات المستندات المبوبة ، فيجب إغلاق قاعده البيانات وأعاده فتحها لكي تدخل الإعدادات الجديدة حيز التنفيذ.

عنصر مبوب في Access 2007

إظهار علامات تبويب المستندات أو إخفاؤها

  1. انقر فوق علامة التبويب ملف، ثم فوق خيارات.

    يظهر مربع الحوار خيارات Access.

  2. في الجزء الأيمن ، انقر فوق قاعده البياناتالحالية.

  3. في المقطع خيارات التطبيق ، ضمن خيارات نافذه المستند، حدد المستندات المبوبة.

  4. حدد خانه الاختيار عرض علامات تبويب المستندات أو قم بإلغاء تحديدها. يؤدي إلغاء تحديد خانه الاختيار إلى إيقاف تشغيل علامات تبويب المستندات.

  5. انقر فوق موافق.

    ملاحظات: 

    • اعداد علامات تبويب عرض المستند هو اعداد في قاعده البيانات. يجب تعيين هذا بشكل مستقل لكل قاعده بيانات.

    • بعد تغيير إعدادات " عرض علامات تبويب المستندات" ، يجب إغلاق قاعده البيانات وأعاده فتحها لرؤية تاثير التغيير.

    • قواعد البيانات الجديدة التي يتم إنشاؤها باستخدام علامات تبويب عرض المستندات بشكل افتراضي.

    • تستخدم قواعد البيانات التي يتم إنشاؤها باستخدام إصدار سابق من Access النوافذ المتراكبه بشكل افتراضي.

أعلى الصفحة

شريط الحالة

يمكنك عرض شريط المعلومات في أسفل النافذة. يستمر عنصر واجهه المستخدم القياسي هذا في المكان الذي يمكنك البحث فيه عن رسائل الحالة ، وتلميحات الخصائص ، ومؤشرات التقدم ، وما إلى ذلك. يتم أيضا تنفيذ شريط المعلومات علي دالتين قياسيين ستشاهدهما أيضا في شريط المعلومات لبرامج Office الأخرى: العرض/التنقل والتكبير/التصغير.

يمكنك تبديل النافذة النشطة بسرعة بين أحدي طرق العرض المتوفرة باستخدام عناصر التحكم المتوفرة علي شريط المعلومات. إذا كنت تقوم بعرض عنصر يعتمد التكبير/التصغير المتغير ، فيمكنك ضبط مستوي التكبير/التصغير للتكبير أو التصغير باستخدام شريط التمرير الموجود بالجزء "المعلومات".

يمكن تمكين شريط المعلومات أو تعطيله في مربع الحوار خيارات Access .

إظهار شريط المعلومات أو إخفاؤه

  1. انقر فوق علامة التبويب ملف، ثم فوق خيارات.

    يظهر مربع الحوار خيارات Access.

  2. في الجزء الأيمن ، انقر فوق قاعده البياناتالحالية.

  3. ضمن خيارات التطبيق، حدد خانه الاختيار عرض شريط المعلومات أو قم بإلغاء تحديدها. يؤدي إلغاء تحديد خانه الاختيار إلى إيقاف تشغيل عرض شريط المعلومات.

  4. انقر فوق موافق.

أعلى الصفحة

شريط الأدوات المصغّر

بإمكان ييوو تنسيق النص بسهوله أكبر باستخدام شريط الاداات المصغر. عند تحديد نص للتنسيق ، يظهر شريط الاداات المصغر فوق النص المحدد تلقائيا. إذا قمت بتحريك مؤشر الماوس إلى أقرب شريط الاداات المصغر ، سيتلاشى شريط الاداات المصغر ويمكنك استخدامه لتطبيق التنسيق الغامق والمائل وحجم الخط واللون وما إلى ذلك. عند تحريك المؤشر بعيدا عن شريط الاداات المصغر ، يتلاشى شريط الاداات المصغر بالخارج. إذا كنت لا تريد استخدام شريط الاداات المصغر لتطبيق تنسيق النص علي التحديد ، فما عليك سوي نقل المؤشر إلى عدد قليل من وحدات البكسل ، ويختفي شريط الاداات المصغر.

شريط الأدوات المصغّر

تنسيق النص باستخدام شريط الاداات المصغر

  1. حدد النص الذي تريد تنسيقه.

    يظهر شريط الاداات المصغر بشكل شفاف فوق النص.

  2. تطبيق التنسيق باستخدام شريط الاداات المصغر.

أعلى الصفحة

تعزيز مهارات Office
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×