حل جهات الاتصال المكررة أو حذفها

هام: تمت ترجمة هذه المقالة ترجمة آلية، راجع إقرار إخلاء المسؤولية. يرجى الاطلاع على النسخة الإنجليزية من هذه المقالة. هنا للرجوع إليها.

قد يتضمّن مجلد جهات الاتصال في بعض الأحيان إدخالات مكررة. قد يتم إنشاء الإدخالات المكررة عندما تستورد مجموعة جهات اتصال جديدة إلى Outlook، ولديك جهات اتصال بالاسم أو عنوان البريد الإلكتروني نفسه.

حذف جهات الاتصال المكررة

  1. انقر فوق أشخاص.

    انقر فوق "أشخاص"

  2. على علامة تبويب الصفحة الرئيسية، في مجموعة طريقة العرض الحالية، انقر فوق الزاوية السفلية اليسرى من مربع طرق العرض، ثم انقر فوق الهاتف. تُعد طريقة العرض هذه أفضل طريقة عرض لفحص قائمة جهات الاتصال ورؤية جهات الاتصال المكررة.

    المجموعة "طريقة العرض الحالية" على علامة التبويب "الصفحة الرئيسية"

  3. في قائمة جهات الاتصال، اضغط باستمرار على المفتاح Ctrl وانقر فوق كل جهة اتصال تريد حذفها.

    استمر في الضغط على CTRL، وانقر فوق كل جهة اتصال تريد حذفها

  4. بعد أن تنتهي من تحديد كل جهات الاتصال المكررة، اضغط على Delete أو Ctrl+D.

إيقاف تشغيل ميزة الكشف عن العناصر المكررة

تتوفر في Outlook ميزة الكشف عن العناصر المكررة، ولكن عملية حفظ عدة جهات اتصال في Outlook تتم بشكل أسرع إذا أوقفت تشغيل هذه الميزة.

  1. انقر فوق علامة التبويب ملف.

  2. انقر فوق خيارات.

  3. انقر فوق أشخاص.

  4. ضمن الأسماء والتعبئة، قم بإلغاء تحديد خانة الاختيار التدقيق بحثًا عن جهات الاتصال المكررة عند حفظ جهات اتصال جديدة.

ملاحظة: اذا كنت تريد استيراد جهات اتصال جديده الي Outlook، و# اذا كنت تستخدم معالج التصدير و# الاستيراد (ملف > فتح و# تصدير > استيراد / تصدير)، يمكنك منع جهات الاتصال المكرره ب# تحديد اما عدم استيراد عناصر مكرره او استبدال العناصر المكرره ب# العناصر المستورده اثناء عمليه الاستيراد.

لديك خياران لتقوم بحل جهات الاتصال المكررة في مربع الحوار كشف جهة اتصال مكررة:

  • إضافة جهة اتصال مكررة كجهة اتصال جديدة     سيتم إضافة جهة الاتصال الجديدة إلى المجلد جهات الاتصال. على سبيل المثال، إذا قمت بإنشاء جهة اتصال لها نفس الاسم وهو ماهر زكي، وكان لديك بالفعل جهة اتصال بنفس الاسم موجودة في المجلد جهات الاتصال الخاص بك، سيكون لديك جهتي اتصال باسم ماهر زكي. للتمييز بين جهتي الاتصال، يمكنك إضافة أول حرف من الاسم الأوسط إلى إحداهما.

    تلميح: عرض جهات الاتصال ك# "بطاقات عمل الكترونيه" خيار جيد ب# طرق العرض ل# الاطلاع علي معلومات كافيه ل# تمييز جهات اتصال مع اسماء مكرره.

  • تحديث معلومات جديده من جهه اتصال متكرره الي اخر موجود    تتم مقارنه كافه حقول المحتوي و# تتم اضافه معلومات جديده او متغيره من جهه اتصال جديده الي جهه الاتصال الموجوده. يتم الاحتفاظ بها جهه الاتصال الموجوده فقط.

    لا يتم نسخها فئات اللون و# النص في النص الاساسي ل# جهه الاتصال الجديده في جهه الاتصال الموجوده. اذا كنت تريد نسخ هذه المعلومات ل# جهه الاتصال الموجوده، يجب القيام ب# ذلك يدويا. سيتم نسخ من اتصال متكرره الشهادات و# الارتباطات الي جهات الاتصال في علامه التبويب انشطه و# اضافتها الي جهه الاتصال الموجوده دون استبدال المعلومات الاصليه. و# مع ذلك، لن يتم نسخ ارتباطات ضمن علامه التبويب انشطه ل# العناصر ب# استثناء جهات الاتصال، مثل المهام و# المواعيد،.

    بعد تحديث جهة الاتصال الموجودة، سيتم حفظ نسخة عنها كما ظهرت قبل حفظ التغييرات في مجلد العناصر المحذوفة. ويمكن استخدام نسخة جهة الاتصال هذه إذا احتجت إلى استعادة جهة الاتصال الأصلية أو إلى نسخ المعلومات التي تم تغييرها من دون قصد.

ازاله جهات الاتصال المكرره غير المرغوب فيها ب# تنفيذ عمليه يدويه. ب# ما يلي هي افضل طريقه ل# ازاله التكرارات.

  1. في جهات الاتصال، حدد مجلد جهات الاتصال الذي يحتوي على جهات اتصال مكررة.

  2. ضمن علامة التبويب عرض، في المجموعة طريقة العرض الحالية، انقر فوق تغيير طريقة العرض ثم انقر فوق الهاتف. هذه هي أفضل طريقة عرض لفحص قائمة جهات الاتصال الخاصة بك ولرؤية جهات الاتصال المكررة. يمكنك الآن فرز القائمة حسب تاريخ التعديل وتجميع العناصر المكررة معًا.

    قد يكون من الأسهل فرز القائمة حسب تاريخ التعديل وتجميع العناصر المكررة معًا:

    1. ضمن علامة التبويب عرض، في المجموعة طريقة العرض الحالية، انقر فوق إعدادات طريقة العرض.

      الأمر "إعدادات العرض" على الشريط

    2. انقر فوق أعمدة، وفي القائمة حدد الأعمدة المتوفرة من، انقر فوق حقول مستخدمة بكثرة.

    3. في القائمة الحقول المتوفرة، انقر فوق تاريخ التعديل ثم فوق إضافة.

    4. انقر فوق تحريك لأعلى إلى أن يكون تاريخ التعديل أعلى القائمة إظهار هذه الحقول بالترتيب التالي.

    5. انقر فوق موافق مرتين.

  3. في قائمة جهات الاتصال، استمر في الضغط على CTRL أثناء قيامك بتحديد كل جهة اتصال مكررة.

  4. عندما تقوم بتحديد كافة جهات الاتصال المكررة، اضغط DELETE.

ملاحظة: اذا كنت تريد منع انشاء جهات الاتصال المكرره عند استيراد جهات الاتصال، حدد عدم استيراد عناصر مكرره او استبدال العناصر المكرره ب# العناصر المستورده في معالج التصدير و# الاستيراد.

  • عدم استيراد عناصر مكرره  يتم الاحتفاظ ب# البيانات الموجوده، و# لا يتم نسخ المعلومات المكرره في ملف بيانات Outlook (pst.) الي مجلد جهات الاتصال.

  • استبدال العناصر المكرره ب# العناصر المستورده  يتم استبدال بيانات موجوده في مجلد جهات الاتصال مع المعلومات الموجوده في ملف بيانات Outlook (pst.) الذي تم استيراده.

تتوفر في Outlook ميزة الكشف عن العناصر المكررة، ولكن عملية حفظ عدة جهات اتصال في Outlook تتم بشكل أسرع إذا أوقفت تشغيل هذه الميزة.

  1. انقر فوق علامة التبويب ملف.

  2. انقر فوق خيارات.

  3. انقر فوق جهات الاتصال.

  4. ضمن الأسماء والتعبئة، قم بإلغاء تحديد خانة الاختيار التدقيق بحثًا عن جهات الاتصال المكررة عند حفظ جهات اتصال جديدة.

لديك خياران لتقوم بحل جهات الاتصال المكررة في مربع الحوار كشف جهة اتصال مكررة:

إضافة جهة اتصال مكررة كجهة اتصال جديدة     سيتم إضافة جهة الاتصال الجديدة إلى المجلد جهات الاتصال. على سبيل المثال، إذا قمت بإنشاء جهة اتصال لها نفس الاسم وهو ماهر زكي، وكان لديك بالفعل جهة اتصال بنفس الاسم موجودة في المجلد جهات الاتصال الخاص بك، سيكون لديك جهتي اتصال باسم ماهر زكي. للتمييز بين جهتي الاتصال، يمكنك إضافة أول حرف من الاسم الأوسط إلى إحداهما.

تلميح: عرض جهات الاتصال ك# "بطاقات عمل الكترونيه" خيار جيد ب# طرق العرض ل# الاطلاع علي معلومات كافيه ل# تمييز جهات اتصال مع اسماء مكرره.

تحديث معلومات جديدة من جهة اتصال مكررة إلى جهة اتصال موجودة    سيقوم Outlook بمقارنة كافة الحقول التي تحتوي على معلومات في جهة الاتصال المكررة وجهة الاتصال الموجودة ونسخ البيانات الموجودة في جهة الاتصال المكررة إلى أي حقول موجودة في جهة الاتصال الموجودة التي تتضمن بيانات متعارضة. على سبيل المثال، فإذا كان لديك جهة اتصال باسم ماهر زكي مع رقم الهاتف 5655555، وكان لديك جهة اتصال مكررة برقم هاتف جديد، سيقوم Outlook بنسخ الرقم الجديد إلى الحقل المناسب في جهة الاتصال الموجودة وترك كافة الحقول الأخرى على ما هي عليه.

لن يتم نسخ فئات اللون التي قمت ب# تعيين الي جهه الاتصال الجديده و# النص في الرساله من جهه اتصال جديده الي جهه الاتصال الموجوده. اذا كنت تريد نسخ هذه المعلومات، يجب القيام ب# ذلك يدويا. سيتم نسخ من اتصال متكرره الشهادات و# الارتباطات الي جهات الاتصال في علامه التبويب انشطه و# اضافتها الي جهه الاتصال الموجوده دون استبدال المعلومات الاصليه. و# مع ذلك، لن يتم نسخ ارتباطات ضمن علامه التبويب انشطه ل# العناصر ب# استثناء جهات الاتصال، مثل المهام و# المواعيد،.

كلما يقوم Outlook بتحديث البيانات في جهة اتصال، يتم تخزين نسخة من جهة الاتصال الأصلية في المجلد العناصر المحذوفة. يمكن استخدام هذه النسخة إذا احتجت العودة إلى المعلومات الخاصة بجهة الاتصال الأصلية.

إذا قمت باستيراد جهات اتصال إلى Outlook عن طريق استخدام نفس الأسماء أو عناوين البريد الإلكتروني الموجودة بالفعل في المجلد جهات الاتصال الخاص بك، وقمت بتحديد الخيار السماح بإنشاء عناصر مكررة في "معالج الاستيراد والتصدير"، ربما يكون لديك مكررات غير مرغوب بها لعدة جهات اتصال أو لكافة جهات الاتصال التي قمت باستيرادها.

ازاله جهات الاتصال المكرره غير المرغوب فيها عمليه يدويه، و# لكن ب# ما يلي هو اسهل طريقه ل# القيام ب# ذلك.

  1. في جهات الاتصال، حدد مجلد جهات الاتصال الذي به جهات اتصال مكررة.

  2. في جزء التنقل، ضمن طريقة العرض الحالية، انقر فوق قائمة الهاتف. هذه هي أفضل طريقة عرض لفحص قائمة جهات الاتصال الخاصة بك ومشاهدة جهات الاتصال المكررة. يمكنك الآن فرز القائمة حسب تاريخ التعديل وتجميع المكررات مع بعضها البعض.

  3. في القائمة عرض، أشر إلى طريقة العرض الحالية، ثم انقر فوق تخصيص طريقة العرض الحالية.

  4. انقر فوق حقول، حدد تاريخ التعديل في القائمة الحقول المتوفرة، ثم انقر فوق إضافة.

  5. انقر فوق تحريك لأعلى إلى أن يكون تاريخ التعديل أعلى القائمة إظهار هذه الحقول بالترتيب التالي.

  6. انقر فوق موافق مرتين.

  7. في قائمة جهات الاتصال، استمر في الضغط على CTRL أثناء قيامك بتحديد كل جهة اتصال مكررة.

  8. عندما تقوم بتحديد كافة جهات الاتصال المكررة، اضغط DELETE.

ملاحظة: إذا كنت لا تريد جهات الاتصال المكررة أثناء استيراد جهات اتصال إلى Outlook، حدد الخيار عدم استيراد عناصر مكررة أو الخيار استبدال العناصر المكررة بالعناصر المستوردة في "معالج الاستيراد والتصدير".

  • عدم استيراد عناصر مكرره  يتم الاحتفاظ ب# البيانات الموجوده، و# لا يتم نسخ المعلومات المكرره في ملف المجلدات الشخصية (pst.) الي مجلد جهات الاتصال.

  • استبدال العناصر المكرره ب# العناصر المستورده  يتم استبدال بيانات موجوده في مجلد جهات الاتصال مع المعلومات الموجوده في ملف .pst الذي تم استيراده.

اذا كنت تريد حفظ العديد من جهات الاتصال الي Outlook، العمليه التي يمكن ان يكون من الاسرع اذا كنت لا تستخدم ميزه الكشف عن التكرارات. ل# ايقاف تشغيل هذه الميزه، قم ب# ما يلي:

  1. من القائمة أدوات، انقر فوق خيارات.

  2. انقر فوق خيارات جهات الاتصال، ثم قم بإلغاء تحديد خانة الاختيار التدقيق بحثاً عن جهات الاتصال المكررة.

ملاحظة: إقرار إخلاء المسؤولية للترجمة الآلية: تمت ترجمة هذه المقالة بواسطة نظام كمبيوتر دون تدخل العامل البشري. توفر Microsoft هذه الترجمات الآلية لمساعدة المستخدمين الذين لا يتحدثون الإنجليزية على استخدام منتجات Microsoft، وخدماتها، وتقنياتها والاستمتاع بها. قد تحتوي هذه المقالة على أخطاء في المفردات، أو بناء الجملة، أو القواعد نظرًا لترجمتها آليًا.

توسيع المهارات
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×