حفظ ملف

يمكنك حفظ أحد الملفات في مجلد على محرك الأقراص الثابتة أو أحد مواقع الشبكة أو السحابة أو قرص DVD أو سطح المكتب أو محرك الأقراص المحمول، أو حفظه بتنسيق ملف آخر مثل RTF أو CSV أو PDF. وبينما يعد من الضروري تحديد الموقع الهدف، إذا كان مختلفاً عن المجلد الافتراضي، فإن عملية الحفظ تكون متطابقة بغض النظر عن الموقع الذي تختاره.

تقوم برامج Office بحفظ الملفات في مجلد عمل افتراضي. لحفظ النسخة في موقع مختلف، انقر فوق مجلد مختلف في قائمة المجلدات.

ملاحظة: حتى لو قمت بتمكين الاسترداد التلقائي، فيجب حفظ الملف بشكلٍ متكرر أثناء العمل فيه لتجنب فقدان البيانات بسبب أي انقطاع غير متوقع للتيار الكهربائي أو أية مشكلة أخرى.

حفظ ملف

  1. انقر فوق علامة التبويب ملف، ثم انقر فوق حفظ، أو اضغط على CTRL+S.

    ملاحظة: انقر فوق أيقونة حفظ سهم من شريط أدوات الوصول السريع.

  2. يجب إدخال اسماً للملف إذا كنت تحفظه للمرة الأولى.

لمزيد من المعلومات حول أنواع الحفظ الأخرى التي يمكنك القيام بها، انقر فوق القائمة المنسدلة التالية  تحديد ما تريد القيام به لـ .

يمكنك حفظ الملف كنسخة أو في موقع مختلف في Office 2016. حدد السحابة أو موقع ويب أو موقع الجهاز حيث تريد حفظ الملف.

  1. حدد السحابة أو موقع ويب أو موقع الجهاز حيث تريد حفظ الملف.

    الموقع

    الوصف

    المواقع - [اسم الشركة]

    مكتبات المستندات لمجموعات Office 365 أو SharePoint

    ‏OneDrive –‏ [اسم الشركة]

    OneDrive for Business

    ‏OneDrive - شخصي

    OneDrive للعملاء عبر حساب Microsoft الخاص بك

    هذا الكمبيوتر

    جهازك المحلي، بما في ذلك أي محركات أقراص محمولة أو محركات أقراص ثابتة متصلة

    استعراض

    يقوم بفتح "مستكشف الملفات" حتى تتمكن من الانتقال إلى أي موقع على جهاز الكمبيوتر.

  2. حدد مجلداً من قائمة المجلدات الأخيرة، أو انقر فوق استعراض إذا لم تر الموقع الذي تريده مدرجاً هناك.

  3. قم بتأكيد اسم الملف الذي تريد استخدامه وانقر فوق حفظ.

عند استخدام مربع الحوار حفظ باسم، يمكنك أيضاً حفظ الملف في موقع جديد باستخدام جزء التنقل.

مربع الحوار "حفظ باسم" في Windows Vista وWindows 7

  1. لاختيار مجلد أو كتابة المسار لأحد المجلدات، استخدم "شريط العناوين".

  2. للاطلاع سريعاً على المواقع التي تستخدمها كثيراً، استخدم جزء "التنقل".

  3. للاطلاع على المزيد من أنواع الملفات، انقر فوق السهم.

يمكنك أيضاً استخدام مربع الحوار حفظ باسم لإعادة تسمية ملف أو لتغيير الموقع الذي تحفظ فيه الملف عن طريق النقر فوق مجلد آخر.

قد تحتاج إلى حفظ الملف بتنسيق آخر بحيث تتمكن أنت أو أي شخص آخر من فتح الملف في برنامج مختلف أو إصدار أقدم. على سبيل المثال، قد ترغب في حفظ مستند Word 2016 "كملف نص منسق" (RTF) أو مصنف Excel كملف "قيم مفصولة بفواصل" (CSV).

  1. انقر فوق علامة التبويب ملف.

  2. انقر فوق حفظ باسم.

  3. اختر موقع ملف، مثل OneDrive أو "هذا الكمبيوتر" لتخزين ملفك.

  4. أدخل اسماً جديداً للملف في المربع اسم الملف.

  5. انقر فوق تنسيق الملف الذي تريد حفظ الملف به في القائمة حفظ بنوع. على سبيل المثال، انقر فوق Rich Text Format (.rtf)‎ أو Web Page‏ (htm. أو html.) أو Comma Delimited (.csv)‎.

    انقر فوق القائمة المنسدلة نوع الملف لتحديد تنسيق ملف مختلف للمستند

    ملاحظة: لمزيد من المعلومات حول كيفية حفظ الملفات بتنسيق PDF (.pdf)‎ أو XPS (.xps)‎، راجع الحفظ بتنسيق PDF أو الحفظ بتنسيق XPS.

  6. انقر فوق حفظ.

إذا كنت تستخدم Office 2010، فبإمكانك حفظ الملفات في إصدار سابق من Office عن طريق تحديد الإصدار في القائمة حفظ بنوع في مربع الحوار حفظ باسم. على سبيل المثال، يمكنك حفظ مستند Word 2010 (.docx) كمستند 97-2003 (.doc).

ملاحظات: 

  • يستمر Office 2010 في استخدام تنسيقات الملفات المستندة إلى XML، مثل .docx و.xlsx و.pptx، الموجودة في إصدار Office 2007. وبذلك، فإن الملفات التي تم إنشاؤها في Microsoft Word 2010 وMicrosoft Excel 2010 وMicrosoft PowerPoint 2010 يمكن فتحها في برامج إصدار Office 2007 بدون وظائف إضافية خاصة أو فقدان لأيٍ من وظائفها. لمزيد من المعلومات، راجع تنسيقات Open XML وملحقات أسماء الملفات.

  • لمزيد من المعلومات حول التوافق بين الملفات من إصدارات مختلفة، راجع استخدام فاحص التوافق.

للحصول على معلومات حول حفظ ملفات Microsoft Access 2010 .ACCDB إلى تنسيق .MDB الأقدم، راجع حفظ قاعدة بيانات Access 2010 في تنسيق ملف أقدم.

قم بحفظ الملف كنسخة أو في موقع مختلف في Office 2013.

  1. حدد السحابة أو موقع ويب أو موقع الجهاز حيث تريد حفظ الملف.

    الموقع

    الوصف

    المواقع - [اسم الشركة]

    SharePoint Server 2013 أو مكتبات المستندات السابقة

    ‏OneDrive – ‏ [اسم الشركة]

    OneDrive for Business

    ‏OneDrive - شخصي

    OneDrive للعملاء عبر حساب Microsoft الخاص بك

    مواقع ويب أخرى

    أي مواقع ويب أخرى لديك إمكانية وصول لتخزين ملفات فيها.

    الكمبيوتر

    جهازك المحلي

  2. حدد مجلداً من قائمة المجلدات الأخيرة، أو انقر فوق استعراض إذا لم تر الموقع الذي تريده مدرجاً هناك.

  3. قم بتأكيد اسم الملف الذي تريد استخدامه وانقر فوق حفظ.

عند استخدام مربع الحوار حفظ باسم، يمكنك أيضاً حفظ الملف في موقع جديد باستخدام جزء التنقل.

مربع الحوار "حفظ باسم" في Windows Vista وWindows 7

  1. لاختيار مجلد أو كتابة المسار لأحد المجلدات، استخدم "شريط العناوين".

  2. للاطلاع سريعاً على المواقع التي تستخدمها كثيراً، استخدم جزء "التنقل".

  3. للاطلاع على المزيد من أنواع الملفات، انقر فوق السهم.

يمكنك أيضاً استخدام مربع الحوار حفظ باسم لإعادة تسمية ملف أو لتغيير الموقع الذي تحفظ فيه الملف عن طريق النقر فوق مجلد آخر.

قد تحتاج إلى حفظ الملف بتنسيق آخر بحيث تتمكن أنت أو أي شخص آخر من فتح الملف في برنامج مختلف أو إصدار أقدم. على سبيل المثال، قد ترغب في حفظ مستند Word 2016 "كملف نص منسق" (RTF) أو مصنف Excel كملف "قيم مفصولة بفواصل" (CSV).

  1. انقر فوق علامة التبويب ملف.

  2. انقر فوق حفظ باسم.

  3. اختر موقع ملف، مثل OneDrive أو "هذا الكمبيوتر" لتخزين ملفك.

  4. أدخل اسماً جديداً للملف في المربع اسم الملف.

  5. انقر فوق تنسيق الملف الذي تريد حفظ الملف به في القائمة حفظ بنوع. على سبيل المثال، انقر فوق Rich Text Format (.rtf)‎ أو Web Page‏ (htm. أو html.) أو Comma Delimited (.csv)‎.

    انقر فوق القائمة المنسدلة نوع الملف لتحديد تنسيق ملف مختلف للمستند

    ملاحظة: لمزيد من المعلومات حول كيفية حفظ الملفات بتنسيق PDF (.pdf)‎ أو XPS (.xps)‎، راجع الحفظ بتنسيق PDF أو الحفظ بتنسيق XPS.

  6. انقر فوق حفظ.

إذا كنت تستخدم Office 2010، فبإمكانك حفظ الملفات في إصدار سابق من Office عن طريق تحديد الإصدار في القائمة حفظ بنوع في مربع الحوار حفظ باسم. على سبيل المثال، يمكنك حفظ مستند Word 2010 (.docx) كمستند 97-2003 (.doc).

ملاحظات: 

  • يستمر Office 2010 في استخدام تنسيقات الملفات المستندة إلى XML، مثل .docx و.xlsx و.pptx، الموجودة في إصدار Office 2007. وبذلك، فإن الملفات التي تم إنشاؤها في Microsoft Word 2010 وMicrosoft Excel 2010 وMicrosoft PowerPoint 2010 يمكن فتحها في برامج إصدار Office 2007 بدون وظائف إضافية خاصة أو فقدان لأيٍ من وظائفها. لمزيد من المعلومات، راجع تنسيقات Open XML وملحقات أسماء الملفات.

  • لمزيد من المعلومات حول التوافق بين الملفات من إصدارات مختلفة، راجع استخدام فاحص التوافق.

للحصول على معلومات حول حفظ ملفات Microsoft Access 2010 .ACCDB إلى تنسيق .MDB الأقدم، راجع حفظ قاعدة بيانات Access 2010 في تنسيق ملف أقدم.

  1. انقر فوق علامة التبويب ملف.

  2. انقر فوق حفظ باسم.

  3. أدخل اسماً جديداً للملف في المربع اسم الملف.

  4. انقر فوق حفظ.

عند استخدام مربع الحوار حفظ باسم، يمكنك أيضاً حفظ الملف في موقع جديد باستخدام جزء التنقل.

مربع الحوار "حفظ باسم" في Windows Vista وWindows 7

  1. لاختيار مجلد أو كتابة المسار لأحد المجلدات، استخدم "شريط العناوين".

  2. للاطلاع سريعاً على المواقع التي تستخدمها كثيراً، استخدم جزء "التنقل".

  3. للاطلاع على المزيد من أنواع الملفات، انقر فوق السهم.

يمكنك أيضاً استخدام مربع الحوار حفظ باسم لإعادة تسمية ملف أو لتغيير الموقع الذي تحفظ فيه الملف عن طريق النقر فوق مجلد آخر.

قد تحتاج إلى حفظ الملف بتنسيق آخر بحيث تتمكن أنت أو أي شخص آخر من فتح الملف في برنامج مختلف أو إصدار أقدم. على سبيل المثال، قد ترغب في حفظ مستند Word 2016 "كملف نص منسق" (RTF) أو مصنف Excel كملف "قيم مفصولة بفواصل" (CSV).

  1. انقر فوق علامة التبويب ملف.

  2. انقر فوق حفظ باسم.

  3. اختر موقع ملف، مثل OneDrive أو "هذا الكمبيوتر" لتخزين ملفك.

  4. أدخل اسماً جديداً للملف في المربع اسم الملف.

  5. انقر فوق تنسيق الملف الذي تريد حفظ الملف به في القائمة حفظ بنوع. على سبيل المثال، انقر فوق Rich Text Format (.rtf)‎ أو Web Page‏ (htm. أو html.) أو Comma Delimited (.csv)‎.

    انقر فوق القائمة المنسدلة نوع الملف لتحديد تنسيق ملف مختلف للمستند

    ملاحظة: لمزيد من المعلومات حول كيفية حفظ الملفات بتنسيق PDF (.pdf)‎ أو XPS (.xps)‎، راجع الحفظ بتنسيق PDF أو الحفظ بتنسيق XPS.

  6. انقر فوق حفظ.

إذا كنت تستخدم Office 2010، فبإمكانك حفظ الملفات في إصدار سابق من Office عن طريق تحديد الإصدار في القائمة حفظ بنوع في مربع الحوار حفظ باسم. على سبيل المثال، يمكنك حفظ مستند Word 2010 (.docx) كمستند 97-2003 (.doc).

ملاحظات: 

  • يستمر Office 2010 في استخدام تنسيقات الملفات المستندة إلى XML، مثل .docx و.xlsx و.pptx، الموجودة في إصدار Office 2007. وبذلك، فإن الملفات التي تم إنشاؤها في Microsoft Word 2010 وMicrosoft Excel 2010 وMicrosoft PowerPoint 2010 يمكن فتحها في برامج إصدار Office 2007 بدون وظائف إضافية خاصة أو فقدان لأيٍ من وظائفها. لمزيد من المعلومات، راجع تنسيقات Open XML وملحقات أسماء الملفات.

  • لمزيد من المعلومات حول التوافق بين الملفات من إصدارات مختلفة، راجع استخدام فاحص التوافق.

للحصول على معلومات حول حفظ ملفات Microsoft Access 2010 .ACCDB إلى تنسيق .MDB الأقدم، راجع حفظ قاعدة بيانات Access 2010 في تنسيق ملف أقدم.

بشكل افتراضي، تحفظ برامج Microsoft Office أي ملف في مجلد عمل افتراضي. لحفظ النسخة في موقع مختلف، انقر فوق مجلد آخر في قائمة المجلدات. راجع الحفظ كنسخة أو في موقع مختلف لمعرفة المزيد.

  1. انقر فوق زر Microsoft Office‏ صورة زر Office ، ثم انقر فوق حفظ، أو اضغط على CTRL+S.

    هام: إذا كنت لا ترى زر Microsoft Office‏ صورة زر Office ، فانقر فوق حفظ من قائمة ملف.

  2. إذا كنت تقوم بحفظ الملف للمرة الأولى، فسيطلب منك إعطاءه اسماً.

يمكنك أيضاً استخدام الأمر حفظ باسم لإعادة تسمية ملف أو لتغيير الموقع الذي تحفظ فيه الملف.

مربع الحوار حفظ باسم في Windows 7 وWindows Vista‏

يمكنك أيضاً حفظ الملف في موقع جديد باستخدام جزء التنقل. مربع الحوار حفظ باسم في Windows Vista

1. لاختيار مجلد أو كتابة مسار للمجلد، استخدم شريط "العناوين".

2. للاطلاع سريعاً على المواقع التي تستخدمها كثيراً، استخدم جزء "التنقل".

3. للاطلاع على المزيد من أنواع الملفات، انقر فوق السهم.

مربع الحوار حفظ باسم في Microsoft Windows XP‏

يمكنك أيضاً حفظ الملف في موقع جديد باستخدام القائمة حفظ في أو المواقع المحفوظة في شريط الأماكن الخاصة بي. مربع الحوار "حفظ باسم"

1. لاختيار مجلد، استخدم القائمة "حفظ في".

2. للاطلاع سريعاً على المواقع التي تستخدمها كثيراً، استخدم شريط "الأماكن الخاصة بي".

3. للاطلاع على المزيد من أنواع الملفات، انقر فوق السهم.

لحفظ نسخة من ملفك، قم بإجراء ما يلي:

  1. انقر فوق زر Microsoft Office‏ صورة زر Office ، ثم انقر فوق حفظ باسم، أو اضغط على CTRL+S.

    هام: إذا كنت لا ترى زر Microsoft Office ‏ صورة زر Office ، فانقر فوق حفظ باسم من قائمة ملف.

  2. أدخل اسماً جديداً للملف في المربع اسم الملف.

  3. انقر فوق حفظ.

لحفظ النسخة في مجلد مختلف، اتبع الخطوات أعلاه، ولكن انقر فوق محرك أقراص مختلف في قائمة حفظ في أو فوق مجلد مختلف في قائمة المجلدات. لحفظ الملف في مجلد جديد، انقر فوق إنشاء مجلد جديد صورة زر .

إذا كنت تستخدم إصدار Office 2007، فيمكنك مشاركة ملفاتك مع الأشخاص الذين يستخدمون إصدار سابق من Microsoft Office عن طريق حفظ الملف بتنسيق ملف 97-2003. على سبيل المثال، يمكنك حفظ مستند Microsoft Office Word 2007 (.docx) كمستند 97-2003 (.doc).

  1. انقر فوق زر Microsoft Office‏ صورة زر Office ، ثم انقر فوق حفظ باسم.

    هام: إذا كنت لا ترى زر Microsoft Office‏ صورة زر Office ، فانقر فوق حفظ باسم من قائمة ملف.

    اختصارات لوحة المفاتيح  لفتح مربع الحوار حفظ باسم،اضغط على ALT، F، A.

  2. أدخل اسماً جديداً للملف في المربع اسم الملف.

  3. انقر فوق تنسيق الملف الذي تريد حفظ الملف به في القائمة حفظ بنوع. على سبيل المثال، انقر فوق Rich Text Format (.rtf)‎ أو Web Page‏ (htm. أو html.) أو Comma Delimited (.csv)‎.

  4. انقر فوق حفظ.

لمعرفة المزيد حول حفظ الملفات بتنسيق PDF، راجع حفظ بتنسيق PDF‏؛ لمعرفة المزيد حول حفظ الملفات بتنسيق XPS، راجع حفظ ملف بتنسيق XPS‏.

لا يحل عادةً "الاسترداد التلقائي" محل حفظ الملفات. فإذا اخترت عدم حفظ ملف الاسترداد بعد فتحه، فسيتم حذفه، وسيتم فقدان تغييراتك غير المحفوظة. أما إذا حفظت ملف الاسترداد، فسيحل محل الملف الأصلي (إلا إذا حددت اسماً جديداً للملف). وكلما تم حفظ الملفات بشكلٍ متكرر، كلما تم استرداد كمية أكبر من المعلومات في حالة أي انقطاع للتيار الكهربائي أو حدوث أية مشاكل أخرى أثناء فتح الملف.

راجع الإجراء المقابل لمنتج Office 2007 الذي تستخدمه.

Word 2007

  1. انقر فوق زر Microsoft Office‏ صورة زر Office ، ثم فوق خيارات Word‏.

  2. انقر فوق حفظ.

  3. حدد خانة الاختيار حفظ معلومات الاسترداد التلقائي كل.

  4. في المربع دقائق، اكتب رقماً أو حدده لتعيين عدد المرات المطلوب لحفظ الملفات.

Excel 2007

  1. انقر فوق زر Microsoft Office‏صورة زر Office ، ثم انقر فوق خيارات Excel‏.

  2. انقر فوق حفظ.

  3. حدد خانة الاختيار حفظ معلومات الاسترداد التلقائي كل.

  4. في المربع دقائق، اكتب رقماً أو حدده لتعيين عدد المرات المطلوب لحفظ الملفات.

InfoPath 2007

  1. من قائمة أدوات، انقر فوق خيارات، ثم فوق علامة التبويب خيارات متقدمة.

  2. حدد خانة الاختيار عند تعبئة النماذج، احفظ معلومات الاسترداد التلقائي كل.

  3. في المربع دقائق، اكتب رقماً أو حدده لتعيين عدد المرات المطلوب لحفظ الملفات.

‏PowerPoint 2007‏

  1. انقر فوق زر Microsoft Office‏ صورة زر Office ، ثم فوق خيارات PowerPoint‏.

  2. انقر فوق حفظ.

  3. حدد خانة الاختيار حفظ معلومات الاسترداد التلقائي كل.

  4. في المربع دقائق، اكتب رقماً أو حدده لتعيين عدد المرات المطلوب لحفظ الملفات.

Project 2007

  1. من قائمة أدوات، انقر فوق خيارات، ثم فوق علامة التبويب خيارات متقدمة.

  2. حدد خانة الاختيار حفظ كل.

  3. في المربع دقائق، اكتب رقماً أو حدده لتعيين عدد المرات المطلوب لحفظ الملفات.

‏Publisher 2007‏

  1. من قائمة أدوات، انقر فوق خيارات، ثم فوق علامة التبويب خيارات متقدمة.

  2. حدد خانة الاختيار حفظ معلومات الاسترداد التلقائي كل.

  3. في المربع دقائق، اكتب رقماً أو حدده لتعيين عدد المرات المطلوب لحفظ الملفات.

Visio 2007

  1. من قائمة أدوات، انقر فوق خيارات، ثم انقر فوق علامة التبويب حفظ/فتح.

  2. حدد خانة الاختيار حفظ معلومات الاسترداد التلقائي كل.

  3. في المربع دقائق، اكتب رقماً أو حدده لتعيين عدد المرات المطلوب لحفظ الملفات.

نتوق لسماع اقتراحاتك وملاحظاتك

تم تحديث هذه المقالة بواسطة بن في ‏16‏ يونيو 2017‏ بفضل تعليقاتكم. إذا كانت هذه المقالة مفيدة، أو حتى إذا لم تكن كذلك، فالرجاء استخدام عناصر التحكم بالملاحظات الموجودة أدناه لاطلاعنا على كيفية تحسينها.

توسيع المهارات
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×