حفظ المنشور كملف بوستسكريبت مستقل عن الصفحة للطباعة التجارية

ملاحظة: إننا نرغب في تزويدك بأحدث محتوى تعليمات لدينا بأسرع ما يمكن، وبلغتك الخاصة. وقد تمت ترجمة هذه الصفحة آلياً، وقد تحتوي على أخطاء نحوية أو أخطاء تتعلق بالدقة. إن هدفنا هو أن يكون هذا المحتوى مفيداً لك. هل يمكنك إخبارنا إذا ما كانت المعلومات مفيدة لك في أسفل هذه الصفحة؟ فيما يلي المقالة باللغة الإنجليزية لتكون مرجعاً سهلاً لك.

عند استخدام المعالج "الحزم والانتقال" لحزم المنشورات والملفات ذات الصلة لنقلها إلى خدمه الطباعة التجارية ، ينشئ Microsoft Publisher ملفا مضغوطا (.zip) وملف PDF للطابعة التجارية. أسال الطابعة التجارية إذا كانت هذه هي الملفات التي تحتاج إلى تقديمها. إذا لم تكن هذه هي أنواع الملفات التي تعمل معها ، فقد تطلب منك الطابعة التجارية ان تنتج ملف PostScript.

أسال خدمه الطباعة التجارية إذا كنت بحاجه إلى حفظ المنشور كملف بوستسكريبت مستقل عن الصفحة بدلا من ذلك. قد تسالك خدمه الطباعة التجارية عن ملف بوستسكريبت لأي من الأسباب التالية:

  • قد لا تقبل ملفات Publisher.

  • قد لا تعمل مع ملفات PDF.

  • قد يستخدمون أجهزه الكمبيوتر التي تعمل بنظام Macintosh فقط.

  • كجزء من عمليه الطبع الخاصة به ، قد تستخدم خدمه الطباعة التجارية التعويض أو برنامج تضمين الصفحات الذي يتطلب استخدام ملفات PostScript المستقلة علي الصفحة التي تحتوي علي معلومات التنزيل الخاصة بالخطوط لكل صفحه من صفحات المنشور التي تضم صفحات متعددة.

يمكن أعاده ترتيب الصفحات في ملف بوستسكريبت مستقل عن الصفحة أو طباعته بشكل انتقائي بواسطة برنامج تابع لجهة خارجيه دون التاثير علي كيفيه طباعه الصفحات الأخرى لملف PostScript. يمكن طباعه ملفات postscript علي طابعه postscript فقط ولا يمكنك اجراء تغييرات علي ملف postscript بعد حفظه.

حفظ كملف بوستسكريبت

  1. انقر فوق ملف >‏ حفظ باسم.

  2. في المربع File name (اسم الملف)، اكتب اسماً للملف. لست بحاجه إلى كتابه ملحق اسم الملف. يضيف Publisher تلقائيا ps إلى نهاية اسم الملف الذي تكتبه.

  3. في القائمة حفظ بنوع ، حدد PostScript.

  4. انقر فوق حفظ.

  5. في القائمة اسم الطابعة ، حدد طابعه PostScript أو صفّاف الصور التي تريدها. إذا لزم الأمر ، قم بتثبيت طابعه PostScript:

    1. راجع خدمه الطباعة التجارية الخاصة بك الطابعة PostScript التي يجب تثبيتها والمكان الذي يجب تثبيتها منه.

    2. قم بتنزيل برنامج تشغيل طابعه PostScript المناسب.

    3. قم بتثبيت طابعه PostScript. للحصول علي مزيد من المعلومات حول تثبيت طابعه ألوان MS Publisher (طابعه PostScript الافتراضية المتوفرة في Windows) ، راجع تثبيت طابعه postscript ل Publisher.

  6. في مربع الحوار حفظ بصيغه PostScript ، انقر فوق خصائص.

  7. ضمن الورق، حدد حجم الورق.

  8. ضمن الطباعة عليالوجهين ، حدد الطباعة علي الوجهين أو الطباعة عليالوجهين.

  9. ضمن لون الإخراج، حدد اللون أو الأسود والأبيض.

  10. علي علامة التبويب خيارات المستند ، حدد الخيار صفحات لكل ورقه.

  11. في علامة التبويب خيارات متقدمة ، قم بتوسيع قائمه برامج التشغيل ، وفي قائمه خيارات إخراج PostScript ، حدد تحسين النقل.

  12. انقر فوق موافق.

  13. في مربع الحوار حفظ باسم بوستسكريبت ، ضمن علامة التبويب تفاصيل الطابعة ، انقر فوق الاعداد المتقدم للطابعة.

  14. انقر فوق الخيارات التي تريدها في علامة التبويب العلامات وتجاوز الهوامش وعلامة التبويب الرسومات والخطوط .

  15. انقر فوق حفظ.

أعلى الصفحة

أسال خدمه الطباعة التجارية ما إذا كنت تحتاج إلى حفظ المنشور كملف بوستسكريبت مستقل عن الصفحة وما إذا كنت تريد حفظه كملف مفصول بألوان أو ملف مركب.

ملاحظة: يمكنك حفظ الملف بتنسيق PDF أو XPS من برنامج نظام ‎2007 Microsoft Office فقط بعد تثبيت وظيفة اضافيه. لمزيد من المعلومات، راجع تمكين الدعم لتنسيقات ملفات أخرى، مثل PDF وXPS.

الحفظ كملف بوستسكريبت مفصول بألوان

  1. من القائمة ملف، انقر فوق حفظ باسم.

  2. في المربع File name (اسم الملف)، اكتب اسماً للملف. لست بحاجه إلى كتابه ملحق اسم الملف. يضيف Publisher تلقائيا ps إلى نهاية اسم الملف الذي تكتبه.

  3. في القائمة حفظ بنوع ، حدد PostScript.

  4. انقر فوق حفظ.

  5. في القائمة اسم الطابعة ، حدد طابعه PostScript أو صفّاف الصور التي تريدها. إذا لزم الأمر ، قم بتثبيت طابعه PostScript:

    1. راجع خدمه الطباعة التجارية الخاصة بك الطابعة PostScript التي يجب تثبيتها والمكان الذي يجب تثبيتها منه.

    2. في القائمة "أبدا" في Microsoft Windows XP ، انقر فوق الطابعات والفاكسات.

    3. ضمن مهام الطابعة، انقر فوق أضافه طابعه.

    4. اتبع الإرشادات الموجودة في معالج أضافه طابعه.

  6. انقر فوق خصائص، ثم انقر فوق علامة التبويب خيارات متقدمة .

  7. ضمن إعدادات المستند المتقدمةلاسم الطابعة ، قم بتوسيع خيارات المستند، ثم قم بتوسيع خيارات PostScript.

  8. في القائمة الخيار إخراج بوستسكريبت ، حدد تحسين النقل.

  9. انقر فوق موافق.

  10. علي علامة التبويب تفاصيل الطابعة ، انقر فوق الاعداد المتقدم للطابعة ، ثم انقر فوق علامة التبويب نسخ فصل ألوان .

  11. في القائمة طباعه ألوان ك ، انقر فوق فواصل.

  12. في القائمة هذه اللوحات ، قم بأحد الإجراءات التالية:

    1. انقر فوق كل الأحبار المعرفة لطباعه لوح ألوان المعالجة أو ألوان الموضعية لكل حبر عرفته في المنشور (القائمة أدوات ، القائمة الفرعية أدوات الطباعة التجارية ، الأمر طباعه بألوان).

    2. انقر فوق الأحبار المستخدمة فقط لطباعه لوح ألوان المعالجة أو ألوان الموضعية لكل حبر معرف يتم استخدامه في المنشورات.

    3. انقر فوق تحويل ألوان الموضعية إلى معالجه لطباعه ألواح ألوان المعالجة فقط وتحويل كل ألوان الموضعية المعرفة إلى ألوان معالجه.

  13. لتعيين خيارات الطباعة الأخرى التي توصي بها خدمه الطباعة ، انقر فوق الخيارات التي تريدها علي علامة التبويب إعدادات الصفحة والرسومات وعلامة التبويب الخطوط ، ثم انقر فوق موافق.

  14. انقر فوق حفظ.

أعلى الصفحة

الحفظ كملف بوستسكريبت مركب

  1. من القائمة ملف، انقر فوق حفظ باسم.

  2. في المربع File name (اسم الملف)، اكتب اسماً للملف. لا تحتاج إلى كتابه ملحق اسم الملف — يضيفه Publisher تلقائيا إلى نهاية اسم الملف الذي تكتبه.

  3. في القائمة حفظ بنوع ، حدد PostScript.

  4. انقر فوق حفظ.

  5. في القائمة اسم الطابعة ، حدد طابعه PostScript أو صفّاف الصور التي تريدها. إذا لزم الأمر ، قم بتثبيت طابعه PostScript:

    1. راجع خدمه الطباعة التجارية الخاصة بك الطابعة PostScript التي يجب تثبيتها والمكان الذي يجب تثبيتها منه.

    2. في القائمة "أبدا" في Microsoft Windows XP ، انقر فوق الطابعات والفاكسات.

    3. ضمن مهام الطابعة، انقر فوق أضافه طابعه.

    4. اتبع الإرشادات الموجودة في معالج أضافه طابعه.

  6. انقر فوق خصائص، ثم انقر فوق خيارات متقدمة.

  7. ضمن إعدادات المستند المتقدمةلاسم الطابعة ، قم بتوسيع خيارات المستند، ثم قم بتوسيع خيارات PostScript.

  8. في القائمة الخيار إخراج بوستسكريبت ، حدد تحسين النقل.

  9. انقر فوق موافق.

  10. علي علامة التبويب تفاصيل الطابعة ، انقر فوق الاعداد المتقدم للطابعة ، ثم انقر فوق علامة التبويب نسخ فصل ألوان .

  11. في القائمة طباعه ألوان ك ، نفذ أحد الإجراءات التالية:

    1. انقر فوق تدرج الرمادي المركب لحفظ ملف بوستسكريبت مركب ستتم طباعته علي طابعه بالأسود والأبيض.

    2. انقر فوق مركب CMYK لحفظ ملف بوستسكريبت مركب يمكنك استخدامه في التطبيق الذي تريده لتعويض ألوان أو الصفحة ، أو للطباعة إلى جهاز تدقيق CMYK.

    3. انقر فوق RGB مركب لحفظ ملف بوستسكريبت مركب ستتم طباعته في طابعه ألوان.

      ملاحظة: لحفظ ملف بوستسكريبت مركب أو RGB cmyk ، يجب ان يكون لديك طابعه بوستسكريبت ملونه محدده.

  12. لتعيين خيارات الطباعة الأخرى التي توصي بها خدمه الطباعة ، انقر فوق الخيارات التي تريدها علي علامة التبويب إعدادات الصفحة والرسومات وعلامة التبويب الخطوط ، ثم انقر فوق موافق.

  13. انقر فوق حفظ.

أعلى الصفحة

تعزيز مهارات Office
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×