تنظيم الملاحظات

مثل دفاتر ملاحظات ورقي أو حافظة مستندات ذات ثلاث حلقات،يسمح لك Microsoft Office OneNote 2007 بتنظيم المعلومات في دفاتر الملاحظات التي تحتوي على صفحات ومقاطع. يمكنك إضافة صفحات ومقاطع ودفاتر ملاحظات إضافية أينما تريد وعندما تريد، ويمكنك بسهولة إعادة تسمية هذه العناصر أو نقلها أو حذفها

يتكون دفتر ملاحظات OneNote المتماثل من واحد أو أكثر من مقاطع دفتر الملاحظات. يوجد داخل كل مقطع صفحات شخصية وصفحات فرعية يتم وضع الملاحظات عليها. لا يتم تحديد OneNote إلى أي من الانماط التنظيمية الخاصة. يمكنك تنظيم الملاحظات بالطريقة التي تفضل, وإذا بدى لك تغيير رأيك فمن السهل تغيير الطريقة التي يتم تنظيم الملاحظات بها.

ماذا تريد أن تفعل؟

العمل باستخدام صفحات وصفحات فرعية

العمل باستخدام مقاطع

العمل باستخدام صفحات وصفحات فرعية

في OneNote، يمكنك تدوين الملاحظات على أي مكان في الصفحة. تقوم علامات تبويب الصفحة المعلمة التي تقع على جانبي إطار الصفحة بتعريف كل صفحة، حتى يمكنك بسهولة عرض الصفحات التي تريد. وتسهل أيضاً علامات تبويب الصفحة إضافة الصفحات الجديدة في أي مكان في دفتر الملاحظات.

يمكنك عن طريق إضافة صفحات فرعية إنشاء مجموعة من الصفحات المتصلة.يكون لكل مجموعة صفحة أساسية واحدة والعديد من الصفحات الفرعية حسب العدد الذي تريده. يمكنك بسهولة تحديد المجموعة كوحدة لتبسيط مهام الصفحة (على سبيل المثال، لنسخ الصفحات أو نقلها أو إرسالها في رسالة بريد إلكتروني). يمكن أيضاً لعناوين الصفحات الفرعية المساعدة في تنظيم المعلومات.

إنشاء صفحة أو صفحة فرعية جديدة

قم بأي مما يلي:

  • لإنشاء صفحة جديدة، انقر فوق الزر أعلى علامات تبويب الصفحة صفحة جديدة .

  • لإنشاء صفحة فرعية جديدة، انقر فوق صفحة جديدةأسفل ثم انقر فوق صفحة فرعية جديدة.

    تلميح: يمكنك أيضاً إنشاء صفحة فرعية جديدة بواسطة النقر بزر الماوس الأيمن فوق علامة تبويب صفحة ثم النقر فوق صفحة فرعية جديدة من القائمة المختصرة.

إضافة أو تغيير عنوان صفحة

  • اكتب العنوان مباشرة داخل ناحية العنوان في أعلى أي صفحة. سيظهر أيضاً عنوان كل صفحة في علامة تبويب الصفحة المقابلة لها. إذا تركت ناحية العنوان فارغة، فسيصبح السطر الأول هو عنوان الصفحة بشكلٍ تلقائي.

    لإعادة تسمية الصفحة, انقر فوق علامة التبويب الخاصة بالصفحة, ثم اكتب عنواناً مختلفاً داخل ناحية العنوان.

حذف صفحة أو صفحة فرعية

  • لحذف صفحة أو صفحة فرعية، انقر فوق علامة تبويب الصفحة الخاصة بها، ثم انقر فوق حذف.

تغيير تاريخ الصفحات

  1. أسفل عنوان الصفحة، انقر فوق التاريخ، ثم انقر فوق رمز التقويم الذي يظهر.

  2. في التقويم، انقر فوق التاريخ الذي تريد عرضه على الصفحة. لاختيار التاريخ الحالي، انقر فوق اليوم.

    ملاحظة: سيتم استبدال التاريخ الجديد الذي تقوم بتحديده بتاريخ الصفحة القديم بشكلٍ دائم. وسيتم استخدام تاريخ الصفحة الجديد عند البحث عن ملاحظات.

تحديد صفحة واحدة أو أكثر

  • لتحديد صفحة، انقر فوق علامة تبويب الصفحة للانتقال إليها، ثم انقر فوقها مرة أخرى لتحديد الصفحة.

  • لتحديد مجموعة صفحات، حدد الصفحة الأساسية في هذه المجموعة ثم انقر نقراً مزدوجاً فوق علامة تبويب الصفحة الخاصة بها.

  • لتحديد عدة صفحات ليست جزءاً من المجموعة، اضغط باستمرار على CTRL أو SHIFT مع النقر فوق علامات تبويب الصفحات التي تريد تحديدها.

تجميع الصفحات الموجودة

  1. انقر فوق علامة تبويب الصفحة التي تريدها أن تجعلها الصفحة الرئيسية واسحبها حتى تظهر أولاً في قائمة الصفحات التي تريد تجميعها.

  2. اضغط باستمرار على CTRL أو SHIFT، ثم انقر فوق علامات تبويب الصفحات التي تريد تجميعها.

  3. انقر بزر الماوس الأيمن فوق الصفحات التي قمت بتحديدها، ثم انقر فوق تجميع الصفحات.

فك تجميع الصفحات

  • لفصل مجموعة صفحات إلى صفحات مستقلة، انقر بزر الماوس الأيمن فوق علامة تبويب الصفحة أو أية علامات تبويب للصفحات الفرعية، ثم انقر فوق فك تجميع الصفحات.

نقل صفحة أو صفحة فرعية داخل مقطع

  1. انقر فوق علامة تبويب الصفحة التي تريد نقلها، ثم اسحبها إلى الموقع الجديد. يشير مثلث صغير إلى المكان الذي سيتم وضع الصفحة فيه.

    • لتحديد أكثر من صفحة أو صفحة فرعية، اضغط باستمرار على CTRL أو SHIFT أثناء النقر فوق علامات تبويب الصفحات التي تريد نقلها.

    • إذا سحبت صفحة فرعية إلى موقع جديد، فستصبح صفحة أساسية. لنقل صفحة أساسية وصفحاتها الفرعية، حدد الصفحة الأساسية وصفحاتها الفرعية، ثم انقلها معاًً.

  2. اسحب علامة تبويب الصفحة لأعلى أو لأسفل حتى يصبح مؤشر المثلث على الموقع الذي تريده، ثم حرر زر الماوس.

نقل صفحة أو صفحة فرعية إلى مقطع آخر

  1. انقر فوق علامة تبويب الصفحة التي تريد نقلها، ثم قم بسحبها فوق علامة تبويب المقطع الذي تريد النقل إليه.

    تلميح:  يمكنك أيضاً النقر بزر الماوس الأيمن فوق علامة تبويب الصفحة أو الصفحة الفرعية التي تريد نقلها, أشر إلى تحريك الصفحة إلى من القائمة المختصرة, ثم انقر فوق مقطع آخر.

    • لتحديد أكثر من صفحة أو صفحة فرعية، اضغط باستمرار على CTRL أو SHIFT أثناء النقر فوق علامات تبويب الصفحات التي تريد نقلها.

    • إذا نقلت صفحة فرعية إلى موقع جديد، فستصبح صفحة أساسية. لنقل صفحة أساسية وصفحاتها الفرعية، حدد الصفحة الأساسية وصفحاتها الفرعية، ثم انقلها معاًً.

  2. في مربع الحوار نقل الصفحات أو نسخها، انقر فوق المقطع حيث تريد نقل الصفحة أو الصفحة الفرعية إليه، ثم انقر فوق نقل.

نسخ ارتباط تشعبي ولصقه إلى الصفحة الحالية

في أية صفحة في دفتر الملاحظات، يمكنك إضافة ارتباط تشعبي من تحديد نص للانتقال السريع إلى صفحة أخرى في دفتر الملاحظات. ويعتبر هذا الأمر مفيداً للملاحظات ذات الإسناد الترافقي أو لإنشاء "جدول محتويات" في الصفحة الأولى من كل مقطع في دفتر الملاحظات.

  1. في الهامش الجانبي، انقر بزر الماوس الأيمن فوق علامة تبويب الصفحة التي يجب أن تشير إلى الارتباط التشعبي.

  2. من القائمة المختصرة، انقر فوق نسخ الارتباط التشعبي إلى هذه الصفحة.
    يتم نسخ الارتباط التشعبي للصفحة المحددة وعنوان الصفحة إلى الحافظة.

  3. انقر فوق الموقع الذي في الصفحة الذي يحتوي على الارتباط التشعبي في الصفحة.

  4. من القائمة تحرير، انقر فوق لصق.
    يقوم OneNote بإدراج ارتباط تشعبي يعرض الصفحة الهدف الخاصة به عند النقر فوقه.

    تلميح: للرجوع السريع إلى الصفحة السابقة بعد النقر فوق ارتباط تشعبي، انقر فوق السابق من شريط الأدوات قياسي.

إعادة ترتيب الملاحظات الموجودة في صفحة

  • انقر فوق الحافة العليا لحاوية الملاحظة التي تريد نقلها، ثم اسحب الحاوية إلى موقع جديد على الصفحة.

    تلميحات

    • لنقل فقرة، حرك المؤشر فوق مقبض تحكم الفقرة حتى يتحول شكل المؤشر إلى سهم ذو أربع رؤوس، ثم اسحب الفقرة إلى موقعها الجديد في الصفحة. إذا كانت الفقرة التي تنقلها تحتوي على فقرات ذات مسافات بادئة، فسيتم نقلها مع الفقرة المحددة. لتحديد الفقرة العليا فقط، انقر مرة أخرى فوق مقبض تحكمها.

    • يمكنك دمج حاويات الملاحظات بالضغط على مفتاح SHIFT أثناء سحب أحد حاويات الملاحظات فوق أخرى.

    • بشكل افتراضي، تنطبق حاويات الملاحظات والعناصر الأخرى على صفحة على شبكة غير مرئية عند تحريكها في صفحة. ويسهل هذا الأمر صف حاويات الملاحظات والصور والعناصر الأخرى الموجودة على الصفحة. يمكنك تجاوز هذا الإعداد بشكل مؤقت بالضغط المستمر على مفتاح ALT أثناء سحب حاوية ملاحظات.

أعلى الصفحة

العمل باستخدام مقاطع

في بعض حافظات الأوراق ذات الثلاث حلقات، يتم تنظيم الملاحظات في مقاطع بواسطة فواصل مبوبة يتم تسمية كل منها بواسطة كائن أو موضوع معين. في OneNote، تمثل علامات التبويب الموجودة أعلى الصفحة الحالية المقاطع (وأية مجلدات) موجودة في دفتر الملاحظات المفتوح حالياً. يتم تخزين كل مقطع في دفتر الملاحظات في ملف .one في مجلد "دفاتر ملاحظات OneNote"، الذي يتم وضعه في مجلد "المستندات" الافتراضي على الكمبيوتر.

إنشاء مقطع جديد

  1. من القائمة ملف ، أشر إلى جديد، ثم انقر فوق مقطع.

    تلميح: يمكنك أيضاً إنشاء مقاطع جديدة بواسطة النقر بزر الماوس الأيمن فوق علامة تبويب مقطع موجود ثم النقر فوق مقطع جديد من القائمة المختصرة.

  2. اكتب عنواناً جديداً في علامة تبويب المقطع المحدد، ثم اضغط على مفتاح ENTER.

فتح مقطع

  1. من القائمة ملف, أشر إلى فتح , ثم انقر فوقمقطع.

  2. في مربع الحوار فتح ملف، حدد الملف المقطع الذي تريد فتحه، ثم انقر فوق فتح.

نقل مقطع

بينما يزيد حجم دفاتر الملاحظات بمرور الوقت، فقد يصبح من الضروري تغيير ترتيب علامات تبويب المقاطع التي أضفتها.

لنقل علامة تبويب مقطع بسرعة إلى موقع جديد في دفتر الملاحظات الحالي، قم بأحد الإجراءين التاليين:

  • في أعلى الصفحة الحالية، انقر فوق علامة تبويب مقطع أو اسحبها لليسار أو لليمين. يظهر مثلث صغير للإشارة إلى الموقع الجديد.

  • في أعلى شريط التنقل الموجود في الهامش الأيسر, انقر فوق زر توسيع شريط التنقل (سهم مزدوج) لإظهار المقاطع في كل دفتر ملاحظات مفتوح, ثم قم بسحب شريط أي مقطع لأعلى وأسفل إلى موقعه الجديد. عند القيام بسحب المقطع, يظهر خط أفقي يشير إلى الموقع الجديد.

لنقل مقطع من دفتر الملاحظات الحالي إلى مجلد أو دفتر ملاحظات آخر، قم بأحد الإجراءات الحالية:

  1. في أعلى الصفحة الحالية، انقر بزر الماوس الأيمن فوق علامة تبويب المقطع الذي تريد نقله، ثم انقر فوق نقل من القائمة المختصرة.

  2. في مربع الحوار تحريك المقطع إلى، قم بأحد الإجراءين التاليين:

    • لتحريك المقطع الحالي أمام علامة تبويب مقطع آخر، انقر فوق علامة تبويب المقطع الهدف في القائمة، ثم انقر فوق تحريك لما قبل.

    • لتحريك المقطع الحالي خلف علامة تبويب مقطع آخر، انقر فوق علامة تبويب المقطع الهدف في القائمة، ثم انقر فوق تحريك لما بعد.

    • لنقل المقطع الحالي في مجموعة المقطع أو دفتر ملاحظات بدون أية مقاطع، انقر فوق مجموعة المقطع أو دفتر الملاحظات الهدف في القائمة، ثم انقر فوق نقل إلى.

      تلميح: لإنشاء مجموعة مقطع جديد، حدد موقعاً في القائمة، ثم انقر فوق مجموعة مقاطع جديدة قبل تحريك المقطع الحالي.

إعادة تسمية مقطع

  1. انقر بزر الماوس الأيمن فوق علامة تبويب المقطع الذي تريد إعادة تسميته، ثم انقر فوق إعادة تسمية من القائمة المختصرة.

  2. اكتب اسماً جديداً للمقطع، ثم اضغط على ENTER.

حذف مقطع

  • انقر بزر الماوس الأيمن فوق علامة تبويب المقطع الذي تريد حذفه، ثم انقر فوق حذف من القائمة المختصرة.

نسخ ارتباط تشعبي ولصقه إلى المقطع الحالي

في أية صفحة في دفتر الملاحظات، يمكنك إضافة ارتباط تشعبي من نص محدد للانتقال السريع إلى مقطع أخر في دفتر الملاحظات. ويعتبر هذا مفيداً للملاحظات ذات الإسناد الترافقي أو لإنشاء "جدول محتويات" في الصفحة الأولى من كل مقطع في دفتر الملاحظات.

  1. انقر بزر الماوس الأيمن فوق علامة تبويب المقطع الذي يجب أن يشير الارتباط التشعبي إليه.

  2. من القائمة المختصرة، انقر فوق نسخ الارتباط التشعبي إلى هذا المقطع.
    يتم نسخ الارتباط التشعبي للصفحة المحددة وعنوان الصفحة إلى الحافظة.

  3. انقر فوق الموقع الذي سيحتوي على الارتباط التشعبي في الصفحة.

  4. من القائمة تحرير، انقر فوق لصق.
    يقوم OneNote بإدراج ارتباط تشعبي يعرض المقطع الهدف عند النقر فوقه.

    تلميح: للرجوع السريع إلى الصفحة السابقة بعد النقر فوق ارتباط تشعبي، انقر فوق الزر السابق من شريط الأدوات قياسي.

أعلى الصفحة

مشاركة Facebook Facebook Twitter Twitter البريد الإلكتروني البريد الإلكتروني

هل كانت المعلومات مفيدة؟

رائع! هل لديك أي ملاحظات أخرى؟

كيف يمكننا تحسين ذلك؟

نشكرك على ملاحظاتك!

×