تغيير نمط وعرض الخطوط التي تقوم بتوصيل أشكال SmartArt

في تخطيطات SmartArt التي تتضمن الخطوط المتصلة، مثل "المخططات الهيكلية" أو "القوائم الشعاعية"، يمكنك تغيير لون الخطوط التي تقوم بتوصيل الأشكال ونمطها وعرضها. يمكنك أيضاً إضافة تأثيرات إلى الخطوط مثل الظلال والتوهجات.

ماذا تريد أن تفعل؟

تغيير لون الخط أو نمطه

تطبيق تأثير على خط

تغيير لون الخط أو نمطه

  1. حدد الخط الموجود داخل رسم SmartArt.

    لتغيير خطوط متعددة، انقر فوق الخط الأول، ثم اضغط باستمرار على CTRL أثناء النقر فوق الخطوط الإضافية.

  2. ضمن أدوات SmartArt، على علامة التبويب تنسيق، في المجموعة أنماط الأشكال، انقر فوق السهم الموجود بجانب المخطط التفصيلي للشكل.

    The Shape Styles group on the Format tab under SmartArt Tools
    المجموعة "أنماط الأشكال" في علامة التبويب "تنسيق" ضمن أدوات SmartArt‏.

    إذا لم تظهر علامة التبويب أدوات SmartArt أو تنسيق، فتأكد من تحديد رسم SmartArt. قد تحتاج إلى النقر نقراً مزدوجاً فوق الشكل لفتح علامة التبويب تنسيق.

  3. قم بأي مما يلي:

    • حدد لوناً من ألوان النُسق أو الألوان القياسية. لا يتم تغيير الألوان القياسية عند تغيير نسق الملف.

      تلميح: لإجراء المزيد من التخصيصات على الخط، انقر فوق ألوان إضافية للمخطط التفصيلي، ثم حدد التظليل والشفافية المطلوبين بدقة. لا يتم أيضاً تغيير الألوان المخصصة عند تغيير نسق الملف.

    • انقر فوق العرض، ثم حدد عرضاً للخط، أو انقر فوق خطوط رسم إضافية لتحديد العرض الخاص بك.

    • انقر فوق شُرَط، ثم حدد نمط خط من القائمة، أو انقر فوق خطوط رسم إضافية لإنشاء النمط الخاص بك.

    • انقر فوق أسهم، ثم حدد رأس سهم من القائمة، أو انقر فوق أسهم إضافية لتخصيص السهم.

تلميح: استخدم الخطوط المنقطة في تخطيط هيكلي أو مخطط للعلاقة بين العناصر لإظهار الأنواع المختلفة للعلاقات.

أعلى الصفحة

تطبيق تأثير على خط

  1. حدد الخط الموجود داخل رسم SmartArt.

    لتغيير خطوط متعددة، انقر فوق الخط الأول، ثم اضغط باستمرار على CTRL أثناء النقر فوق الخطوط الإضافية.

  2. ضمن أدوات SmartArt، على علامة التبويب تنسيق، في المجموعة أنماط الأشكال، انقر فوق السهم الموجود بجانب تأثيرات الشكل.

    The Shape Styles group on the Format tab under SmartArt Tools
    المجموعة "أنماط الأشكال" في علامة التبويب "تنسيق" ضمن أدوات SmartArt‏.

    إذا لم تظهر علامة التبويب أدوات SmartArt أو تنسيق، فتأكد من تحديد رسم SmartArt. قد تحتاج إلى النقر نقراً مزدوجاً فوق الشكل لفتح علامة التبويب تنسيق.

  3. أشر إلى تأثير، ثم اختر واحداً من القائمة.

    القائمة "تأثيرات الأشكال"

أعلى الصفحة

مشاركة Facebook Facebook Twitter Twitter البريد الإلكتروني البريد الإلكتروني

هل كانت المعلومات مفيدة؟

رائع! هل لديك أي ملاحظات أخرى؟

كيف يمكننا تحسين ذلك؟

نشكرك على ملاحظاتك!

×