تغيير مجلد العمل الافتراضي ل Visio

ملاحظة: إننا نرغب في تزويدك بأحدث محتوى تعليمات لدينا بأسرع ما يمكن، وبلغتك الخاصة. وقد تمت ترجمة هذه الصفحة آلياً، وقد تحتوي على أخطاء نحوية أو أخطاء تتعلق بالدقة. إن هدفنا هو أن يكون هذا المحتوى مفيداً لك. هل يمكنك إخبارنا إذا ما كانت المعلومات مفيدة لك في أسفل هذه الصفحة؟ فيما يلي المقالة باللغة الإنجليزية لتكون مرجعاً سهلاً لك.

ان مجلدات العمل الافتراضية في Microsoft Office Visio هي المواقع (أو مسارات الملفات) علي الكمبيوتر حيث يبحث Visio عن الملفات ويحفظها بشكل افتراضي. تحمل الرسومات والقوالب وملفات التعليمات والوظائف الاضافيه. يتم إنشاء هذه المجلدات استنادا إلى الإعدادات التي تم اجراؤها اثناء تثبيت Visio ، وفي بعض الحالات ، ترتبط باسم المستخدم الخاص بالشخص الذي تم تسجيل دخوله إلى نظام التشغيل Microsoft Windows عندما تم تثبيت Visio.

فيما يلي مسارات ملف التثبيت النموذجية لمجلدات العمل في Visio:

  • windows 10 و windows 8.1 و windows 7

    • المستخدمون \_lt_user name_gt_\Documents

      مجلد العمل الافتراضي للرسومات والقوالب المخصصة وأنواع الملفات التي تم إنشاؤها باستخدام Visio

    • المستخدمون \_lt_user name_gt_\documents\my اشكال

      مجلد العمل الافتراضي لقوالب الاستنسل المخصصة

    • برنامج Files\Microsoft Office\Office_lt_version_gt_

      مجلد العمل الافتراضي للقوالب وقوالب الاستنسل وملفات التعليمات المضمنة مع Visio

      ملاحظة: يبحث visio دائما في هذا الموقع عن الملفات المثبتة علي visio ، ولا يعثر visio علي الملفات أو القوالب أو قوالب الاستنسل التي تمت اضافتها إلى هذا الموقع.

    • المستخدمون \_lt_user name_gt_\appdata\microsoft\addins

      موقع الاستعراض الافتراضي للوظائف الاضافيه من مربع الحوار وظائف COM الاضافيه

إذا كنت تستخدم مجلدا آخر علي أساس عادي لأي من أنواع الملفات التالية ، باستثناء قوالب الاستنسل ، يمكنك تغيير مجلد العمل الافتراضي عن طريق أضافه مسارات الملفات. تكون مسارات الملفات التي تضيفها بالاضافه إلى مجلدات العمل المثبتة. إذا قمت بتغيير مجلد العمل الافتراضي ، فلا يزال بإمكانك فتح الملفات من مواقع أخرى أو حفظها بالاستعراض.

ملاحظة: يكون مجلد العمل الافتراضي لقوالب الاستنسل المخصصة دائما هو مجلد الاشكال . هذا يعني ان Visio يستخدم مجلد الاشكال كاعداد افتراضي عند استخدام مربع الحوار فتح الاستنسل أو مربع الحوار حفظ باسم لفتح قوالب الاستنسل المخصصة أو حفظها. إذا قمت بحذف مجلد " الاشكال " ، سيقوم Visio بإنشاء اسم آخر في المرة التالية التي يتم فيها بدء تشغيل visio. إذا أردت الاحتفاظ بقوالب الاستنسل المخصصة في مجلد آخر ، يمكنك أضافه مسار الملف إلى مربع النص " قوالب الاستنسل " ، كما هو موضح أدناه.

تغيير موقع المجلدات

  1. انقر فوق خيارات _gt_ الملف _gt_ إعدادات متقدمة .

  2. قم بالتمرير إلى أسفل علامة التبويب ، وانقر فوق مواقعالملفات.

  3. انقر فوق الزر استعراض صورة الزر وانتقل إلى الموقع الذي تريد اضافته لاجراء واحد أو أكثر من الإجراءات التالية:

    الرسومات     هذا هو الموقع الإضافي للرسومات والقوالب المخصصة وقوالب الاستنسل المخصصة وأنواع الملفات الأخرى. أضف مسار ملف هنا لجعله مجلد العمل الافتراضي. إذا أضفت أكثر من مسار ملف واحد ، سيكون أول مجلد العمل الافتراضي. إذا لم يكن المجلد الأول متوفرا ، مثل مشاركه الشبكة التي قد تكون غير متوفرة مؤقتا ، سيستخدم Visio المجلد التالي في القائمة. تتوفر تعريفات تقارير الخصائص التي تم حفظها في هذه المواقع في مربع الحوار تقارير.

    القوالب     هذا هو الموقع الإضافي للقوالب. أضف مسار ملف واحد أو أكثر إلى ان يتم سرد القوالب الموجودة في هذه المواقع علي القائمة الفرعية الجديدة ضمن علامة التبويب ملف ، بالاضافه إلى مجلد الفئة الأخرى في النافذة اختيار نوع الرسم . يتم أيضا سرد المجلدات الفرعية للمواقع التي تقوم بإضافتها.

    قوالب الاستنسل     هذا هو الموقع الإضافي لقوالب الاستنسل. أضف مسار ملف واحدا أو أكثر هنا للحصول علي قوالب استنسل في تلك المواقع المدرجة في القائمة الفرعية الاشكال ضمن علامة التبويب ملف . يتم أيضا سرد المجلدات الفرعية للمواقع التي تقوم بإضافتها.

    تعليمات     هذا هو الموقع الإضافي لملفات التعليمات.

    الوظائف الإضافية     هذا هو الموقع الإضافي للوظائف الاضافيه.

    بدء التشغيل     هذا هو الموقع الإضافي للوظائف الاضافيه التي يتم تحميلها وتوفيرها بعد بدء تشغيل Visio.

    ملاحظات: 

    • يمكنك تحديد عده مسارات ملفات بفصلها بواسطة فواصل منقوطه.

    • تكون مسارات الملفات التي تضيفها بالاضافه إلى مجلدات العمل المثبتة.

  4. انقر فوق موافق مرتين.

تغيير موقع المجلدات

  1. من قائمة أدوات، انقر فوق خيارات.

  2. ضمن علامة التبويب خيارات متقدمة، انقر فوق مسارات الملفات.

  3. انقر فوق الزر استعراض صورة الزر وانتقل إلى الموقع الذي تريد اضافته لاجراء واحد أو أكثر من الإجراءات التالية:

    الرسومات     هذا هو الموقع الإضافي للرسومات والقوالب المخصصة وقوالب الاستنسل المخصصة وأنواع الملفات الأخرى. أضف مسار ملف هنا لجعله مجلد العمل الافتراضي. إذا أضفت أكثر من مسار ملف واحد ، سيكون أول مجلد العمل الافتراضي. إذا لم يكن المجلد الأول متوفرا ، مثل مشاركه الشبكة التي قد تكون غير متوفرة مؤقتا ، سيستخدم Visio المجلد التالي في القائمة. تتوفر تعريفات تقارير الخصائص التي تم حفظها في هذه المواقع في مربع الحوار تقارير.

    القوالب     هذا هو الموقع الإضافي للقوالب. أضف مسار ملف واحد أو أكثر إلى ان يتم سرد القوالب الموجودة في هذه المواقع علي القائمة الفرعية الجديدة ضمن علامة التبويب ملف ، بالاضافه إلى مجلد الفئة الأخرى في النافذة اختيار نوع الرسم . يتم أيضا سرد المجلدات الفرعية للمواقع التي تقوم بإضافتها.

    قوالب الاستنسل     هذا هو الموقع الإضافي لقوالب الاستنسل. أضف مسار ملف واحدا أو أكثر هنا للحصول علي قوالب استنسل في تلك المواقع المدرجة في القائمة الفرعية الاشكال ضمن علامة التبويب ملف . يتم أيضا سرد المجلدات الفرعية للمواقع التي تقوم بإضافتها.

    تعليمات     هذا هو الموقع الإضافي لملفات التعليمات.

    الوظائف الإضافية     هذا هو الموقع الإضافي للوظائف الاضافيه.

    بدء التشغيل     هذا هو الموقع الإضافي للوظائف الاضافيه التي يتم تحميلها وتوفيرها بعد بدء تشغيل Visio.

    ملاحظات: 

    • يمكنك تحديد عده مسارات ملفات بفصلها بواسطة فواصل منقوطه.

    • تكون مسارات الملفات التي تضيفها بالاضافه إلى مجلدات العمل المثبتة.

  4. انقر فوق موافق مرتين.

تعزيز مهارات Office
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×