تغيير اللغة التي يستخدمها Office في القوائم وأدوات التدقيق

في ظل هذا الاقتصاد العالمي المتعدد الثقافات اليوم، غالباً ما نجد أن هناك مستخدمين يرغبون في العمل بلغات أخرى. سنوضح لك في هذه المقالة كيفية عمل Microsoft Word أو PowerPoint أو تطبيقات Office الأخرى باللغة أو اللغات التي تريد العمل بها.

توجد ثلاث مناطق أساسية في Microsoft Office حيث قد تحتاج إلى تغيير اللغة.

  • التحرير هي اللغة التي تتم بها كتابة المحتوى وتحريره. وبصفة أساسية يتحكم هذا في اللغة التي تم إعداد لوحة المفاتيح لها.

  • أدوات التدقيق تقوم بالتدقيق الإملائي والتدقيق النحوي. عادة ما سيتم تعيين هذه اللغة لتكون بنفس لغة التحرير.

  • واجهة المستخدم أو "UI" حيث تشمل جميع الأزرار والقوائم وعناصر التحكم الموجودة في Office. وأحياناً ما تعرف هذه اللغة بـ "لغة العرض".

يمكنك تعيين كل من واجهة المستخدم ولغة التحرير ليكونا الشيء نفسه، أو يمكنك تعيينهما ليكونا شيئين مختلفين إذا كنت تفضل ذلك. على سبيل المثال، ربما تريد أن تكون الأزرار وعناصر التحكم باللغة الفرنسية ولكن تريد كتابة المستندات باللغة الألمانية.

ملاحظة: إذا كنت تريد تغيير Office بالكامل وبشكل دائم إلى لغة مختلفة، فستحصل على أفضل النتائج إذا قمت أولاً بتعيين هذه اللغة لكي تكون لغة العرض الافتراضية في Windows أيضاً. لمزيد من المعلومات حول القيام بذلك، اطلع على هذه المقالة لـ Windows 10 أو هذه المقالة لـ Windows 7 أو 8.

في Office توجد خيارات اللغة في مربع حوار تعيين تفضيلات اللغة في Office. يمكن تعيين لغات العرض والتعليمات بشكل مستقل. على سبيل المثال، يمكنك أن تطابق كل شيء بلغة نظام التشغيل أو استخدام مجموعة من اللغات لنظام التشغيل والتحرير والعرض والتعليمات.

التحرير والتدقيق

  1. داخل أي تطبيق Office، حدد ملف > خيارات > اللغة.

    مربع الحوار حيث يمكنك إضافة اللغة التي يستخدمها Office أو تحديدها أو إزالتها في أدوات التحرير والتدقيق.
  2. إذا كانت لغتك تظهر بالفعل بين لغات التحرير، فانقر فوق تعيين كافتراضي. إذا لم تظهر لغتك، فحددها من قائمة "إضافة" لغات التحرير الإضافية ثم انقر فوق زر "إضافة". تظهر اللغة الجديدة في قائمة لغات التحرير.

إذا كان تخطيط لوحة المفاتيح يظهر لك كـ ممكّن، فإنك بذلك أصبحت جاهزاً للتحرير. إذا أظهرت الرسالة غير ممكّن في عمود تخطيط لوحة المفاتيح، فاتبع هذه الخطوات لتمكينه:

  1. انقر فوق الارتباط غير ممكّن.

  2. في مربع الحوار إضافة لغات، انقر فوق إضافة لغة، حدد اللغة من القائمة، ثم انقر فوق إضافة.

  3. أغلق مربع الحوار إضافة لغات. يجب عرض لغتك كـ ممكّن ضمن «تخطيط لوحة المفاتيح» في قسم «اختيار لغات التحرير».

ضمن تدقيق، إذا كانت لغتك تظهر كـ مثبَّت، يمكنك الانتقال إلى الخطوة 4. وبخلاف ذلك، انقر فوق غير مثبَّت وسيقوم Office بنقلك إلى صفحة حيث يمكنك تنزيل "حزمة ملحقات اللغة" اللازمة لتلك اللغة. اتبع الإرشادات الموجودة على هذه الصفحة لتنزيل الحزمة وتثبيتها، ثم قم بالعودة إلى مربع الحوار "تفضيلات لغة Office" للمتابعة.

ملاحظة: إذا كنت تستخدم Office في Microsoft Store، فإن النقر فوق غير مثبَّت سينقلك إلى "إعدادات لغة Windows" حيث يمكنك تحديد اللغة التي تريدها وسيتم تنزيلها، إذا لزم الأمر، تلقائياً.

لغات العرض والتعليمات

داخل أي تطبيق Office، حدد ملف > خيارات > اللغة.

مربع الحوار الذي يسمح لك بتحديد اللغة التي سيستخدمها Office للأزرار والقوائم والتعليمات.

إذا قمت بالفعل بتعيين لغة Microsoft Windows لتكون لغة العرض التي تريد أن يعرضها Office، يمكنك ترك هذا التعيين إلى مطابقة Microsoft Windows‏‏. بخلاف ذلك قم بتحديد اللغة وانقر فوق تعيين كافتراضي لنقل تلك اللغة إلى أعلى القائمة. اللغة التي يتم سردها أولاً هي التي سيستخدمها Office للقوائم والأزرار الخاصة به.

ملاحظة: إذا كنت تستخدم Office في Microsoft Store وتريد تغيير لغة العرض الافتراضية، فانتقل إلى إعدادات المنطقة واللغة في نظام التشغيل Windows 10. انقر فوق اللغة التي تريدها لتعيينها كافتراضي، واختر تعيين كافتراضي.

كرر هذه العملية لتكوين لغة التعليمات الخاصة بك إذا كنت تريد.

في حالة عدم توفر اللغة التي تريدها...

يمكنك تنزيل "حزمة ملحقات اللغة" المناسبة للغة التي تريد استخدامها من هذه الصفحة: حزم ملحقات اللغة لـ Office. تحتوي "حزمة ملحقات اللغة" على أدوات التدقيق والعرض لمعظم اللغات، ولكن لا يزال بإمكانك الاختيار أن يكون العرض بلغةٍ ما في حين يكون التحرير بلغةٍ أخرى.

يحتوي Microsoft Office for Mac مسبقاً على جميع اللغات المتوفرة، لذا لا يوجد ما يحتاج إلى التنزيل. لتكوين Office لاستخدام تلك اللغات، اتبع الخطوات التالية:

خط رمادي

واجهة المستخدم - تتبع لغة العرض في Office for Mac اللغة التي تم تعيين نظام التشغيل عليها.

يمكنك تكوين هذا على نظام OS X بالانتقال إلى القائمة Apple واختيار تفضيلات النظام > اللغة والمنطقة وإعداد اللغة المطلوبة لتكون اللغة الأساسية عن طريق سحبها إلى الجزء العلوي من قائمة اللغات المفضلة.

إذا لم تظهر اللغة المطلوبة، فما عليك سوى النقر فوق علامة + وإضافتها.

ربما تحتاج إلى إعادة تشغيل تطبيق Office الخاص بك من أجل أن يصبح هذا التغيير ساري المفعول.

خط رمادي

التحرير - لتغيير لغة التحرير لهذا الملف في Office for Mac، انتقل إلى أدوات > اللغة، وحدد اللغة، ثم انقر فوق موافق.

اللغة الافتراضية في Office for Mac

لجعله الإعداد الافتراضي لجميع المستندات الجديدة، انقر فوق افتراضي.

خط رمادي

واجهة المستخدم والتحرير - تُعد لغتا العرض في Office for Android نفس اللغة التي تم تعيين الجهاز عليها. يمكنك تكوين ذلك بالانتقال إلى إعدادات > اللغة والإدخال.

خط رمادي

التدقيق - يمكنك تغيير لغة التدقيق في Word على نظام التشغيل Android.

في Word على هاتف Android، اضغط على الأيقونة "تحرير" الأيقونة "تحرير" في أعلى الشاشة، ثم اضغط على التدقيق واللغة ضمن مراجعة.

في Word على الكمبيوتر اللوحي الذي يعمل بنظام التشغيل Android، انتقل إلى علامة التبويب مراجعة وبعد ذلك، يمكنك تحديد لغة التدقيق من الشريط.

خط رمادي

واجهة المستخدم والتحرير - تُعد لغتا العرض ولوحة المفاتيح في Office لـ iOS نفس اللغة التي تم تعيين الجهاز عليها. للحصول على الإرشادات، راجع تغيير اللغة على جهاز iPhone أو iPad‏.

خط رمادي

التدقيق - يمكنك تغيير لغة التدقيق في Word على نظام التشغيل iOS.

في Word على جهاز iPhone، اضغط على الأيقونة "تحرير" الأيقونة "تحرير" ، ثم اضغط على الشريط الرئيسي > مراجعة > أدوات التدقيق وبعد ذلك، اضغط على لغة التدقيق.

في المستند، على علامة التبويب مراجعة، اضغط على أيقونة "التدقيق الإملائي" التدقيق الإملائي ، ثم اضغط لغة التدقيق.

تشغيل التدقيق الإملائي

خط رمادي

واجهة المستخدم والتحرير - تُعد لغتا العرض ولوحة المفاتيح في Office for Windows Mobile هما نفس اللغة التي تم تعيين Windows عليها.

خط رمادي

التدقيق - يمكنك تغيير لغة التدقيق في Word على Windows Mobile.

في المستند، على علامة التبويب مراجعة، يمكنك تحديد لغة التدقيق من الشريط.

خط رمادي

واجهة المستخدم - إن أفضل طريقة لتعيين لغة العرض في Office Online هي تعيين اللغة في المضيف حيث تجتمع المستندات الخاصة بك. عادةً ما تكون مواقع الاستضافة هي OneDrive وSharePoint وDropbox وما إلى ذلك عند فتح مستند من أحد هذه المواقع، فسيقوم Office Online باستخدام لغة العرض المعيَّن إليها تلك الخدمة.

خط رمادي

لتعيين لغة أدوات التدقيق في التطبيق، انتقل إلى مراجعة > التدقيق الإملائي والتدقيق النحوي > تعيين لغة التدقيق.

سيؤثر هذا التغيير على المستند الحالي فقط.

على علامة التبويب "مراجعة"، انقر فوق تدقيق إملائي > تعيين لغة التدقيق

اطلع أيضاً على

التدقيق الإملائي والتدقيق النحوي في لغة أخرى

ما هي اللغات المعتمدة في Office؟

ترجمة النص إلى لغة مختلفة

إزالة اللغات والخطوط التي لا تستخدمها

ميزات اللغات التي تُكتب من اليمين إلى اليسار

تعزيز مهارات Office
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×