تعيين مجلد عمل افتراضي

ملاحظة:  نرغب في تزويدك بأحدث محتوى تعليمات لدينا بأسرع ما يمكن وبلغتك الخاصة. وقد تمت ترجمة هذه الصفحة آلياً وقد تحتوي على أخطاء نحوية أو أخطاء تتعلق بالدقة. كما نهدف إلى أن يكون هذا المحتوى مفيداً لك. هل يمكنك إخبارنا إذا كانت المعلومات مفيدة لك في أسفل هذه الصفحة؟ إليك المقالة بالغة الإنجليزية لسهولة الرجوع إليها.

إن المجلد "المستندات" هو مجلد العمل الافتراضي لكل الملفات التي قمت بإنشائها في برامج Microsoft Office. يمكنك اختيار مجلد عمل افتراضي آخر.

موقع مجلد "المستندات" الافتراضي

ملاحظة: في Office 2007، يُطلَق على مجلد "المستندات" اسم "المستندات".

تعيين مجلد عمل افتراضي آخر

ملاحظة: لا ينطبق المجلد الذي تحدده إلا على البرنامج الذي تستخدمه حالياً. على سبيل المثال، إذا قمت بتغيير مجلد العمل الافتراضي في Word، فسيظل مجلد العمل الافتراضي في PowerPoint هو "المستندات".

  1. انقر فوق علامة التبويب ملف، ثم فوق خيارات.

  2. انقر فوق عام.

  3. ضمن إنشاء قواعد بيانات، في المربع مجلد قاعدة البيانات الافتراضي، انقر فوق استعراض وانتقل إلى مجلد قاعدة البيانات الافتراضي الذي تريده، أو اكتب مسار المجلد حيث تريد تخزين ملفات قاعدة بيانات Access.

  1. انقر فوق علامة التبويب ملف، ثم فوق خيارات.

  2. انقر فوق حفظ.

  3. في المقطع الأول، اكتب المسار في المربع موقع الملف المحلي الافتراضي أو

    خيارات الحفظ في Word، تُظهر إعداد مجلد العمل الافتراضي

ملاحظة: في Word، يمكنك أيضاً النقر فوق استعراض للانتقال إلى المجلد الذي تريد استخدامه.

  1. انقر فوق علامة التبويب ملف، ثم فوق خيارات.

  2. انقر فوق عام،ثم ضمن خيارات InfoPath انقر فوق خيارات إضافية.

  3. انقر فوق علامة التبويب تصميم.

  4. في الحقل موقع مشروع Visual Basic والتعليمة البرمجية لـ C#‎:، استعرض للوصول إلى المجلد الافتراضي الجديد وانقر فوق فتح.

  5. انقر فوق موافق لحفظ التغييرات.

عند تعيين مجلد عمل افتراضي في Visio، يكون المجلد الذي تقوم بتعيينه لنوع ملف معين هو أول مكان يقوم Visio بالبحث فيه عن أي ملف من ذلك النوع. وإذا فشل Visio في العثور على ملف معين في المجلد الذي تم تعيينه، فإنه يقوم بالبحث في المجلد "المستندات" عن رسومات وقوالب وفي المجلد "المستندات/الأشكال" عن قوالب الاستنسل. يبحث في المجلد "Documents and Settings/اسم المستخدم" عن وظائف إضافية.

  1. انقر فوق علامة التبويب ملف، ثم فوق خيارات.

  2. انقر فوق خيارات متقدمة، ثم ضمن عام، انقر فوق مواقع الملفات…

  3. بالنسبة إلى كل نوع ملف تريد تعيين مجلد افتراضي له، انقر فوق الزر استعراض  صورة الزر   المناسب، ثم استعرض للوصول إلى المجلد الذي تريد تخزين نوع هذا الملف فيه. يمكنك الحصول على مجلدات تخزين منفصلة لكلٍّ من أنواع الملفات التالية:

    • الأشكال

    • الرسومات

    • القوالب

    • قوالب الاستنسل

    • التعليمات

    • الوظائف الإضافية

    • بدء التشغيل

  4. انقر فوق موافق مرتين.

ملاحظة: يمكن إضافة أكثر من مجلد لكل نوع ملف. إذا قمت بذلك، فسيكون المجلد الأول هو مجلد العمل الافتراضي. إذا لم يتوفر المجلد الأول (على سبيل المثال، مشاركة الشبكة التي ربما تكون غير متوفرة مؤقتاً)، فيستخدم Visio المجلد التالي في القائمة. تتوفر تعريفات تقارير الخصائص التي تم حفظها في هذه المواقع في مربع الحوار تقارير. ابحث عن ارتباطات لمزيد من المعلومات حول تقارير الخصائص في القسم انظر أيضاً.

قد لا تكون بعض محتويات هذا الموضوع قابلة للتطبيق على بعض اللغات.

إن مجلد "المستندات"، الموجود بشكل افتراضي في الدليل الجذر لمحرك الأقراص C، هو مجلد العمل الافتراضي لكل المستندات والملفات الأخرى التي تقوم بإنشائها في برامج Microsoft Office 2007. يمكنك تغيير اسم مجلد "المستندات" ويمكنك أيضاً اختيار مجلد عمل افتراضي آخر.

تغيير اسم مجلد "المستندات"

  1. نفّذ ما يلي في برامج نظام ‎2007 Microsoft Office التالية:

    Word أو Excel أو PowerPoint أو Access

    • انقر فوق زر Microsoft Office‏ صورة زر Office ، ثم انقر فوق حفظ باسم.

      InfoPath أو Project أو Publisher أو Visio

    • من القائمة ملف، انقر فوق حفظ باسم.

  2. من القائمة حفظ في، انقر فوق المستندات.

  3. انقر فوق مستوى واحد لأعلى  صورة الزر  .

  4. في قائمة المجلدات، انقر بزر الماوس الأيمن فوق مجلد المستندات، ثم انقر فوق إعادة تسمية على قائمة مختصرة.

  5. اكتب اسم مجلد جديد، ثم اضغط على مفتاح الإدخال ENTER.

ملاحظة: قد تحتاج إلى إغلاق مربع الحوار حفظ باسم وفتحه مرةً أخرى لكي يظهر التغيير في شريط أماكني وقائمة حفظ في.

تعيين مجلد عمل افتراضي آخر

ملاحظة: لا ينطبق المجلد الذي تحدده إلا على البرنامج الذي تستخدمه حالياً. على سبيل المثال، إذا قمت بتغيير مجلد العمل الافتراضي في Word، فسوف يظل مجلد العمل الافتراضي في PowerPoint هو "المستندات".

  1. انقر فوق زر Microsoft Office‏ صورة زر Office ، ثم فوق خيارات Access‏.

  2. انقر فوق شائع.

  3. ضمن إنشاء قواعد بيانات، في المربع مجلد قاعدة البيانات الافتراضي، اكتب مسار المجلد الذي تريد تخزين ملفات قاعدة بيانات Access فيه.

  1. انقر فوق زر Microsoft Office‏صورة زر Office ، ثم انقر فوق خيارات Excel‏.

  2. انقر فوق حفظ.

  3. ضمن حفظ المصنفات، اكتب المسار في المربع موقع الملف الافتراضي.

  1. من قائمة أدوات، انقر فوق خيارات ثم انقر فوق علامة التبويب تصميم .

  2. في الحقل موقع مشروع Visual Basic والتعليمة البرمجية لـ C#‎:، استعرض للوصول إلى المجلد الافتراضي الجديد وانقر فوق فتح.

  3. انقر فوق موافق لحفظ التغييرات.

  1. انقر فوق زر Microsoft Office‏ صورة زر Office ، ثم فوق خيارات PowerPoint‏.

  2. انقر فوق حفظ.

  3. ضمن حفظ العروض التقديمية، اكتب المسار في المربع موقع الملف الافتراضي.

  1. من قائمة أدوات، انقر فوق خيارات ثم انقر فوق علامة التبويب حفظ.

  2. من قائمة أنواع الملفات، انقر نقراً مزدوجاً فوق مشاريع.

  3. استعرض للوصول إلى مجلد العمل الافتراضي الجديد، وانقر نقراً مزدوجاً فوق المجلد.

    إذا كنت ترغب في إنشاء مجلد عمل جديد، فانقر فوق إنشاء مجلد جديد  صورة الزر  ، ثم في مربع الحوار مجلد جديد، ضمن المربع الاسم، اكتب اسماً للمجلد الجديد، ثم انقر فوق موافق.

  4. في مربع الحوار تعديل الموقع، انقر فوق موافق.

  1. من القائمة ملف، انقر فوق حفظ باسم .

  2. انتقل إلى المجلد الجديد وانقر نقراً مزدوجاً فوقه لفتحه، أو انقر فوق فتح.

  3. انقر فوق موافق لحفظ التغييرات في المجلد الجديد.

    ملاحظة: لا يمكنك تغيير المجلد الافتراضي في Publisher.

عند تعيين مجلد عمل افتراضي في Visio، يكون المجلد الذي تقوم بتعيينه لنوع ملف معين هو أول مكان يقوم Visio بالبحث فيه عن أي ملف من ذلك النوع. وإذا فشل Visio في العثور على ملف معين في المجلد الذي تم تعيينه، فإنه يقوم بالبحث في المجلد "المستندات" عن رسومات وقوالب وفي المجلد "المستندات/الأشكال" عن قوالب الاستنسل. يبحث في المجلد "Documents and Settings/اسم المستخدم" عن وظائف إضافية.

  1. من قائمة أدوات، انقر فوق خيارات.

  2. ضمن علامة التبويب خيارات متقدمة، انقر فوق مسارات الملفات.

  3. بالنسبة إلى كل نوع ملف تريد تعيين مجلد افتراضي له، انقر فوق الزر استعراض  صورة الزر   المناسب، ثم استعرض للوصول إلى المجلد الذي تريد تخزين نوع هذا الملف فيه. يمكنك الحصول على مجلدات تخزين منفصلة لكلٍّ من أنواع الملفات التالية:

    • الأشكال

    • الرسومات

    • القوالب

    • قوالب الاستنسل

    • التعليمات

    • الوظائف الإضافية

    • بدء التشغيل

  4. انقر فوق موافق مرتين.

ملاحظة: يمكن إضافة أكثر من مجلد لكل نوع ملف. إذا قمت بذلك، فسيكون المجلد الأول هو مجلد العمل الافتراضي. إذا لم يتوفر المجلد الأول (على سبيل المثال، مشاركة الشبكة التي ربما تكون غير متوفرة مؤقتاً)، فيستخدم Visio المجلد التالي في القائمة. تتوفر تعريفات تقارير الخصائص التي تم حفظها في هذه المواقع في مربع الحوار تقارير. ابحث عن ارتباطات لمزيد من المعلومات حول تقارير الخصائص في القسم انظر أيضاً.

  1. انقر فوق زر Microsoft Office صورة زر Office ، ثم فوق خيارات Word.

  2. انقر فوق حفظ.

  3. ضمن حفظ المستندات، إلى جوار المربع موقع الملف الافتراضي، انقر فوق استعراض.

  4. استعرض للوصول إلى مجلد العمل الافتراضي الجديد، ثم انقر فوق موافق.

تعزيز مهارات Office
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×