تعقب التغييرات في Word for Mac

هام: تمت ترجمة هذه المقالة ترجمة آلية، راجع إقرار إخلاء المسؤولية. يرجى الاطلاع على النسخة الإنجليزية من هذه المقالة. هنا للرجوع إليها.

مع التغييرات المتعقبه، اسماء المستخدمين المتعددين يمكنك التعاون في العمل علي مستند، و# يتم تعقب التغييرات الخاص ب# كل شخص و# عرضها. يمكنك مراجعه التغييرات و# قبولها او رفضها قبل انهاء المستند.

ل# مزيد من المعلومات حول العمل مع التعليقات في مستندات Word، راجع ادراج، حذف، او تغيير تعليق.

تشغيل تتبع التغييرات

على علامة التبويب مراجعة شغّل تتبع التغييرات.

يتم تمييز تشغيل تعقب التغييرات

في أي وقت يقوم فيه أحد الأشخاص بتغيير المستند، يعرض لك Word مكان وجود التغييرات عبر عرض سطر في الهامش. إذا قمت بالتبديل إلى طريقة عرض كافة العلامات، فسترى التغييرات مضمنة وفي بالونات.

تم تمييز العلامة بالقرب من الهامش

في كل مرة يضيف فيها أحد الأشخاص تعليقاً، يظهر هذا التعليق في بالون.

تم تمييز تعليق في الهامش

إظهار المراجعات المضمنة

يعرض Word عادةً التغييرات في بالونات تقع بالقرب من هامش المستند. إذا أردت رؤية التغييرات المضمّنة، فعلى علامة التبويب مراجعة، انقر فوق خيارات العلامات > بالونات > إظهار كافة المراجعات المضمنة.

تم تمييز إظهار كل المراجعات المضمنة

إبقاء الأمر "تتبع التغييرات" قيد التشغيل

يمكنك منع الآخرين من إيقاف تشغيل "تتبع التغييرات" عبر تأمين "تتبع التغييرات" بواسطة كلمة مرور.

هام: احرص على تذكر كلمة المرور لكي تتمكن من إيقاف تشغيل "تتبع التغييرات" عندما تصبح جاهزاً لقبول التغييرات أو رفضها.

تامين "تعقب التغييرات" ب# استخدام كلمه مرور

  1. في قائمة أدوات، انقر فوق حماية المستند.

  2. ضمن حماية، حدد حماية المستند لـ وانقر فوق التغييرات المتتبعة

    تم تمييز قسم "الحماية"

  3. إلى جانب كلمة المرور، اكتب كلمة مرور، وانقر فوق موافق.

  4. عاود إدخال كلمة المرور، وانقر فوق موافق.

عندما تكون التغييرات المتتبعة مؤمّنة، لا يمكنك إيقاف تشغيل تتبع التغييرات، ولا يمكنك قبول التغييرات أو رفضها.

الغاء تامين تعقب التغييرات

  1. لإلغاء تأمين التغييرات المتتبعة، في قائمة أدوات، انقر فوق حماية المستند.

  2. ضمن حماية، قم بإلغاء تحديد حماية المستند لـ، وأدخل كلمة المرور وانقر فوق موافق.

بعد ذلك، ستبقى ميزة "تتبع التغييرات" قيد التشغيل، ولكنك ستكون قادراً على قبول التغييرات أو رفضها.

إيقاف تشغيل تعقب التغييرات

على علامة التبويب مراجعة أوقف تشغيل تتبع التغييرات. يتوقف Word عن وضع علامات على التغييرات الجديدة، ولكن كل التغييرات التي سبق أن تم تتبعها تبقى موجودة في المستند. إذا أردت إزالة التغييرات المتتبعة والتعليقات، يمكنك إجراء ذلك.

عندما تعمل على مستند مخزّن على خادم معتمد، يمكنك النقر فوق حفظ لحفظ التغييرات التي أدخلتها على المستند الموجود على الخادم. يؤدي ذلك أيضاً إلى تخزين الإصدار السابق من المستند وتحديث المستند الذي تعرضه بالتغييرات التي أدخلها كتّاب آخرون.

هام: يمكنك إجراء الحفظ إلى أي Windows Live OneDrive أو إلى خادم يتوفر فيه Microsoft Office SharePoint Server 2007 أو Microsoft SharePoint Server 2010. لاستخدام SharePoint في Office for Mac، يجب أن يتوفر لديك Microsoft Office for Mac Home and Business 2011 أو Microsoft Office for Mac Academic 2011 أو Microsoft Office for Mac Standard 2011.

تشغيل التغييرات المتعقبه او ايقاف تشغيلها

عندما يتم تشغيل تعقب التغييرات، يضع Word علامة على أي تغييرات تقوم بها أنت أو أي كاتب آخر في المستند. يُعد هذا الأمر مفيداً عندما تتعاون في العمل مع أشخاص آخرين إذ سيسمح لك ذلك بمعرفة من هم الكتّاب الذين أدخلواً تغييراً معيناً.

  1. افتح المستند الذي تريد تحريره.

  2. على علامة التبويب مراجعة، ضمن تتبع، انقر فوق مفتاح تعقب التغييرات لتشغيل تعقب التغييرات.

    علامة التبويب "مراجعة"، المجموعة "تعقب"

    تلميحات: 

    • تظهر التغييرات التي أجراها كل مراجع بلون مختلف. ويعاد استخدام الألوان في حال وجود أكثر من ثمانية مراجعين.

    • لتعيين لون معين لتغييراتك المتعقبة، في قائمة Word، انقر فوق تفضيلات، ثم ضمن الإخراج والمشاركة، انقر فوق تعقب التغييرات  زر "تفضيلات التغييرات المتعقبة" في Word . في مربعات لون، حدد اللون المطلوب.

    • يظهر أيضاً اسم المراجع وتاريخ إجراء التغيير ووقته ونوع التغيير الذي تم إجراؤه (على سبيل المثال، تم الحذف) في بالونات العلامات لكل تغيير. إذا لم تعرض بالونات العلامات، فستظهر هذه المعلومات عند تمرير الماوس فوق التغيير.

    • لا تُعد خيارات تمييز التغييرات الموجودة في قائمة أدوات > تعقب التغييرات (تمييز التغييرات على الشاشة، وتمييز التغييرات في المستند المطبوع) والخيارات الموجودة في القائمة المنبثقة مراجعة (علامة المظهر النهائي، نهائي، علامة المظهر الأصلي، اصلي) إعدادات محفوظة. إذا لم ترغب في ظهور التغييرات المتعقبة عندما تعيد فتح المستند، فأنت تحتاج إلى قبول التغييرات أو رفضها. وإذ أردت الاحتفاظ بسجل للمراجعات، فاحفظ نسخة من المستند قبل قبول التغييرات أو رفضها.

اظهار التغييرات المتعقبه او التعليقات حسب النوع او ب# المراجع

يمكنك إظهار تعليقات المستند والتنسيقات وعمليات الإدراج والحذف أو إخفاؤها أو يمكنك عرض التعليقات فقط للمراجعين الذين تختارهم.

  • على علامة التبويب مراجعة، ضمن تتبع، في القائمة المنبثقة إظهار العلامات، انقر فوق الخيار المطلوب.

    علامة التبويب "مراجعة"، المجموعة "تعقب"

    تلميح: لعرض خلفية مظللة خلف الناحية التي تظهر فيها التغييرات المتعقبة أو التعليقات في الهامش الأيسر، في القائمة المنبثقة إظهار العلامات، حدد تمييز ناحية العلامات. تُطبع هذه الناحية المظللة مع مستندك أيضاً للمساعدة في فصل نص المستند عن التغييرات المتعقبة أو التعليقات.

ايقاف تشغيل التغييرات المتعقبه في بالونات

بشكل افتراضي، تظهر عمليات الإدراج والحذف والتعليقات واسم المراجع وطابع زمني في البالونات التي تظهر في هوامش المستند. ويمكنك تغيير الإعدادات بحيث تظهر التغييرات المتعقبة في النص الأساسي في المستند.

  1. على علامة التبويب مراجعة، ضمن تتبع، في القائمة المنبثقة إظهار العلامات، انقر فوق تفضيلات.

    علامة التبويب "مراجعة"، المجموعة "تعقب"

  2. نفّذ أحد الإجراءات التالية:

من أجل

قم بما يلي

عرض التغييرات المتعقبة في النص الأساسي في المستند بدلاً من البالونات

امسح خانة الاختيار استخدام البالونات لعرض التغييرات.

إخفاء اسم المراجع وطابع التاريخ والوقت في البالونات

امسح خانة الاختيار تضمين المراجع وطابع زمني وأزرار الإجراءات.

ملاحظة: عندما يتوقف تشغيل البالونات، يتم تضمين النص الذي تم التعليق عليه بين أقواس، ويتم تمييزه بواسطة لون وتعريفه بواسطة الأحرف الأولى من اسم المراجع. وتظهر التعليقات في نافذة منبثقة صغيرة عندما تضع المؤشر فوق النص الذي تم التعليق عليه، باستثناء الحالة التي يكون فيها المستند في طريقة عرض تخطيط النشر.

تغيير تنسيق التغييرات المتعقبه

يمكنك تخصيص ظهور علامة مراجعة وعملها في Word.

  1. على علامة التبويب مراجعة، ضمن تتبع، في القائمة المنبثقة إظهار العلامات، انقر فوق تفضيلات.

    علامة التبويب "مراجعة"، المجموعة "تعقب"

  2. حدد الخيارات التي تريدها. يسرد الجدول التالي بعض خيارات التنسيق التي تستخدم بشكل متكرر.

من أجل

قم بما يلي

تغيير اللون والتنسيقات الأخرى التي يستخدمها Word لتعريف التغييرات

ضمن تمييز، حدد خيارات التنسيق المطلوبة في القائمة المنبثقة.

الإشارة إلى عمليات الحذف من دون عرض النص الذي تم حذفه

ضمن تمييز، في القائمة المنبثقة عمليات الحذف، انقر فوق # أو فوق ^.

سيتم استبدال النص المحذوف بالحرف # أو الحرف ^.

تعديل مظهر الأسطر المتغيرة

ضمن تمييز، في القائمتين المنبثقتين الأسطر المتغيرة وألوان، حدد الخيارات المطلوبة.

تعقب النص الذي تم نقله

ضمن الحركات، انقر فوق تعقب التحركات، ثم في القوائم المنبثقة تم نقله من و تم نقله إلى ولون، حدد الخيارات المطلوبة.

تغيير اللون الذي يستخدمه Word لوضع علامة على التغييرات التي تم إدخالها على خلايا الجدول

ضمن تمييز خلايا الجدول، في القوائم المنبثقة الخلايا المدرجة والخلايا المحذوفة والخلايا المدمجة وتقسيم الخلايا، حدد الخيارات المطلوبة.

مراجعه التغييرات المتعقبه و# التعليقات

يمكنك مراجعة كل تغيير متعقب بالتسلسل وقبوله أو رفضه، أو قبول كل التغييرات أو رفضها مرة واحدة، أو حذف كل التعليقات مرة واحدة، أو مراجعة العناصر التي أنشأها مراجع معين.

  1. إذا لم تظهر علامات المراجعة في المستند، ففي قائمة أدوات، أشر إلى تعقب التغييرات، وانقر فوق تمييز التغييرات، ثم حدد خانة الاختيار تمييز التغييرات على الشاشة.

  2. نفّذ أحد الإجراءات التالية:

من أجل

على علامة التبويب "مراجعة"، قم بما يلي

ثم قم بما يلي

مراجعة التغيير التالي

ضمن تغييرات، انقر فوق التالي

انقر فوق قبول أو رفض.

مراجعة التغيير السابق

ضمن تغييرات، انقر فوق السابق

انقر فوق قبول أو رفض.

قبول جميع التغييرات مرة واحدة

ضمن تغييرات، انقر فوق السهم إلى جانب قبول

انقر فوق قبول جميع التغييرات في مستند.

رفض جميع التغييرات مرة واحدة

ضمن تغييرات، انقر فوق السهم إلى جانب رفض

انقر فوق رفض جميع التغييرات في مستند.

حذف كافة التعليقات مرة واحدة

ضمن التعليقات، انقر فوق السهم إلى جانب حذف

انقر فوق حذف كافة التعليقات من المستند.

مراجعة العناصر التي أنشأها مراجع معين

ضمن تتبع، انقر فوق إظهار العلامات

أشر إلى المراجعون، ثم امسح كل علامات الاختيار باستثناء تلك الموجودة إلى جانب اسم المراجع الذي تريد مراجعة تغييراته.

لتحديد خانات الاختيار التابعة لجميع المراجعين في القائمة أو مسحها، انقر فوق كافة المراجعين.

ملاحظة: عندما تضع المؤشر فوق تغيير متعقب، يظهر تلميح الشاشة ويعرض اسم الكاتب وتاريخ ووقت التغيير ونوع التغيير الذي تم إدخاله.

طباعه التغييرات المتعقبه

تُعد التغييرات المتعقبة مفيدة عند تضمينها في إصدار مطبوع من المستند.

  1. افتح المصنف الذي يحتوي على التغييرات المتعقبة التي تريد طباعتها.

  2. من القائمة ملف، انقر فوق طباعة.

  3. في القائمة المنبثقة النسخ والصفحات، انقر فوق Microsoft Word.

    تلميح: إذا لم تظهر القائمة المنبثقة النسخ والصفحات، فانقر فوق السهم الأزرق المواجه للأسفل إلى يسار القائمة المنبثقة طابعة.

  4. في القائمة المنبثقة مادة الطباعة، انقر فوق مستند تظهر فيه العلامات.

انظر أيضاً

إدراج تعليق أو حذفه أو تغييره

ملاحظة: إقرار إخلاء المسؤولية للترجمة الآلية: تمت ترجمة هذه المقالة بواسطة نظام كمبيوتر دون تدخل العامل البشري. توفر Microsoft هذه الترجمات الآلية لمساعدة المستخدمين الذين لا يتحدثون الإنجليزية على استخدام منتجات Microsoft، وخدماتها، وتقنياتها والاستمتاع بها. قد تحتوي هذه المقالة على أخطاء في المفردات، أو بناء الجملة، أو القواعد نظرًا لترجمتها آليًا.

توسيع المهارات
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×