تعذر تحميل القوالب تلقائياً

ما برنامج Office الذي تستخدمه؟

Word

PowerPoint

Excel

Word

السبب: تم إنشاء القالب باستخدام Office for Mac على كمبيوتر Macintosh.

الحل:    على جهاز Mac، افتح القالب ثم أعد حفظه، مع الكتابة فوق القالب الأصلي إذا لزم الأمر.

  1. من القائمة ملف، انقر فوق فتح، وحدد موقع القالب الذي تريد تحميله، ثم انقر نقراً مزدوجاً فوقه.

    للبحث عن القوالب التي حفظتها في المجلد "القوالب"، انتقل إلى /Users/ اسم المستخدم/Library/Application Support/Microsoft/Office/User Templates/My Templates. توجد القوالب المُضمنة لـ Office for Mac في ‎/Applications/Microsoft Office 2011/Office/Media/Templates.

  2. من القائمة ملف، انقر فوق حفظ باسم.

  3. من القائمة المنبثقة تنسيق، انقر فوق Word Template (.dotx)‎.

  4. انقر فوق حفظ.

    يؤدي هذا إلى استبدال القالب الأصلي بالإصدار المحفوظ مؤخراً من القالب.

الحل:    قم بتحميل القالب يدوياً.

  1. من القائمة أدوات، انقر فوق قوالب ووظائف إضافية ثم فوق إضافة.

  2. حدد موقع القالب، ثم انقر نقراً مزدوجاً فوقه.

السبب: تم إتلاف ملف القالب.

الحل:    على الرغم من أنك قد لا تتمكّن من إصلاح ملف القالب التالف، فبإمكانك محاولة استرداد النص منه، ثم إنشاء قالب جديد.

  1. من قائمة Word، انقر فوق تفضيلات.

  2. ضمن أدوات التأليف والتدقيق، انقر فوق عام الزر "التفضيلات العامة" .

  3. تأكد من تحديد خانة الاختيار تأكيد التحويل عند الفتح، ثم انقر فوق موافق.

  4. من القائمة ملف، انقر فوق فتح.

  5. من القائمة المنبثقة تمكين، انقر فوق استرداد النص من أي ملف.

  6. حدد موقع القالب ثم انقر نقراً مزدوجاً فوقه.

السبب: القرص الثابت ممتلئ.

الحل:    احذف بعض الملفات من القرص الثابت المتوفر لديك، أو انقلها إلى قرص آخر.

بعد نقل الملفات إلى جزء المهملات، تأكد من إفراغ جزء المهملات هذا لحذفها من القرص الثابت.

انظر أيضاً

إنشاء قالبك الخاص واستخدامه

PowerPoint

السبب: تم إنشاء القالب باستخدام Office for Mac على كمبيوتر Macintosh.

الحل:    على جهاز Mac، افتح القالب ثم أعد حفظه، مع الكتابة فوق القالب الأصلي إذا لزم الأمر.

  1. من القائمة ملف، انقر فوق فتح، وحدد موقع القالب الذي تريد تحميله، ثم انقر نقراً مزدوجاً فوقه.

    للبحث عن القوالب التي حفظتها في المجلد "القوالب"، انتقل إلى /Users/ اسم المستخدم/Library/Application Support/Microsoft/Office/User Templates/My Templates. توجد القوالب المُضمنة لـ Office for Mac في ‎/Applications/Microsoft Office 2011/Office/Media/Templates.

  2. من القائمة ملف، انقر فوق حفظ باسم.

  3. من القائمة المنبثقة تنسيق، انقر فوق PowerPoint Template (.potx)‎.

  4. انقر فوق حفظ.

    يؤدي هذا إلى استبدال القالب الأصلي بالإصدار المحفوظ مؤخراً من القالب.

السبب: القرص الثابت ممتلئ.

الحل:    احذف بعض الملفات من القرص الثابت المتوفر لديك، أو انقلها إلى قرص آخر.

بعد نقل الملفات إلى جزء المهملات، تأكد من إفراغ جزء المهملات هذا لحذفها من القرص الثابت.

انظر أيضاً

إنشاء قالبك الخاص واستخدامه

Excel

السبب: تم إنشاء القالب باستخدام Office for Mac على كمبيوتر Macintosh.

الحل:    على جهاز Mac، افتح القالب ثم أعد حفظه، مع الكتابة فوق القالب الأصلي إذا لزم الأمر.

  1. من القائمة ملف، انقر فوق فتح، وحدد موقع القالب الذي تريد تحميله، ثم انقر نقراً مزدوجاً فوقه.

    للبحث عن القوالب التي حفظتها في المجلد "القوالب"، انتقل إلى /Users/ اسم المستخدم/Library/Application Support/Microsoft/Office/User Templates/My Templates. توجد القوالب المُضمنة لـ Office for Mac في ‎/Applications/Microsoft Office 2011/Office/Media/Templates.

  2. من القائمة ملف، انقر فوق حفظ باسم.

  3. من القائمة المنبثقة تنسيق، انقر فوق Excel Template (.xltx)‎.

  4. انقر فوق حفظ.

    يؤدي هذا إلى استبدال القالب الأصلي بالإصدار المحفوظ مؤخراً من القالب.

السبب: القرص الثابت ممتلئ.

الحل:    احذف بعض الملفات من القرص الثابت المتوفر لديك، أو انقلها إلى قرص آخر.

بعد نقل الملفات إلى جزء المهملات، تأكد من إفراغ جزء المهملات هذا لحذفها من القرص الثابت.

انظر أيضاً

إنشاء قالبك الخاص واستخدامه

مشاركة Facebook Facebook Twitter Twitter البريد الإلكتروني البريد الإلكتروني

هل كانت المعلومات مفيدة؟

رائع! هل لديك أي ملاحظات أخرى؟

كيف يمكننا تحسين ذلك؟

نشكرك على ملاحظاتك!

×