تصغير حجم ملف الصوره في Microsoft Office

يمكنك إرسال ملفات تحتوي على صور ذات جودة عالية بسهولة وبدون حدود للملفات عن طريق الحفظ إلى السحابة ثم مشاركة الملفات من OneDrive. ومع ذلك، إذا كنت لا تزال بحاجة إلى تقليل حجم ملف إحدى الصور، يمكنك تجربة الخيارات أدناه أو اقتصاص الصور. تجدر الإشارة إلى أن مقدار ما يمكنك ضغطه من صورة، ومقدار المساحة التي ستقوم بحفظها في الملف الخاص بك، يعتمد كثيراً على الحجم الحالي ودقة الصورة. بعض الصور يمكن ضغطها جيداً، والبعض الآخر يمكن ضغطها بالكاد.

ملاحظة: هذه الميزات غير متوفرة حتى الآن في Office Online، بل هي موجودة فقط في إصدارات سطح المكتب التي تستخدمها.

ضغط دقة الصورة أو تغييرها

عندما لا تحتاج كل بكسل في صورة للحصول على نسخة مقبولة منه، يمكنك ضغط الصور لتصغير حجم الملف.

  1. مع فتح الملف في تطبيق Microsoft Office، حدد الصورة أو الصور التي تريد ضغطها.

  2. أسفل أدوات الصورة، ضمن علامة التبويب تنسيق في المجموعة ضبط، انقر فوق ضغط الصور.

    الزر "ضغط الصورة" في المجموعة "ضبط" ضمن "أدوات الصورة" على علامة التبويب "تنسيق"

    إذا لم ترَ علامتي التبويب أدوات الصورة - تنسيق، فتأكد من تحديد صورة. قد يتعين عليك النقر نقراً مزدوجاً فوق الصورة لتحديدها وفتح علامة التبويب تنسيق.

    أيضاً، تبعاً لحجم الشاشة، قد ترى فقط أيقونات ضبط المجموعة. كما يظهر زر ضغط الصور بدون تسمية.
    قم بضبط المجموعة، وتقليل الحجم باستخدام الأيقونات المعروضة فقط

  3. لتغيير الدقة للصور المحددة فقط وليس لجميع الصور الموجودة في المستند، قم بتحديد خانة الاختيار تطبيق على هذه الصورة فقط.

    يؤدى إلغاء تحديد خانة الاختيار تطبيق على هذه الصورة فقط إلى تجاوز أية تغييرات أخرى قمت بها بخصوص صور فردية في هذا المستند.

  4. ضمن الدقة، انقر فوق الدقة التي تريدها، ثم انقر فوق موافق.

    ملاحظات: 

    انقر فوق العناوين أدناه لمزيد من المعلومات

هام: ينطبق هذا الإعداد فقط على الصور الموجودة في المستند الحالي أو المستند المحدد في القائمة بجوار حجم الصورة وجودتها. لجعله الإعداد الافتراضي لكافة المستندات الجديدة قم بتغيير القائمة المنسدلة.

لا حظ أن هذه الميزة غير متوفرة في Microsoft Project 2013 أو Office 2007.

  1. انقر فوق علامة التبويب ملف.

  2. انقر فوق خيارات، ثم فوق خيارات متقدمة.

  3. ضمن حجم الصورة وجودتها، استخدم القائمة المنسدلة لتحديد ما إذا كنت تريد تطبيق التغيير على مستند معين أو كل المستندات الجديدة (والمستقبلية).

    تعرَّف على كيفية قيام Office بضغط الصور للموائمة بين حجم الملف وجودته

  4. يمكنك تعيين الدقة التي تريد جعلها الإعداد الافتراضي، ثم انقر فوق موافق

يتم تخزين أي معلومات عن التغييرات التي أجريتها على الصورة في الملف. يمكنك تقليل حجم الملف عن طريق حذف بيانات التحرير هذه، ولكن إذا كنت تريد التراجع عن عمليات التحرير، فستحتاج إلى إعادة إدراج الصورة.

ملاحظة: لاحظ أن هذه الميزة غير متوفرة في Microsoft Project 2013 أو Microsoft Project 2016.

  1. انقر فوق علامة التبويب ملف.

  2. انقر فوق خيارات، ثم فوق خيارات متقدمة.

  3. أسفل حجم الصورة وجودتها، انقر فوق المستند الذي تريد إزالة بيانات تحرير الصورة منه.

  4. أسفل حجم الصورة وجودتها، حدد خانة الاختيار تجاهل تحرير البيانات.

ملاحظة: ينطبق هذا الإعداد فقط على الصور الموجودة في المستند الحالي أو المستند المحدد في القائمة بجوار حجم الصورة وجودتها.

انظر أيضاً

تغيير الدقة الافتراضية لإدراج الصور في Office 2016‏

تحرير الصور بدون Picture Manager‏

ضغط ملفات الوسائط في العرض التقديمي

اقتصاص صورة

إيقاف تشغيل ضغط الصورة

يسرنا الإصغاء إليك!

تم آخر تحديث لهذه المقالة بواسطة "عادل" في 2018/3/14 بفضل تعليقاتك. إذا كانت هذه المقالة مفيدة، أو لم تكن كذلك، الرجاء استخدام عناصر التحكم بالملاحظات أدناه لتترك لنا بعض الأفكار البناءة حول كيفية تحسينها.

تعزيز مهارات Office
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×