تصدير عناصر الي ملف ارشيف في Outlook for Mac

هام: تمت ترجمة هذه المقالة ترجمة آلية، راجع إقرار إخلاء المسؤولية. يرجى الاطلاع على النسخة الإنجليزية من هذه المقالة. هنا للرجوع إليها.

يتم طريقه سهله ل# تقليل حجم علبه البريد الخاصه بك ل# تصدير — ارشفتها يدويا الي ملف بيانات Outlook for Mac (.olm) علي جهاز Mac — رسائل البريد الالكتروني، وجهات الاتصال و# عناصر اخري. يمكنك حفظ ملف .olm الي اي موقع علي جهاز Mac او علي جهاز اخر ل# الاحتفاظ بها.

  1. على علامة التبويب أدوات، حدد تصدير.

    انقر فوق "تصدير" على علامة التبويب "أدوات".

    ملاحظة: لا يظهر الزر " تصدير "؟ تاكد من ان لديك احدث اصدار من Outlook. في القائمه تعليمات Outlook، انقر فوق التحقق من وجود تحديثات. اذا كان يتم تطبيق كل التحديثات Outlook و# ما زلت لا تري الزر " تصدير "، ابحث عن تصدير القائمه Outlook الملف.

  2. في المربع تصدير إلى ملف أرشيف (‎.olm)، حدد العناصر التي تريد تصديرها وحدد متابعة.

    تحقق من العناصر التي تريد تصديرها.

  3. في المربع حفظ باسم ضمن المفضلة، حدد المجلد التنزيلات وانقر فوق حفظ.

    احفظ ملف الأرشفة بتنسيق ‎.olm.

  4. بعد أن يتم تصدير بياناتك، ستتلقى إشعاراً فحدد إنهاء.

ل# مزيد من المعلومات حول كيفيه الوصول الي البيانات التي قمت ب# حفظها في Outlook for Mac Data File (.olm)، راجع استيراد رسائل البريد الالكتروني، وجهات الاتصال و# عناصر اخري في Outlook 2016 for Mac.

أرغب في التصدير إلى iCloud أو نوع آخر من ملفات الأرشيف

الخيار تصدير الوحيد المتوفر في هذا الوقت هو ملف الارشيف .olm. ل# طلب اضافيه خيارات التصدير، قم ب# زياره مربع الاقتراح Outlook ل# مغادره ملاحظاتك. الفريق Outlook يراقب هذا المنتدي.

انظر أيضاً

استيراد ملف .pst الي Outlook 2016 for Mac من Outlook for Windows

استخدام الجهاز مره ل# ارشفه تلقائيا او انشاء نسخه احتياطيه العناصر في Outlook 2016 for Mac

ملاحظة: في Outlook ل Windows، يتم ارشفه عناصر Outlook القديمه تلقائيا علي فترات زمنيه منتظمه، المعروفه ايضا ب# الارشفه التلقائيه. هذا غير متوفر في Outlook 2011 ل Mac، و# لكن يمكنك ارشفه البيانات تلقائيا عبر اعداد الجهاز الوقت.

نفّذ أياً مما يلي:

التصدير إلى ملف بيانات Outlook for Mac

عند التصدير إلى ملف بيانات Outlook for Mac، يمكنك اختيار تصفية المعلومات حسب الفئة أو نوع العنصر. على سبيل المثال، إذا كنت تريد نقل معلومات الشبكة من كمبيوتر العمل إلى الكمبيوتر المنزلي، فيمكنك تصدير العناصر التي تم تعيينها إلى فئة "الشبكة" فقط. وبطريقة مماثلة، قد ترغب في تصدير كل جهات الاتصال المتوفرة على الكمبيوتر المنزلي ومن ثم استيرادها على كمبيوتر العمل. يمكنك خلال عملية التصدير اختيار الحفاظ على العناصر المصدّرة في Outlook أو حذفها بعد تصديرها.

  1. ضمن القائمة ملف، انقر فوق تصدير.

  2. انقر فوق ملف بيانات Outlook for Mac.

  3. حدد خياراً للتصفية حسب الفئة أو نوع العنصر.

    لتصدير كل العناصر في Outlook، انقر فوق العناصر ذات الأنواع التالية ثم حدد كل خانات الاختيار.

  4. انقر فوق السهم المتجه لليمين للمتابعة ثم اتبع الإرشادات.

    يستخدم ملف بيانات Outlook for Mac الملحق olm..

    ملاحظات: 

    • إذا كنت تملك حساباً في حساب Microsoft Exchange أو خدمات الدليل، فلا يتم تصدير جهات الاتصال من الدليل. وبطريقة مماثلة، لا يتم تصدير العناصر المخزّنة في مجلدات عامة.

    • لا يحتوي ملف بيانات Outlook for Mac على إعدادات الحساب أو تفضيلات Outlook.

تصدير جهات الاتصال في ملف نصي محدد بعلامات جدولة

لنقل مجموعة جهات اتصال إلى كمبيوتر أو تطبيق آخر، يمكنك تصدير جهات الاتصال كملف نصي محدد بعلامات جدولة يمكن فتحه بواسطة تطبيقات بريد وجداول بيانات وقواعد بيانات أخرى عديدة.

  1. ضمن القائمة ملف، انقر فوق تصدير.

  2. في مساعد التصدير، انقر فوق جهات اتصال إلى قائمة، ثم اتبع الإرشادات.

    يتم خفظ الملفات المحددة بعلامات جدولة باستخدام الملحق txt..

    ملاحظات: 

    • إذا كنت تملك حساباً في حساب Microsoft Exchange أو خدمات الدليل، فلا يتم تصدير جهات الاتصال من الدليل.

    • عند تصدير جهة اتصال، يتم تضمين كل المعلومات المتوفرة في Outlook والمرتبطة بالمنتج — كعناوين البريد وأعياد الميلاد والملاحظات —. ولكن، قد يتعذر على بعض تطبيقات البريد عرض محتويات بعض الحقول مثل "الزوج(ة)/الشريك(ة)" و"الاهتمامات".

    • لا يتم تصدير شهادات التشفير.

تصدير عناصر فردية

يمكنك أيضاً تصدير عناصر فردية كملفات فردية، سواء للاحتفاظ بها كنسخ إضافية أو لاستخدامها في تطبيقات أخرى.

  1. في قائمة العناصر، حدد العنصر الذي تريد تصديره.

    لتحديد عناصر عديدة، اضغط باستمرار على COMMAND أثناء النقر فوق العناصر.

  2. اسحب العناصر المحددة إلى سطح المكتب أو مجلد في الباحث.

    ملاحظات: 

    • يتم تصدير رسائل البريد الالكتروني ك# ملفات .eml.

    • يتم تصدير جهات الاتصال كملفات vCard‏ (vcf.).

    • يتم تصدير أحداث التقويم والمهام كملفات ics..

    • يتم تصدير الملاحظات كملفات html..

ل# مزيد من المعلومات حول كيفيه الوصول الي البيانات التي قمت ب# حفظها في Outlook for Mac Data File (.olm)، راجع استيراد معلومات الي Outlook.

انظر أيضاً

استيراد ملف pst. من Outlook for Windows

أرشفة عناصر Outlook أو نسخها احتياطياً

ملاحظة: إقرار إخلاء المسؤولية للترجمة الآلية: تمت ترجمة هذه المقالة بواسطة نظام كمبيوتر دون تدخل العامل البشري. توفر Microsoft هذه الترجمات الآلية لمساعدة المستخدمين الذين لا يتحدثون الإنجليزية على استخدام منتجات Microsoft، وخدماتها، وتقنياتها والاستمتاع بها. قد تحتوي هذه المقالة على أخطاء في المفردات، أو بناء الجملة، أو القواعد نظرًا لترجمتها آليًا.

توسيع المهارات
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×