الرسوم المتحركة والفيديو والصوت

تسجيل الشاشة في PowerPoint

تسجيل الشاشة في PowerPoint

يمكنك تسجيل شاشة الكمبيوتر والصوت المرتبط بها، ثم تضمينها في شريحة PowerPoint الخاصة بك أو يمكنك حفظها كملف منفصل.

  • لتسجيل الصوت المرتبط بتسجيل الشاشة والاستماع إليه، ستحتاج إلى بطاقة صوت وميكروفون وسماعات.

  • تأكد من وجود مساحة قرص كافية على محرك الأقراص المحلي لتسجيل تسجيل الشاشة وحفظه.

التسجيل من شاشة الكمبيوتر الخاص بك وتضمين التسجيل في PowerPoint

  1. افتح الشريحة التي تريد وضع تسجيل الشاشة عليها.

  2. من علامة التبويب إدراج في الشريط، حدد تسجيل الشاشة.

    زر "تسجيل الشاشة" في علامة التبويب "التسجيل" في PowerPoint 2016

  3. في "مرسى التحكم"، انقر فوق تحديد المنطقة (مفتاح شعار Windows+Shift+A) أو إذا كنت تريد تحديد الشاشة بأكملها للتسجيل فاضغط على مفتاح شعار Windows+Shift+F.

    تحديد "المنطقة"

    (لا يتوفر اختصار لوحة المفاتيح مفتاح شعار Windows+Shift+F إلا إذا كان لديك عملية تثبيت Office 2016التشغيل الفوري، ولا تحتوي عمليات التثبيت المستندة إلى MSI على الاختصار. بالإضافة إلى ذلك، الحد الأدنى المطلوب من الإصدار Office للاختصار هو 16.0.7571.2072.)

    الحد الأدنى لحجم المنطقة التي يمكنك تسجيلها هو 64×64 بكسل.

    إذا اخترت تحديد منطقة، فإنك ترى المؤشر المتشعب مؤشر شبكي الشكل . انقر واسحب لتحديد منطقة الشاشة التي تريد تسجيلها. (إذا كنت قد قمت بالفعل بتسجيل شاشة أثناء جلسة PowerPoint الحالية، فسيظهر اختيار المنطقة السابقة على الشاشة. يمكنك متابعة التسجيل إذا كانت منطقة التحديد هذه تناسبك أو يمكنك النقر فوق تحديد المنطقة للبدء من جديد.)

    تلميح:   يسجل PowerPoint الصوت ومؤشر الماوس تلقائياً، لذلك يتم تحديد هذه الخيارات في مرسى التحكم بشكل افتراضي. لإيقاف التشغيل، قم بإلغاء تحديد الصوت (مفتاح شعار Windows+Shift+U) ومؤشر التسجيل (شعار Windows+Shift+O).

  4. انقر فوق تسجيل (مفتاح شعار Windows‏+Shift+S).

    تلميح:   إن لم تقم بتثبيت "مرسى التحكم" على الشاشة، سينزلق إلى الهامش أثناء قيامك بالتسجيل. لإظهار "مرسى التحكم" مرة أخرى، قم بتوجيه مؤشر الماوس أعلى الشاشة.

  5. للتحكم في التسجيل:

    • انقر فوق إيقاف مؤقت مؤقتاً لإيقاف التسجيل (شعار Windows+Shift+R).

    • انقر فوق تسجيل لاستئناف التسجيل (شعار Windows+Shift+R).

    • انقر فوق إيقاف لإنهاء التسجيل (شعار Windows+Shift+Q) (الموضح أدناه).

      مرسى التحكم أثناء التسجيل

  6. عندما تنهي التسجيل، احفظ العرض التقديمي: ملف > حفظ. يتم الآن تضمين التسجيل في الشريحة التي حددتها في الخطوة 2.

    لحفظ التسجيل نفسه كملف منفصل على الكمبيوتر، انقر بزر الماوس الأيمن فوق الصورة على الشريحة التي تمثل التسجيل، وحدد حفظ الوسائط باسم. في مربع الحوار حفظ الوسائط باسم، حدد اسم ملف وموقع مجلد، ثم انقر فوق حفظ.

هام:   لاستخدام ميزة تسجيل الشاشة في PowerPoint 2013، قم بتثبيت تحديث 16 فبراير 2015 لـ PowerPoint 2013.

  1. افتح الشريحة التي تريد وضع تسجيل الشاشة عليها.

  2. في علامة التبويب إدراج، انقر فوق تسجيل الشاشة.

    إدراج > تسجيل الشاشة

  3. في "مرسى التحكم"، انقر فوق تحديد المنطقة (شعار Windows+Shift+A).

    تحديد "المنطقة"

    الحد الأدنى لحجم المنطقة التي يمكنك تسجيلها هو 64×64 بكسل.

    يظهر المؤشر المتشعب مؤشر شبكي الشكل . انقر واسحب لتحديد منطقة الشاشة التي تريد تسجيلها.

    تلميح:   يسجل PowerPoint الصوت ومؤشر الماوس تلقائياً، لذلك يتم تحديد هذه الخيارات في مرسى التحكم بشكل افتراضي. لإيقاف التشغيل، قم بإلغاء تحديد الصوت (مفتاح شعار Windows+Shift+U) ومؤشر التسجيل (شعار Windows+Shift+O).

    إذا كنت قد قمت بالفعل بتسجيل شاشة أثناء جلسة PowerPoint الحالية، فسيظهر اختيار المنطقة السابقة على الشاشة. يمكنك متابعة التسجيل إذا كانت منطقة التحديد هذه تناسبك أو يمكنك النقر فوق تحديد المنطقة للبدء من جديد.

  4. انقر فوق تسجيل (مفتاح شعار Windows‏+Shift+S).

    تلميح:   إن لم تقم بتثبيت "مرسى التحكم" على الشاشة، سينزلق إلى الهامش أثناء قيامك بالتسجيل. لإظهار "مرسى التحكم" مرة أخرى، قم بتوجيه مؤشر الماوس أعلى الشاشة.

  5. للتحكم في التسجيل:

    • انقر فوق إيقاف مؤقت مؤقتاً لإيقاف التسجيل (شعار Windows+Shift+R).

    • انقر فوق تسجيل لاستئناف التسجيل (شعار Windows+Shift+R).

    • انقر فوق إيقاف لإنهاء التسجيل (شعار Windows+Shift+Q) (الموضح أدناه).

      مرسى التحكم أثناء التسجيل

  6. عندما تنهي التسجيل، احفظ العرض التقديمي: ملف > حفظ. يتم الآن تضمين التسجيل في الشريحة التي حددتها في الخطوة 1.

    لحفظ التسجيل نفسه كملف منفصل على الكمبيوتر، انقر بزر الماوس الأيمن فوق الصورة على الشريحة التي تمثل التسجيل، وحدد حفظ الوسائط باسم. في مربع الحوار حفظ الوسائط باسم، حدد اسم ملف وموقع مجلد، ثم انقر فوق حفظ.

حفظ تسجيل الشاشة كملف منفصل عن PowerPoint

إذا كنت تستخدم PowerPoint 2013، قبل محاولة حفظ تسجيل الشاشة كملف منفصل، فتأكد من أنك قمت بتثبيت جميع التحديثات المطلوبة:

بمجرد تثبيت التحديثات الصحيحة، يمكنك حفظ ملف الفيديو. إليك كيفية القيام بذلك:

  1. انقر بزر الماوس الأيمن فوق إطار الفيديو، ثم انقر فوق حفظ الوسائط باسم.

    انقر بزر الماوس الأيمن فوق إطار الفيديو

    تلميح:   تأكد من توفر مساحة كافية على القرص لحفظ ملف الفيديو. بخلاف ذلك، سيتعين عليك إخلاء مساحة وإعادة المحاولة.

  2. في مربع حفظ الوسائط باسم، اختر مجلداً، وفي المريع اسم الملف، اكتب اسماً.

  3. انقر فوق حفظ.

تعيين إعدادات "البدء" للفيديو

انقر بزر الماوس الأيمن فوق إطار الفيديو، وانقر فوق بدء، واختر كيف تريد أن يبدأ الفيديو الخاص بك في العرض التقديمي تلقائياً عند ظهور شريحة أو عند النقر على الماوس.

إعداد إعدادات "البدء"

اقتطاع الفيديو

  1. انقر بزر الماوس الأيمن فوق إطار الفيديو، ثم انقر فوق اقتطاع.

    الزر "اقتطاع"

  2. لتحديد المكان الذي تريد اقتطاع مقطع الفيديو عنده، في المربع اقتطاع الفيديو، انقر فوق تشغيل.

  3. عندما تصل إلى النقطة التي تريد إجراء الاقتطاع عندها، اضغط على إيقاف مؤقت.

    تلميح:   استخدم الزرين الإطار التالي والإطار السابق لتحديد التوقيت بدقة.

  4. نفّذ إجراءً واحداً أو أكثر مما يلي:

    • لاقتطاع بداية المقطع، انقر فوق نقطة البدء (تظهر في الصورة الموجودة أدناه كعلامة خضراء). وعند رؤية السهم ذي الرأسين، اسحب السهم إلى موضع البدء المطلوب للفيديو.

      اقتطاع الفيديو

    • لاقتطاع نهاية المقطع، انقر فوق نقطة النهاية (تظهر في الصورة الموجودة أعلاه كعلامة حمراء). وعند رؤية السهم ذي الرأسين، اسحب هذا السهم إلى موضع البدء المطلوب للفيديو.

  5. انقر فوق موافق.

تطبيق نمط على إطار الفيديو

انقر بزر الماوس الأيمن على إطار الفيديو، ثم انقر فوق نمط، واختر نمطًا يعجبك.

اختيار نمط إطار لفيديو

تعزيز مهارات Office
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×