تخصيص قائمة للملفات المستخدمة أخيراً

ملاحظة:  نرغب في تزويدك بأحدث محتوى تعليمات لدينا بأسرع ما يمكن وبلغتك الخاصة. وقد تمت ترجمة هذه الصفحة آلياً وقد تحتوي على أخطاء نحوية أو أخطاء تتعلق بالدقة. كما نهدف إلى أن يكون هذا المحتوى مفيداً لك. هل يمكنك إخبارنا إذا كانت المعلومات مفيدة لك في أسفل هذه الصفحة؟ إليك المقالة بالغة الإنجليزية لسهولة الرجوع إليها.

تعرض برامج Microsoft Office بعض المستندات التي فتحتها في ذلك البرنامج بحيث يمكنك استخدام هذه الارتباطات للوصول إلى تلك الملفات بسرعة. وتكون هذه الميزة قيد التشغيل بشكل افتراضي، ولكن يمكنك إيقاف تشغيلها، أو تشغيلها ثانيةً، أو مسح الملفات التي تعرضها أو ضبط عددها.

ملاحظات: 

  • إذا تم إيقاف تشغيل هذه الميزة ثم إعادة تشغيلها لاحقاً، فسيتم فقط سرد الملفات التي فتحتها وحفظتها بعد تشغيل الميزة.

  • إذا قمت بإغلاق ملف، ثم نقله إلى موقع آخر، مثلاً باستخدام Windows Explorer، فالارتباط إلى ذلك الملف في البرنامج الذي أنشأته لم يعد يعمل. يجب أن تختار الموقع من ملف > فتح والاستعراض وصولاً إلى ملف لفتحه. بعد فتح الملف من موقعة الجديد، تتم إضافة ذلك الارتباط إلى القائمة. لمزيد من المعلومات حول فتح ملف بهذه الطريقة، اطلع على: فتح ملفات من القائمة "ملف".

تثبيت ملف إلى قائمة الملفات المستخدمة مؤخراً

  1. انقر فوق علامة التبويب ملف.

  2. انقر فوق فتح للاطلاع على قائمة الملفات المستخدمة مؤخراً.

  3. انقر فوق تثبيت هذا العنصر في القائمة زر "إلغاء التثبيت" في Office 2016 .
    عند تثبيت ملف في القائمة، تبدو أيقونة التثبيت كهذه: زر "تثبيت" في Office 2016 في الإصدارات الأقدم من Office، تبدو كهذه: صورة الزر

تلميح:  انقر فوق زر الدبوس مرة أخرى لإلغاء تثبيت الملف.

يتم عرض الملفات المثبتة في القائمة بترتيب زمني، من خلال عرض الملف المستخدم مؤخراً بالأعلى. 

إزالة ملف فردي من قائمة الملفات المستخدمة مؤخراً

إذا كانت هناك ملفات في القائمة المستخدمة مؤخراً تود إزالتها، فما عليك سوى النقر بزر الماوس الأيمن فوقها واختيار إزالة من القائمة.

قائمة السياق التي تظهر عند النقر بزر الماوس الأيمن فوق ملف في قائمة "الملفات الأخيرة"

إنذار: تأكد من النقر فوق إزالة من القائمة وليس حذف الملف إلا إذا كنت تريد بالفعل إزالة الملف من النظام بأكمله.

تغيير عدد الملفات التي تظهر في قائمة الملفات المستخدمة مؤخراً

  1. انقر فوق علامة التبويب ملف.

  2. انقر فوق خيارات.

  3. انقر فوق خيارات متقدمة.

  4. ضمن عرض، في القائمة إظهار العدد الحالي من المستندات الأخيرة، انقر فوق عدد الملفات التي تريد عرضها.

تلميح:  لعدم رؤية أي ملف في قائمة الملفات المستخدمة مؤخراً، قم بتعيين إظهار العدد الحالي من المستندات الأخيرة إلى الصفر.

مسح الملفات غير المثبّتة من قائمة المستندات المستخدمة مؤخراً

  1. انقر فوق علامة التبويب ملف.

  2. انقر فوق فتح.

  3. انقر بزر الماوس الأيمن فوق أي ملف في القائمة، ثم انقر فوق مسح المستندات غير المثبّتة.

  4. انقر فوق نعم لمسح القائمة.

ماذا يحدث إذا ظهرت ملفات قديمة أو غير متوقعة فجأة في القائمة المستخدمة مؤخراً؟

ابتداءً من Office 2013، تتزامن قائمة الملفات المستخدمة مؤخراً الخاصة بك مع حسابك في Microsoft. يعدّ هذا أمراً سهل الاستخدام لأن هذا يعني أنه إذا قمت بتسجيل الدخول على أجهزة متعددة (على سبيل المثال، سطح مكتب وكمبيوتر محمول)، فسيكون لديك نفس الملفات المدرجة في الموقعين للوصول بسهولة.

إذا كان لديك جهاز قديم لم يتم تشغيله لفترة من الوقت، ومع ذلك، فعند اتصاله بالإنترنت قد يتزامن، ومن المحتمل أن بعض المستندات من القائمة القديمة قد تنتهي بالقائمة الحالية المستخدمة مؤخراً.

هناك طريقة أخرى يمكن حدوثها في بعض الأحيان وهي إذا استخدم شخص آخر، أحد أفراد العائلة مثلاً، جهاز الكمبيوتر الخاص بك. إذا قام بتسجيل الدخول بهويتك، فسوف تظهر بعد ذلك أي مستندات يعمل عليها على القائمة المستخدمة مؤخراً.

أفضل طريقة لإزالة هذه الملفات غير المتوقعة هي اتباع الإجراء أعلاه، ضمن "إزالة ملف فردي من قائمة الملفات المستخدمة مؤخراً". انقر بزر الماوس الأيمن فوق الملفات غير المتوقعة واختر إزالة من القائمة.

تثبيت ملف إلى قائمة الملفات المستخدمة مؤخراً

  1. انقر فوق علامة التبويب ملف.

  2. انقر فوق العناصر الأخيرة للاطلاع على قائمة الملفات المستخدمة مؤخراً.

  3. انقر بزر الماوس الأيمن فوق الملف الذي تريد الاحتفاظ به، ثم حدد تثبيت في القائمة، أو انقر فوق أيقونة التثبيت: صورة الزر .

    عند تثبيت ملف في القائمة، تبدو أيقونة التثبيت كمنظر علوي لدبوس تثبيت: صورة الزر .

  4. انقر فوق زر الدبوس مرة أخرى لإلغاء تثبيت الملف.

  1. انقر فوق علامة التبويب ملف.

  2. انقر فوق خيارات ضمن تعليمات.

  3. انقر فوق خيارات متقدمة.

  4. ضمن عرض، في القائمة إظهار العدد الحالي من المستندات الأخيرة، انقر فوق عدد الملفات التي تريد عرضها.

ملاحظة: لا تنطبق هذه الخطوات على InfoPath 2010.

  1. انقر فوق علامة التبويب ملف.

  2. انقر فوق العناصر الأخيرة.

  3. حدد خانة الاختيار الوصول بسرعة إلى هذا العدد من المستندات الأخيرة: واختر عدد الملفات التي تريد الاطلاع عليها.

  4. ستظهر الارتباطات إلى تلك الملفات أعلى المعلومات الموجودة في شريط التنقل، بغض النظر عن مكان تواجدك في طريقة عرض Backstage.

ملاحظة: يؤدي إلغاء تحديد خانة الاختيار إلى إزالة القائمة.

  1. انقر فوق علامة التبويب ملف.

  2. انقر فوق العناصر الأخيرة.

  3. انقر بزر الماوس الأيمن فوق ملف في القائمة وحدد إلغاء تحديد العناصر غير المثبّتة.

  4. انقر فوق نعم لإلغاء تحديد القائمة.

ملاحظة: يؤدي تعيين عدد الملفات الأخيرة إلى صفر أيضاً إلى مسح القائمة. لإعادة تشغيل الميزة، عيّن عدد الملفات إلى عدد آخر غير الصفر. حدّث القائمة عن طريق فتح الملفات من جديد وإعادة تعيين الدبابيس.

ينطبق ما يلي فقط على Access 2007 وExcel 2007 وPowerPoint 2007 وWord 2007.‏

  • للحفاظ على ملف أو تثبيته في قائمة المستندات الأخيرة، انقر فوق زر Microsoft Office‏ صورة زر Office ، ثم انقر فوق تثبيت هذا المستند في قائمة المستندات الأخيرة صورة الزر . عندما يتم تثبيت مستند في قائمة المستندات الأخيرة، يبدو زر الدبوس كمنظر علوي لدبوس مثبّت: صورة الزر .

Access

  1. انقر فوق زر Microsoft Office‏ صورة زر Office ، ثم فوق خيارات Access‏.

  2. انقر فوق خيارات متقدمة.

  3. ضمن عرض، في القائمة إظهار العدد الحالي من المستندات الأخيرة، انقر فوق عدد الملفات التي تريد عرضها.

Excel

  1. انقر فوق زر Microsoft Office‏صورة زر Office ، ثم فوق خيارات Excel‏.

  2. انقر فوق خيارات متقدمة.

  3. ضمن عرض، في القائمة إظهار العدد الحالي من المستندات الأخيرة، انقر فوق عدد الملفات التي تريد عرضها.

InfoPath

  1. من قائمة أدوات، انقر فوق خيارات، ثم انقر فوق علامة التبويب عام.

  2. حدد خانة الاختيار قائمة الملفات المستخدمة مؤخراً أو قم بإلغاء تحديدها.

  3. إذا أردت عرض الملفات المستخدمة مؤخراً، ففي قائمة إدخالات، انقر فوق عدد الملفات التي تريد عرضها.

PowerPoint

  1. انقر فوق زر Microsoft Office‏ صورة زر Office ، ثم فوق خيارات PowerPoint‏.

  2. انقر فوق خيارات متقدمة.

  3. ضمن عرض، في قائمة إظهار هذا العدد من المستندات الأخيرة، انقر فوق عدد الملفات التي تريد عرضها. إذا كنت لا تريد عرض أي ملف، فانقر فوق 0.

Visio

  1. من قائمة أدوات، انقر فوق خيارات، ثم انقر فوق علامة التبويب عام.

  2. في قائمة الملفات المستخدمة مؤخراً، انقر فوق عدد الملفات التي تريد عرضها.

‏Word‏

  1. انقر فوق زر Microsoft Office‏ صورة زر Office ، ثم فوق خيارات Word‏.

  2. انقر فوق خيارات متقدمة.

  3. ضمن عرض، في القائمة إظهار العدد الحالي من المستندات الأخيرة، انقر فوق عدد الملفات التي تريد عرضها.

إذا قمت بتعيين الرقم إلى صفر، فستكون القائمة فارغة. يتعين عليك تشغيل هذه الميزة مرة أخرى وتعيين العدد إلى عدد آخر غير الصفر، ثم تحديث القائمة عن طريق فتح الملفات من جديد وإعادة تعيين الدبوس.

Access

  1. انقر فوق زر Microsoft Office‏ صورة زر Office ، ثم فوق خيارات Access‏.

  2. انقر فوق خيارات متقدمة.

  3. ضمن عرض، في قائمة إظهار هذا العدد من المستندات الأخيرة، انقر فوق 0.

Excel

  1. انقر فوق زر Microsoft Office‏صورة زر Office ، ثم فوق خيارات Excel‏.

  2. انقر فوق خيارات متقدمة.

  3. ضمن عرض، في قائمة إظهار هذا العدد من المستندات الأخيرة، انقر فوق 0.

PowerPoint

  1. انقر فوق زر Microsoft Office‏ صورة زر Office ، ثم فوق خيارات PowerPoint‏.

  2. انقر فوق خيارات متقدمة.

  3. ضمن عرض، في قائمة إظهار هذا العدد من المستندات الأخيرة، انقر فوق 0.

InfoPath

  1. من قائمة أدوات، انقر فوق خيارات، ثم انقر فوق علامة التبويب عام.

  2. قم بإلغاء تحديد خانة الاختيار قائمة الملفات المستخدمة مؤخراً.

Visio

  1. من قائمة أدوات، انقر فوق خيارات، ثم انقر فوق علامة التبويب عام.

  2. في قائمة الملفات المستخدمة مؤخراً، انقر فوق 0.

‏Word‏

  1. انقر فوق زر Microsoft Office‏ صورة زر Office ، ثم فوق خيارات Word‏.

  2. انقر فوق خيارات متقدمة.

  3. ضمن عرض، في قائمة إظهار هذا العدد من المستندات الأخيرة، انقر فوق 0.

تعزيز مهارات Office
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×