تحميل حزمه أدوات التحليل في Excel

ملاحظة: إننا نرغب في تزويدك بأحدث محتوى تعليمات لدينا بأسرع ما يمكن، وبلغتك الخاصة. وقد تمت ترجمة هذه الصفحة آلياً، وقد تحتوي على أخطاء نحوية أو أخطاء تتعلق بالدقة. إن هدفنا هو أن يكون هذا المحتوى مفيداً لك. هل يمكنك إخبارنا إذا ما كانت المعلومات مفيدة لك في أسفل هذه الصفحة؟ فيما يلي المقالة باللغة الإنجليزية لتكون مرجعاً سهلاً لك.

إذا كنت بحاجة إلى تطوير التحليلات الإحصائية أو الهندسية المعقدة، فبإمكانك توفير الخطوات والوقت باستخدام "حزمة أدوات التحليل". قم بتوفر البيانات والمعلمات لكل تحليل، حيث تستخدم الأداة دالات الماكرو الإحصائية أو الهندسية المناسبة لحساب النتائج وعرضها في جدول الإخراج. تنشئ بعض الأدوات مخططات بالإضافة إلى جداول إخراج.

يمكن استخدام دالات تحليل البيانات على ورقة عمل واحدة فقط في المرة الواحدة. وعندما تقوم بتحليل البيانات على أوراق عمل مجمعة، ستظهر النتائج على ورقة العمل الأولى، بينما ستظهر جداول منسقة فارغة على أوراق العمل الأخرى. للقيام بتحليل البيانات على أوراق العمل المتبقية، أعد حساب أداة التحليل لكل ورقة عمل.

  1. انقر فوق علامة التبويب ملف، ثم فوق خيارات، ثم فوق الفئة الوظائف الإضافية.

    إذا كنت تستخدم Excel 2007 ، فانقر فوق زر Microsoft Office صورة زر Office ، ثم انقر فوق خيارات Excel

  2. في المربع إدارة، حدد وظائف Excel الإضافية، ثم انقر فوق انتقال.

    إذا كنت تستخدم Excel for Mac ، فمن القائمة ملف ، انتقل إلى أدوات _gt_ Excel الاضافيه.

  3. في المربع الوظائف الاضافيه ، حدد خانه الاختيار حزمه أدوات التحليل ، ثم انقر فوق موافق.

    • إذا لم تكن حزمة أدوات التحليل مدرجة في المربع الوظائف الإضافية المتوفرة، فانقر فوق استعراض لتحديد موقعها.

    • إذا تم توجيهك إلى أن "حزمة أدوات التحليل" غير مثبتة حالياً على الكمبيوتر، فانقر فوق نعم لتثبيتها.

ملاحظة: لتضمين دالات Visual Basic for Application (VBA) ل Analysis ToolPak ، يمكنك تحميل حزمه أدوات التحليل والوظيفة الاضافيه ل VBA بنفس الطريقة التي تقوم بها بتحميل حزمه أدوات التحليل. في المربع الوظائف الإضافية المتوفرة، حدد خانة الاختيار Analysis ToolPak - VBA.

ملاحظة: لا يتوفر Analysis ToolPak ل Excel for Mac 2011. راجع تعذر العثور علي حزمه أدوات التحليل في Excel For Mac 2011 للحصول علي مزيد من المعلومات.

اتبع هذه الخطوات لتحميل حزمه أدوات التحليل في Excel for Mac:

  1. انقر فوق القائمة أدوات ، ثم انقر فوق وظائف Excel الاضافيه.

  2. في المربع الوظائف الإضافية المتوفرة، حدد خانة الاختيار حزمة أدوات التحليل، ثم انقر فوق موافق.

    1. إذا لم تكن حزمة أدوات التحليل مدرجة في المربع الوظائف الإضافية المتوفرة، فانقر فوق استعراض لتحديد موقعها.

    2. إذا تلقيت رسالة تفيد بان حزمه أدوات التحليل غير مثبته حاليا علي الكمبيوتر ، فانقر فوق نعم لتثبيتها.

    3. قم بإنهاء Excel ثم إعادة تشغيله.

      يتوفر الآن الأمر تحليل البيانات ضمن علامة التبويب بيانات.

لا يمكنني العثور علي أدوات التحليل في Excel for Mac 2011

توجد بعض الوظائف الاضافيه التابعة لجات خارجيه التي توفر وظيفة Analysis ToolPak ل Excel 2011.

الخيار 1:    قم بتنزيل البرنامج الإحصائي لإكسلستات الإضافي ل Mac واستخدامه في Excel 2011. يحتوي إكسلستات علي أكثر من 200 أداه احصائيه أساسيه ومتقدمة تتضمن كل ميزات Analysis ToolPak.

  1. انتقل إلى صفحه تنزيل إكسلستات.

  2. حدد إصدار إكسلستات الذي يتطابق مع نظام التشغيل Mac وتنزيله.

  3. اتبع إرشادات التثبيت الخاصة ب MAC OS.

  4. افتح ملف Excel الذي يحتوي علي بياناتك ، وانقر فوق أيقونه إكسلستات لتشغيل شريط الاداات إكسلستات.

  5. لمده 30 يوما ، ستتوفر لديك امكانيه الوصول إلى كل وظائف إكسلستات. بعد 30 يوما ، ستتمكن من استخدام الإصدار المجاني الذي يتضمن وظائف Analysis ToolPak ، أو طلب أحدي الحلول الأكثر تقدما لإكسلستات.

الخيار 2:    تنزيل ستاتبلوس: mac LE مجانا من أناليستسوفت ، ثم استخدم ستاتبلوس: mac LE باستخدام Excel 2011.

يمكنك استخدام ستاتبلوس: mac LE لتنفيذ العديد من الدالات التي كانت متوفرة مسبقا في Analysis ToolPak ، مثل التراجعات ، والمدرجات التكرارية ، وتحليل التباين (ANOVA) ، و t اختبارات.

  1. قم بزيارة موقع أناليستسوفت علي ويب، ثم اتبع الإرشادات الموجودة علي صفحه التنزيل.

  2. بعد تنزيل ستاتبلوس وتثبيته: mac LE ، افتح المصنف الذي يحتوي علي البيانات التي تريد تحليلها.

  3. فتح ستاتبلوس: mac LE. توجد الدالات في القوائم ستاتبلوس: mac LE.

    هام: 

    • لا يتضمن Excel 2011 تعليمات حول إكسلستات أو ستاتبلوس: mac LE. تتوفر التعليمات ل إكسلستات بواسطة إكسلستات. تعليمات حول ستاتبلوس: يتم توفير mac LE بواسطة أناليستسوفت.

    • لا تقدم Microsoft الدعم لأي منتج.

هل تحتاج إلى مزيد من المساعدة؟

ويمكنك دائماً الاستفسار من أحد الخبراء في مجتمع Excel‏ التقني،أو الحصول على الدعم من خلال إجابات المجتمع،أو اقتراح ميزة جديدة أو تحسين عن طريق ‏Excel User Voice‏.

انظر أيضاً

اجراء تحليل إحصائي وهندسي باستخدام حزمه أدوات التحليل.

تعزيز مهارات Office
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×