تحرير خطوط الموصل أو أسهمه أو نقطه

تحرير خطوط الموصل أو أسهمه أو نقطه

عند استخدام Visio Pro لـ Office 365 يكون لديك الكثير من المرونة عندما يتعلق الأمر بالتحرير والعمل مع الموصلات. يمكنك تحرير عرض الخط والنمط والانحناء والتحكم في مظهر نقاط النهاية والأسهم وتحويل الموصل إلى موصل منحنٍ أو بشكل زاوية قائمة أو مستقيم وإدارة نقاط الاتصال من خلال مجموعة متنوعة من الطرق.

تلميح    وضعت الأوامر في مجموعة أدوات ضمن علامة التبويب الشريط الرئيسي، Visio في وضع أو حالة مختلفة، والتي في الحقيقة يمكن أن تكون مربكة في بعض الأحيان. استخدم لوحة المفاتيح للتبديل بشكل مناسب بين أداة المؤشر‎‎‏ تحديد العناصر (اضغط على Ctrl+1) وأدوات الموصلصورة الزر (اضغط على Ctrl+3). أياً كانت الأداة التي تستخدمها مثل كتلة النص أو نقطة الاتصال، اضغط على مفتاح الخروج Esc عدة مرات للعودة إلى أداة المؤشر (باستثناء Visio 2010).

ماذا تريد أن تفعل؟   

تحويل الموصلات إلى موصل منحنٍ أو بشكل زاوية قائمة أو مستقيم

إضافة أسهم أو أطراف خط أخرى إلى موصل

تغيير عرض الخط أو النمط أو انحناء الموصل

عكس اتجاه سهم الموصل

إعادة توجيه الموصلات أو تقاطعها

المزيد من الطرق للعمل باستخدام نقاط الاتصال

انظر أيضاً

تحويل الموصلات إلى موصل منحنٍ أو بشكل زاوية قائمة أو مستقيم

يمكنك إما تغيير موصل أو تغيير الإعدادات الافتراضية للموصلات الجديدة.

تغيير موصل

  1. حدد الموصل.

  2. ضمن علامة التبويب تصميم في مجموعة تخطيط، حدد الموصلات، ثم حدد موصل بشكل زاوية مستقيمة أو موصل مستقيم أو موصل منحنٍ.

ملاحظة    لا يمكنك إضافة نقاط موصل إلى الموصلات بزاوية قائمة أو المستقيمة، ولكن يمكنك استخدام أداة قلم رصاص صورة الزر لإضافتها إلى الموصلات المنحنية. لمزيد من المعلومات، اطلع على إضافة نقطة اتصال إلى موصل منحنٍ.

تغيير الإعداد الافتراضي للموصلات الجديدة

  • لجعل إعداد الموصل الافتراضي موصل مستقيم أو منحنٍ:

    • في Visio Pro لـ Office 365، 2016، 2013‏    حدد علامة التبويب ملف وحدد طباعة وحدد إعداد الصفحة ثم حدد علامة التبويب التخطيط والتوجيه ثم في قائمة المظهر، حدد مستقيم أو منحني.

    • في ‏2010‏    حدد علامة التبويب ملف وحدد طباعة وحدد معاينة قبل الطباعة ثم حدد إعداد الصفحة وحدد علامة التبويب التخطيط والتوجيه ثم في قائمة المظهر، حدد مستقيم أو منحني.

    ملاحظة    لا يمكنك جعل الإعداد الافتراضي لموصل هو الموصل المنحني.

أعلى الصفحة

إضافة أسهم أو أطراف خط أخرى إلى موصل

يمكنك إضافة أسهم أو نقاط أو أطراف خط أخرى إلى موصل.

  1. حدد موصلاً.

  2. نفّذ أحد الإجراءات التالية:

    • في Visio Pro لـ Office 365، 2016، ‏2013‏    على علامة التبويب الشريط الرئيسي، في مجموعة أنماط الأشكال، حدد الخط، ثم حدد خيارات الخط.

    • في ‏‏‏2010‏   ‏ ‏‏على علامة التبويب الشريط الرئيسي، في مجموعة أشكال، حدد الخط، ثم حدد الأسهم.

  3. نفّذ أحد الإجراءات التالية:

    • في Visio Pro لـ Office 365، 2016، 2013‏    في الجزء تنسيق الشكل، ضمن الخط، تأكد من تحديد خط متصل، ثم حدد النوع أو الحجم أو نوع شكل الخط.

      إعدادات نهايات الموصل
    • في ‏2010‏    حدد المزيد من الأسهم، في نافذة الخط وحدد النوع أو الحجم أو نوع شكل الخط ثم انقر فوق موافق.

      نهايات الأسهم

أعلى الصفحة

تغيير عرض الخط أو النمط أو انحناء الموصل

  1. حدد موصلاً.

  2. نفّذ أحد الإجراءات التالية:

    • في Visio Pro لـ Office 365، 2016، ‏2013‏    على علامة التبويب الشريط الرئيسي، في مجموعة أنماط الأشكال، حدد الخط، ثم حدد خيارات الخط.

    • في    2010‏على علامة التبويب الشريط الرئيسي، في مجموعة أشكال، حدد الخط، ثم حدد خيارات الخط.

  3. نفّذ أحد الإجراءات التالية:

    • في Visio Pro لـ Office 365، 2016، ‏‏‏‏2013‏   ‏ ‏‏في الجزء تنسيق الشكل، ضمن الخط، حدد عرض الخط أو النمط أو الانحناء.

      إعدادات أنماط الموصل
    • في ‏‏‏‏2010‏   ‏ في نافذة الخط، حدد العرض أو النمط أو الانحناء ثم انقر فوق موافق.

      عرض الخط وإعدادات أخرى

أعلى الصفحة

عكس اتجاه سهم الموصل

لتغيير اتجاه الموصل، أضف سهماً جديداً إلى النهاية بدون سهم وأزل السهم الموجود من الطرف الآخر.

  1. حدد موصلاً.

  2. نفّذ أحد الإجراءات التالية:

    • في Visio Pro لـ Office 365، 2016، ‏2013‏    على علامة التبويب الشريط الرئيسي، في مجموعة أنماط الأشكال، حدد الخط، ثم حدد خيارات الخط.

    • في    2010‏على علامة التبويب الشريط الرئيسي، في مجموعة أشكال، حدد الخط، ثم حدد خيارات الخط.

  3. نفّذ أحد الإجراءات التالية:

    • في Visio Pro لـ Office 365، 2016، ‏‏‏‏2013‏   ‏ ‏‏في الجزء تنسيق الشكل، ضمن الخط، حدد:

      • نوع سهم البدء ونفّذ الخطوة 4.

      • نوع سهم النهاية ونفّذ الخطوة 4.

      إعدادات عكس الأسهم
    • في    2010‏‏‏ في نافذة الخط حدد:

      • نوع سهم البدء ونفّذ الخطوة 4.

      • نوع سهم النهاية ونفّذ الخطوة 4.

      بداية ونهاية الأسهم
  4. لإضافة سهم أو تغييره أو إزالته من بداية الموصل المحدد ونهايته، حدد سهماً أو بلا في قائمة السهم.

    حدد نمط سهم أو "بلا" على قائمة أنماط الأسهم.

أعلى الصفحة

إعادة توجيه الموصلات أو تقاطعها

في معظم الحالات، يمكنك الاعتماد على سلوك الموصل الافتراضي. ولكن هناك أوقات تريد فيها التحكم بشكل أكبر في توجيه الموصلات وتقاطعها في الرسم التخطيطي الخاص بك.

تلميح    استخدم ميزة الكبير/التصغير لرؤية التفاصيل بشكل أفضل والحصول على مزيد من التحكم في النقاط الدقيقة: تكبير (اضغط على ALT+F6)، وتصغير (اضغط على ALT+SHIFT+F6)، واحتواء ضمن النافذة (اضغط على CTRL+SHIFT+W).

  • نفّذ إجراءً واحداً أو أكثر مما يلي:

    • لتوصيل موصل بموصل آخر، أضف الموصل إلى شكل، ثم اسحب الموصل إلى الموصل الآخر.

      الاتصال بموصل
    • لإعادة توجيه موصل، حدده، ثم اسحب النقطة المتوسطة إلى موقع جديد.

      إعادة توجيه الموصل
    • لضبط الموصل بواسطة وحدات البكسل واحدة تلو الأخرى، حدد الموصل، ثم اضغط على Shift+مفاتيح الأسهم في الاتجاه الذي تريده.

      نقل موصل باستخدام البكسل

ملاحظة    لإنشاء رسم تخطيطي على شكل شجرة، اطلع على إنشاء رسم تخطيطي على شكل شجرة.

أعلى الصفحة

المزيد من الطرق للعمل باستخدام نقاط الاتصال

تناقش المقاطع التالية الطرق المتعددة التي يمكنك من خلالها التحكم في نقاط الاتصال.

تلميح    استخدم ميزة الكبير/التصغير لرؤية التفاصيل بشكل أفضل والحصول على مزيد من التحكم في النقاط الدقيقة: تكبير (اضغط على ALT+F6)، وتصغير (اضغط على ALT+SHIFT+F6)، واحتواء ضمن النافذة (اضغط على CTRL+SHIFT+W).

نظرة عامة على نقاط الاتصال

نقطة الاتصال هي نقطة متميزة في شكل والتي يمكنها "لصق" الموصلات بالأشكال الأخرى. عند لصق موصل أو شكل بنقطة اتصال، فإنه يظل متصلاً بها حتى ولو تم نقل أحد الأشكال.

تصبح نقاط الاتصال مرئية عند محاولتك توصيل أحد الأشكال بشكل آخر. يمكنك رؤية نقاط الاتصال الخاصة بأحد الأشكال عند تمرير المؤشر بالقرب من الشكل باستخدام أداة الموصل أو سحب نقطة النهاية الخاصة بأي موصل أو خط بالقرب من أي شكل يحتوي على نقاط اتصال.

أداة الموصل إلى جانب دائرة مع نقاط اتصال

ملاحظة    نقاط الاتصال ليست الأماكن الوحيدة التي يمكن لصق الموصلات بها. يمكنك أيضاً لصق الموصلات (والخطوط) برؤوس الشكل ومقابض الشكل وهندسة الشكل. لمزيد من المعلومات، اطلع على مربع حوار انطباق والتصاق.

استخدام اتصالات ديناميكية أو من نوع نقطة

هناك نوعان من الاتصالات التي يمكن أن يتصل بها موصل إلى شكل: اتصال نقطة أو اتصال ديناميكي. يمكن أن يكون لديك أي نوع من الاتصال بأي طرف موصل. إذا كنت تستخدم "توصيل تلقائي" لتوصيل الأشكال، فإن كلا الطرفين سيكون لديهم اتصال ديناميكي. إذا حددت يدوياً مكان إرفاق موصل بشكل، فإنه يمكنك تحديد نوع الاتصال.

في الرسم التخطيطي التالي، يحتوي الشكل A على نقطة اتصال بالشكل C، وحيثما يتم نقل C، يبقى الموصل من A متصلًا بنفس النقطة على C. وفي المقابل، يحتوي الشكل B على اتصال ديناميكي بالشكل C، ويتحرك الموصل من B إلى أي نقطة اتصال على الشكل C الأقرب.

يملك "أ" اتصالاً بـ "ج"، ولكن "ب" يملك اتصالاً ديناميكياً بـ "ج".

إنشاء نقطة اتصال   

تحتفظ نقطة اتصال بلصق موصل بنقطة مميزة على الشكل، حتى لو تم نقل هذا الشكل أو استدارته.

  1. قم بالسحب من نقطة اتصال على الشكل الأول إلى نقطة اتصال على الشكل الثاني.

  2. تتحول نقاط نهاية الموصل إلى اللون الأخضر عندما يتم توصيل الأشكال.

ألصق موصلاً بنقطة محددة على شكل ما لتثبيت الموصل بتلك النقطة.

إنشاء اتصال ديناميكي    

يتيح الاتصال الديناميكي للموصل تغيير موقعه على شكل ما بحيث يتحرك الموصل إلى نقطة الاتصال بالشكل الأقرب إلى نقطة الأصل للموصل، وذلك عندما يتم نقل شكل أو استدارته.

  1. وضع أداة الموصل فوق مركز الشكل الأول حتى يظهر مربع أخضر حول الشكل.

  2. الضغط باستمرار على زر الماوس والسحب إلى وسط الشكل الثاني.

  3. عندما يظهر مربع أخضر حول الشكل الثاني، قم بتحرير زر الماوس.

ألصق موصلاً بشكل للسماح للموصل بالتحرك بشكلٍ ديناميكي على النقاط على الشكل.

إضافة نقطة اتصال إلى شكل

إذا لم يكن الشكل الذي تريد لصق موصل به يحتوي على نقطة اتصال في المكان الذي تريده، فإنه يمكنك إضافة نقطة اتصال.

  1. حدد الشكل.

  2. ضمن علامة التبويب الشريط الرئيسي، في مجموعة أدوات انقر فوق الأداة نقطة الاتصال صورة زر .

  3. إن لم تكن نقاط الاتصال مرئية، ضمن علامة التبويب عرض، في مجموعة أدوات مساعدة بصرية، حدد خانة الاختيار نقاط الاتصال.

  4. اضغط على Ctrl ثم انقر فوق المكان الذي تريد إضافة نقطة اتصال إليه. يتم تحديد نقطة الاتصال الجديدة تلقائياً بعد وضعها.

  5. ضمن علامة التبويب الشريط الرئيسي، في مجموعة أدوات، انقر فوق أداة المؤشر تحديد العناصر للعودة إلى التحرير العادي.

إضافة نقطة اتصال إلى موصل منحنٍ

لتوفير مزيد من المرونة عند ضبط موصل منحنٍ، يمكنك إضافة نقاط اتصال. يمكنك القيام بذلك فقط مع الموصلات المنحنية، وليس مع الموصلات المستقيمة أو بزاوية قائمة.

  1. حدد الموصل المنحني.

  2. ضمن علامة التبويب الشريط الرئيسي في مجموعة أدوات، وفي القائمة المنسدلة لأدوات الرسم، انقر فوق قلم رصاصالأداة "قلم رصاص" .

  3. إن لم تكن نقاط الاتصال مرئية، ضمن علامة التبويب عرض، في مجموعة أدوات مساعدة بصرية، حدد خانة الاختيار نقاط الاتصال.

  4. اضغط على Ctrl ثم انقر فوق المكان الذي تريد إضافة نقطة اتصال إليه. يتم تحديد نقطة الاتصال الجديدة تلقائياً بعد وضعها.

  5. ضمن علامة التبويب الشريط الرئيسي، في مجموعة أدوات، انقر فوق أداة المؤشر تحديد العناصر للعودة إلى التحرير العادي.

نقل نقطة اتصال على شكل

إذا لم تكن راضياً عن موضع نقطة الاتصال، فإنه يمكنك نقلها.

  1. حدد الشكل.

  2. ضمن علامة التبويب الشريط الرئيسي، في مجموعة أدوات، حدد الأداة نقطة الاتصالصورة زر .

  3. إن لم تكن نقاط الاتصال مرئية، ضمن علامة التبويب عرض، في مجموعة أدوات مساعدة بصرية، حدد خانة الاختيار نقاط الاتصال.

  4. اضغط على Ctrl واسحب نقطة الاتصال التي تريد نقلها.

  5. ضمن علامة التبويب الشريط الرئيسي، في مجموعة أدوات، انقر فوق أداة المؤشر تحديد العناصر للعودة إلى التحرير العادي.

إذا كنت تواجه صعوبة في نقل نقطة الاتصال إلى المكان الذي تريده بالضبط، فجرب إعدادات انطباق أخرى. لمزيد من المعلومات، اطلع على ضبط درجة قوة الانطباق أو إيقاف تشغيل الانطباق.

حذف نقطة اتصال

في بعض الأحيان تتعرقل نقطة اتصال. في هذه الحالة، يمكنك حذفها.

  1. حدد الشكل مع نقطة الاتصال التي تريد حذفها.

  2. ضمن علامة التبويب الشريط الرئيسي، في مجموعة أدوات، انقر فوق أداة كتلة النصصورة الزر .

  3. إن لم تكن نقاط الاتصال مرئية، ضمن علامة التبويب عرض، في مجموعة أدوات مساعدة بصرية، حدد خانة الاختيار نقاط الاتصال.

  4. انقر فوق نقطة الاتصال التي تريد حذفها. تتحول نقطة الاتصال إلى اللون الأرجواني.

  5. اضغط على مفتاح الحذف Delete.

  6. ضمن علامة التبويب الشريط الرئيسي، في مجموعة أدوات، انقر فوق أداة المؤشر تحديد العناصر للعودة إلى التحرير العادي.

إخفاء نقاط الاتصال

في بعض الأحيان تريد إخفاء نقاط الاتصال لعرض الرسم التخطيطي بشكل أفضل.

  • من علامة التبويب عرض، ضمن المجموعة أدوات المساعدة البصرية، قم بإلغاء تحديد خانة الاختيار نقاط الاتصال.

إضافة نص بجانب نقطة اتصال

لن تتمكن من إضافة نص مباشرةً إلى نقطة اتصال. ومع ذلك يمكنك إضافة نص إلى الشكل ثم نقل النص بجانب نقطة الاتصال.

  1. حدد الشكل الذي تريد إضافة النص إليه وابدأ الكتابة. يظهر النص الذي تكتبه في الشكل.

  2. حدد النص الذي تريد نقله.

    تم تحديد نص على دائرة
  3. أشر بالماوس على النص المحدد، ثم انقر فوق النص واسحبه.

    يتم نقل النص المحدد باستخدام أداة المؤشر

    يتحول Visio تلقائياً إلى أداة المؤشرتحديد العناصر عند تمرير الماوس فوق النص المحدد.

توجيه نقطة الاتصال إلى الداخل أو إلى الخارج أو كليهما

استخدم نقاط الاتصال إلى الداخل وإلى الخارج للتحكم في كيفية جذب نقاط نهاية الموصل على الأشكال.

  1. حدد الشكل.

  2. ضمن علامة التبويب الشريط الرئيسي، في مجموعة أدوات انقر فوق الأداة نقطة الاتصال صورة زر .

  3. إن لم تكن نقاط الاتصال مرئية، ضمن علامة التبويب عرض، في مجموعة أدوات مساعدة بصرية، حدد خانة الاختيار نقاط الاتصال.

  4. إذا كنت تريد نقطة الاتصال إلى الخارج أو إلى الداخل والخارج، فانقر بزر الماوس الأيمن فوق نقطة الاتصال ثم انقر فوق:

    • إلى الداخل    في معظم الأوقات، فإنك تحتاج إلى نقطة اتصال إلى الداخل. "تجذب" نقطة الاتصال إلى الداخل نقاط النهاية الموجودة على الموصلات ونقطة الاتصال إلى الخارج وكذلك نقاط الاتصال إلى الداخل والخارج الموجودة على الأشكال ثنائية الأبعاد.

    • إلى الخارج   إذا كان لديك شكل ثنائي الأبعاد تريد لصقه بشكل آخر، فإنك تحتاج إلى نقطة اتصال إلى الخارج. "تنجذب" نقطة الاتصال إلى الخارج بنقاط الاتصال إلى الداخل.

    • إلى الداخل والخارج    إذا كان لديك شكل ولا تعرف طريقة لصقه بالأشكال أخرى، فإنك قد تحتاج إلى نقطة اتصال إلى الداخل والخارج.

أعلى الصفحة

طرق للعمل باستخدام نقاط الاتصال

تناقش المقاطع التالية الطرق المتعددة التي يمكنك من خلالها التحكم في نقاط الاتصال.

نظرة عامة على نقاط الاتصال

شكل مع أربع نقاط اتصال.

شكل مع أربع نقاط اتصال.

إضافة نقاط اتصال

إذا لم يكن الشكل الذي تريد لصق موصل أو شكل به يحتوي على نقطة اتصال في المكان الذي تريده، فإنه من السهل إضافة نقطة اتصال.

  1. إذا لم تكن نقاط الاتصال مرئية، ضمن قائمة عرض، فانقر فوق نقاط الاتصال.

  2. حدد الشكل.

    ملاحظة: إذا لم تقم بتحديد الشكل أولاً، فلن تتمكن من إضافة نقطة اتصال إليه. يكون الشكل محدداً إذا كان هناك حد أخضر اللون متقطع حوله.

  3. انقر فوق أداة نقطة الاتصال صورة زر .

    إذا لم تتمكن من رؤية أداة نقطة الاتصال، فانقر فوق السهم لأسفل إلى جانب أداة الموصل صورة الزر ، ثم انقر فوق أداة نقطة الاتصال صورة زر .

  4. اضغط على CTRL ثم انقر فوق المكان الذي تريد إضافة نقطة اتصال إليه.

  5. إذا كنت تريد نقطة الاتصال إلى الخارج أو إلى الداخل والخارج، انقر بزر الماوس الأيمن فوق نقطة الاتصال ثم انقر فوق إلى الداخل أو إلى الخارج أو إلى الداخل والخارج.

    • في معظم الأوقات، فإنك تحتاج إلى نقطة اتصال إلى الداخل. "تجذب" نقطة الاتصال إلى الداخل نقاط النهاية الموجودة على الموصلات وكذلك نقاط الاتصال إلى الداخل والخارج الموجودة على الأشكال ثنائية الأبعاد.

    • إذا كان لديك شكل ثنائي الأبعاد تريد لصقه بشكل آخر، فإنك تحتاج إلى نقطة اتصال إلى الخارج. "تنجذب" نقطة الاتصال إلى الخارج بنقاط الاتصال إلى الداخل.

    • إذا كان لديك شكل ولا تعرف طريقة لصقه بالأشكال أخرى، فإنك تحتاج إلى نقطة اتصال إلى الداخل والخارج.

  6. انقر فوق أداة المؤشرالزر "مؤشر" للعودة إلى التحرير العادي.

إضافة نص بجانب نقطة اتصال

للأسف، لن تتمكن من إضافة نص مباشرةً إلى نقطة اتصال. ومع ذلك يمكنك إضافة نص إلى الشكل ثم نقل النص بجانب نقطة الاتصال.

  1. حدد الشكل.

  2. ابدأ الكتابة. يظهر النص الذي تكتبه في الشكل.

  3. انقر فوق أداة كتلة النص صورة الزر .

    إذا لم تتمكن من رؤية أداة كتلة النص، فانقر فوق السهم لأسفل بجانب أداة النص زر أداة النص ، ثم انقر فوق أداة كتلة النص صورة الزر .

  4. اسحب النص.

تلميح: إذا كان للشكل مقبض تحكم صورة مقبض التحكم - معين أصفر ، فقد تتمكن من سحبه لتحريك نص الشكل بشكل سريع.

نقل نقاط الاتصال

إذا لم تكن راضياً عن موضع نقطة الاتصال، فإنه يمكنك نقلها.

  1. حدد الشكل.

    ملاحظة: إذا لم تقم بتحديد الشكل أولاً، فلن تتمكن من نقل نقطة الاتصال. يكون الشكل محدداً إذا كان هناك حد أخضر اللون متقطع حوله.

  2. انقر فوق أداة نقطة الاتصال صورة زر .

    إذا لم تتمكن من رؤية أداة نقطة الاتصال، فانقر فوق السهم لأسفل إلى جانب أداة الموصل صورة الزر ، ثم انقر فوق أداة نقطة الاتصال صورة زر .

  3. اسحب نقطة الاتصال التي تريد نقلها.

    إذا لم تتمكن من رؤية أي نقطة اتصال، ففي قائمة عرض، انقر فوق نقاط الاتصال.

  4. انقر فوق أداة المؤشرالزر "مؤشر" للعودة إلى التحرير العادي.

إذا كنت تواجه صعوبة في نقل نقطة الاتصال إلى المكان الذي تريده بالضبط، فجرب إعدادات انطباق أخرى:

  • ضمن قائمة أدوات، انقر فوق انطباق والتصاق ثم انقر فوق علامة التبويب عام، ضمن انطباق على، حدد الخيارات التي تريدها.

حذف نقاط اتصال أو إخفاؤها

أحياناً قد تظهر نقاط اتصال. عند حدوث ذلك، لديك خياران: حذفها أو إخفاءها.

لحذف نقطة اتصال على الشكل

  1. حدد الشكل.

    ملاحظة: إذا لم تقم بتحديد الشكل أولاً، فلن تتمكن من حذف نقطة الاتصال. يكون الشكل محدداً إذا كان هناك حد أخضر اللون متقطع حوله.

  2. انقر فوق أداة نقطة الاتصال صورة زر .

    إذا لم تتمكن من رؤية أداة نقطة الاتصال، فانقر فوق السهم لأسفل إلى جانب أداة الموصل صورة الزر ، ثم انقر فوق أداة نقطة الاتصال صورة زر .

  3. انقر فوق نقطة الاتصال التي تريد حذفها. تتحول نقطة الاتصال إلى اللون الأرجواني.

    إذا لم تتمكن من رؤية أي نقطة اتصال، ففي قائمة عرض، انقر فوق نقاط الاتصال.

  4. اضغط على مفتاح الحذف DELETE.

  5. انقر فوق أداة المؤشرالزر "مؤشر" للعودة إلى التحرير العادي.

لإخفاء نقطة اتصال

  • ضمن قائمة عرض، انقر فوق نقاط الاتصال.

أعلى الصفحة

إضافة أسهم أو أطراف خط أخرى إلى موصل

يمكنك إضافة عناصر مثل الأسهم أو النقاط أو أطراف خط أخرى إلى موصل.

  1. حدد موصلاً.

  2. ضمن قائمة تنسيق، انقر فوق الخط.

  3. ضمن أطراف الخط، اختر نوع طرف الخط وحجمه الذي تريده.

  4. انقر فوق موافق.

تلميح: يمكنك أيضاً استخدام الأداة أطراف الخط ضمن شريط أوات التنسيق.

تحويل الموصلات إلى موصل منحنٍ أو بشكل زاوية قائمة أو مستقيم

تغيير موصل موجود على الرسم التخطيطي

  1. انقر بزر الماوس الأيمن على الموصل.

  2. انقر فوق موصل بشكل زاوية قائمة أو موصل مستقيم أو موصل منحنٍ.

ملاحظة    لا يمكنك إضافة مقابض إلى الموصلات بشكل زاوية قائمة أو الموصلات المستقيمة، ولكن يمكنك استخدام أداة القلم الرصاص صورة الزر لإضافة مقابض إلى الموصلات المنحنية.

تغيير الإعداد الافتراضي للموصلات الجديدة

  • لجعل الإعداد الافتراضي للموصل هو موصل مستقيم أو منحنٍ، فضمن قائمة ملف، انقر فوق إعداد الصفحة، وانقر فوق علامة تبويب التخطيط والتوجيه، ثم في قائمة المظهر، انقر فوق مستقيم أو منحني.

عكس اتجاه سهم الموصل

إذا كنت تريد تغيير اتجاه الموصل، فإنه يمكنك القيام بذلك عن طريق إضافة سهم جديد إلى النهاية بدون سهم وإزالة السهم الموجود من الطرف الآخر.

  1. حدد الموصل الذي تريد تغييره.

  2. ضمن علامة التبويب الشريط الرئيسي، في مجموعة الشكل، انقر فوق الخط، ثم أشر إلى الأسهم لفتح قائمة الأسهم.

    انقر فوق "خط" في "أنماط الأشكال" لفتح القائمة وانقر فوق "أسهم".
  3. في أسفل قائمة أسهم، انقر فوق مزيد من الأسهم.

    انقر فوق "أسهم إضافية" في أسفل القائمة "أسهم".

    يعرض Visio ‏جزء المهام تنسيق الشكل مع توسيع الخط.

  4. لإضافة سهم أو تغييره أو إزالته من بداية الموصل المحدد، حدد سهماً أو بلا في قائمة السهم من أجل نوع سهم البدء.

    على خط موصل تم تحديده، يمكنك إضافة سهم أو تغييره أو إزالته.

    تعرض قوائم الأسهم نمط السهم المحدد حالياً أو بلا للموصل المحدد.

    حدد نمط سهم أو "بلا" على قائمة أنماط الأسهم.
  5. لإضافة سهم أو تغييره أو إزالته من نهاية الموصل المحدد، حدد سهماً أو بلا في قائمة السهم من أجل نوع سهم النهاية.

انظر أيضاً

إضافة نص موصل وتحريره

إضافة الموصلات بين الأشكال

لصق الموصلات أو فك لصقها

إنشاء موصل مخصص

إضافة رموز تقاطع الموصل أو إزالتها

التدريب على Visio‏‏

توسيع المهارات
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×