انشاء مخطط هيكلي بسيط في Publisher

هام: تمت ترجمة هذه المقالة ترجمة آلية، راجع إقرار إخلاء المسؤولية. يرجى الاطلاع على النسخة الإنجليزية من هذه المقالة. هنا للرجوع إليها.

صورة مثال المخطط هيكلي

يمكنك انشاء مخطط هيكلي بسيط في منشور ب# استخدام اشكال ل# تمثيل المواضع المدير و# اعداد التقارير ب# شانها المواضع ثم توصيلها ب# استخدام خطوط الرابط.

انشاء المخطط الهيكلي

إضافة أشكال

  1. في القائمه ادراج، انقر فوق اشكال، و# من ثم انقر فوق الشكل الذي تريد ادراجه.

  2. انقر فوق في المنشور حيث wan ل# ادراج الشكل.

  3. تغيير حجم او لون، و# التعبئه، او سطر من الشكل.

    1. زر الماوس الايمن فوق الشكل، و# انقر فوق تنسيق شكل تلقائي.

    2. في مربع الحوار تنسيق شكل تلقائي، حدد الخيارات التي تريدها. علي سبيل المثال، ل# تغيير التعبئه، انقر فوق علامه التبويب الوان و# خطوط. ضمن تعبئه، انقر فوق لون جديد في القائمه لون او انقر فوق تاثيرات التعبئه ل# انشاء ماده او نقش او تدرج.

  4. عندما يبدو الشكل ب# الطريقه التي تريدها ل# المخطط، انقر نقرا مزدوجا فوق الشكل، و# ثم انقر فوق نسخ.

  5. زر الماوس الايمن فوق المكان حيث تريد وضع نسخه من الكائن، و# من ثم انقر فوق لصق.

  6. كرر الخطوه 5 و# حتي تحصل علي كافه الاشكال التي تريدها ل# المخطط.

توصيل الاشكال

توصيل الاشكال ب# استخدام خطوط الرابط

1 اختيار خط الموصل

موقع الاتصال الاول 2

موقع الاتصال الثاني 3 ; تظهر مواقع الاتصال ب# اللون الازرق عند الاشاره الي شكل.

  1. في القائمه ادراج، انقر فوق الاشكال، و# من ثم انقر فوق خط الموصل الذي تريده، مثل ك# مرفق.

  2. اشر الي المكان الذي تريد توصيل الرابط، مثل اسفل الشكل موضع الاداره العلوي في المخطط الهيكلي.

    تظهر مواقع الاتصال ب# اللون الازرق عند الاشاره الي شكل.

  3. انقر فوق موقع الاتصال الاول، و# اشر الي كائن الثاني (علي سبيل المثال، شكل موضع التقرير الاول في المخطط الهيكلي) و# من ثم انقر فوق موقع الاتصال الثاني.

  4. كرر الخطوات من 1 الي 3 ل# اضافه كافه خطوط الرابط الذي تريده.

  5. اختياري: تغيير لون او نمطه او عرضه خطوط الرابط.

    1. حدد خطوط الرابط الذي تريد تغييره. ل# تحديد عده موصلات، اضغط ب# استمرار المفتاح SHIFT اثناء النقر فوق كل خط الموصل.

    2. انقر ب# زر الماوس، انقر فوق تنسيق شكل تلقائي، و# من ثم انقر فوق علامه التبويب الوان و# خطوط.

    3. ضمن خط، حدد الخيارات التي تريدها.

إضافة نص

  1. ل# اضافه نص الي شكل في المخطط الهيكلي، انقر فوق الشكل، و# من ثم اكتب النص الذي تريده.

  2. ل# تنسيق النص، حدد النص الموجود داخل الشكل، و# استخدم الخيارات الموجوده ضمن علامه التبويب تنسيق ادوات مربع النص.

نقل الاشكال و# خطوط الرابط في المخطط الهيكلي

الان و# بعد ان قمت ب# اضافه الاشكال و# الموصلات ل# المخطط الهيكلي، قد تحتاج الي ضبط موضع كل جزء.

نقل شكل

  1. انقر فوق الشكل الذي تريد نقله.

  2. قم بأحد الإجراءات التالية:

    اسحب الشكل الي موضع جديد

    • ضع مؤشر الماوس فوق الشكل. عندما يصبح المؤشر مؤشر النقل ، اسحب الشكل الي موضع جديد. ل# سحب الشكل في خط مستقيم، اضغط ب# استمرار المفتاح SHIFT اثناء سحب الشكل.

      ملاحظة: اذا كان احد الاوامر انطباق قيد التشغيل، قد ينطبق الشكل الي اقرب علامه دليل او الشكل او المسطره عند تحرير زر الماوس.

    دفع شكل

    • اضغط علي احد مفاتيح الاسهم ل# نقل الشكل في ذلك الاتجاه.

      نقل الكائن مسافه معينه في كل مره اضغط مفتاح سهم. مسافه الدفع الافتراضيه هي 0، 13 بوصه (او ما يعادل اذا كنت تستخدم وحده قياس اخري). و# مع ذلك، يمكنك تغيير مسافه الدفع.

      1. انقر فوق ملف > خيارات > خيارات متقدمة.

      2. ضمن خيارات التحرير، حدد خانه الاختيار تدفع الكائنات، و# من ثم اكتب المسافه التي تريدها الكائنات ل# نقل عند دفعها.

    وضع كائن دقه علي الصفحه

    1. انقر بزر الماوس الأيمن فوق الشكل.

    2. في القائمه المختصره، انقر فوق تنسيق شكل تلقائي، و# من ثم انقر فوق علامه التبويب تخطيط.

    3. ضمن الموضع علي الصفحه، اكتب القياسات الموجبه ل# الموضع الافقي و# العمودي ل# الكائن او مجموعه الكائنات.

    4. انقر فوق موافق.

      تلميح: عندما تنقر فوق كائن، يمكنك رؤيه موقعه الدقيق علي شريط المعلومات في اسفل النافذه.

نقل موصل

  1. انقر فوق الموصل الذي تريد نقله.

  2. قم بتنفيذ أحد الإجراءين التاليين أو كليهما:

    • ل# نقل طرف واحد من الموصل، وضع المؤشر فوق النهايه الذي تريد نقله حتي يصبح المؤشر متعامد الشعيرات متصالبه، ثم اسحب الطرق و# الاتصال ب# نقطه مختلفه.

      ل# تجنب الربط التلقائي، اضغط ب# استمرار ALT اثناء سحب نهايه الموصل. يمكنك وضع الطرف اينما التي تريدها علي الكائن، و# لكن لن يتم ربط النهايه.

    • ل# فصل خط الموصل ب# الكامل، اسحبه من الوسط (ليس ب# حسب المعين الاصفر).

العمل ب# استخدام المخطط الهيكلي ك# كائن واحد

عندما يظهر المخطط الهيكلي ب# الطريقه التي تريدها، ف# قد تحتاج الي تجميعها كافه الاشكال و# خطوط الرابط معا ك# كائن واحد. تجميع الكائنات يسهل الانتقال و# حجم المخطط الهيكلي ب# اكمله، و# يساعد علي تجنب نقل الاشكال او خطوط الرابط دون قصد.

تجميع الكائنات

  1. اسحب مؤشر الماوس ل# رسم مربع تحديد حول الاشكال و# خطوط الرابط في المخطط الهيكلي.

  2. علي علامه التبويب تنسيق ادوات الرسم، انقر فوق تجميع.

اذا كنت ب# حاجه الي اجراء تغييرات علي المخطط، يمكنك فك تجميع الاشكال و# الموصلات عن طريق النقر فوق فك التجميع.

قم ب# اعداد المنشور ل# انشاء المخطط الهيكلي

قبل انشاء المخطط، عرض القوائم الفرعيه اشكال اساسيه و# موصلات ك# اشرطه ادوات عائمه حتي لست ب# حاجه الي عرض القوائم الفرعيه في كل مره تريد اضافه خط موصل او شكل.

  1. افتح او انشئ المنشور الذي تريد اضافته الي المخطط الهيكلي.

  2. علي شريط ادوات الكائنات، انقر فوق الاشكال التلقائيه شكل الزر ثم قم ب# الاشاره الي الموصلات.

  3. اسحب النقل معالجه صورة مقبض النقل في اعلي القائمه الفرعيه روابط الي موقع يمكنك رؤيه اثناء العمل في المنشور.

    القائمه الفرعيه روابط يتحول الي شريط ادوات عائم.

  4. علي شريط ادوات الكائنات، انقر فوق الاشكال التلقائيه شكل الزر ، و# من ثم اشر الي اشكال اساسيه.

  5. اسحب علي نقل معالجه صورة مقبض النقل في اعلي القائمه الفرعيه " اشكال اساسيه " الي موقع يمكنك رؤيه اثناء العمل في المنشور.

    يصبح القائمه الفرعيه " اشكال اساسيه " شريط ادوات عائم.

    صورة لشريط الأدوات "موصلات" وشريط الأدوات "الأشكال الأساسية" في Publisher

انشاء المخطط الهيكلي

الان و# بعد ان يتم عرض اشرطه الادوات الموصلات و# اشكال اساسيه، تكون جاهزا انشاء المخطط الهيكلي.

انشاء الاشكال

  1. علي شريط الادوات اشكال اساسيه، انقر فوق الشكل الذي تريده في المخطط الهيكلي، مثل مستطيل شكل الزر ، و# انقر فوق المنشور ل# ادراج الشكل.

  2. تغيير حجم او لون، و# التعبئه، او سطر من الشكل.

    كيف

    1. زر الماوس الايمن فوق الشكل، و# انقر فوق تنسيق شكل تلقائي.

      يظهر مربع الحوار تنسيق شكل تلقائي.

    2. حدد الخيارات التي تريدها. علي سبيل المثال، ل# تغيير التعبئه، انقر فوق علامه التبويب الوان و# خطوط. ضمن تعبئه، انقر فوق لون جديد في القائمه لون او انقر فوق تاثيرات التعبئه ل# انشاء ماده او نقش او تدرج.

  3. عندما يبدو الشكل ب# الطريقه التي تريدها ل# المخطط، انقر نقرا مزدوجا فوق الشكل، و# ثم انقر فوق نسخ.

  4. زر الماوس الايمن فوق المكان الذي تريد الكائن، و# من ثم انقر فوق لصق.

  5. كرر الخطوه 4 حتي تحصل علي كافه الاشكال التي تريدها ل# المخطط.

توصيل الاشكال

استخدام شريط أدوات الموصلات لإنشاء مخطط هيكلي

خط الموصل 1

موقع الاتصال الاول 2

موقع الاتصال الثاني 3 ; تظهر مواقع الاتصال ك# دوائر زرقاء عند الاشاره الي شكل.

  1. علي شريط ادوات الموصلات، انقر نقرا مزدوجا فوق خط الموصل الذي تريده، مثل موصل ب# شكل مرفق.

    ملاحظة: عندما تنقر نقرا مزدوجا فوق خط موصل، يبقي الزر محددا اثناء اضافه الموصلات التي تريدها.

  2. اشر الي المكان الذي تريد توصيل الرابط، مثل اسفل الشكل موضع الاداره العلوي في المخطط الهيكلي.

    تظهر مواقع الاتصال ك# دوائر زرقاء عند الاشاره الي شكل.

  3. انقر فوق موقع الاتصال الاول الذي تريده، اشر الي كائن اخر (علي سبيل المثال، شكل موضع التقرير الاول في المخطط الهيكلي)، ثم فوق موقع الاتصال الثاني.

  4. كرر الخطوات من 2-3 ل# اضافه كافه خطوط الرابط الذي تريده.

  5. بعد اضافه خطوط الرابط الذي تريده، انقر فوق خط الرابط الذي حددته من شريط ادوات الموصلات في الخطوه 1 او اضغط علي ESC ل# الغاء تحديد زر خط الموصل.

  6. تغيير لون او نمطه او عرضه خطوط الرابط.

    1. حدد خطوط الرابط الذي تريد تغييره. ل# تحديد عده موصلات، اضغط ب# استمرار المفتاح SHIFT اثناء النقر فوق كل خط الموصل.

    2. في القائمه تنسيق، انقر فوق شكل تلقائي، و# من ثم انقر فوق علامه التبويب الوان و# خطوط.

    3. ضمن خط، حدد الخيارات التي تريدها.

إضافة نص

  1. ل# اضافه نص الي شكل في المخطط الهيكلي، انقر فوق الشكل، و# من ثم اكتب النص الذي تريده.

  2. ل# تنسيق النص، حدد النص الموجود داخل الشكل، و# استخدم الخيارات الموجوده علي شريط ادوات التنسيق.

نقل الاشكال و# خطوط الرابط في المخطط الهيكلي

الان و# بعد ان قمت ب# اضافه الاشكال و# الموصلات ل# المخطط الهيكلي، قد تحتاج الي ضبط موضع كل جزء.

نقل شكل

  1. انقر فوق الشكل الذي تريد نقله.

  2. قم بأحد الإجراءات التالية:

    اسحب الشكل الي موضع جديد

    • ضع مؤشر الماوس فوق الشكل. عندما يصبح المؤشر مؤشر النقل ، اسحب الشكل الي موضع جديد. ل# سحب الشكل في خط مستقيم، اضغط ب# استمرار المفتاح SHIFT اثناء سحب الشكل.

      ملاحظة: اذا كان احد الاوامر انطباق قيد التشغيل، قد ينطبق الشكل الي اقرب علامه دليل او الشكل او المسطره عند تحرير زر الماوس.

    دفع شكل

    • اضغط علي احد مفاتيح الاسهم ل# نقل الشكل في ذلك الاتجاه.

      نقل الكائن مسافه معينه في كل مره اضغط مفتاح سهم. مسافه الدفع الافتراضيه هي 0، 13 بوصه (او ما يعادل اذا كنت تستخدم وحده قياس اخري). و# مع ذلك، يمكنك تغيير مسافه الدفع.

      1. في القائمة أدوات، انقر فوق خيارات, ثم انقر فوق علامة التبويب تحرير.

      2. حدد خانة الاختيار مفاتيح الأسهم لتحريك الكائنات بمقدار ثم اكتب المسافة التي تريد أن تتحرك الكائنات بها عندما تدفعها.

    وضع كائن دقه علي الصفحه

    1. انقر بزر الماوس الأيمن فوق الشكل.

    2. في القائمه المختصره، انقر فوق تنسيق شكل تلقائي، و# من ثم انقر فوق علامه التبويب تخطيط.

    3. ضمن الموضع علي الصفحه، اكتب القياسات الموجبه ل# الموضع الافقي و# العمودي ل# الكائن او مجموعه الكائنات.

    4. انقر فوق موافق.

      تلميح: عندما تنقر فوق كائن، يمكنك رؤيه موقعه الدقيق علي شريط المعلومات في اسفل النافذه.

نقل موصل

  1. انقر فوق الموصل الذي تريد نقله.

  2. قم بتنفيذ أحد الإجراءين التاليين أو كليهما:

    • ل# نقل طرف واحد من الموصل، وضع المؤشر فوق النهايه الذي تريد نقله حتي يصبح المؤشر متعامد الشعيرات متصالبه، ثم اسحب الطرق و# الاتصال ب# نقطه مختلفه.

      ل# تجنب الربط التلقائي، اضغط ب# استمرار ALT اثناء سحب نهايه الموصل. يمكنك وضع الطرف اينما التي تريدها علي الكائن، و# لكن لن يتم ربط النهايه.

    • ل# فصل خط الموصل ب# الكامل، اسحبه من الوسط (ليس ب# حسب المعين الاصفر).

العمل ب# استخدام المخطط الهيكلي ك# كائن واحد

عندما يظهر المخطط الهيكلي ب# الطريقه التي تريدها، ف# قد تحتاج الي تجميعها كافه الاشكال و# خطوط الرابط معا ك# كائن واحد. تجميع الكائنات يسهل الانتقال و# حجم المخطط الهيكلي ب# اكمله، و# يساعد علي تجنب نقل الاشكال او خطوط الرابط دون قصد.

تجميع الكائنات

  1. علي شريط ادوات الكائنات، انقر فوق اداه تحديد كائنات شكل الزر ، و# من ثم اسحب مربع التحديد حول الاشكال و# خطوط الرابط في المخطط الهيكلي.

  2. اسفل مربع التحديد، انقر فوق تجميع الكائنات شكل الزر .

اذا كنت ب# حاجه الي اجراء تغييرات علي المخطط، يمكنك فك تجميع الاشكال و# الموصلات.

فك تجميع الكائنات

  1. حدد الكائنات المجمعه (مخطط هيكلي).

  2. اسفل مربع التحديد، انقر فوق فك تجميع الكائنات شكل الزر .

ملاحظة: إقرار إخلاء المسؤولية للترجمة الآلية: تمت ترجمة هذه المقالة بواسطة نظام كمبيوتر دون تدخل العامل البشري. توفر Microsoft هذه الترجمات الآلية لمساعدة المستخدمين الذين لا يتحدثون الإنجليزية على استخدام منتجات Microsoft، وخدماتها، وتقنياتها والاستمتاع بها. قد تحتوي هذه المقالة على أخطاء في المفردات، أو بناء الجملة، أو القواعد نظرًا لترجمتها آليًا.

توسيع المهارات
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×