انتقال التحويل التدريجي: تلميحات ونصائح

هام: تمت ترجمة هذه المقالة ترجمة آلية، راجع إقرار إخلاء المسؤولية. يرجى الاطلاع على النسخة الإنجليزية من هذه المقالة. هنا للرجوع إليها.

عن طريق جاناس لورين، PowerPoint مساء

يتضمن PowerPoint 2016 مورف مساعدتك في اتخاذ حركات متجانسه و# المراحل الانتقاليه و# توقيتها الكائن عبر الشرائح في العرض التقديمي.

لا يدعم المستعرض الفيديو. ثبّت Microsoft Silverlight أو Adobe Flash Player أو Internet Explorer 9.

للتعرف على أساسيات تطبيق انتقال التحويل التدريجي، تأكد من قراءة استخدام انتقال التحويل التدريجي في PowerPoint 2016.

لا تتوفر هذه الميزة إلا لمشتركي Office 365. إذا كان لديك اشتراك في Office 365،فتأكد من أن لديك أحدث إصدار من Office.

استخدم التحويل التدريجي لإنشاء الأنواع التالية من التأثيرات والرسوم المتحركة:

  1. أنشئ شريحة بوجود العنصر في حالة البداية.

  2. كرر الشريحة أو انسخ العنصر الذي تريد نقله والصقه، أو أبرزه على الشريحة التالية.

    نفّذ أياً مما يلي:

    • لإنشاء رسم متحرك لمسار الحركة، انقل العنصر الموجود على الشريحة الثانية إلى الموضع الوجهة الذي ترغب في أن يصل إليه.

    • للحصول على رسم متحرك للاستدارة، حدد العنصر واستخدم مقبض الاستدارة لقلب العنصر في الشريحة الثانية إلى المكان الذي تريد رؤيته يستدير فيه أثناء انتقال التحويل التدريجي.

    • لإنشاء رسم متحرك للتكبير/التصغير، غيّر حجم العنصر في الشريحة الثانية لتكبيره أو تصغيره في الموضع.

    • للحصول على رسم متحرك للعكس، حدد العنصر في الشريحة الثانية وانتقل إلى الصفحة الرئيسية > ترتيب > استدارة > عسك أفقي أو عكس عمودي.

      يعرض الخيارات ترتيب > استدارة > عكس الموجودة في PowerPoint.

    • إذا أردت تغيير لون أو تنسيق خصائص العنصر في الشريحة الثانية، فسيتم من خلال التحويل التدريجي تحريك تغييرات التنسيق بطريقة سلسة ومتناسقة عند الانتقال بين الشريحة الأولى والثانية.

  3. حدد الشريحة الثانية في جزء الصور المصغرة وانتقل إلى الانتقالات > التحويل التدريجي لتطبيق انتقال التحويل التدريجي، ثم انقر فوق معاينة لتراه أثناء التشغيل.

يمكن استخدام أي من هذه التأثيرات في مجموعة، يمكن نقل العنصر وتغيير حجمه وتدويره وتغيير لونه، كل هذا في الوقت نفسه. ما عليك سوى إعداد حالة البدء وحالة الانتهاء في الشريحتين الأولى والثانية، وتطبيق انتقال التحويل التدريجي على الشريحة الثانية بحالة الانتهاء، وسيتولى التحويل التدريجي الأمر.

  1. أنشئ شريحة بوجود العنصر في حالة البداية.

  2. كرر الشريحة أو انسخ العنصر الذي تريد نقله والصقه، أو أبرزه على الشريحة التالية.

    نفّذ أياً مما يلي:

    • تلاشي في الرسم المتحرك للدخول: أضف عنصراً جديداً إلى الشريحة الثانية بعد تكرار الشريحة.

    • تلاشي في الرسم المتحرك للخروج: احذف عنصراً من الشريحة الثانية لجعله يختفي أثناء الانتقال.

    • الرسم المتحرك للطيران للداخل: انقل العنصر خارج الشريحة الأولى (في الاتجاه الذي تريده أن يطير للداخل منه). قد تحتاج إلى التصغير لتوفير مساحة لسحب العنصر خارج الشريحة.

    • الرسم المتحرك للطيران للخارج: انقل العنصر خارج الشريحة الثانية تماماً (في الاتجاه الذي تريده أن يطير للخارج منه). قد تحتاج إلى التصغير لتوفير مساحة لسحب العنصر خارج الشريحة.

  3. حدد الشريحة الثانية في جزء الصور المصغرة وانتقل إلى الانتقالات > التحويل التدريجي لتطبيق انتقال التحويل التدريجي، ثم انقر فوق معاينة لتراه أثناء التشغيل.

  1. أنشئ شريحة بالكلمات التي تريد إضافة حركة لها وضعها في حالة البداية.

  2. كرر الشريحة أو انسخ الكلمات التي تريد نقلها والصقها أو أبرزها على الشريحة التالية.

  3. انقل الكلمات إلى الحالة التي ترغب في أن تصل لها أو غيّر أي شيء آخر، مثل نمط الخط أو حجمه أو لونه، في الشريحة الثانية وطبّق انتقال التحويل التدريجي.

    في علامة التبويب الانتقالات، قم بتعيين خيار التأثير مع الكلمات. حسب التأثير الذي تريد تحقيقه، يمكنك إبراز الإضافة أو الإزالة أو الحركة أو مظهر الكلمة من شريحة إلى التالية. انقر فوق معاينة لرؤيته أثناء العمل.

    يعرض قائمة «خيارات التأثير» لانتقال التحويل تدريجي بالكلمات المحددة.

يمكنك من خلال التحويل التدريجي إعادة ترتيب الأحرف الفردية على شريحة لإنشاء تأثير ترتيب الأحرف في كلمة أو عبارة.

  1. أنشئ شريحة بالأحرف التي تريد إضافة حركة لها وضعها في حالة البداية.

  2. كرر الشريحة أو انسخ الأحرف التي تريد نقلها والصقها أو أبرزها على الشريحة التالية.

  3. انقل الأحرف إلى الحالة التي تريد أن تنتهي عليها في الشريحة الثانية، وطبّق انتقال التحويل التدريجي.

    في علامة تبويب الانتقالات، قم بتعيين خيار التأثير مع الأحرف، وانقر فوق معاينة لرؤيته أثناء العمل.

    يعرض قائمة «خيارات التأثير» لانتقال التحويل التدريجي بالأحرف المحددة.

إذا كانت لديك صورة لا تغطي خلفية الشريحة بالكامل، يمكنك إنشاء تأثير التكبير/التصغير بجعلها أكبر من لوحة الشرائح.

  1. أنشئ شريحة بالصورة التي تريد تكبيرها وضعها كخلفية.

  2. كرر الشريحة أو انسخ الصورة والصقها في الشريحة التالية.

  3. اسحب زوايا الصورة حتى تتجاوز لوحة الشرائح لتصل إلى تأثير التكبير المرغوب.

  4. حدد الشريحة الثانية في جزء الصور المصغرة وانتقل إلى الانتقالات > التحويل التدريجي لتطبيق انتقال التحويل التدريجي، ثم انقر فوق معاينة لتراه أثناء التشغيل.

لإنشاء تأثير تمرير، استخدم صورة عمودية (مثل لقطة شاشة لصفحة ويب) الطول أكبر من شريحة أفقية عادية وأظهر الجزء العلوي من الصورة. بعد ذلك، في الشريحة الثانية، انقل الصورة بحيث يتم توسيط الجزء الذي تريد تمييزه على الشريحة. طبّق التحويل التدريجي على الشريحة الثانية وشاهد العرض التقديمي يظهر للتمرير إلى جزء الصورة ذي الصلة.

كما يمكنك تطبيق التحويل التدريجي لإضفاء حركة على اقتصاص صورة لإبراز جزء من صورة بسهولة.

  1. أنشئ شريحة بها عنصر وأضف استدارة ثلاثية الأبعاد أولية بالانتقال إلى أدوات الرسم > تأثيرات الأشكال > استدارة ثلاثية الأبعاد.

    يعرض الخيار استدارة ثلاثية الأبعاد في قائمة «تأثيرات الأشكال» في PowerPoint 2016.

  2. كرر الشريحة وانتقل إلى أدوات الرسم > تأثيرات الأشكال > استدارة ثلاثية الأبعاد مرة أخرى لإنشاء الحالة النهائية للاستدارة ثلاثية الأبعاد.

  3. حدد الشريحة الثانية في جزء الصور المصغرة وانتقل إلى الانتقالات > التحويل التدريجي لتطبيق انتقال التحويل التدريجي، ثم انقر فوق معاينة لتراه أثناء التشغيل. ستتمكن من رؤية العنصر يتحرك بشكل ثلاثي الأبعاد من موضع البداية إلى موضعه النهائي.

افتراضيًا، لا يحرك التحويل التدريجي تلقائياً الأشكال المختلفة إلى بعضها البعض. بالرغم من ذلك، يمكنك إنشاء هذا التأثير باستخدام أداة تعديل الشكل التي تظهر على بعض أشكال PowerPoint، مثل المستطيل دائري الزوايا. أدوات تعديل الشكل هي المقابض الصفراء التي تظهر حول محيط الشكل. عند تحديد هذا الخيار، يمكنك سحبها لتعديل هيئة الشكل. في المثال أدناه، تم تحويل مستطيل دائري الزوايا تدريجياً إلى دائرة باستخدام أدوات تعديل الشكل. ما عليك سوى تعيين شريحتي حالة البداية والنهاية، ثم تطبيق انتقال التحويل التدريجي على شريحة حالة النهاية.

استخدام أداة تعديل الشكل لتغيير شكل

إذا كنت تريد مزيداً من التحكم بالأشكال، يمكنك تحرير نقاط شكل لتحويله تدريجياً إلى شكل آخر.

  1. أنشئ شريحة بشكل ما في حالة البداية.

  2. كرر الشريحة أو انسخ الشكل الذي تريد نقله والصقه أو أبرزه في الشريحة التالية.

  3. في الشريحة الثانية، حرر نقاط الشكل من علامة التبويب أدوات الرسم بالانتقال إلى تحرير شكل > تحرير النقاط.

    يعرض الخيار «تحرير النقاط» في القائمة «تحرير الشكل» في علامة التبويب «أدوات الرسم» في PowerPoint.

    انقل النقاط حتى تصل إلى الشكل النهائي الذي تريده. للحصول على أفضل النتائج، قم بإبقاء إجمالي عدد النقاط نفسه في الشريحتين.

  4. حدد الشريحة الثانية في جزء الصور المصغرة وانتقل إلى الانتقالات > التحويل التدريجي لتطبيق انتقال التحويل التدريجي، ثم انقر فوق معاينة لتراه أثناء التشغيل.

ملاحظة: إقرار إخلاء المسؤولية للترجمة الآلية: تمت ترجمة هذه المقالة بواسطة نظام كمبيوتر دون تدخل العامل البشري. توفر Microsoft هذه الترجمات الآلية لمساعدة المستخدمين الذين لا يتحدثون الإنجليزية على استخدام منتجات Microsoft، وخدماتها، وتقنياتها والاستمتاع بها. قد تحتوي هذه المقالة على أخطاء في المفردات، أو بناء الجملة، أو القواعد نظرًا لترجمتها آليًا.

توسيع المهارات
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×