الميزات التي تم إيقافها والوظائف التي تم تغييرها في Excel 2013

ملاحظة:  نرغب في تزويدك بأحدث محتوى تعليمات لدينا بأسرع ما يمكن وبلغتك الخاصة. وقد تمت ترجمة هذه الصفحة آلياً وقد تحتوي على أخطاء نحوية أو أخطاء تتعلق بالدقة. كما نهدف إلى أن يكون هذا المحتوى مفيداً لك. هل يمكنك إخبارنا إذا كانت المعلومات مفيدة لك في أسفل هذه الصفحة؟ إليك المقالة بالغة الإنجليزية لسهولة الرجوع إليها.

لقد تم إيقاف الميزات التالية أو تغييرها جذرياً في Excel 2013.

يمكنك العثور علي معلومات حول الميزات الجديده و# المحسنه في ما الجديد في Excel 2013.

حفظ مساحه عمل متوفرا

خيارات عرض المستعرض الموجوده في موقع مختلف

تغيرت طريقه تغيير نوع المخطط ل# سلاسل بيانات فرديه في مخطط

حفظ ك# قالب لم يعد علي شريط "ادوات المخطط"

تغيرت انواع المخططات الهرميه والبوقيه الي اشكال العمود و# مخطط شريطي

جديد من موجود الخيار لم يعد متوفرا

تغيرت طريقه حفظ و# استخدام قالب المصنف

عنصر تحكم "مربع الانقسام" موجودا

لا يستند المصنف الفارغ علي شاشه البدء الي Book.xltx.

Microsoft Clip Organizer متوفرا

Microsoft Office Picture Manager متوفرا

قم ب# انهاء لم تعد متوفره في طريقه عرض Office Backstage

لم تعد قوالب الفاكس مثبته مع Office

مساعد "اللغه الانجليزيه" لم يعد موجودا

خدمه مرجع اللغه الكوريه (كولر) لم يعد موجودا

لم يعد الأمر "حفظ مساحة عمل" متوفراً

لا يمكنك حفظ التخطيط الحالي لكل النوافذ كمساحة عمل. لم يعد الأمر حفظ مساحة عمل متوفراً في Excel، ولذا لن تتمكّن من إضافته إلى شريط أدوات الوصول السريع. ومع ذلك، ما زال باستطاعتك فتح ملف مساحة العمل (xlw.*) الذي تم إنشاؤه في إصدار سابق من Excel.

لعرض نوافذ متعددة في Excel 2013، افتح المصنفات التي تريد إظهارها، أو أنشئ نوافذ جديدة (عرض >‏ نافذة جديدة)، ثم قم بترتيبها بالطريقة التي تريدها (عرض >‏ ترتيب الكل).

تغيّر موقع "خيارات عرض المستعرض"

عند حفظ مصنف إلى ويب، يمكنك تعيين الطريقة التي سيرى بها المستخدمون مصنفك عند عرضهم له. لقد كانت هذه الخيارات موجودة في مربع الحوار "حفظ باسم" عند حفظ مصنف إلى SharePoint. للحصول عليها الآن، انقر فوق ملف >‏ معلومات >‏ خيارات عرض المستعرض.

الزر"خيارات عرض المستعرض"

عندما تنتهي، احفظ المصنف إلى OneDrive أو مواقع ويب أخرى (ملف > حفظ باسم).

تغيّرت طريقة تغيير نوع المخطط لسلاسل بيانات فردية في مخطط

لقد كان بمقدورك تغيير سلاسل بيانات فردية إلى نوع مخطط آخر بتحديدها، ثم النقر فوق أدوات المخطط >‏ خيارات > ‏تغيير نوع المخطط. بعد ذلك، يغيّر Excel نوع المخطط لسلاسل البيانات المحددة فقط. في Excel 2013، سيغيّر Excel تلقائياً نوع المخطط لكل سلاسل البيانات في المخطط.

ل# تغيير نوع المخطط ل# سلسله بيانات محدده، ف# يمكنك تغيير المخطط الي مخطط تحرير و# سرد. حدد المخطط ل# اظهار ادوات المخطط علي الشريط، انقر فوق تغيير نوع المخطط علي علامه التبويب تصميم، ثم اختر مخطط تحرير و# سرد.

نوع مخطط سرد وتحرير في مربع الحوار "تغيير نوع المخطط"

لم يعد الأمر "حفظ كقالب" متوفراً على شريط "أدوات المخطط"

في Excel 2007-2010، يمكنك حفظ المخطط كقالب بالنقر فوق حفظ كقالب على الشريط (أدوات المخطط >‏ تصميم >‏ نوع). في Excel 2013، لم يعد الأمر حفظ كقالب متوفراً على الشريط.

لحفظ مخطط كقالب، انقر بزر الماوس الأيمن فوق المخطط، ثم انقر فوق حفظ كقالب. يحفظ Excel المخطط كقالب (crtx.*) في المجلد ‎\\Appdata\Roaming\Microsoft\Templates\Charts. عندما تريد استخدامه لإنشاء مخطط أو تغييره، انتقل إلى مربع الحوار إدراج مخطط أو تغيير نوع المخطط، ثم افتح مجلد القوالب على علامة التبويب "كافة المخططات".

تغيّرت أنواع المخططات الهرمية والبوقية إلى أشكال مخططات عمودية وشريطية

لا تعرض الآن المخططات العمودية والمخططات الشريطية أنواع المخططات الهرمية والبوقية في مربعي الحوار إدراج مخطط وتغيير نوع المخطط.

بدلاً من ذلك، يمكنك تطبيق الأشكال الهرمية والبوقية على أي مخطط عمودي أو شريطي ثلاثي الأبعاد. انقر بزر الماوس الأيمن فوق سلسلة بيانات في مخطط عمودي أو شريطي ثلاثي الأبعاد، ثم انقر فوق تنسيق سلسلة البيانات. بعد ذلك، اختر الشكل المطلوب ضمن شكل العمود أو شكل الشريط.

أشكال هرمية وبوقية ثلاثية الأبعاد في جزء المهام "تنسيق سلسلة البيانات"

لم يعد الخيار "جديد من موجود" متوفراً

في Office، لم يعد الخيار جديد من موجود الذي يسمح لك بإنشاء ملف جديد بالاستناد إلى ملف موجود متوفراً عندما تنقر فوق ملف >‏ جديد.

بدلاً من ذلك، يمكنك فتح مصنف موجود وحفظه باسم ملف مختلف (ملف >‏ حفظ باسم).

أو، إذا كان المصنف الذي تريد استخدامه موجوداً في المجلد المصنفات الأخيرة (‏ملف >‏ فتح >‏ المصنفات الأخيرة)، فيمكنك النقر بزر الماوس الأيمن فوق اسم ملفه، واختيار فتح نسخة. عندئذٍ يُنشئ Excel نسخة بإضافة رقم إلى اسم الملف. ويمكنك حفظ المصنف باسم ملف مختلف كما تقتضي الحاجة.

تغيّرت طريقة حفظ قالب المصنف واستخدامه

في إصدارات Excel السابقة، كان المصنف يظهر تلقائياً عند حفظه في مجلد القوالب ضمن القوالب المتوفرة (‏ملف >‏ جديد).

أما الآن، فإنك عندما تحفظ مصنفاً كقالب، لن يظهر المصنف تلقائياً كقالب شخصي على الصفحة جديد ‏(ملف > جديد)، إلا إذا أنشأت مجلداً لتخزين القوالب فيه (على سبيل المثال، C:\Users\<User Name>\My Templates) ثم جعلت من ذلك المجلد موقع قوالبك الشخصية الافتراضي.

لتعيين موقع القوالب الافتراضي، انقر فوق خيارات على علامة التبويب ملف. على علامة التبويب حفظ، في المربع موقع القوالب الشخصية الافتراضي، أدخل المسار إلى مجلد القوالب الذي أنشأته.

الخيارات التي يمكنك تعيينها لحفظ المصنفات

تظهر الآن بشكل تلقائي كل القوالب المخصصة التي تحفظها في مجلد القوالب ضمن شخصي على الصفحة جديد‏ (ملف >‏ جديد).

موقع القوالب الشخصية

لم يعد عنصر تحكم مربع الانقسام موجوداً

لقد كنت تستخدم عناصر تحكم مربع الانقسام على ورقة العمل لتقسيم النافذة إلى أجزاء في أي موضع على ورقة العمل، وذلك في إصدارات Excel السابقة.

مربع الانقسام

لقد تمت إزالة عناصر تحكم مربع الانقسام في Excel 2013، ولكن ما زال باستطاعتك تقسيم النافذة إلى أجزاء باستخدام الزر انقسام على الشريط. حدد الخلية حيث تريد وضع الانقسام، ثم انقر فوق عرض >‏ انقسام.

ما زال باستطاعتك سحب الانقسام لإعادة تعيين موضعه، والنقر نقراً مزدوجاً فوق انقسام عمودي أو أفقي لإزالته.

لا يستند المصنف الفارغ على شاشة البدء إلى Book.xltx.

في إصدارات Excel السابقة، عندما كنت تحفظ إعدادات مصنف تستخدمها بشكل متكرر في قالب مصنف مسمى Book.xltx مخزّن في مجلد XLStart (عادةً C:\Users\user name\AppData\Local\Microsoft\Excel\XLStart)، كان هذا القالب يفتح تلقائياً عند إنشاء مصنف جديد فارغ.

عند بدء تشغيل Excel 2013، تفتح شاشة البدء ولا يفتح Excel مصنفاً جديداً بشكل تلقائي. لا يرتبط المصنف الفارغ الذي يمكنك النقر فوقه على شاشة البدء بقالب المصنف Book.xltx.

لإعداد Excel بحيث يفتح تلقائياً مصنفاً جديداً يستخدم Book.xltx:

  • انقر فوق ملف > ‏خيارات، ثم على علامة التبويب عام، ضمن خيارات البدء، قم بإلغاء تحديد المربع إظهار شاشة البدء عند بدء تشغيل هذا التطبيق. عند بدء تشغيل Excel في المرة التالية، سيفتح مصنفاً يستخدم Book.xltx.

"خيارات البدء" في مربع الحوار "خيارات Excel"

يؤدي أيضاً الضغط على Ctrl+N إلى إنشاء مصنف جديد يستخدم Book.xltx.

لم يعد Microsoft Clip Organizer متوفراً

لم يعد Microsoft Clip Organizer مضمّناً في Office 2013. لقد تم استبدال ميزة Clip Organizer بمربع الحوار إدراج صور ‏(إدراج > صور على الإنترنت). تسمح لك الميزة الجديدة "إدراج صور عبر الإنترنت" بالبحث عن المحتوى وإدراجه من مجموعة القصاصات الفنية في موقع Office.com ومصادر أخرى عبر الإنترنت، مثل بحث عن صور/فيديو Bing وFlickr وموقعك في OneDrive أو صفحتك على Facebook.

لم يعد Microsoft Office Picture Manager متوفراً

لن يتم تضمين Microsoft Office Picture Manager في Office 2013. تم استبدال هذه الميزه ب# شكل اساسي ب# معرض صور Windows.

لم يعد الأمر "إنهاء" متوفراً في طريقة عرض Office Backstage

في إصدارات Excel السابقة، يمكنك إنهاء Excel وإغلاق كل المصنفات المفتوحة مرة واحدة. للتخفيف من الإرباك الذي تتسبّب فيه مختلف أوامر الإغلاق والإنهاء في طريقة عرض Backstage‏ (علامة التبويب ملف)، تمت إزالة الأمر إنهاء في Excel 2013.

ل# سوء الحظ، ستلاحظ ذلك النقر فوق ملف > اغلاق او زر اغلاق الزر "إغلاق" (في الزاويه العلويه اليسري من نافذه التطبيق) فقط ل# اغلاق المصنفات واحد في كل مره، و# اهدارا ل# الوقت عندما يكون لديك العديد فتح المصنفات و# كنت تريد فقط قم ب# انهاء Excel.

لإنهاء Excel كما كنت تفعل في السابق، أضف الأمر إنهاء إلى شريط أدوات الوصول السريع (ملف >‏ خيارات >‏ شريط أدوات الوصول السريع)، أو انقر بزر الماوس الأيمن فوق أيقونة Excel على شريط مهام Windows لاختيار الأمر إغلاق كافة النوافذ.

الخيار "إغلاق كافة النوافذ"

لم تعد قوالب الفاكس مثبّتة مع Office

لتصغير حجم تثبيت Office، لم تعد قوالب الفاكس مضمّنة.

قبل ارسال رساله فاكس ب# استخدام الميزه فاكس عبر انترنت في Excel 2013 (ملف > مشاركه > البريد الالكتروني > ارسال ك# فاكس عبر انترنت )، ف# يمكنك تنزيل قوالب الفاكس. انقر فوق ملف > جديد، و# اكتب رقم الفاكس في مربع البحث عن القوالب المتصله.

مساعد "اللغه الانجليزيه" لم يعد موجودا

وب# سبب قله الاستخدام، ميزه "مساعد اللغه الانجليزيه" و# خدمه لم يعد متوفرا. ل# الحصول علي مزيد من المعلومات، يرجي مراجعه ما الذي حدث ل# "مساعد اللغه الانجليزيه"؟

اذا حاولت استخدام الخدمه، ف# ستحصل علي الرساله "البحث في الخدمه قد لا ل# ان لم تكن متصلا ب# الانترنت. الرجاء الاتصال و# حاول من جديد. "حتي اذا كنت متصلا ب# الانترنت.

خدمه مرجع اللغه الكوريه (كولر) لم يعد موجودا

وب# سبب قله الاستخدام، لم يعد ب# خدمه الابحاث "مرجع اللغه الكوريه" متوفرا. يؤثر هذا علي اصدارات Excel ب# اللغه الانجليزيه و# الكوريه.

اذا حاولت استخدام الخدمه، ف# ستحصل علي الرساله "البحث في الخدمه قد لا ل# ان لم تكن متصلا ب# الانترنت. الرجاء الاتصال و# حاول من جديد. "حتي اذا كنت متصلا ب# الانترنت.

تعزيز مهارات Office
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×