تخطي إلى المحتوى الرئيسي

المهام الأساسية في OneNote for Mac

تطبيق OneNote for Mac هو تطبيق التدوين الرقمي للملاحظات الذي يوفر مكاناً واحداً للاحتفاظ بكل ملاحظاتك وأبحاثك وخططك ومعلوماتك ـ أي لكل شيء تحتاج إلى تذكّره وإدارته في حياتك في المنزل أو العمل أو المدرسة.

ويمكن تنظيم الملاحظات وطباعتها ومشاركتها بسهولة، كما تستطيع البحث عن المعلومات المهمة والعثور عليها سريعاً، حتى إذا نسيت المكان الذي حفظتها فيه.

والأفضل من ذلك كله أنه يتم تخزين دفاتر الملاحظات على الإنترنت حتى تتمكّن من الوصول إليها بسهولة على أي جهاز من أجهزتك المحمولة.

لبدء استخدام OneNote على جهاز Mac، تدرب على إجراء بعض الخطوات الموجودة أدناه.

كتابة ملاحظات

عندما تصبح جاهزاً لتدوين الملاحظات في OneNote، قم بأي مما يلي:

  • انقر فوق أي مكان على الصفحة ثم ابدأ الكتابة.

  • لبدء ملاحظه أخرى في اي مكان آخر علي الصفحة ، ما عليك سوي النقر في المكان الجديد وبدء الكتابة هناك.

  • لنقل اي نص كتبته إلى موقع آخر علي الصفحة ، قم بأحد الإجراءات التالية:

    • لنقل الملاحظة بالبالكامل ، حرك مؤشر الماوس فوق الجزء العلوي من الملاحظة حتى تظهر حاويه ملاحظات حولها ، ثم اسحب الجزء العلوي من الحاوية إلى الموقع الجديد.

    • لنقل سطر واحد من الملاحظة ، مثل عنصر قائمه ، حرك مؤشر الماوس فوق الخط حتى يظهر مؤشر التحديد إلى يمين الملاحظة ، ثم اسحب مؤشر التحديد إلى موقع جديد ، علي سبيل المثال ، إلى قائمه أخرى.

تلميح: يُفضل تعيين عنوان لكل صفحة من صفحات دفتر الملاحظات، على الرغم من أن ذلك غير مطلوب. للقيام بذلك، انقر فوق السطر الظاهر فوق الطابع الزمني/تاريخ إنشاء الصفحة في أعلى الصفحة، واكتب وصفاً (على سبيل المثال، صفحة التدريب)، ثم اضغط على "رجوع". ستظهر أيضاً عناوين الصفحات في قائمة الصفحات العمودية.

إدراج ارتباطات

كلما كتبت نصاً يتعرّف عليه OneNote كارتباط، فإنه سينسّقه تلقائياً كارتباط. على سبيل المثال، إذا كتبت www.onenote.com في ملاحظاتك، فسيحوّل OneNote هذا النص إلى ارتباط قابل للنقر فوقه. وفي هذا المثال، يؤدي النقر فوق الارتباط إلى فتح موقع OneNote على الويب في المستعرض.

يمكنك أيضاً إدراج ارتباطات يدوياً في ملاحظاتك من النص الذي كتبته أو الصور التي أدرجتها. قم بما يلي:

  1. حدد النص أو الصورة التي تريد إنشاء ارتباط منها.

  2. انقر فوق إدراج > ارتباط.

  3. في مربع الحوار ارتباط الذي يتم فتحه ، اكتب وجهه الارتباط في حقل العنوان (علي سبيل المثال ، http://www.onenote.comأو عنوان ويب مماثل).

  4. إذا لزم الأمر ، فتاكد من ان الحقل النص المطلوب عرضه يحتوي علي النص الذي تريد اقرانه بالارتباط. إذا لزم الأمر ، تم تغيير النص.

  5. انقر فوق موافق.

تعرف علي المزيد حول ادراج ارتباطات في دفتر ملاحظات.

إرفاق الملفات بالملاحظات

بإمكان OneNote الاحتفاظ بكل المعلومات حول أي موضوع أو مشروع في مكان واحد — بما في ذلك نُسخ من الملفات والمستندات ذات الصلة والتي يمكنك إرفاقها بالملاحظات.

قم بما يلي:

  1. على أي صفحة، انقر في المكان حيث تريد إرفاق ملف أو مستند.

  2. علي علامة التبويب ادراج ، انقر فوق ملفات. لادراج ملفات PDF ، انقر فوق PDF.

  3. في مربع الحوار الذي يتم فتحه، حدد ملفاً واحداً أو أكثر، ثم انقر فوق إدراج.

    تظهر الملفات التي تم إدراجها كأيقونات على الصفحة. انقر نقراً مزدوجاً فوق أي أيقونة لفتح الملف الخاص بها.

هام: تُعد مرفقات الملف المدرجة بمثابة نسخ من الملفات الأصلية فقط. لا يقوم OneNote بتحديث النسخ تلقائياً إذا تغيّرت الملفات الأصلية في مصدرها.

تعرف علي المزيد حول ادراج الملفات في OneNote.

تعرف علي المزيد حول ادراج ملفات PDF.

إدراج صور

يمكنك إدراج صور من أي نوع في أي مكان ضمن ملاحظاتك.

قم بما يلي:

  1. على أية صفحة، انقر فوق المكان الذي تريد إدراج صورة فيه.

  2. انقر فوق إدراج ‏> صورة.

  3. في مربع الحوار الذي يتم فتحه، انقر على صورةٍ أو أكثر لتحديدها، ثم انقر فوق إدراج.

تعرف علي المزيد حول ادراج الصور في OneNote

إدراج جدول

تشكّل الجداول طريقة رائعة لتنظيم المعلومات على الصفحات. يمكنك البدء من خلال إدراج شبكة بسيطة ثم تخصيص حجمها ومظهرها.

  1. نفّذ أياً مما يلي:

    • انقر فوق علامة التبويب إدراج على الشريط، ثم انقر فوق الزر جدول لرسم جدول بالحجم الذي تريده. على سبيل المثال، لرسم جدول يحتوي على 4 أعمدة و3 صفوف، حرك مؤشر الماوس فوق الشبكة، ثم انقر فوق زر الماوس عند رؤية نص تأكيد إنشاء جدول 4×3‏.

    • على شريط القوائم، انقر فوق إدراج > جدول لإدراج جدول بداية من 4 أعمدة و4 صفوف.

    • أثناء كتابة النص على الصفحة الحالية، اضغط على المفتاح Tab على لوحة المفاتيح لبدء جدول جديد من عمودين. يوضع النص الذي كتبته في العمود الأول، ويدرج OneNote عموداً ثانياً إلى يساره. يؤدي الضغط على Tab مرة أخرى إلى إضافة عمود آخر جديد، ويؤدي الضغط على Return في نهاية الصف إلى إضافة صف جديد تحته.

  2. لتعديل جدول أو أي من أجزائه، حدد الخلايا التي تريد تنسيقها، ثم قم بواحد مما يلي:

    • انقر فوق علامة التبويب جدول التي تظهر الآن على الشريط، ثم انقر فوق الأوامر التي تريد تطبيقها على تحديد الخلايا.

    • انقر فوق الخلايا التي حددتها مع الضغط على المفتاح Control، وأشر إلى جدول، ثم استخدم الأوامر التي تظهر في القائمة.

تلميح: لإنشاء جداول أكثر تعقيدا باستخدام تنسيق مخصص ، يمكنك نسخ مجموعه من الخلايا المنسقة من ورقه عمل Microsoft Excel ولصقها في OneNote.

تعرف علي المزيد حول إنشاء الجداول في OneNote.

إضافة صفحات إضافية

لإنشاء مساحة إضافية في دفتر الملاحظات، يمكنك إضافة العديد من الصفحات بقدر ما تريد.

  1. انقر فوق علامة تبويب المقطع الذي تريد إضافة المزيد من الصفحات فيه، ثم نفّذ أياً مما يلي:

    • على شريط القوائم، انقر فوق ملف > صفحة جديدة.

    • في أسفل قائمه الصفحات العمودية إلى اليمين ، انقر فوق أضافه صفحه.

    • على لوحة المفاتيح، اضغط على Command-N.

  2. قم بتطبيق عنوان صفحة عند ظهور الصفحة الجديدة. للقيام بذلك، انقر فوق السطر الظاهر فوق الطابع الزمني/تاريخ إنشاء الصفحة في أعلى الصفحة، واكتب وصفاً للملاحظات التي ستحتوي عليها الصفحة، ثم اضغط على "رجوع".

تلميح: ستتم إضافة الصفحات الجديدة تلقائياً إلى أسفل قائمة الصفحات في القسم الحالي. لتغيير ترتيب الصفحات، اسحب اسم أي صفحة إلى موضع جديد في القائمة.

تعرف علي المزيد حول إنشاء الصفحات في OneNote.

إضافة مقاطع إضافية

تشبه الأقسام في OneNote العلامات الملونة في أي دفتر ملاحظات ورقي عادي ذي 5 مواضيع والتي تفصل مجموعة أوراق عن بعضها البعض. ومع ذلك، في OneNote، يمكنك إنشاء العديد من الأقسام بقدر ما تريد.

  1. نفّذ أياً مما يلي:

    • على شريط القوائم، انقر فوق ملف > مقطع جديد.

    • في أسفل قائمه المقاطع العمودية ، انقر فوق أضافه مقطع.

    • من لوحة المفاتيح، اضغط على Command+T.

  2. اكتب اسماً للقسم الجديد، ثم اضغط على "رجوع".

تحتوي الأقسام الجديدة دائماً على صفحة جديدة فارغة. يمكنك البدء بتدوين الملاحظات في هذه الصفحة، أو إنشاء صفحة خاصة بك، أو نقل صفحات من أقسام أخرى إلى القسم الجديد.

تعرف علي المزيد حول إنشاء المقاطع في OneNote.

تعرف علي كيفيه إنشاء دفتر ملاحظات جديد.

حفظ الملاحظات

لا يتضمن OneNote الزر "حفظ". وفي الواقع، لن تحتاج أبداً إلى حفظ عملك في OneNote كما تفعل في تطبيقات أخرى.

أثناء العمل في دفاتر الملاحظات، يحفظ OneNote تلقائياً كل شيء بالنيابة عنك — بصرف النظر عن حجم التغييرات التي أجريتها على ملاحظاتك صغيرة كانت أم كبيرة. يؤدي ذلك إلى حماية التغييرات التي أجريتها اثناء التفكير في المشاريع والأفكار والأفكار.

يمكنك دائما استخدام زر التراجع الموجود في الزاوية العلوية اليمني لأعاده التحرير الأخير.

هل تحتاج إلى مزيد من المساعدة؟

إذا لم تعثر في هذه المقالة على ما كنت تبحث عنه، فيُرجى تجربة أي واحد من الإجراءات التالية:

  • في شريط القوائم في OneNote، انقر فوق تعليمات > بحث لإدخال كلمة أساسية أو عبارة تصف ما تبحث عنه. بإمكانك أن ترسل لنا ملاحظاتك المتعلقة بالوثائق لدينا من خلال الرد على الاستطلاع القصير الموجود في نهاية هذه المقالة.

  • راجع الأجوبة الأحدث على الأسئلة المتداولة حول OneNote for Mac‏

  • انتقل إلى منتديات مجتمع OneNote for Mac حيث يمكنك عرض الأسئلة ونشرها والحصول على مساعدة تقنية مجانية من مستخدمين يتمتعون بمستوى عالٍ من الخبرة في استخدام OneNote وأعضاء فريق منتج OneNote.

  • للحصول على خيارات دعم إضافية، يمكنك زيارة Answer Desk.

ملاحظة:  وقد تمت ترجمة هذه الصفحة آلياً وقد تحتوي على أخطاء نحوية أو أخطاء تتعلق بالدقة. إن هدفنا هو أن يكون هذا المحتوى مفيداً لك. هل يمكنك إعلامنا إذا ما كانت المعلومات مفيدة؟ فيما يلي المقالة باللغة الإنجليزية لتكون مرجعاً لك.

انظر أيضاً

مقدمه حول OneNote

بدء استخدام OneNote الجديد

إنشاء دفتر ملاحظات جديد

تعزيز مهارات Office
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider