المهام الأساسية في OneNote for Mac

تطبيق OneNote for Mac هو تطبيق التدوين الرقمي للملاحظات الذي يوفر مكاناً واحداً للاحتفاظ بكل ملاحظاتك وأبحاثك وخططك ومعلوماتك ـ أي لكل شيء تحتاج إلى تذكّره وإدارته في حياتك في المنزل أو العمل أو المدرسة.

في OneNote، لن ينفد الورق أبداً من دفاتر الملاحظات. ويمكن تنظيم الملاحظات وطباعتها ومشاركتها بسهولة، كما تستطيع البحث عن المعلومات الهامة والعثور عليها سريعاً، حتى إذا نسيت المكان الذي حفظتها فيه أصلاً. والأفضل من ذلك كله أنه يتم تخزين دفاتر الملاحظات على الإنترنت حتى تتمكّن من الوصول إليها بسهولة على أي جهاز من أجهزتك المحمولة.

لبدء استخدام OneNote على جهاز Mac، تدرب على إجراء بعض الخطوات الموجودة أدناه.

كتابة ملاحظات

عندما تصبح جاهزاً لتدوين الملاحظات في OneNote، قم بأي مما يلي:

  • انقر فوق أي مكان على الصفحة ثم ابدأ الكتابة.

  • لبدء كتابة ملاحظة أخرى في مكان آخر على الصفحة، ما عليك سوى النقر فوق ذلك المكان وبدء الكتابة هناك.

  • لنقل أي نص كتبته إلى موقع آخر على الصفحة، انقل مؤشر الماوس فوق الملاحظة إلى أن تظهر حاوية ملاحظات حولها، ثم اسحب الجزء العلوي من الحاوية إلى الموقع الجديد المطلوب.

تلميح: يُفضل تعيين عنوان لكل صفحة من صفحات دفتر الملاحظات، على الرغم من أن ذلك غير مطلوب. للقيام بذلك، انقر فوق السطر الظاهر فوق الطابع الزمني/تاريخ إنشاء الصفحة في أعلى الصفحة، واكتب وصفاً (على سبيل المثال، صفحة التدريب)، ثم اضغط على "رجوع". ستظهر أيضاً عناوين الصفحات في قائمة الصفحات العمودية.


إدراج ارتباطات

كلما كتبت نصاً يتعرّف عليه OneNote كارتباط، فإنه سينسّقه تلقائياً كارتباط. على سبيل المثال، إذا كتبت www.onenote.com في ملاحظاتك، فسيحوّل OneNote هذا النص إلى ارتباط قابل للنقر فوقه. وفي هذا المثال، يؤدي النقر فوق الارتباط إلى فتح موقع OneNote على الويب في المستعرض.

يمكنك أيضاً إدراج ارتباطات يدوياً في ملاحظاتك من النص الذي كتبته أو الصور التي أدرجتها. قم بما يلي:

  1. حدد النص أو الصورة التي تريد إنشاء ارتباط منها.

  2. انقر فوق إدراج > ارتباط.

  3. في مربع الحوار ارتباط الذي يتم فتحه، اكتب وصف الارتباط في الحقل العنوان (على سبيل المثال، http://www.onenote.com أو أي عنوان ويب مماثل) ثم انقر فوق موافق.


إرفاق ملفات بالملاحظات

بإمكان OneNote الاحتفاظ بكل المعلومات حول أي موضوع أو مشروع في مكان واحد ـ بما في ذلك نُسخ من الملفات والمستندات ذات الصلة والتي تستطيع إرفاقها بالملاحظات

قم بما يلي:

  1. على أي صفحة، انقر في المكان حيث تريد إرفاق ملف أو مستند.

  2. ضمن علامة التبويب إدراج، انقر فوق ملف مرفق.

  3. في مربع الحوار الذي يتم فتحه، حدد ملف أو أكثر، ثم انقر فوق إدراج.

    تظهر الملفات التي تم إدراجها كأيقونات على الصفحة. انقر نقراً مزدوجاً فوق أية أيقونة لفتح الملف الخاص بها.

هام: تُعد مرفقات الملفات المُدرجة مجرد نُسخ من الملفات الأصلية. ولا يقوم OneNote بتحديث النُسخ تلقائياً في حالة إجراء تغييرات على الملفات الأصلية في موقعها المصدر.


إدراج صور

يمكنك إدراج صور من أي نوع في أي مكان ضمن ملاحظاتك.

قم بما يلي:

  1. على أية صفحة، انقر فوق المكان الذي تريد إدراج صورة فيه.

  2. انقر فوق إدراج ‏> صورة.

  3. في مربع الحوار الذي يتم فتحه، انقر على صورة أو أكثر لتحديدها، ثم انقر فوق إدراج.


إدراج جدول

تشكّل الجداول طريقة رائعة لتنظيم المعلومات على الصفحات. يمكنك البدء من خلال إدراج شبكة بسيطة ثم تخصيص حجمها ومظهرها.

  1. نفّذ أياً مما يلي:

    • انقر فوق علامة التبويب إدراج على الشريط، ثم انقر فوق الزر جدول لرسم جدول بالحجم الذي تريده. على سبيل المثال، لرسم جدول يحتوي على 4 أعمدة و3 صفوف، حرك مؤشر الماوس فوق الشبكة، ثم انقر فوق زر الماوس عند رؤية نص تأكيد إنشاء جدول 4×3‏.

    • على شريط القوائم، انقر فوق إدراج > جدول لإدراج جدول لبدء العمل يحتوي على 4 أعمدة و4 صفوف.

    • أثناء كتابة نص على الصفحة الحالية، اضغط على المفتاح Tab على لوحة المفاتيح لبدء رسم جدول جديد يحتوي على عمودين. يتم وضع النص الذي كتبته مسبقاً في العمود الأول ويقوم OneNote بإدراج عمود ثانٍ إلى اليسار منه. يؤدي الضغط على Tab مرةً أخرى إلى إضافة عمود جديد آخر، كما يؤدي الضغط على Return في نهاية الصف إلى إضافة صف جديد أسفله.

  2. لتعديل جدول أو أي جزء من أجزائه، حدد الخلايا المطلوب تنسيقها، ثم نفّذ أياً مما يلي:

    • انقر فوق علامة التبويب جدول التي تظهر الآن على الشريط، ثم انقر فوق الأوامر التي تريد تطبيقها على تحديد الخلايا.

    • انقر فوق عنصر تحكم الخلايا التي حددتها، وأشر إلى جدول، ثم استخدم الأوامر التي تظهر على القائمة.

تلميح: لإنشاء المزيد من الجداول المتطورة باستخدام تنسيق مخصص، يمكنك نسخ تحديد الخلايا المُنسقة من مصنف Microsoft Excel 2016 for Mac ولصقه في OneNote.


إضافة صفحات إضافية

لإنشاء مساحة إضافية في دفتر الملاحظات، يمكنك إضافة العديد من الصفحات بقدر ما تريد.

  1. انقر فوق علامة تبويب المقطع الذي تريد إضافة المزيد من الصفحات فيه، ثم نفّذ أياً مما يلي:

    • على شريط القوائم، انقر فوق ملف > صفحة جديدة.

    • في أسفل قائمة الصفحات العمودية، انقر فوق +صفحة.

    • على لوحة المفاتيح، اضغط على Command-N.

  2. قم بتطبيق عنوان صفحة عند ظهور الصفحة الجديدة. للقيام بذلك، انقر فوق السطر الظاهر فوق الطابع الزمني/تاريخ إنشاء الصفحة في أعلى الصفحة، واكتب وصفاً للملاحظات التي ستحتوي عليها الصفحة، ثم اضغط على "رجوع".

تلميح:  ستتم إضافة الصفحات الجديدة تلقائياً إلى أسفل قائمة الصفحات في القسم الحالي. لتغيير ترتيب الصفحات، اسحب اسم أي صفحة إلى موضع جديد في القائمة.


إضافة مقاطع إضافية

تشبه الأقسام في OneNote العلامات الملونة في أي دفتر ملاحظات ورقي عادي ذي 5 مواضيع والتي تفصل مجموعة أوراق عن بعضها البعض. ومع ذلك، في OneNote، يمكنك إنشاء العديد من الأقسام بقدر ما تريد.

  1. نفّذ أياً مما يلي:

    • على شريط القوائم، انقر فوق ملف > مقطع جديد.

    • في أسفل قائمة الأقسام العمودية، انقر فوق +قسم.

    • من لوحة المفاتيح، اضغط على Command+T.

  2. اكتب اسماً للقسم الجديد، ثم اضغط على "رجوع".

تحتوي الأقسام الجديدة دائماً على صفحة جديدة فارغة. يمكنك البدء بتدوين الملاحظات في هذه الصفحة، أو إنشاء صفحة خاصة بك، أو نقل صفحات من أقسام أخرى إلى القسم الجديد.


حفظ الملاحظات

لا يتضمن OneNote الزر "حفظ". ويعود سبب ذلك إلى أنك لن تحتاج أبداً إلى حفظ عملك في OneNote، كما تفعل في التطبيقات الأخرى.

أثناء العمل في دفاتر الملاحظات، يحفظ OneNote تلقائياً كل شيء بالنيابة عنك، بصرف النظر عن حجم التغييرات التي أجريتها على ملاحظاتك صغيرة كانت أم كبيرة، مما يسمح لك بالتركيز على مشاريعك وخططك وأفكارك بدلاً من القلق بشأن ملفات دفاتر الملاحظات الخاصة بك.


هل تحتاج إلى مزيد من المساعدة؟

إذا لم تكن هذه المقالة ما تبحث عنه تماماً، فالرجاء محاولة إجراء أيٍ مما يلي:

  • في شريط القوائم في OneNote، انقر فوق تعليمات > بحث لإدخال كلمة أساسية أو عبارة تصف ما تبحث عنه. بإمكانك أن ترسل لنا ملاحظاتك المتعلقة بالوثائق لدينا من خلال الرد على الاستطلاع القصير الموجود في نهاية هذه المقالة.

  • راجع الأجوبة الأحدث على الأسئلة المتداولة حول OneNote for Mac‏

  • انتقل إلى منتديات مجتمع OneNote for Mac حيث يمكنك عرض الأسئلة ونشرها والحصول على مساعدة تقنية مجانية من مستخدمين يتمتعون بمستوى عالٍ من الخبرة في استخدام OneNote وأعضاء فريق منتج OneNote.

  • للحصول على خيارات دعم إضافية، يمكنك زيارة Answer Desk.

توسيع المهارات
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×