المدقق الإملائي والنحوي لا يعمل كما هو متوقع

ملاحظة:  نرغب في تزويدك بأحدث محتوى تعليمات لدينا بأسرع ما يمكن وبلغتك الخاصة. وقد تمت ترجمة هذه الصفحة آلياً وقد تحتوي على أخطاء نحوية أو أخطاء تتعلق بالدقة. كما نهدف إلى أن يكون هذا المحتوى مفيداً لك. هل يمكنك إخبارنا إذا كانت المعلومات مفيدة لك في أسفل هذه الصفحة؟ إليك المقالة بالغة الإنجليزية لسهولة الرجوع إليها.

قد تحتاج في بعض الأحيان إلى المدقق الإملائي والنحوي في برنامج Office لتجاهل تركيبات نحوية أو إملاءات معينة. في حالات أخرى، قد لا تعرف سبب قيام المدقق النحوي أو المدقق الإملائي في بعض الأحيان بوضع علامة لتمييز بعض النصوص، وفي أحيان أخرى لا يقوم بذلك.

فيما يلي بعض الاقتراحات للتجربة عند عدم عمل المدقق الإملائي والمدقق النحوي كما هو متوقع أو عندما تريد تخصيص النتائج.

ملاحظة: Excel لا عمل اثناء الكتابه التدقيق الاملائي. بدلا من ذلك يجب عليك بدء تدقيق املائي يدويا عن طريق الضغط علي F7 او الانتقال الي مراجعه > تدقيق املائي.

انقر فوق العناوين أدناه لمزيد من المعلومات.

إذا كنت تريد أن يقوم المدقق الإملائي بتجاهل بعض الأسماء أو المصطلحات التقنية أو الاختصارات أو الكتابة بالأحرف الكبيرة المتخصصة، يمكنك إضافة مثل هذه الكلمات أو الكتابة بالأحرف الكبيرة إلى قاموس مخصص لمنع وضع علامة عليها أثناء التدقيق الإملائي.

ايضا اضافه كلمه التي تم وضع علامه عليها ك# خطا الي القاموس المخصص ب# بساطه ب# زر الماوس الايمن فوقه و# اختر اضافه الي القاموس.

ل# مزيد من المعلومات حول استخدام و# اداره القواميس المخصصه، راجع اضافه كلمات الي الاملائي لديك التحقق من قاموس.

إذا كانت خانة الاختيار عدم إجراء تدقيق نحوي أو تدقيق إملائي محددة، فلم يتم التدقيق الإملائي في المستند.

ل# الغاء تحديد خانه الاختيار اجراء تدقيق املائي و# تدقيق نحوي، قم ب# ما يلي:

  1. انقر في اي مكان في الملف.

  2. علي علامه التبويب مراجعه، انقر فوق اللغه > تعيين لغه التدقيق.

    (في Word 2007، انقر فوق تعيين لغة في المجموعة تدقيق.)

  3. في مربع حوار اللغة، قم بإلغاء تحديد خانة الاختيار عدم إجراء تدقيق نحوي أو تدقيق إملائي.

    مربع الحوار "اللغة"

تلميح: قد يتم تطبيق الاعداد اجراء تدقيق املائي و# تدقيق نحوي ل# ملف ب# الكامل او مجرد اجزاء منها. ل# التاكد من ان الملف ب# اكمله يتم التحقق من وجود التدقيق الاملائي و# التدقيق النحوي، حدد كافه (CTRL + A) قبل الغاء تحديد خانه الاختيار.

إذا تم وضع علامة على إملاءات لغة لا تريدها أو لا تستخدمها، يمكنك تغيير لغة التدقيق أو لغة القاموس التي يستخدمها Office. للتعرف على كيفية إجراء ذلك، راجع التدقيق الإملائي والتدقيق النحوي بلغة أخرى.

إذا لم يقم التدقيق الإملائي والتدقيق النحوي بوضع علامة على الكلمات أو العبارات التي تعلم إنها غير صحيحة، فربما تكون اخترت تجاهلها أثناء تدقيق إملائي سابق. في Word وOutlook وPowerPoint 2013 وPowerPoint 2016، يمكنك فرض إعادة التدقيق على الكلمات وعملية التدقيق النحوي التي سبق أن اخترت تجاهلها. للتعرف على كيفية إجراء ذلك، راجع إعادة التدقيق الإملائي والتدقيق النحوي الذي سبق واخترت تجاهله.

إذا كان المدقق الإملائي والمدقق النحوي يقوم بتخطي مقاطع معينة من المستند، قد يتم وضع علامة على هذه المقاطع ليتم تجاهلها. لمعرفة كيفية إلغاء تحديد هذا الإعداد، راجع نص واضح وضعت علامة عليه على أنه لا يحتاج إلى تدقيق إملائي أدناه.

إذا كان المدقق النحوي يضع علامات على أخطاء لا تريد تصحيحها، يمكنك تخصيص التدقيق النحوي وقواعد أنماط الكتابة لتكون أقل تقييداً. للحصول على مزيد من المعلومات حول كيفية إيقاف تشغيل قواعد للتدقيق النحوي أو أنماط كتابة معينة، راجع تحديد خيارات التدقيق النحوي ونمط الكتابة. في بعض البرامج، يمكنك ببساطة أيضاً إيقاف تشغيل التدقيق النحوي.

لإيقاف تشغيل التدقيق النحوي بشكل كامل:

  1. افتح خيارات التدقيق الإملائي والنحوي:

    • في إصدار Word 2010 وفي الإصدارات الأحدث وPowerPoint 2013 وPowerPoint 2016: من القائمة ملف، انقر فوق خيارات، ثم انقر فوق تدقيق.

    • في Outlook 2010 والإصدارات الأحدث: من القائمة ملف، انقر فوق خيارات، ثم انقر فوق البريد، وبعد ذلك انقر فوق التدقيق الإملائي والتصحيح التلقائي.

    • في Word 2007: انقر فور زر Microsoft Office صورة زر Office > خيارات Word > التدقيق.

    • في Outlook 2007: من القائمة أدوات، انقر فوق خيارات، ثم انقر فوق علامة التبويب تدقيق إملائي، ثم انقر فوق التدقيق الإملائي والتصحيح التلقائي.

  2. قم بإلغاء تحديد خانة الاختيار إجراء تدقيق نحوي مع التدقيق الإملائي.

في Word وOutlook وPowerPoint، يمكنك جعل المدقق النحوي والإملائي يتجاهل النص. على سبيل المثال، إذا قمت بإدراج نص من رسالة بريد إلكتروني غير رسمية والتي تحتوي على أجزاء جمل ومصطلحات عامية، وكنت تريد من المدقق الإملائي والنحوي تجاهل كل الأخطاء في هذه الكتلة من النص.

في Office 2010 وOffice 2013 وOffice 2016‏

  1. حدد النص الذي تريد أن يتجاهله المدقق الإملائي والنحوي.

  2. على علامة التبويب مراجعة، في مجموعة اللغة، انقر فوق اللغة، ثم انقر فوق تعيين لغة التدقيق.

  3. حدد خانة الاختيار عدم إجراء تدقيق نحوي أو تدقيق إملائي.

في Office 2007‏

  1. حدد النص الذي تريد أن يتجاهله المدقق الإملائي والنحوي.

  2. قم بفتح مربع الحوار اللغة:

    • في Word: في علامة التبويب مراجعة، في المجموعة تدقيق، انقر فوق تعيين لغة.

    • في Outlook: في القائمة المنسدلة التدقيق الإملائي، في المجموعة تدقيق، انقر فوق تعيين لغة.

    • في PowerPoint: من علامة التبويب مراجعة، في المجموعة تدقيق، انقر فوق اللغة.

  3. حدد خانة الاختيار عدم إجراء تدقيق نحوي أو تدقيق إملائي.

في Word وOutlook وPowerPoint، إذا قام المدقق الإملائي والمدقق النحوي بتخطي نص معين تريد إجراء التدقيق له، يمكنك تغيير هذا الإعداد ثم تشغيل المدقق الإملائي والمدقق النحوي مرة أخرى.

في Office 2010 وOffice 2013 وOffice 2016‏

  1. حدد المستند بالكامل عن طريق الضغط على CTRL +A.

  2. ضمن علامة التبويب مراجعة، في مجموعة اللغة، انقر فوق اللغة، ثم انقر فوق تعيين لغة التدقيق.

  3. امسح علامة تحديد خانة الاختيار عدم إجراء تدقيق نحوي أو تدقيق إملائي.

في Office 2007‏

  1. حدد المستند بالكامل عن طريق الضغط على CTRL +A.

  2. قم بفتح مربع الحوار اللغة:

    • في Word: في علامة التبويب مراجعة، في المجموعة تدقيق، انقر فوق تعيين لغة.

    • في Outlook: في القائمة المنسدلة التدقيق الإملائي، في المجموعة تدقيق، انقر فوق تعيين لغة.

    • في PowerPoint: من علامة التبويب مراجعة، في المجموعة تدقيق، انقر فوق اللغة.

  3. امسح علامة تحديد خانة الاختيار عدم إجراء تدقيق نحوي أو تدقيق إملائي.

إذا تم، على سبيل المثال، وضع علامة على كلمات معينة تفيد بأنها كلمات ذات أخطاء إملائية، فربما قد يكون لديك إعدادات مخصصة محددة تريد تغييرها مثل تجاهل الكلمات ذات الأحرف الكبيرة أو الكلمات التي تتضمن أرقاماً. راجع تجاهل الكلمات ذات الأحرف الكبيرة أو الأرقام أو عناوين الإنترنت عند التدقيق الإملائي للتعرف على الإعدادات التي يمكنك مراجعتها وتغييرها.

إذا كنت تستخدم Outlook أو Word، ولم تكن متأكداً لماذا وضع المدقق النحوي علامة على بعض النصوص تفيد بأنها غير صحيحة نحوياً، يمكنك معرفة المزيد عن طريق القيام بما يلي:

لمعرفة المزيد حول الخطأ النحوي المحتمل:

  • أثناء استخدام المدقق الإملائي والنحوي التلقائي     انقر بزر الماوس الأيمن فوق الكلمة، ثم انقر فوق حول هذه الجملة.

    النقر بزر الماوس الأيمن فوق الخطأ النحوي

  • أثناء تشغيل المدقق الإملائي والمدقق النحوي     انقر فوق تفسير في مربع الحوار تدقيق إملائي وتدقيق نحوي.

في Outlook، يمكنك تحديد عدم إجراء تدقيق إملائي على النص الأصلي لرسالة عند الرد عليها أو إعادة توجيها.

في Outlook 2010 وOutlook 2013 وOutlook 2016

  1. انقر فوق علامة التبويب ملف، وفوق خيارات، ثم فوق علامة تبويب البريد.

  2. ضمن إنشاء رسائل، حدد خانة الاختيار تجاهل نص الرسالة الأصلي في الرد أو إعادة التوجيه.

في Outlook 2007

  1. من قائمة أدوات، انقر فوق خيارات ثم انقر فوق علامة التبويب تدقيق إملائي.

  2. حدد خانة الاختيار تجاهل نص الرسالة الأصلي في الرد أو إعادة التوجيه.

تحتوي بعض الجداول في Access على بيانات لا يجب تضمينها عند إجراء التدقيق الإملائي.

  1. عند عرض البيانات في جدول أو استعلام أو نموذج أو تقرير، حدد الحقل الذي تريد استثناءه.

  2. فتح مربع الحوار تدقيق إملائي:

    • في Access 2010 وAccess 2013 وAccess 2016: في علامة التبويب الصفحة الرئيسية، في المجموعة سجلات، انقر فوق تدقيق إملائي.

    • في Access 2007: في علامة التبويب البيانات، في المجموعةتحرير، انقر فوق التدقيق الإملائي.

  3. انقر فوق تجاهل الحقل 'اسم حقل'.

إذا كان لديك ملاحظات أو اقتراحات حول ميزة التدقيق الإملائي والنحوي، فيرجى نشرها هنا.

اطلع أيضاً على

التدقيق الإملائي والتدقيق النحوي

إضافة كلمات إلى قاموس التدقيق الإملائي

التدقيق الإملائي والتدقيق النحوي بلغة أخرى

تعزيز مهارات Office
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×