العمل على مشروع دون اتصال

هام: تمت ترجمة هذه المقالة ترجمة آلية، راجع إقرار إخلاء المسؤولية. يرجى الاطلاع على النسخة الإنجليزية من هذه المقالة. هنا للرجوع إليها.

يمكنك Microsoft Office Project Professional 2007 من العمل على خطة مشروع عندما لا تكون متصلا بـMicrosoft Office Project Server 2007. على سبيل المثال، إذا كنت تعمل على خطة مشروع ولديك رحلة عمل مجدولة، يمكنك سحب المشروع من خادم Project قبل الذهاب في رحلة العمل ثم مزامنة التغييرات مع خادم Project عندما تعود من رحلة العمل.

تلميح: يمكنك أيضًا حفظ مشروع في تنسيق خاص لمشاركته مع مستخدم آخر ليس لديه وصول إلى خادم Project. ابحث عن ارتباطات لمزيد من المعلومات حول حفظ مشروع في المقطع انظر أيضًا.

في هذا المقال

سحب مشروع

العمل علي مشروع دون اتصال

ايداع المشروع

سحب مشروع

  1. قم بتشغيل Office Project Professional 2007 والاتصال بخادم Project.

  2. انقر فوق فتح شكل الزر .

  3. في مربع الحوار فتح، انقر فوق مشاريع المؤسسة وإما أن تقوم بالنقر المزدوج فوق مشروع من القائمة لفتحه من ذاكرة التخزين المؤقت المحلية، أو انقر نقرًا مزدوجًا فوق استرداد قائمة كافة المشاريع من خادم Project لفتح مشروع من الخادم.

  4. من القائمة ملف انقر فوق إغلاق.

  5. عند مطالبتك بإيداع الملف، انقر فوق لا للاحتفاظ بالمشروع مسحوبًا لك.

اعلي الصفحه

العمل على مشروع دون اتصال

  1. قم بتشغيل Office Project Professional 2007.

  2. إذا ظهر مربع الحوار تسجيل الدخول حدد ملف تعريف الاتصال لخادم المشروع من القائمة ملف تعريف ثم انقر فوق العمل دون اتصال.

    إذا لم يظهر مربع الحوار تسجيل الدخول من القائمة أدوات أشر إلى خيارات المؤسسة ثم انقر فوق حسابات Microsoft Office Project Server. في المقطع عند البدء انقر فوق التحكم يدوياً في حالة الاتصال، ثم انقر فوق موافق. أعد تشغيل Office Project Professional 2007 وسيظهر مربع الحوار تسجيل الدخول. حدد ملف تعريف الاتصال من القائمة ملف تعريف ثم انقر فوق العمل دون اتصال.

  3. من القائمة ملف انقر فوق فتح.

  4. في مربع الحوار فتح انقر فوق مشاريع المؤسسة، ثم انقر نقرًا مزدوجًا فوق اسم المشروع لفتحه من ذاكرة التخزين المؤقت المحلية.

  5. ل# حفظ التغييرات اثناء العمل دون اتصال، انقر فوق حفظ شكل الزر .

اعلي الصفحه

إيداع مشروع

  1. قم بتشغيل Office Project Professional 2007 ثم اتصل بخادم Project.

  2. من القائمة ملف انقر فوق فتح.

  3. في مربع الحوار فتح انقر فوق مشاريع المؤسسة، ثم انقر نقرًا مزدوجًا فوق اسم المشروع لفتحه من ذاكرة التخزين المؤقت المحلية.

    تلميح: إذا أردت مزامنة التغييرات مع الخادم دون إيداع المشروع، من القائمة ملف انقر فوق العمل دون اتصال.

  4. من القائمة ملف انقر فوق إغلاق.

  5. عند مطالبتك بإيداع الملف، انقر فوق نعم.

اعلي الصفحه

ملاحظة: إقرار إخلاء المسؤولية للترجمة الآلية: تمت ترجمة هذه المقالة بواسطة نظام كمبيوتر دون تدخل العامل البشري. توفر Microsoft هذه الترجمات الآلية لمساعدة المستخدمين الذين لا يتحدثون الإنجليزية على استخدام منتجات Microsoft، وخدماتها، وتقنياتها والاستمتاع بها. قد تحتوي هذه المقالة على أخطاء في المفردات، أو بناء الجملة، أو القواعد نظرًا لترجمتها آليًا.

توسيع المهارات
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×