الدليل إلى واجهة مستخدم Access 2010

هام: تمت ترجمة هذه المقالة ترجمة آلية، راجع إقرار إخلاء المسؤولية. يرجى الاطلاع على النسخة الإنجليزية من هذه المقالة. هنا للرجوع إليها.

يتميز Access 2010 بواجهة مستخدم طرأ عليها عدة تغييرات مهمة عن الإصدارات السابقة، خاصةً الإصدارات التي تسبق Access 2007. حيث تم إدخال مكونين رئيسيين في واجهة المستخدم  — الشريط وجزء التنقل — في Access 2007. كما طرأت تغييرات عديدة على الشريط، وتم إدخال مكون ثالث جديد في واجهة المستخدم — وهو طريقة العرض Backstage لـ Microsoft Office — في Access 2010.

يصف هذا المقال عناصر واجهة مستخدم Access 2010، ويوفر ارتباطات إلى مزيد من المعلومات حول هذه العناصر وكيفية تخصيصها وفقاً لاستخدامك.

في هذا المقال

نظرة عامة

طريقة العرض Backstage

الشريط

جزء التنقل

المستندات المبوبة

شريط المعلومات

شريط الأدوات المصغر

الحصول على التعليمات

نظرة عامة

المكونات الرئيسية الثلاثة لواجهة مستخدم Access 2010 هي:

  • الشريط    هو شريط من علامات التبويب يمتد أعلى نافذة البرنامج الذي يتضمن مجموعات من الأوامر.

  • طريقة العرض Backstage    هي مجموعة من الأوامر التي تشاهدها ضمن علامة التبويب ملف على الشريط.

  • جزء التنقل    هو الجزء الموجود على الجانب الأيمن من نافذة برنامج Access والذي يسمح لك بالعمل مع كائنات قاعدة البيانات. حيث حل "جزء التنقل" محل "نافذة قاعدة البيانات" في Access 2007.

توفر هذه العناصر الثلاثة البيئة التي تقوم فيها بإنشاء قواعد البيانات واستخدامها.

الشريط

الشريط هو البديل الأساسي للقوائم وأشرطة الأدوات التي كانت موجودة في الإصدارات التي تسبق Access 2007. وهو يتكون بشكل أساسي من علامات تبويب تتضمن مجموعات من الأوامر.

فالشريط يحتوي على علامات تبويب رئيسية تجمع أوامر شائعة الاستخدام ذات الصلة ببعضها، وعلامات التبويب السياقية التي لا تظهر إلا عندما يمكنك استخدامها، وشريط أدوات الوصول السريع، وشريط أدوات مصغَّر يمكنك تخصيصه ليتضمن الأوامر المفضلة لك.

ضمن علامات تبويب الشريط، توفر بعض الأزرار معرض اختيارات، بينما تقوم أخرى بتشغيل أوامر.

طريقة العرض Backstage

طريقة العرض Backstage جديدة في Access 2010. وهي تحتوي على الأوامر والمعلومات التي تُستخدم مع قاعدة بيانات كاملة، مثل ضغط وإصلاح، بالإضافة إلى الأوامر التي كانت موجودة في القائمة ملف في الإصدارات السابقة، مثل طباعة.

جزء التنقل

يساعدك جزء التنقل على تنظيم كائنات قاعدة البيانات، وهو بمثابة الوسيلة الرئيسية لفتح تصميم كائن قاعدة بيانات أو تغييره. حل "جزء التنقل" محل "نافذة قاعدة البيانات" التي كانت تُستخدم في إصدارات Access السابقة عن Access 2007.

تم تنظيم جزء التنقل حسب الفئات والمجموعات. يمكنك الاختيار من بين مجموعة الخيارات التنظيمية، كما يمكنك إنشاء نظام تنظيم مخصص خاص بك في جزء التنقل. بشكل افتراضي، تستخدم قاعدة البيانات الجديدة الفئة "نوع الكائن" التي تتضمن مجموعات تتوافق مع شتى أنواع كائنات قاعدة البيانات. تقوم الفئة "نوع الكائن" بتنظيم كائنات قاعدة البيانات بطريقة مشابهة لعرض نافذة قاعدة البيانات الافتراضي في الإصدارات السابقة.

يمكنك تصغير جزء التنقل، ويمكنك إخفاءه، ولكن لا يمكنك حجب جزء التنقل من خلال فتح كائنات قاعدة البيانات أمامه.

طريقة العرض Backstage

تشغل طريقة العرض Backstage علامة التبويب ملف على الشريط وتحتوي على عدة أوامر كانت موجودة في القائمة ملف في إصدارات سابقة من Access. وهي تحتوي أيضاً على أوامر أخرى تنطبق على ملف قاعدة البيانات بالكامل. فعندما تقوم بفتح Access بدون فتح قاعدة بيانات (مثلاً عندما تقوم بفتح Access من القائمة "ابدأ" في Windows)، فإنك ترى طريقة العرض Backstage.

طريقة عرض Backstage في Access

في طريقة العرض Backstage، يمكنك إنشاء قاعدة بيانات جديدة، وفتح قاعدة بيانات موجودة، ونشر قاعدة بيانات على ويب من خلال SharePoint Server، وتنفيذ العديد من مهام صيانة الملفات وقواعد البيانات.

إنشاء قاعدة بيانات فارغة جديدة

  1. ابدأ Access من القائمة ابدأ أو من اختصار.

    تظهر طريقة العرض Backstage.

  2. قم بأحد الإجراءات التالية:

    • إنشاء قاعدة بيانات ويب جديدة

      1. ضمن القوالب المتوفرة، انقر فوق قاعدة بيانات فارغة على ويب.

      2. على الجانب الأيسر، أسفل قاعدة بيانات فارغة على ويب، اكتب اسم ملف قاعدة بيانات في المربع اسم الملف أو استخدم الاسم المتوفر.

      3. انقر فوق إنشاء.

        يتم إنشاء قاعدة البيانات الجديدة, وفتح جدول جديد في طريقة عرض "ورقة البيانات".

    • إنشاء قاعدة بيانات سطح مكتب جديدة

      1. ضمن القوالب المتوفرة، انقر فوق قاعدة بيانات فارغة على ويب.

      2. على الجانب الأيسر، أسفل قاعدة بيانات فارغة، اكتب اسم ملف قاعدة بيانات في المربع اسم الملف أو استخدم الاسم المتوفر.

      3. انقر فوق إنشاء.

        يتم إنشاء قاعدة البيانات الجديدة ويفتح جدول جديد في طريقة عرض "ورقة البيانات".

يوفر Access 2010 عدداً من القوالب مع المنتج، ويمكنك تنزيل المزيد من موقع Office.com. قالب Access هو قاعدة بيانات مصممة مسبقًا تحتوي على جداول ونماذج وتقارير مصممة باحتراف. تساعدك القوالب عند إنشاء قاعدة بيانات جديدة.

إنشاء قاعدة بيانات جديدة من قالب نموذج

  1. ابدأ Access من القائمة ابدأ أو من اختصار.

    تظهر طريقة العرض Backstage.

  2. انقر فوق نماذج القوالب، ثم استعرض القوالب المتوفرة.

  3. انقر فوق القالب الذي تريد استخدامه عند العثور عليه.

  4. على الجانب الأيسر، في المربع "اسم الملف"، اكتب اسم الملف أو استخدم الاسم المتوفر.

  5. انقر فوق إنشاء.

    ينشىء Access قاعدة البيانات الجديدة من القالب ويفتحها.

من طريقة العرض Backstage، يمكنك تنزيل قوالب Access إضافية من موقع office.com مباشرة.

إنشاء قاعدة بيانات جديدة من قالب Office.com

  1. ابدأ Access من القائمة ابدأ أو من اختصار.

    تظهر طريقة العرض Backstage.

  2. أسفل الجزء Office.com Templates، انقر فوق فئة، ثم انقر فوق أحد القوالب عند ظهور القوالب الموجودة ضمن تلك الفئة.

    ملاحظة: يمكنك أيضاً البحث عن قالب باستخدام مربع البحث المتوفر.

  3. في المربع اسم الملف، اكتب اسم الملف أو استخدم أحد الملفات المتوفرة لك.

  4. انقر فوق تنزيل.

    ينزل Access القوالب بشكل تلقائي, وينشئ قاعدة بيانات جديدة تستند إلى القالب ويخزنها في مجلد المستندات الخاص بك (مثل مجلد "المستندات"), ويفتح قاعدة البيانات.

عند فتح قاعدة بيانات (أو إنشائها وفتحها)، يقوم Access بإضافة اسم وموقع ملف قاعدة البيانات إلى قائمة داخلية بالمستندات المستخدمة مؤخراً. يتم عرض هذه القائمة ضمن علامة التبويب حديث في طريقة العرض Backstage بحيث يمكنك فتح قواعد البيانات المستخدمة مؤخراً بسهولة.

فتح قاعدة بيانات مستخدمة مؤخراً.

  1. ابدأ تشغيل Access.

  2. في طريقة العرض Backstage، انقر فوق حديث، ثم انقر فوق قاعدة البيانات التي تريد فتحها.

    يفتح Access قاعدة البيانات.

فتح قاعدة البيانات في طريقة العرض Backstage

  1. ابدأ تشغيل Access.

  2. انقر فوق علامة التبويب ملف، ثم فوق فتح. عندما يظهر مربع الحوار فتح، استعرض للوصول إلى الملف وحدده، ثم انقر فوق فتح.

    تفتح قاعدة البيانات.

أعلى الصفحة

الشريط

يعتبر الشريط البديل الأساسي للقوائم وأشرطة الأدوات ويمثل واجهة الأوامر الرئيسية في Access 2010. من مزايا الشريط الرئيسية هي أنه يضم هذه المهام أو نقاط الإدخال التي تستخدم لعرض القوائم وأشرطة الأدوات وأجزاء المهام ومكونات واجهة المستخدم الأخرى المطلوبة في مكان واحد. بهذه الطريقة، يتوفّر لديك مكان واحد للبحث عن الأوامر، بدلاً من تعدد الأماكن.

عندما تفتح قاعدة بيانات، يظهر الشريط أعلى النافذة الرئيسية في Access حيث يعرض الأوامر الموجودة في علامة تبويب الأمر النشطة.

شريط Access

هو شريط يتضمن سلاسل من علامات تبويب الأوامر التي تتضمن أوامر. في Access 2010، علامات تبويب الأوامر الرئيسية هي ملف والصفحة الرئيسية وإنشاء وبيانات خارجية وأدوات قاعدة البيانات. تحتوي كل علامة تبويب على مجموعات من الأوامر المرتبطة، وتظهر هذه المجموعات بعض عناصر واجهة المستخدم الإضافية والجديدة، مثل المعرض الذي يعتبر نوعًا جديدًا من عناصر التحكم التي تقدم الاختيارات بشكلٍ مرئي.

تبرز الأوامر المتوفرة في الشريط أيضاً الكائن النشط حالياً. على سبيل المثال، إذا كان لديك جدول مفتوح في طريقة عرض "ورقة البيانات" وقمت بالنقر فوق نموذج ضمن علامة التبويب إنشاء في المجموعة نماذج، ينشىء Access النموذج استنادًا إلى الجدول النشط. بمعنى أنه سيتم إدخال اسم الجدول النشط في خاصية النموذج الجديد مصدر_السجلات. وعلاوة على ذلك، تظهر بعض علامات تبويب الشريط فقط في سياقات معينة. على سبيل المثال، تظهر علامة التبويب تصميم فقط عند وجود كائن مفتوح في طريقة عرض التصميم.

يمكنك استخدام مفاتيح الاختصار مع الشريط. ما زال بالإمكان تشغيل كافة مفاتيح الاختصار من الإصدار السابق من Access. يستبدل "نظام الوصول باستخدام لوحة المفاتيح" قائمة مفاتيح التسريع الموجودة في الإصدارات السابقة من Access. يستخدم هذا النظام مؤشرات صغيرة تتكون من حرف واحد أو تركيبة من الأحرف التي تظهر على الشريط عند الضغط على المفتاح ALT. تُظهر هذه المؤشرات مفتاح الاختصار الذي ينشّط عنصر التحكم الموجود أسفلها.

عندما تقوم بتحديد علامة تبويب الأمر, يمكنك استعراض الأوامر المتوفرة بداخل علامة التبويب هذه.

تحديد علامة تبويب الأمر

  1. ابدأ تشغيل Access.

  2. انقر فوق علامة التبويب التي تريدها.

-أو-

  1. ابدأ تشغيل Access.

  2. اضغط المفتاح ALT وقم بتحريره.

    تظهر تلميحات لوحة المفاتيح.

  3. اضغط المفتاح أو المفاتيح التي تظهر في تلميح لوحة المفاتيح على علامة تبويب الأمر التي تريدها أو بالقرب منها.

يمكنك تنفيذ الأمر بعدة طرق مختلفة. يعتبر استخدام مفتاح الاختصار المقترن بهذا الأمر من الطرق السريعة والمباشرة. إذا كنت تعرف مفتاح الاختصار الذي استخدمته في إصدار سابق من Access فيمكنك استخدامه أيضًا في Access 2010.

لمزيد من المعلومات حول مفاتيح الاختصار، راجع مفاتيح الاختصار لـ Access.

تنفيذ أحد الأوامر

  1. ابدأ تشغيل Access.

  2. انقر فوق علامة التبويب التي تناسب الأمر. يعرض الجدول التالي نموذجًا لعلامات التبويب والأوامر المتوفرة في كل منها. تتغير علامات التبويب والأوامر المتوفرة بها تبعًا لما تقوم به.

علامة تبويب الأمر

أشياء شائعة يمكنك القيام بها

الصفحة الرئيسية

تحديد طريقة عرض أخرى.

نسخ ولصق من الحافظة.

تعيين خصائص الخط الحالية.

تعيين محاذاة الخط الحالية.

تطبيق تنسيق النص المنسق على حقل "مذكرة".

العمل مع السجلات (تتضمن الأوامر "تحديث" و"جديد" و"حفظ" و"حذف" و"الإجماليات" و"تدقيق إملائي" و"أكثر").

فرز السجلات وتصفيتها.

البحث عن السجلات.

إنشاء

إنشاء جدول فارغ جديد.

إنشاء جدول جديد باستخدام قالب الجدول.

إنشاء قائمة على موقع SharePoint وجدول في قاعدة البيانات الحالية يرتبط بالقائمة الجديدة التي تم إنشاؤها.

إنشاء جدول فارغ جديد في طريقة عرض "التصميم".

إنشاء نموذج جديد يستند إلى جدول أو استعلام نشط.

إنشاء pivot table أو مخطط جديد.

إنشاء تقرير جديد يستند إلى جدول أو استعلام نشط.

إنشاء استعلام أو ماكرو أو وحدة نمطية أو فئة وحدة نمطية جديدة.

بيانات خارجية

استيراد بيانات خارجية أو الارتباط بها.

تصدير بيانات.

تجميع البيانات وتحديثها باستخدام البريد الإلكتروني.

إنشاء عمليات الاستيراد والتصدير المحفوظة.

تشغيل "إدارة الجداول المرتبطة".

أدوات قاعدة البيانات

نقل كافة أجزاء قاعدة البيانات أو جزء منها إلى موقع SharePoint جديد أو موجود.

تشغيل محرر Visual Basic أو ماكرو.

إنشاء علاقات جدول وعرضها.

إظهار/إخفاء تبعية الكائنات.

تشغيل توثيق قاعدة البيانات أو تحليل الأداء.

نقل البيانات إلى Microsoft SQL Server أو قاعدة بيانات Access (الجداول فقط).

إدارة وظائف Access الإضافية.

إنشاء وحدة نمطية لـ (Visual Basic for Applications (VBA.

  1. انقر فوق عنصر التحكم الذي يعرض الأمر. أو بدلاً من ذلك، إذا كنت تعرف مفتاح الاختصار الخاص بالأمر من خلال استخدامك لإصدار سابق من Access، فقم بإدخاله باستخدام لوحة المفاتيح.

    -أو-

    اضغط المفتاح ALT وقم بتحريره.

    تظهر مفاتيح الاختصار.

    اضغط المفتاح أو المفاتيح التي تظهر في تلميح لوحة المفاتيح وتكون مرفقة بالأمر المطلوب.

علامات تبويب الأمر السياقية

بالإضافة إلى علامات تبويب الأوامر القياسية، يتضمن Access 2010 أيضاً علامات تبويب أوامر سياقية. وبحسب السياق (أي بحسب الكائن الذي تعمل به والعمل الذي تقوم به)، تظهر علامة تبويب سياقية واحدة أو أكثر بجانب علامات التبويب القياسية.

علامات التبويب السياقية

تنشيط علامة تبويب الأمر السياقية

  • انقر فوق علامة تبويب الأمر السياقية.

-أو-

  1. اضغط المفتاح ALT وقم بتحريره.

    تظهر مفاتيح الاختصار.

  2. اضغط المفتاح أو المفاتيح التي تظهر في مفتاح الاختصار على علامة تبويب الأمر السياقية أو بالقرب منها.

تحتوي علامات تبويب الأمر السياقية على أوامر وميزات تحتاجها للعمل في سياق معين. على سبيل المثال، عند فتح جدول في طريقة عرض "التصميم"، تتضمن علامات التبويب السياقية أوامر معينة يتم تطبيقها فقط عند التعامل مع جدول في طريقة العرض هذه. كمثال آخر، عندما تفتح جدولاً في طريقة عرض "التصميم"، تظهر علامة تبويب أمر سياقية تسمى تصميم إلى جانب علامة التبويب أدوات متقدمة. وعند النقر فوق علامة التبويب تصميم، يُظهر الشريط الأوامر المتوفرة عندما يكون الكائن في طريقة عرض "التصميم" فقط.

المعارض   

يستخدم الشريط أيضاً نوعاً من عناصر التحكم يُسمى المعرض. تم تصميم عنصر تحكم المعرض لتركيز انتباهك على الحصول على النتائج المرغوبة. يُظهر عنصر تحكم المعرض نتائج استخدام هذه الأوامر بدلاً من إظهار الأوامر فقط. الهدف هو توفير طريقة مرئية لك لاستعراض ما يمكن أن يفعله Access 2010 ومشاهدة ذلك مع التركيز على النتائج بدلاً من التركيز فقط على الأوامر ذاتها.

معرض الهوامش

تتوفر المعارض بأشكال وأحجام مختلفة. هناك تخطيط شبكة، وهو تمثيل للقائمة المنسدلة، وكذلك تخطيط على الشريط يضع محتوى المعرض نفسه على الشريط.

إخفاء الشريط

قد تحتاج في بعض الأحيان أن تخصص مساحة أكبر للعمل الذي تقوم به. لذلك، يمكنك طي الشريط بحيث لا يبقى سوى الشريط الذي يحتوي على علامات تبويب الأوامر. ولإخفاء الشريط، انقر نقرًا مزدوجًا فوق علامة تبويب الأمر النشطة. ولإظهاره مرة أخرى، انقر نقراً مزدوجاً فوق علامة تبويب الأمر النشطة.

إخفاء الشريط واستعادته

  1. انقر نقراً مزدوجاً فوق علامة تبويب الأمر النشطة (علامة التبويب النشطة هي علامة التبويب المميزة).

  2. انقر نقراً مزدوجاً فوق علامة تبويب الأمر النشطة مرة أخرى لاستعادة الشريط.

شريط أدوات الوصول السريع (QAT)

شريط أدوات الوصول السريع هو شريط أدوات مجاور للشريط يسمح بالوصول إلى الأوامر بنقرة زر واحدة. تتضمن مجموعة الأوامر الافتراضية حفظ وتراجع وإعادة، ويمكنك تخصيص شريط أدوات الوصول السريع كي يتضمن أوامر أخرى تستخدمها كثيراً. كما يمكنك تعديل موضع شريط الأدوات وتغييره من الحجم الافتراضي الصغير إلى الحجم الكبير. يظهر شريط الأدوات المصغّر بجانب علامات تبويب الأمر الموجودة على الشريط. عند التبديل إلى الحجم الكبير، يظهر شريط الأدوات أسفل الشريط ويمتد بعرضه بالكامل.

شريط أدوات الوصول السريع

تخصيص شريط أدوات الوصول السريع

  1. انقر فوق سهم القائمة المنسدلة في أقصى اليسار في شريط الأدوات.

  2. أسفل تخصيص شريط أدوات الوصول السريع، انقر فوق الأمر الذي تريد إضافته، وبذلك تكون قد أنهيت المهمة.

    أما إذا لم يكن الأمر مسروداً، فانقر فوق أوامر إضافية، ثم تابع إلى الخطوة التالية من هذا الإجراء.

  3. في مربع الحوار خيارات Access، حدد الأمر أو الأوامر التي تريد إضافتها, ثم انقر فوق إضافة.

  4. لإزالة أمر، قم بتمييزه في القائمة الموجودة على اليسار ثم انقر فوق إزالة. أو يمكنك النقر نقرًا مزدوجًا فوق الأمر في القائمة.

  5. عند القيام بذلك انقر فوق موافق.

أعلى الصفحة

"جزء التنقل"

عند فتح قاعدة بيانات أو إنشاء واحدة جديدة، تظهر أسماء كائنات قاعدة البيانات في "جزء التنقل". تحتوي كائنات قاعدة البيانات على الجداول والنماذج والتقارير والصفحات والماكرو والوحدات النمطية. يحل "جزء التنقل" محل النافذة "قاعدة البيانات" المستخدمة في إصدارات Access السابقة —— إذا كنت تستخدم النافذة "قاعدة البيانات" لتنفيذ المهام في إصدارات سابقة، يمكنك الآن تنفيذ هذه المهام باستخدام "جزء التنقل". على سبيل المثال، إذا أردت إضافة صف لجدول في طريقة عرض "ورقة البيانات"، يمكنك فتح الجدول من "جزء التنقل".

ملاحظة: لا يتوفر جزء التنقل في مستعرض ويب. لاستخدام جزء التنقل مع قاعدة بيانات ويب، يجب أولاً فتح قاعدة البيانات هذه باستخدام Access.

عناصر في «جزء التنقّل»

لفتح كائن قاعدة بيانات أو تطبيق أمر على كائن قاعدة بيانات، انقر بزر الماوس الأيمن فوق الكائن وحدد عنصر قائمة من قائمة السياق. تختلف الأوامر في قائمة السياق حسب نوع الكائن.

فتح كائن قاعدة بيانات, مثل جدول أو نموذج أو تقرير

  • في "جزء التنقل", انقر نقرًا مزدوجًا فوق الكائن.

    -أو-

    في "جزء التنقل", حدد الكائن, ثم اضغط ENTER.

    -أو-

  • في "جزء التنقل"، انقر بزر الماوس الأيمن فوق الكائن، ثم انقر فوق "فتح".

لاحظ أنه يمكنك تعيين خيار لفتح الكائنات بالنقر المفرد داخل مربع الحوار خيارات التنقل.

يقسّم "جزء التنقل" كائنات قاعدة البيانات إلى فئات يتضمن كل منها مجموعات. تكون بعض هذه الفئات معرفة مسبقًا، ويمكنك أيضًا إنشاء مجموعات مخصصة.

يظهر "جزء التنقل" بشكل افتراضي عند فتح قاعدة بيانات، بما في ذلك قواعد البيانات التي تم إنشاءها في إصدارات أقدم من Access. يمكنك منع ظهور "جزء التنقل" بشكل افتراضي عن طريق تعيين خيار برنامج. تشرح مجموعة الخطوات التالية كيفية تنفيذ كل إجراء.

لإظهار "جزء التنقل" أو لإخفائه   

  • انقر فوق الزر الموجود في الزاوية العلوية اليسرى من "جزء التنقل" ( الزر "فتح/إغلاق شريط المصراع لجزء التنقل في Access )، أو اضغط على F11.

منع ظهور "جزء التنقل" بشكل افتراضي

  1. انقر فوق علامة التبويب ملف، ثم انقر فوق خيارات.

    يظهر مربع الحوار خيارات Access.

  2. في الجزء الأيمن، انقر فوق قاعدة البيانات الحالية.

  3. أسفل تنقل قم بإلغاء تحديد خانة الاختيارعرض جزء التنقل, ثم انقر فوق موافق.

لمزيد من المعلومات حول "جزء التنقل"، راجع المقال استخدام كائنات قاعدة البيانات وتنظيمها في "جزء التنقل".

أعلى الصفحة

المستندات المبوبة

عند بدء العمل باستخدام Office Access 2007، يمكنك عرض كائنات قاعدة بياناتك في مستندات مبوبة بدلاً من الإطارات المتراكبة. قد تفضل مع الاستخدام التفاعلي اليومي واجهة المستند المبوب. يمكنك تمكين المستندات المبوبة أو تعطيلها بتعيين خيارات Access (راجع إظهار علامات تبويب المستند أو إخفاؤها، لاحقًا في هذا المقال). ولكن, إذا تم تغيير إعدادات المستندات المبوبة, يجب إغلاق قاعدة البيانات وإعادة فتحها حتى تدخل الإعدادات الجديدة حيز التنفيذ.

عنصر مبوب في Access 2007

إظهار علامات تبويب المستند أو إخفاؤها

  1. انقر فوق علامة التبويب ملف، ثم انقر فوق خيارات.

    يظهر مربع الحوار خيارات Access.

  2. في الجزء الأيسر, انقر فوق قاعدة البيانات الحالية.

  3. في المقطع خيارات التطبيق، أسفل خيارات نافذة المستند، قم بتحديد مستندات مبوبة.

  4. حدد خانة الاختيار عرض علامات تبويب المستندات أو قم بإلغاء تحديدها. يؤدي إلغاء تحديد خانة الاختيار إلى إيقاف علامات تبويب المستند.

  5. انقر فوق موافق.

    ملاحظات: 

    • يؤثر الإعداد عرض علامات تبويب المستندات على كل قاعدة بيانات على حدة. لذلك يجب تعيينه لكل قاعدة بيانات بشكلٍ منفصل.

    • بعد تغيير الإعداد عرض علامات تبويب المستندات, يجب إغلاق قاعدة بياناتك وإعادة فتحها لمشاهدة التغيير في حيز التنفيذ.

    • تعرض قاعدة البيانات الجديدة التي تم إنشاؤها باستخدام علامات تبويب مستندات Access 2007 أو Access 2010 بشكل افتراضي.

    • بينما تستخدم قواعد البيانات التي تم إنشاؤها في إصدار سابق من Access الإطارات المتراكبة بشكل افتراضي.

أعلى الصفحة

شريط المعلومات

كما في الإصدارات السابقة من Access، يمكنك في Access 2010، عرض شريط المعلومات أسفل النافذة. يبقى هذا العنصر القياسي في واجهة المستخدم المكان الذي تبحث فيه عن رسائل الحالة وتلميحات الخصائص ومؤشرات التقدم، إلى آخره. مع Access 2010، يقوم شريط المعلومات بوظيفتين قياسيتين تشاهدهما أيضًا على شريط المعلومات الخاص ببرامج Office 2010 الأخرى، وهما: التبديل بين طريقة العرض والنافذة والتكبير/التصغير.

يمكنك تبديل النافذة النشطة واختيار طريقة من طرق العرض المتوفرة بسرعة وذلك باستخدام عناصر التحكم المتوفرة على شريط المعلومات. إذا كنت تعرض كائنًا يدعم التكبير/التصغير المتغير، يمكنك ضبط مستوى التكبير/التصغير باستخدام المنزلق على شريط المعلومات.

يمكن تمكين شريط المعلومات أو تعطيله في مربع الحوار خيارات Access.

إظهار شريط المعلومات أو إخفاؤه

  1. انقر فوق علامة التبويب ملف، ثم انقر فوق خيارات.

    يظهر مربع الحوار خيارات Access.

  2. في الجزء الأيمن, انقر فوق قاعدة البيانات الحالية.

  3. ضمن خيارات التطبيق، قم بتحديد خانة الاختيار عرض شريط المعلومات أو قم بإلغاء تحديدها. يؤدي إلغاء تحديد خانة الاختيار إلى إيقاف عرض شريط المعلومات.

  4. انقر فوق موافق.

أعلى الصفحة

شريط الأدوات المصغّر

في إصدارات Access السابقة عن Access 2007، كان تنسيق النص يتطلب استخدام قائمة أو عرض شريط الأدوات تنسيق. أما من خلال استخدام Access 2010، فبإمكانك تنسيق النص بشكل أسهل عن طريق استخدام شريط الأدوات المصغَّر. فعندما تحدد نصاً لتنسيقه، يظهر شريط الأدوات المصغَّر تلقائياً فوق النص المحدد. وإذا قمت بتحريك مؤشر الماوس بالقرب من شريط الأدوات المصغَّر، يظهر شريط الأدوات المصغَّر ويمكنك استخدامه لتطبيق تنسيق غامق أو مائل وتغيير حجم الخط ولونه، وهكذا. وعندما تقوم بتحريك مؤشر الماوس بعيداً عن شريط الأدوات المصغَّر، يختفي شريط الأدوات المصغَّر. أما إذا كنت لا ترغب في استخدام شريط الأدوات المصغَّر لتطبيق تنسيق على تحديد، فحرك المؤشر بعيداً بمقدار بضع وحدات بكسل فقط وسيختفي شريط الأدوات المصغَّر.

شريط الأدوات المصغّر

تنسيق نص باستخدام شريط الأدوات المصغّر

  1. حدد النص الذي ترغب في تنسيقه.

    يظهر شريط الأدوات المصغّر شفافًا على النص.

  2. قم بتطبيق تنسيق باستخدام شريط الأدوات المصغّر.

أعلى الصفحة

الحصول على التعليمات

إذا كانت لديك أي استفسارات، يمكنك الحصول على تعليمات بالضغط على F1 أو النقر فوق أيقونة علامة الاستفهام في الجانب الأيسر من الشريط.

نقطة إدخال التعليمات

يمكنك أيضاً العثور على تعليمات في طريقة العرض Backstage:

  • انقر فوق علامة التبويب ملف، ثم فوق تعليمات.

    تظهر قائمة بموارد تعليمات في طريقة العرض Backstage.

أعلى الصفحة

ملاحظة: إقرار إخلاء المسؤولية للترجمة الآلية: تمت ترجمة هذه المقالة بواسطة نظام كمبيوتر دون تدخل العامل البشري. توفر Microsoft هذه الترجمات الآلية لمساعدة المستخدمين الذين لا يتحدثون الإنجليزية على استخدام منتجات Microsoft، وخدماتها، وتقنياتها والاستمتاع بها. قد تحتوي هذه المقالة على أخطاء في المفردات، أو بناء الجملة، أو القواعد نظرًا لترجمتها آليًا.

توسيع المهارات
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×