التشغيل السريع لـ Word Online

باستخدام Word Online‏، يمكنك تنفيذ ما يلي:

  • إنشاء مستندات لإضافة الصور وتخطيطات الصفحات والنصوص وتنسيقها.

  • الوصول إلى المستندات من جهاز الكمبيوتر أو الكمبيوتر اللوحي أو الهاتف.

  • مشاركة الآخرين والعمل معهم، أينما كانوا.

لمزيد من المعلومات، راجع:

لا يدعم المستعرض الفيديو. ثبّت Microsoft Silverlight أو Adobe Flash Player أو Internet Explorer 9.

في Word Online، يتم حفظ الملفات تلقائياً في OneDrive. يتيح لك ذلك مشاركة الملفات مع الآخرين وبدء التعاون مباشرةً.

إنشاء مستند وفتحه وتسميته

  1. سجّل دخولك إلى office.com/signin وحدد Word في "مشغّل تطبيق Office 365‏".

  2. حدد مستند جديد فارغ أو افتح أحد الملفات الأخيرة أو حدد أحد القوالب.

  3. لتسمية المستند أو إعادة تسميته، حدد العنوان في الأعلى ثم اكتب اسماً.

    يتم حفظ التغييرات تلقائياً في Word Online.

    ملاحظة: إذا تعذر عليك تحرير الاسم، فإنك على الأرجح تستخدم طريقة عرض القراءة. حدد تحرير مستند > تحرير في مستعرض.

إنشاء ملف

تسمية/إعادة تسمية ملف

مشاركة المستند

  1. حدد مشاركة.

    مشاركة - 2

  2. أدخل الأسماء أو عناوين البريد الإلكتروني للأشخاص الذين تريد المشاركة معهم.

  3. حدد إمكانية التحرير أو إمكانية العرض.

  4. قم بإلغاء تحديد خانة الاختيار المطالبة بتسجيل الدخول إذا لم تكن بحاجة إلى قيام الأشخاص الذين تشارك معهم بتسجيل الدخول لعرض الملف أو تحريره.

  5. حدد مشاركة.

أو حدد الحصول على ارتباط لإنشاء ارتباط لمشاركته في بريد إلكتروني، أو حدد تمت المشاركة مع لإيقاف المشاركة.

مشاركة

المشاركة في تحرير مستند

بعد مشاركة المستند، يمكنك العمل على هذا الملف في الوقت نفسه مع الآخرين.

  • للحصول على أفضل تجربة، يمكنك العمل مع الآخرين في Word Online والاطلاع على التغييرات في الوقت الحقيقي.

  • ضمن مشاركة، ستظهر أسماء الأشخاص الآخرين الذين يقومون أيضاً بتحرير الملف.

  • ستوضح لك العلامات الملونة مكان عمل كل شخص في المستند.

لون العلامة في Word Online بينما تشارك في التحرير

إضافة تعليقات والرد عليها وحذفها ومراجعتها

  • إضافة تعليق - حدد مراجعة > تعليق جديد. اكتب بعض النصوص وحدد نشر.

    يمكنك أيضاًَ تحديد إدراج > تعليق، أو انقر بزر الماوس الأيمن في المستند، ثم حدد تعليق جديد.

    • تظهر فقاعة تعليق فقاعة التعليق في المستند عند وجود ملاحظة.

  • الرد على تعليق - حدد الرد الرد على تعليق .

  • إلغاء تحديد تعليق - حدد وضع علامة تم Comment_CheckOff .

  • حذف تعليق - حدد مراجعة > حذف تعليق، أو حدد X في جزء التعليقات.

لمراجعة التعليقات:

  • حدد إظهار التعليقات لعرض كل التعليقات في مستند.

  • حدد السابق أو التالي للتنقل بين التعليقات.

التعليقات في شريط Word

جزء "التعليقات"

المحادثة في مستند

  1. إذا كان هناك شخص آخر يقوم بتحرير الملف، فحدد دردشة لفتح نافذة دردشة.

  2. اكتب بعض النصوص واضغط على مفتاح الإدخال Enter لإرسال الرسالة.

لن يتم حفظ محادثاتك عند إغلاق ملف ما. إذا كنت تريد الاحتفاظ بسجل الدردشة وأن يكون لديك محادثات جارية، فتحدث مع زملائك في Teams.

محادثة في مستند

المحادثة في مستند - 3

باستخدام Word Online، يمكنك إنشاء مستندات ومشاركتها والتعاون في العمل عليها في مستعرض الإنترنت. إذا كنت بحاجة إلى المزيد من ميزات Word، فافتح إصدار سطح المكتب من Word وراجع التشغيل السريع لـ Word‏.

إذا كنت أحد مستخدمي Mac، فراجع تعليمات Word 2016 for Mac‏.

إضافة نص وتنسيقه

  1. ضع المؤشر في المكان الذي تريده في المستند، واكتب بعض النصوص.

  2. ضمن علامة التبويب الصفحة الرئيسية، حدد أحد الخيارات التالية:

    • الخط - الخط وحجم الخط والتنسيق الغامق والمائل والتسطير واللون

    • الفقرة - الرموز النقطية والترقيم والمحاذاة وتباعد الأسطر والفقرات

    • الأنماط - الرؤوس والعناوين والعناوين الفرعية

تنسيق نص في Word Online

إضافة الصور والصور على الإنترنت والجداول

  1. حدد علامة التبويب إدراج.

  2. حدد العنصر الذي تريد إدراجه:

    • الصور - حدد الصور واستعرض الصورة التي تريدها، ثم حدد فتح.

    • الصور على الإنترنت - حدد الصور على الإنترنت، ثم حدد مخزن الصور أو ابحث عن الصورة التي تريدها في Bing، وحدد إدراج.

    • الجداول - حدد جدول، ثم حدد حجم الجدول الذي تريده.

إدراج صورة في Word Online

التدقيق الإملائي

يجري Word Online التدقيق الإملائي تلقائياً ويضع علامة ذات تسطير متعرج أحمر اللون أسفل الكلمات التي بها أخطاء إملائية.

  1. انقر بزر الماوس الأيمن فوق الكلمة وقم بمراجعة الاقتراحات.

  2. حدد التصحيح أو حدد تجاهل الكل.

التدقيق الإملائي - قائمة

تغيير تخطيط الصفحة

  1. حدد تخطيط الصفحة.

  2. حدد خياراً:

    • إعداد الصفحة -الهوامش والاتجاه والحجم

    • الفقرة - المسافة البادئة والتباعد

تغيير تخطيط الصفحة

إضافة ارتباط

  1. حدد بعض النصوص.

  2. حدد إدراج > ارتباط.

  3. في عرض النص، اكتب النص الذي تريد عرضه.

  4. أدخل عنوان URL ضمن عنوان.

  5. حدد إدراج.

إدراج ارتباط تشعبي

استخدام الأنماط

استخدم الأنماط لتطبيق خط متناسق وحجم الخط ولونه والتباعد في المستند بأكمله.

  1. حدد الكلمات أو الفقرة أو القائمة أو الجدول الذي تريد تطبيق نمط عليه.

  2. على علامة التبويب الصفحة الرئيسية في الأنماط، حدد النمط الذي تريده.

استخدام الأنماط

تحرير ملف في Word لسطح المكتب

إذا كنت تعمل في Word Online وتحتاج إلى ميزات أكثر تقدماً، مثل SmartArt، يمكنك التبديل إلى Word 2016 على سطح المكتب.

لفتح ملف في Word 2016

  • عند فتح ملف في Word Online، حدد تحرير في WORD‏ لبدء تشغيل تطبيق سطح المكتب. عندما يتم الحفظ، تتم مزامنة التغييرات التي أجريتها على موقع SharePoint أو OneDrive.

  • انتقل إلى مجلد OneDrive على جهاز الكمبيوتر وحدد الملف الذي تريده.

  • افتح Word 2016، ثم حدد ملف > فتح وحدد الملف الذي تريده.

تسجيل الدخول - سطح المكتب

تحرير ملف Word على جهازك المحمول

OneDrive لـ iOS

الحصول على تعليمات حول ميزة "أخبرني المزيد"

  1. اختر أخبرني بما تريد القيام به في أعلى الشاشة.

  2. اكتب ما تريد فعله.

    على سبيل المثال، اكتب إدراج صورة لمعرفة كيفية إدراج صورة ما، أو اكتب تدريب للاطلاع على التدريب على Word.

  3. حدد أحد نتائج البحث.

"أخبرني المزيد" في Word Online
توسيع المهارات
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×