التشغيل السريع لـ Publisher

Publisher هو تطبيق نشر لسطح المكتب يساعدك على إنشاء منشورات غنية بالمحتويات وذات مظهر احترافي.

باستخدام Publisher على الكمبيوتر الشخصي، يمكنك القيام بالتالي:

  • تخطيط محتويات للطباعة أو النشر عبر الإنترنت في مجموعة متنوعة من القوالب المصممة مسبقاً.

  • إنشاء عناصر بسيطة مثل الأوصاف وبطاقات الترحيب.

  • إنشاء مشاريع معقدة مثل الكتب السنوية والكتالوجات ورسائل البريد الإلكتروني الإخبارية الاحترافية.

لقطة شاشة لرسالة إخبارية تم إنشاؤها من قالب Publisher.

إذا لم يكن Publisher مثبتاً بالفعل لديك وأردت تثبيته، فراجع تنزيل Office 365 أو Office 2016 وتثبيته أو إعادة تثبيته على الكمبيوتر الشخصي أو جهاز Mac‏‏.

تنزيل Office 365

تسجيل الدخول

عند المطالبة، سجل الدخول إلى Publisher أو Office أو Office 365 باستخدام حساب Microsoft أو حساب العمل أو المؤسسة التعليمية.

عند تسجيل الدخول يسمح لك بما يلي:

  • حفظ الملفات أو مشاركتها باستخدام OneDrive.

  • التعاون في العمل مع الأصدقاء والزملاء.

لمزيد من المعلومات، راجع تسجيل الدخول إلى Office‏ أو مكان تسجيل الدخول إلى Office 365‏.

لقطة شاشة لصفحة تسجيل الدخول إلى حساب Microsoft

الإنشاء باستخدام قالب

  1. افتح Publisher.

    إذا كنت قد قمت بالفعل بتسجيل الدخول إلى Publisher، فحدد ملف > جديد.

  2. لتحديد قالب أو البحث عنه قم بالتالي:

    • حدد قالباً مميز.

    • حدد مضمن ثم حدد قالباً.

    • ابحث عن قالب عن طريق ما يلي:

      • البحث عن القوالب الموجودة على الإنترنت زر "بدء البحث" أو

      • إحدى عمليات البحث المقترحة.

  3. حدد إنشاء.

لقطة شاشة لقوالب موجودة على شاشة البدء في Publisher.

حفظ معلومات العمل لإعادة استخدامها

يمكنك حفظ معلومات العمل حتى يتم ملء الحقول بشكل مسبق ويتم توفير الوقت وضمان التناسق.

  1. حدد إدراج >معلومات العمل

    > تحرير معلومات العمل.

  2. حدد جديد وأدخل المعلومات الخاصة بك.

  3. حدد إضافة شعار لإضافة شعار أو صورة. استعرض وصولاً إلى الشعار وحدد فتح.

  4. لتعيين اسم مجموعة معلومات العمل، اكتب اسماً مثل شخصية أو مؤسسة تعليمية أو شركة.

  5. حدد حفظ.

المعلومات المهنية في Publisher

لقطة شاشة لمربع الحوار "إنشاء مجموعة معلومات مهنية جديدة".

إضافة مربع نص

  1. حدد الصفحة الرئيسية > رسم مربع نص.

  2. اسحب المؤشر صليبي الشكل لرسم مربع في المكان الذي تريده لإضافة نص.

  3. اكتب النص في مربع النص.

    إذا تعذّر احتواء حجم النص في مربع النص، يمكنك تكبير مربع النص، أو ربطه بمربع نص آخر.

لقطة شاشة لمربع نص في صفحة ملف Publisher.

إدراج صورة

يمكنك إدراج صورة من الكمبيوتر، أو إدراج صورة عبر الإنترنت من Facebook أو OneDrive أو من على الويب.

  1. حدد إدراج > صور أو

    إدراج > صور على الإنترنت.

  2. ابحث عن الصورة التي تريدها وحددها.

  3. حدد إدراج.

لقطة شاشة لنافذة "إدراج صور" للصور عبر الإنترنت.

حفظ الملف

عند حفظ الملف في السحابة، يمكنك مشاركته مع الآخرين والتعاون معهم والوصول إلى الملفات على الكمبيوتر الشخصي أو الكمبيوتر اللوحي أو الهاتف.

  1. حدد ملف >‏ حفظ باسم.

  2. حدد OneDrive.

    احفظ الملفات الشخصية في ‏OneDrive - الشخصي، وملفات العمل في OneDrive الخاص بشركتك.

    يمكنك أيضاً الحفظ في موقع آخر في القائمة أو إضافة موقع.

لقطة شاشة لصفحة "حفظ باسم" في طريقة عرض Backstage في Publisher.

إنشاء ارتباط إلى مربعات نصوص

إذا تعذّر احتواء النص في مربع نص، فحدد مربع نص آخر أو قم بإنشاء واحد ثم قم بربطهما معاً.

  1. حدد زر التجاوز زر تجاوز مربع النص في Publisher .

    سيتغير شكل المؤشر إلى شكل الإبريق شكل الإبريق الخاص بإضافة ارتباط إلى مربع نص، والذي يتم استخدامه للربط بين مربعات النص. .

  2. حدد مربع النص الذي تريد وضع النص فيه.

    أو انقر فوق أي مكان في الصفحة لإنشاء مربع نص جديد لتجاوز النص.

لقطة شاشة لمربع نص مع جاهزية إدخال تجاوز النص في مربع نص آخر.

تبديل الصور

اسحب الصور وبدّلها من منطقة التسويد في التخطيط حتى تعثر على التخطيط الذي تريده.

  1. حدد صورة.

  2. اسحب الصورة بواسطة أيقونة الجبل إلى المكان الذي تريده.

  3. عند ظهور تمييز قرنفلي اللون حول الصورة، حرر زر الماوس.

تبديل الصور

قص صورة

  1. حدد الصورة.

  2. حدد تنسيق أدوات الصورة > قص.

  3. لاستخدام مقابض القص لتغيير حجم الصورة قم بالتالي:

    • اسحب مقبض الوسط لقص هذا الجانب.

    • اضغط باستمرار على المفتاح Ctrl واسحب مقبض الوسط لقص الجانبين بشكل متساوٍ.

    • اضغط باستمرار على المفتاحين Ctrl+Shift واسحب مقبض الزاوية لقص الجوانب الأربعة بالكامل بشكل متساوٍ.

  4. انقر خارج الصورة للقص.

لقطة شاشة لصورة يتم اقتصاصها.

إضافة تأثيرات إلى الصور

يمكنك إضافة تأثيرات مثل ظل أو انعكاس أو توهج أو حواف ناعمة أو مجسم مشطوف الحواف أو استدارة ثلاثية الأبعاد إلى الصور.

  1. حدد صورة.

  2. حدد تنسيق أدوات الصورة > تأثيرات الصورة.

  3. حدد أحد التأثيرات التالية: ظل أو انعكاس أو توهج أو حواف ناعمة أو مجسم مشطوف الحواف أو استدارة ثلاثية الأبعاد.

  4. حدد التأثير الذي تريده.

تأثير الصورة

إضافة تأثيرات إلى النص

يمكنك إضافة تأثيرات ظل أو انعكاس أو توهج أو مجسم مشطوف الحواف إلى النص.

  1. حدد النص الذي تريد تنسيقه.

  2. حدد تنسيق أدوات مربع النص > تأثيرات النص.

  3. حدد أحد أنواع التأثيرات التالية: ظل أو انعكاس أو توهج أو مجسم مشطوف الحواف.

  4. حدد التأثير المحدد الذي تريده.

تأثيرات النص

إضافة كتلة برمجية إنشائية

يوفر Publisher المئات من الكتل البرمجية الإنشائية التي يمكن استخدامها في المنشورات، مثل العناوين والتقويمات والحدود والإعلانات.

  1. حدد علامة التبويب إدراج.

  2. حدد كتلة برمجية إنشائية من التالي:

    • أجزاء الصفحة

    • التقويمات

    • الحدود والتشكيلات أو

    • الإعلانات.

عرض كافة الكتل البرمجية الإنشائية

  • حدد إظهار مكتبة الكتل البرمجية الإنشائية الزر "مشغّل مربع الحوار" على الشريط .

  • حدد إحدى الكتل البرمجية الإنشائية في المكتبة ثم حدد إدراج.

كتل الإنشاء في Publisher لقطة شاشة لجزء من نافذة "مكتبة كتل الإنشاء" تعرض صوراً مصغرة في الفئة "أجزاء الصفحة".
الحصول على تعليمات Publisher
  1. حدد ؟ في الزاوية العلوية اليسرى.

  2. نفّذ أحد الإجراءات التالية:

    • حدد فئة وموضوعاً من القائمةأهم الفئات.

    • حدد تعليمات البحث، واكتب ما ترغب في الحصول على تعليمات بشأنه، ثم حدد البحث زر "البحث" في جزء "التعليمات" .

لقطة شاشة لجزء تعليمات 2016 Publisher يعرض نتائج البحث لـ Trifold (طية ثلاثية).

تعليمات Publisher والتدريب عليه

التدريب على Publisher‏

تعليمات Publisher‏

صورة لسيدة تعمل على جهاز كمبيوتر Surface اللوحي.
توسيع المهارات
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×