التدقيق الاملائي و# التدقيق النحوي في Office for Mac

هام: تمت ترجمة هذه المقالة ترجمة آلية، راجع إقرار إخلاء المسؤولية. يرجى الاطلاع على النسخة الإنجليزية من هذه المقالة. هنا للرجوع إليها.

تطبيقات office ل Mac التدقيق تلقائيا ل# التدقيق الاملائي المحتمله و# الاخطاء النحويه اثناء الكتابه. اذا كنت تريد الانتظار ل# اجراء تدقيق املائي و# تدقيق نحوي حتي تنتهي من عملك الكتابه، يمكنك ايقاف تشغيل التدقيق التلقائي، او يمكنك تدقيق املائي و# نحوي في الوقت نفسه.

ملاحظة: ل# مزيد من المعلومات حول التدقيق الاملائي و# النحوي في Office ل Windows، راجع التدقيق الاملائي و# النحوي في Office 2010 و# الاصدارات الاحدث.

Word 2016 for Mac

يتحقق Word تلقائيا و# تضع علامه اخطاء املائيه محتمله ب# خط متعرج احمر.

يتم تمييز الأخطاء الإملائية بخط متعرج أحمر

يتحقق Word ايضا و# تضع علامه اخطاء نحويه محتمله ب# خط متعرج اخضر.

يتم تمييز الأخطاء النحوية بخط متعرج أخضر

تلميح: اذا لم يتم وضع علامات علي الاخطاء الاملائيه او النحويه، ف# قد تحتاج الي تشغيل التدقيق الاملائي التلقائي و# التدقيق النحوي.

عندما تري خطا املائيا او نحويا، انقر فوق الكلمه او العباره عنصر التحكم و# اختر احد الخيارات.

خطأ نحوي مع قائمة سياقية تظهر الخيارات لتصحيحه

  1. في قائمة Word، انقر فوق التفضيلات > التدقيق الإملائي والتدقيق النحوي.

  2. في مربع الحوار تدقيق املائي و# تدقيق نحوي، ضمن " تدقيق املائي "، حدد او قم ب# الغاء تحديد المربع تدقيق املائي اثناء الكتابه.

  3. ضمن تدقيق نحوي، حدد او قم ب# الغاء تحديد المربع اجراء تدقيق نحوي اثناء الكتابه.

  4. اغلق مربع الحوار ل# حفظ التغييرات.

  1. ضمن علامة التبويب مراجعة، انقر فوق تدقيق إملائي وتدقيق نحوي.

  2. اذا عثر Word علي خطا محتمل، ف# سيتم فتح مربع الحوار تدقيق املائي و# تدقيق نحوي ستظهر ك# نص احمر اللون الاخطاء الاملائيه و# الاخطاء النحويه التي ستظهر ك# نص اخضر.

  3. ل# اصلاح خطا، قم ب# واحد مما يلي:

    • اكتب التصحيح في المربع، ثم فوق تغيير.

    • ضمن الاقتراحات، انقر فوق الكلمه التي تريد استخدامها، و# من ثم انقر فوق تغيير.

    ل# تخطي الخطا، قم ب# واحد مما يلي:

    • انقر فوق تجاهل ل# تخطي ذلك المثيل فقط الخطا.

    • انقر فوق تجاهل الكل ل# تخطي كل مثيلات الخطا.

    • خطا نحوي، انقر فوق الجمله التاليه ل# تخطي ذلك المثيل الخطا و# الانتقال الي الخطا التالي.

    ل# تخطي كلمه بها خطا املائي في كافه المستندات، انقر فوق اضافه ل# اضافه الي القاموس. يعمل هذا فقط ل# كلمات ذات اخطاء املائيه. لا يمكنك اضافه التدقيق النحوي مخصصه الي القاموس.

  4. بعد ان تقوم ب# تصحيح، تجاهل، او تخطي خطا، Word الي الانتقال الي التالي. عند انتهاء Word مراجعه المستند، ف# ستري رساله التحقق من التدقيق الاملائي و# التدقيق النحوي اكتمال.

  5. انقر فوق موافق للعودة إلى المستند.

يمكنك مسح او اعاده تعيين قائمه تجاهل الكلمات و# النحو حيث يقوم Word ب# التحقق ل# التدقيق الاملائي و# التدقيق النحوي و# اصلاحها سبق ذكره ل# تجاهل.

ملاحظة: عند اعاده تعيين قائمه تجاهل الكلمات و# النحو، يتم مسح القائمه فقط ل# المستند المفتوح حاليا. لن تتاثر اي مشاكل التدقيق الاملائي او النحوي اخبارك Word ل# تجاهل في مستندات اخري.

  1. افتح المستند الذي يحتاج إلى تدقيق.

  2. علي القائمه ادوات، اشر الي تدقيق املائي و# تدقيق نحوي، و# من ثم انقر فوق اعاده تعيين تجاهل الكلمات و# النحو.

    ل# ازاله قوائم الكلمات و# النحو التي تتجاهل Word، انقر فوق اعاده تعيين تجاهل الكلمات و# النحو.

    يعرض Word تحذير حول عمليه اعاده تعيين المدقق الاملائي و# المدقق النحوي.

    يؤدي Word ل# التحقق من وجود التدقيق الاملائي و# التدقيق النحوي اعلام Word ل# تجاهل سابق ب# النقر فوق "نعم".
  3. انقر فوق نعم ل# المتابعه.

  4. انقر فوق علامه التبويب مراجعه، و# من ثم انقر فوق تدقيق املائي و# تدقيق نحوي ل# اجراء تدقيق املائي و# تدقيق نحوي.

Outlook 2016 for Mac

ب# شكل افتراضي، يقوم Outlook ب# التحقق بحثا عن اخطاء تدقيق املائي اثناء الكتابه. يستخدم outlook تسطير احمر متقطعه ل# الاشاره الي اخطاء املائيه محتمله و# خط متقطع اخضر ل# الاشاره الي الاخطاء النحويه المحتمله.

يتم تمييز الاخطاء الاملائيه مع تسطير احمر متقطع

  1. عند مشاهده كلمه مع تسطير متقطع، انقر فوق الكلمه او العباره عنصر التحكم و# اختر احد الخيارات.

    خطا املائي مع قائمه تظهر الخيارات ل# تصحيحه

  2. في القائمة المختصرة، قم بواحد مما يلي:

    • انقر فوق أحد التوقعات في أعلى القائمة المختصرة.

    • انقر فوق تجاهل التدقيق الاملائي ل# تجاهل مثيلا واحدا من الكلمه.

    • انقر فوق التدقيق الاملائي معرفه ل# اضافه الكلمه الي قاموس التدقيق الاملائي.

بعد فتح رساله بريد الكتروني:

  • ل# تشغيل التدقيق الاملائي التلقائي او ايقاف تشغيله، علي القائمه تحرير، اشر الي تدقيق املائي و# تدقيق نحوي، و# من ثم انقر فوق التحقق من تدقيق املائي اثناء الكتابه.

  • ل# تشغيل النحوي التلقائي او ايقاف تشغيله، علي القائمه تحرير، اشر الي تدقيق املائي و# تدقيق نحوي، و# من ثم انقر فوق التحقق من تدقيق نحوي مع التدقيق الاملائي.

  • ل# جعل Outlook تصحيح الاخطاء الاملائيه تلقائيا، علي القائمه تحرير، اشر الي تدقيق املائي و# تدقيق نحوي، و# ثم انقر فوق تدقيق املائي الصحيحه تلقائيا.

خيارات علي التحرير > قائمه التدقيق الاملائي و# التدقيق النحوي

يمكنك تصحيح كل الأخطاء الإملائية والنحوية في الوقت نفسه بعد أن تنتهي من إنشاء رسالة أو عناصر أخرى.

  1. في قائمة تحرير، أشر إلى تدقيق إملائي وتدقيق نحوي، ثم انقر فوق إظهار التدقيق الإملائي والنحوي.

  2. نفّذ إجراءً مما يلي:

    • حدد خانه الاختيار اجراء تدقيق نحوي ل# تشغيل التدقيق الاملائي.

    • في القائمه الاقتراحات، انقر فوق الكلمه التي تريد استخدامها، او ادخل هجاء جديد في المربع الموجود في الاعلي، و# من ثم انقر فوق تغيير.

    • انقر فوق تجاهل ل# تجاهل هذه الكلمه و# الانتقال الي الكلمه التاليه.

    • انقر فوق التعرف علي كيفيه اضافه الكلمه الي قاموس التدقيق الاملائي.

تلميح: يمكنك استخدام اختصار لوحة المفاتيح COMMAND + ; للانتقال إلى الخطأ الإملائي أو النحوي التالي.

انظر أيضاً

إجراء تدقيق إملائي وتدقيق نحوي بلغة أخرى في Office 2016 for Mac

التدقيق الاملائي او المدقق النحوي علامات علي نص لا اريد او لا اتوقع وضع علامات في Word 2016 for Mac عليه

اضافه كلمات الي الاملائي لديك التحقق من قاموس في Word 2016 for Mac

استخدام قاموس مخصص في Office ل Mac

‏Word for Mac 2011

يستخدم Word تسطير احمر ل# الاشاره الي الاخطاء الاملائيه و# خط اخضر ل# الاشاره الي خطا نحوي.

  1. اضغط باستمرار على المفتاح CONTROL، وانقر فوق الكلمة المسطّرة بالأحمر.

  2. علي القائمه المختصره، قم ب# اي مما يلي.

    إلى

    انقر فوق

    تصحيح الخطأ الإملائي باستخدام إحدى الكلمات المقترحة

    اقتراح إملائي.

    الاختيار من ضمن قائمة موسّعة من الاقتراحات

    تدقيق إملائي، ثم في المربع اقتراحات، انقر نقراً مزدوجاً فوق كلمة.

    تصحيح الاملاء نفسك

    حدد النص وحرره في المستند.

    ملاحظة: اذا لم تتمكن من رؤيه الكلمه التي تريدها في القائمه الاقتراحات، يمكنك البحث عن كلمه في قاموس Office. ل# القيام ب# ذلك، في القائمه ادوات، انقر فوق القاموس.

  1. اضغط باستمرار على المفتاح CONTROL، وانقر فوق الكلمة المسطّرة بالأحمر.

  2. علي القائمه المختصره، قم ب# اي مما يلي.

    إلى

    انقر فوق

    تجاهل هذا المثيل للكلمة

    IGNORE

    تجاهل كافة مثيلات الكلمة في المستند

    تجاهل الكل

    إضافة الكلمة إلى القاموس بحيث يتعرّف Microsoft Office عليها ككلمة لا تحتوي على خطأ إملائي

    إضافة

  1. من قائمة Word، انقر فوق تفضيلات.

  2. ضمن أدوات التأليف والتدقيق، انقر فوق تدقيق إملائي وتدقيق نحوي.

  3. ضمن تدقيق إملائي، امسح خانة الاختيار تدقيق إملائي أثناء الكتابة.

  1. اضغط باستمرار على المفتاح CONTROL، وانقر فوق العبارة المسطّرة بالأخضر المائج.

  2. قم بواحد مما يلي.

    من أجل

    قم بما يلي

    تصحيح الخطأ النحوي باستخدام أحد الاقتراحات

    في القائمة المختصرة، انقر فوق التصحيح المطلوب.

    تلميح: لمزيد من العلومات حول خطأ نحوي، انقر فوق تدقيق نحوي. في أعلى مربع الحوار تدقيق نحوي، يظهر تفسير، على سبيل المثال، "اتفاق ما بين الفعل والفاعل".

    تصحيح الخطأ النحوي بتغيير النص بنفسك

    حدد النص وحرره في المستند.

  1. اضغط باستمرار على المفتاح CONTROL، وانقر فوق العبارة المسطّرة بالأخضر المائج.

  2. في القائمة المختصرة، انقر فوق تجاهل.

  1. من قائمة Word، انقر فوق تفضيلات.

  2. ضمن أدوات التأليف والتدقيق، انقر فوق تدقيق إملائي وتدقيق نحوي.

  3. ضمن تدقيق نحوي، امسح خانة الاختيار تدقيق نحوي أثناء الكتابة.

Outlook

يستخدم Outlook تسطير متقطع الاحمر ل# الاشاره الي الاخطاء الاملائيه المحتمله.

بشكل افتراضي، يجري Outlook تدقيقاً للأخطاء الإملائية بينما تكتب. ويستخدم Outlook تسطيراً متقطعاً أحمر اللون للإشارة إلى أخطاء إملائية محتملة.

  1. عندما ترى كلمة ذات تسطير متقطع أحمر اللون، اضغط باستمرار على المفتاح CONTROL، ثم انقر فوق الكلمة.

  2. في القائمه المختصره، قم ب# واحد مما يلي.

    من أجل

    قم بما يلي

    الاختيار من ضمن قائمة التصحيحات المقترحة

    انقر فوق أحد التوقعات في أعلى القائمة المختصرة.

    إزالة التسطير المتقطع الأحمر لمثيل واحد للكلمة

    انقر فوق تجاهل الأخطاء الإملائية.

    لإضافة كلمة إلى قاموس الإملاء

    انقر فوق تعلّم الإملاء.

ملاحظة: لإيقاف تشغيل التدقيق الإملائي التلقائي، في قائمة تحرير أشر إلى تدقيق إملائي وتدقيق نحوي، ثم امسح علامة الاختيار إلى جانب تدقيق إملائي أثناء الكتابة.

باستطاعة Outlook تصحيح الكلمات التي تحتوي على أخطاء إملائية شائعة بشكل تلقائي، إذا أردت ذلك. على سبيل المثال، إذا كتبت غلى، فسيحولها Outlook لـ إلى.

ملاحظة: تتوفر هذه الميزة فقط في Mac OS X v10.6 (Snow Leopard) أو إصدار لاحق.

  • في قائمة تحرير، أشر إلى تدقيق إملائي وتدقيق نحوي، ثم انقر فوق التصحيح الإملائي تلقائياً.

باستطاعة Outlook إجراء تدقيق في الأخطاء النحوية بينما تكتب. ويستخدم Outlook تسطيراً متقطعاً أخضر اللون للإشارة إلى أخطاء نحوية محتملة.

  • في قائمة تحرير، أشر إلى تدقيق إملائي وتدقيق نحوي، ثم انقر فوق إجراء تدقيق نحوي مع التدقيق الإملائي.

يمكنك تصحيح كل الأخطاء الإملائية والنحوية في الوقت نفسه بعد أن تنتهي من إنشاء رسالة أو عناصر أخرى.

  1. في قائمة تحرير، أشر إلى تدقيق إملائي وتدقيق نحوي، ثم انقر فوق إظهار التدقيق الإملائي والنحوي.

  2. قم ب# اي مما يلي.

    من أجل

    قم بما يلي

    تشغيل التدقيق النحوي

    حدد خانة الاختيار تدقيق نحوي .

    تصحيح كلمة تحتوي على خطأ إملائي

    في قائمة الاقتراحات، انقر فوق الكلمة التي تريد استخدامها، ثم انقر فوق تغيير.

    تجاهل هذه الكلمة والانتقال إلى الكلمة التالية التي تحتوي على خطأ إملائي

    انقر فوق تجاهل.

    إضافة كلمة إلى قاموس الإملاء

    انقر فوق تعلّم.

تلميح: يمكنك استخدام اختصار لوحة المفاتيح COMMAND + ; للانتقال إلى الخطأ الإملائي أو النحوي التالي.

PowerPoint

يمكنك إجراء التدقيق الإملائي في PowerPoint ولكن لا يمكنك إجراء التدقيق النحوي.

  1. من القائمة أدوات، انقر فوق تدقيق إملائي.

    ملاحظة: لن يتم فتح مربع الحوار "تدقيق إملائي" إذا لم يتم الكشف عن أية أخطاء إملائية، أو إذا كانت الكلمة التي تحاول إضافتها موجودة بالفعل في القاموس.

  2. قم ب# اي مما يلي.

    من أجل

    قم بما يلي

    تغيير الكلمة

    ضمن اقتراحات، انقر فوق الكلمة التي تريد استخدامها، ثم انقر فوق تغيير.

    تغيير كل تكرار لهذه الكلمة في هذا المستند

    ضمن اقتراحات، انقر فوق الكلمة التي تريد استخدامها، ثم انقر فوق تغيير الكل.

    تجاهل هذه الكلمة والانتقال إلى الكلمة التالية التي تحتوي على خطأ إملائي

    انقر فوق تجاهل.

    تجاهل كل تكرار لهذه الكلمة في هذا المستند ثم الانتقال إلى الكلمة التالية التي بها أخطاء إملائية

    انقر فوق تجاهل الكل.

يمكنك إجراء تدقيق بحثاً عن أية أخطاء إملائية أثناء كتابة مستند وبالتالي تستطيع اكتشافها وتصحيحها أثناء العمل.

  1. لبدء إجراء تدقيق بحثاً عن أية أخطاء إملائية، ابدأ فقط في كتابة المستند.

    يشير Office for Mac 2011 إلى الأخطاء الإملائية المُشتبه بها باستخدام التسطير المموج باللون الأحمر.

  2. لتصحيح الأخطاء الإملائية، اضغط باستمرار على CONTROL وانقر فوق كلمة ذات تسطير مموج أحمر، ثم من القائمة المختصرة، انقر فوق الكلمة التي تريد استخدامها في قائمة التصحيحات المقترحة.

    ملاحظة: يتم بشكلٍ افتراضي إجراء التدقيق الإملائي تلقائياً أثناء الكتابة. لتعطيل ذلك، من القائمة PowerPoint، انقر فوق تفضيلات ثم فوق علامة التبويب تدقيق إملائي، وقم بإلغاء تحديد خانة الاختيار تدقيق إملائي أثناء الكتابة.

Excel

يمكنك إجراء التدقيق الإملائي في Excel ولكن لا يمكنك إجراء التدقيق النحوي.

  1. في علامة التبويب مراجعة، ضمن تدقيق، انقر فوق تدقيق إملائي.

    mac_Pod_XL_Review_Proofing

    ملاحظة: لن يتم فتح مربع الحوار "تدقيق إملائي" إذا لم يتم الكشف عن أية أخطاء إملائية، أو إذا كانت الكلمة التي تحاول إضافتها موجودة بالفعل في القاموس.

  2. قم ب# اي مما يلي.

    من أجل

    قم بما يلي

    تغيير الكلمة

    ضمن اقتراحات، انقر فوق الكلمة التي تريد استخدامها، ثم انقر فوق تغيير.

    تغيير كل تكرار لهذه الكلمة في هذا المستند

    ضمن اقتراحات، انقر فوق الكلمة التي تريد استخدامها، ثم انقر فوق تغيير الكل.

    تجاهل هذه الكلمة والانتقال إلى الكلمة التالية التي تحتوي على خطأ إملائي

    انقر فوق تجاهل.

    تجاهل كل تكرار لهذه الكلمة في هذا المستند ثم الانتقال إلى الكلمة التالية التي بها أخطاء إملائية

    انقر فوق تجاهل الكل.

انظر أيضاً

تعذر عمل التدقيق الإملائي في Word for Mac 2011

استخدام قاموس مخصص

التدقيق الإملائي والتدقيق النحوي في لغة أخرى

أدوات التدقيق المتوفرة لكل لغة

ملاحظة: إقرار إخلاء المسؤولية للترجمة الآلية: تمت ترجمة هذه المقالة بواسطة نظام كمبيوتر دون تدخل العامل البشري. توفر Microsoft هذه الترجمات الآلية لمساعدة المستخدمين الذين لا يتحدثون الإنجليزية على استخدام منتجات Microsoft، وخدماتها، وتقنياتها والاستمتاع بها. قد تحتوي هذه المقالة على أخطاء في المفردات، أو بناء الجملة، أو القواعد نظرًا لترجمتها آليًا.

توسيع المهارات
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×