التبديل إلى Word 2010

نظرة عامة

Word 2010 إذا كنت تقوم بالتبديل من Microsoft Office Word 2003 أو إصدار سابق إلى Microsoft Word 2010 وتشعر بالارتياح بالعمل في Word لكنك تريد معرفة كيفية التعامل مع هذا الإصدار الجديد، فهذه الدورة التدريبية مخصصة لك. سنساعدك على التعرف على التغييرات ورؤية كيفية أداء المهام اليومية الأساسية.

بعد إكمال هذه الدورة التدريبية ستتمكن من:

  • العثور على الأوامر الشائعة بسرعة على الشريط.

  • رؤية كيفية تطور القائمة ملف إلى طريقة العرض Microsoft Office Backstage.

  • القيام بالمهام الأساسية، مثل التنسيق والحفظ والطباعة.

  • العمل بين Word 2010 والإصدارات السابقة من Word.

تشمل هذه الدورة التدريبية:

  • درسًا ذاتيًا.

  • جلسة تدريبية لاكتساب خبرة عملية. ويتطلّب هذا التدريب العملي تثبيت Microsoft Word 2010.

  • اختبار صغير في نهاية الدرس. لن يتم وضع أي نقاط على الاختبار.

  • بطاقة مرجعية سريعة يمكنك طباعتها في نهاية الدورة التدريبية.

اطلع على الشريط

لا يدعم المستعرض الفيديو. ثبّت Microsoft Silverlight أو Adobe Flash Player أو Internet Explorer 9.

اطلع مجددًا على المهام اليومية

لا يدعم المستعرض الفيديو. ثبّت Microsoft Silverlight أو Adobe Flash Player أو Internet Explorer 9.

بعض الأدوات تظهر عند الطلب

لا يدعم المستعرض الفيديو. ثبّت Microsoft Silverlight أو Adobe Flash Player أو Internet Explorer 9.

في الخلفية: علامة التبويب ملف وطريقة العرض Backstage

لا يدعم المستعرض الفيديو. ثبّت Microsoft Silverlight أو Adobe Flash Player أو Internet Explorer 9.

ما الجديد مع اختصارات لوحة المفاتيح

Home tab in Word 2010 with KeyTips displayed

تستبدل تلميحات المفاتيح اختصارات لوحة المفاتيح في Word 2010. اضغط ALT لتظهر تلميحات المفاتيح لكافة علامات تبويب الشريط ثم اضغط على تلميح المفتاح الخاص بعلامة التبويب التي تريد عرضها.

wd_maketheswitch_section5_keyboard_audio.wma

إلى مستخدمي لوحة المفاتيح، هذا القسم معدٌّ لكم. ويجب أن تعلموا أن التحديثات التي أجريت على اختصارات لوحة المفاتيح قليلة مع تصميم الشريط.

لا تقلقوا: فالاختصارات التي تبدأ بالمفتاح CTRL — على سبيل المثال CTRL+C للنسخ أو CTRL+ALT+1 للعنوان 1 — بقيت نفسها كما في الإصدارات السابقة من Word.

لكن تصميم الشريط يتضمن اختصارات جديدة. لماذا؟ لأن هذا التغيير يجلب فائدتين كبيرتين لم تكونا متوفرتين في الإصدارات السابقة:

  • اختصارات لكل زر بمفرده على الشريط.

  • اختصارات تتطلب أحيانًا مفاتيح أقل.

وتُعرف هذه الاختصارات كذلك باسم جديد: تلميحات المفاتيح. اضغط ALT لإظهار تلميحات المفاتيح لكافة علامات تبويب الشريط وأوامر شريط أدوات الوصول السريع.

حينئذٍ تستطيع الضغط على تلميح المفتاح الخاص بعلامة التبويب التي تريد عرضها؛ على سبيل المثال، اضغط على "ء" للانتقال إلى علامة التبويب الصفحة الرئيسية، كما هو موضّح هنا. يؤدي ذلك إلى إظهار كافة تلميحات المفاتيح الخاصة بأوامر علامة التبويب تلك. حينئذٍ تستطيع الضغط على تلميح المفتاح الخاص بالأمر الذي تريده.

تصل إلى طريقة عرض Backstage بالطريقة نفسها تقريبًا التي كنت تستخدمها لفتح القائمة ملف: على سبيل المثال، يؤدي الضغط على ALT+F إلى فتح القائمة، وALT+F+A إلى فتح حفظ باسم وALT+F+P إلى فتح طباعة.

ملاحظة

لا يزال بإمكانك استخدام ALT + الاختصارات التي تصلك بالقوائم والأوامر في الإصدارات السابقة من Word، لكن بما أن القوائم السابقة غير متوفرة، فلن تظهر تذكيرات شاشة تعرض الأحرف التي عليك الضغط عليها، لذلك يجب أن تعرف الاختصار الكامل لكي تتمكن من استخدامها.

العمل بين الإصدار الجديد والإصدارات السابقة

لا يدعم المستعرض الفيديو. ثبّت Microsoft Silverlight أو Adobe Flash Player أو Internet Explorer 9.

تدريب

تدريب على Word 2010

حجم التنزيل: 15كيلوبايت

تدريب في Word 2010

wd_maketheswitch_practice_audio.wma

في هذه الجلسة التدريبية، حان الوقت لتحاول تطبيق ما تعلّمته.

حول الجلسة التدريبية

عند النقر فوق تدريب في Word 2010، يتم تنزيل مستند تدريبي على الكمبيوتر وفتحه في Word، وستظهر نافذة منفصلة تعرض إرشادات التدريب.

ملاحظة    يجب أن يكون Word 2010 مثبتًا على الكمبيوتر.

اختبر نفسك

أكمل الاختبار التالي للتأكد من أنك استوعبت المادة. ستكون الإجابات التي تقدمها خاصة، ولا يتم تسجيل نتائج الاختبار.

ماذا يحدث إذا نقرت فوق هذا الزر Dialog Box Launcher button in Word 2010 في Word 2010؟

تقوم بإخفاء الشريط مؤقتًا لكي توفر مساحة أكبر للمستند.

خطأ. تستطيع إخفاء الشريط مؤقتًا، إنما يتم ذلك بالنقر نقرًا مزدوجًا فوق علامة التبويب النشطة. الرجاء المحاولة مرة أخرى.

تطبّق حجم خط أكبر على النص.

عذرًا، الإجابة غير صحيحة. فكّر في موقع الزر: ضمن مجموعة. الرجاء المحاولة مرة أخرى.

سترى خيارات إضافية.

صحيح. يظهر غالبًا مربع حوار وقد يبدو مألوفًا إذ تكون قد رأيته في الإصدارات السابقة من Word.

ستضيف أمرًا إلى شريط أدوات الوصول السريع.

كلا، عذرًا. لإضافة أمر إلى شريط أدوات الوصول السريع عليك البدء بالنقر بزر الماوس الأيمن فوق الأمر. الرجاء المحاولة مرة أخرى.

أين تجد شريط أدوات الوصول السريع ومتى يجب استخدامه؟

هو موجود في الزاوية العلوية اليمنى من الشاشة ويجب استخدامه للوصول بسرعة إلى الأوامر المفضلة لديك.

هذا صحيح. هو شريط الأدوات الصغير الذي يعرض الأزرار حفظ وتراجع وتكرار. تستطيع إضافة الأوامر المفضلة لديك من خلال النقر فوق السهم المزيد إلى يسار شريط الأدوات، أو من خلال النقر بزر الماوس الأيمن فوق أمر ما واختيار إضافة إلى شريط أدوات الوصول السريع.

يكون هذا الشريط عائمًا فوق نصّك ويجب استخدامه عندما ترغب في إجراء تغييرات في التنسيق.

خطأ. هذا الشريط المصغّر وليس شريط أدوات الوصول السريع. الرجاء المحاولة مرة أخرى.

هو موجود في الزاوية العلوية اليمنى من الشاشة، ويجب استخدامه حين ترغب في الوصول بسرعة إلى مستند ما.

خطأ. المكان المذكور صحيح، إنما ليست هذه وجهة استخدام شريط أدوات الوصول السريع. الرجاء المحاولة مرة أخرى.

هو موجود ضمن علامة التبويب الصفحة الرئيسية، ويجب استخدامه عندما تحتاج فتح مستند جديد أو بدء تشغيله.

خطأ. ليس هذا المكان الذي تعثر فيه على شريط أدوات الوصول السريع أو وجهة استخدامه. الرجاء المحاولة مرة أخرى.

يظهر شريط الأدوات المصغّر:

عند النقر نقرًا مزدوجًا فوق علامة التبويب النشطة على الشريط.

كلا. يؤدي النقر نقرًا مزدوجًا فوق علامة التبويب النشطة إلى إخفاء الشريط مؤقتًا إلا أنه لا يؤدي إلى عرض شريط الأدوات المصغّر. الرجاء المحاولة مرة أخرى.

عند تحديد نص.

كلا، عليك القيام بإجراء إضافي لكي يظهر شريط الأدوات المصغّر. الرجاء المحاولة مرة أخرى.

عند تحديد نص والإشارة إليه.

صحيح. تلميح: سيظهر شريط الأدوات المصغّر أيضًا عند النقر بزر الماوس الأيمن فوق النص المحدد.

أي من الإجراءات المذكورة أعلاه.

خطأ. إجابة واحدة فقط من هذه الإجابات تُعتبر صحيحة. الرجاء المحاولة مرة أخرى.

تستطيع تطبيق قوائم ذات تعداد نقطي باستخدام علامة التبويب ____ والمجموعة _____.

علامة التبويب تخطيط الصفحة، والمجموعة فقرة.

خطأ. في هذا المكان تضيف مسافات قبل فقرة أو بعدها. الرجاء المحاولة مرة أخرى.

علامة التبويب الصفحة الرئيسية، والمجموعة فقرة.

أجل هذا صحيح. هذا هو المكان حيث تستطيع تطبيق قوائم ذات تعداد نقطي. تلميح: تستطيع تطبيق قوائم ذات تعداد نقطي باستخدام شريط الأدوات المصغّر.

علامة التبويب إدراج، والمجموعة رموز.

خطأ. الرجاء المحاولة مرة أخرى.

علامة التبويب إدراج، والمجموعة نص.

كلا، عذرًا. ليس هناك أي مجموعة بهذا الاسم. الرجاء المحاولة مرة أخرى.

في الإصدار الجديد من Word، باستخدام أي من الإجراءات التالية تستطيع اختيار الإعدادات الخاصة بميزات مثل عرض المستند والتدقيق واللغة؟

في القائمة أدوات، تنقر فوق خيارات.

كلا، عذرًا. هذه الطريقة المستخدمة في الإجراءات السابقة. الأمر مختلف في هذا الإصدار. الرجاء المحاولة مرة أخرى.

في علامة التبويب ملف، تنقر فوق خيارات.

أجل، هذا صحيح. ويمكنك اختيار العديد من الإعدادات الأخرى في هذا المكان.

تنقر بزر الماوس الأيمن في أي مكان على الشريط وتختار خيارات.

خطأ. أنت ترغب في فتح خيارات Word، إنما ليست هذه هي الطريقة المستخدمة لفتحها. الرجاء المحاولة مرة أخرى.

من علامة التبويب عرض، تنقر فوق خصائص.

خطأ. لا تتضمن علامة التبويب عرض الأمر خصائص. الرجاء المحاولة مرة أخرى.

أرسل صديق لك مستند Word 2000 مرفقًا في رسالة بريد إلكتروني. هل تستطيع فتح المرفق في إصدار جديد من Word؟

نعم، ولكن سيظهر تحذير يعلمك بوجوب الحصول على محوّل للمستند.

كلا، ليست هذه هي الحالة التي يقترح فيها Word الحصول على حزمة توافق. الرجاء المحاولة مرة أخرى.

نعم، ولكن سيتم فتح المستند في وضع التوافق.

هذا صحيح. سيفتح المستند في وضع التوافق وستكون بعض الميزات محدودة بما أنك تستخدم تنسيق إصدار سابق.

نعم، إذا قمت في البداية بتشغيل وضع التوافق مع شريط أدوات الوصول السريع.

خطأ. ليس وضع التوافق ميزة تقوم بتشغيلها. يتم تشغيله تلقائيًا إذا كان الملف الذي تفتحه بتنسيق ملف من إصدار سابق. الرجاء المحاولة مرة أخرى.

كلا، يمكن فتح ملفات Word 2002 والإصدارات الأحدث فقط في الإصدار الجديد من Word.

خطأ. يمكن فتح كافة ملفات الإصدارات السابقة في الإصدار الجديد، حتى ملفات الإصدار Microsoft Word 1.0. الرجاء المحاولة مرة أخرى.

ملاحظات

بطاقة مرجعية سريعة

انظر أيضًا

الشريط، في ثلاثة أجزاء

يعتبر الشريط جزءًا من واجهة مستخدم Microsoft® Office Fluent وهو على شكل مساحة مستطيلة تقع في أعلى نافذة المستند. يُظهر الشريط الخيارات التي تريدها بطريقة عرض عادية. يتألف الشريط من ثلاثة مكونات أساسية:

  • علامات التبويب. هناك ثماني علامات تبويب تمتد على طول الجزء العلوي من النافذة. وتمثّل كل علامة تبويب ناحية نشاط معيّنة.

  • المجموعات. تتضمّن كل علامة تبويب عددًا من المجموعات التي تظهر العناصر المتعلقة ببعضها.

  • الأوامر. يمكن للأمر أن يكون زرًا أو قائمة منسدلة أو مربعًا تستطيع إدخال المعلومات فيه.

المزيد من الأوامر في مربعات الحوار

يشير السهم الصغير، مشغّل مربع الحوار Dialog Box Launcher button in Word 2010 ، الموجود في الزاوية السفلية اليسرى من مجموعة ما إلى الخيارات الأكثر تفصيلاً أو الأكثر تقدمًا المتوفرة للأوامر المدرجة ضمن المجموعة. انقر فوق السهم لفتح مربع حوار أو جزء مهام حيث تستطيع العمل باستخدام الخيارات المتوفرة.

شريط أدوات الوصول السريع

يتمثل شريط أدوات الوصول السريع بصف الأيقونات الصغير الموجود في الجزء العلوي الأيمن، فوق الشريط. وهو يتضمن بعض الأوامر التي تستخدمها بشكل متكرر كل يوم: حفظ وتراجع و تكرار. تستطيع إضافة الأوامر المفضلة لديك إلى الشريط لكي تصبح متوفرة بغض النظر عن علامة التبويب التي تكون مفتوحة.

لإضافة الأوامر إلى شريط أدوات الوصول السريع، انقر فوق السهم المزيد إلى يسار شريط الأدوات أو انقر بزر الماوس الأيمن فوق الأمر الذي تريد إضافته ثم فوق إضافة إلى شريط أدوات الوصول السريع.

ماذا حدث للقائمة "ملف"؟

تم استبدال القائمة ملف في Microsoft Office Word 2010 بعلامة التبويب ملف. انقر فوق علامة التبويب لرؤية طريقة العرض Microsoft Office Backstage التي توفر لك الأوامر الأساسية نفسها المستخدمة سابقًا لفتح مستند وحفظه وطباعته إلى جانب إلى تعيين الأذونات وتحضير المستند لمشاركته مع الآخرين وإدارة إصدارات المستندات.

انقر فوق خيارات في طريقة العرض Backstage وستعثر على إعدادات البرنامج المتعلقة بميزات مثل تفضيلاتك حول التصحيح الإملائي. (في الإصدارات السابقة، تتوفر هذه الخيارات في القائمة أدوات ضمن خيارات.‏)

استخدام لوحة المفاتيح

ما زالت الاختصارات التي تبدأ بالمفتاح CTRL (على سبيل المثال، CTRL+C للنسخ أو CTRL+ALT+1 للعنوان 1) هي نفسها كما في الإصدارات السابقة من Word. أما اختصارات لوحة المفاتيح التي تبدأ بالمفتاح ALT، فقد تغيرت.

  1. اضغط المفتاح ALT. تظهر تلميحات المفاتيح على الشريط.

  2. اضغط المفتاح الذي يظهر على تلميحات المفاتيح والمتعلق بعلامة التبويب أو شريط أدوات الوصول السريع الذي تريده.

    • إذا ضغطت أحد أوامر شريط أدوات الوصول السريع، فيتم تنفيذ الأمر.

    • إذا ضغطت أحد تلميحات المفاتيح الخاصة بعلامة تبويب، فيتم عرض تلميحات المفاتيح الخاصة بكل أمر في علامة التبويب هذه. اضغط المفتاح (أو المفاتيح) الخاص بالأمر الذي تريده. بالاستناد إلى الأمر الذي تختاره، قد يتم تنفيذ إجراء أو فتح معرض أو قائمة. في هذه الحالة، تستطيع اختيار تلميح مفتاح آخر.

ملاحظة    ما زالت أكثرية مفاتيح الوصول إلى قوائم Microsoft Office 2003 (تلك التي تبدأ بـ ALT) تعمل في الإصدار الجديد. مع ذلك، لا تظهر على الشاشة أي تذكيرات حول المفاتيح التي عليك ضغطها.

تنسيق ملف جديد، والعمل باستخدام ملفات من إصدارات سابقة من Word

يستند تنسيق الملف الجديد الخاص بمستندات Word 2010 إلى تنسيقات Office Open XML ‏(XML هو اختصار Extensible Markup Language أي لغة التمييز القابلة للامتداد). لست مضطرًا إلى فهم معنى XML. إنما تذكر دائمًا أنّ التنسيق الجديد المستند إلى XML:

  • يساعد على تحسين أمان مستنداتك من خلال فصل الملفات التي تحتوي على برامج نصية أو وحدات ماكرو، الأمر الذي يسهّل عملية تحديد التعليمات البرمجية أو وحدات الماكرو غير المرغوب بها.

  • يساعد على تصغير حجم الملف الخاص بالمستند.

  • يساعد على تخفيف خطر تعرّض المستند للتلف.

إليك وصف موجز لتنسيقات ملفات Word 2010:

  • docx. مستند Word قياسي لا يحتوي على وحدات ماكرو أو تعليمات برمجية

  • dotx. قالب Word لا يحتوي على وحدات ماكرو أو تعليمات برمجية

  • docm.: مستند Word يمكن أن يحتوي على وحدات ماكرو أو تعليمات برمجية

  • dotm. قالب Word يمكن أن يحتوي على وحدات ماكرو أو تعليمات برمجية

في Word 2010، تستطيع فتح مستندات تم إنشاؤها في إصدارات Word السابقة.

  • عندما تقوم بحفظ ملف تم إنشاؤه في الأصل في إصدار سابق، يتمثل الخيار التلقائي المتوفر في مربع الحوار حفظ باسم بحفظه بتنسيق الملف السابق (doc.)‏.

  • عندما تقوم بحفظ ملف بتنسيق إصدار سابق، إذا كان أي من ميزات Word 2010 لا يتوافق مع الإصدار السابق، فيعلمك مدقق التوافق في Microsoft Word بذلك ويتعذر تشغيل أي ميزات جديدة.

  • لاحظ أنه يتم تشغيل مدقق التوافق تلقائيًا عندما تفتح ملف Word تم إنشاؤه في إصدار سابق أو عندما تحفظ ملفًا تم إنشاؤه في Word 2010 في إصدار سابق.

  • يتم تشغيل مدقق التوافق في Word تلقائيًا. إلا أنك تستطيع أيضًا تشغيله يدويًا في حال كنت تتساءل ما إذا كانت أي ميزات في المستند لا تتوافق مع الإصدارات السابقة. انقر فوق ملف ، ثم فوق معلومات ، وانقر فوق البحث عن مشاكل ، ثم فوق تدقيق التوافق .

توسيع المهارات
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×