التبديل إلى PowerPoint 2010

نظرة عامة

PowerPoint 2010 إذا كنت تقوم بالترقية من إصدار سابق من PowerPoint، خاصةً من PowerPoint 2003 أو ما قبله، فإن الدورة التدريبية هذه تناسبك. تعرّف على التغييرات التي تم إجراؤها في واجهة PowerPoint 2010، مثل تصميم القوائم وأشرطة الأدوات المعروف بـ "الشريط"، فضلاً عن تنفيذ الإجراءات التي تقوم بها بشكلٍ نموذجي لإنشاء عرض تقديمي.

إعداد شيلي تاكر

بعد إكمال هذه الدورة التدريبية ستتمكن من:

  • العمل بشكلٍ مريح في واجهة الشريط.

  • تنفيذ الإجراءات الأساسية مثل إنشاء شرائح، وتطبيق تصميم شرائح، وإدراج عناصر شرائح.

  • إدارة الملفات باستخدام علامة التبويب ملف.

  • الاستفادة من طرق العرض وأشرطة الأدوات ومفاتيح الاختصار الجديدة.

  • العمل بين إصدارات PowerPoint الجديدة والقديمة.

تشمل هذه الدورة التدريبية:

  • درسًا تدريبيًا ذاتيًا وجلسة عمل تدريبية للحصول على تجربة عملية. تتطلب جلسة العمل التدريبية توفر PowerPoint 2010.

  • اختبارًا قصيرًا في نهاية الدرس. ولا يتم تسجيل أية نقاط على نتائج الاختبار.

  • "بطاقة مرجعية سريعة" يمكنك طباعتها في نهاية الدورة التدريبية.

قبل البدء:

  • إذا كنت تقوم بالترقية إلى PowerPoint 2010 من PowerPoint 2003 أو أي إصدار سابق، فإن الدورة التدريبية هذه تناسبك.

  • إذا كنت تقوم بالترقية من PowerPoint 2007، فقد ترغب فقط في التعرّف على الميزات الجديدة الموجودة في PowerPoint 2010. لذلك، نقترح الرجوع إلى المقالة التالية: ما الجديد في PowerPoint 2010

إصدار غير متصل (بحجم 87 ميغابايت)

التعرّف على الشريط

لا يدعم المستعرض الفيديو. ثبّت Microsoft Silverlight أو Adobe Flash Player أو Internet Explorer 9.

إنشاء شرائح، تنسيق النص

لا يدعم المستعرض الفيديو. ثبّت Microsoft Silverlight أو Adobe Flash Player أو Internet Explorer 9.

إدراج عناصر الشرائح

لا يدعم المستعرض الفيديو. ثبّت Microsoft Silverlight أو Adobe Flash Player أو Internet Explorer 9.

التصميم، التحريك، المراجعة

لا يدعم المستعرض الفيديو. ثبّت Microsoft Silverlight أو Adobe Flash Player أو Internet Explorer 9.

إلقاء نظرة إلى ما وراء الكواليس

لا يدعم المستعرض الفيديو. ثبّت Microsoft Silverlight أو Adobe Flash Player أو Internet Explorer 9.

الحفظ أو التراجع باستخدام "شريط أدوات الوصول السريع"

لا يدعم المستعرض الفيديو. ثبّت Microsoft Silverlight أو Adobe Flash Player أو Internet Explorer 9.

استخدام اختصارات لوحة المفاتيح القديمة أو الجديدة

لا يدعم المستعرض الفيديو. ثبّت Microsoft Silverlight أو Adobe Flash Player أو Internet Explorer 9.

التبديل بين إصدارات PowerPoint الجديدة والقديمة

لا يدعم المستعرض الفيديو. ثبّت Microsoft Silverlight أو Adobe Flash Player أو Internet Explorer 9.

تدريب

Powerpoint 2010 practice

حجم التنزيل:‏ 46 كيلوبايت.

التدريب في PowerPoint 2010

تعرّف على الشريط بواسطة إجراء جلسة عمل تدريبية. وستعمل في PowerPoint 2010، لتنفيذ الإجراءات النموذجية والحصول على بعض المتعة خلال العملية.

عند النقر فوق التدريب في PowerPoint، سيتم تنزيل عرض تقديمي تدريبي على الكمبيوتر وسيتم فتحه في PowerPoint، وستظهر نافذة منفصلة تعرض إرشادات التدريب.
ملاحظة    يجب أن يكون PowerPoint 2010 مثبتًا على الكمبيوتر.

اختبر نفسك

أكمل الاختبار التالي للتأكد من أنك استوعبت المادة. ستكون الإجابات التي تقدمها خاصة، ولا يتم تسجيل نتائج الاختبار.

أنت تريد إدراج شريحة جديدة وانتقاء تخطيط لها لأول مرة، ماذا تفعل؟

انقر فوق أيقونة الشريحة ضمن علامة التبويب الصفحة الرئيسية.

قريب من الإجابة الصحيحة، ولكن ليس تمامًا. إذا أردت انتقاء تخطيط لأول مرة، فمن الضروري النقر فوق شيء آخر.

انقر فوق السهم الموجود أسفل أيقونة الشريحة ضمن علامة التبويب الصفحة الرئيسية، بجانب شريحة جديدة.

نعم، هذا صواب. يؤدي النقر فوق السهم إلى فتح معرض التخطيطات، ويتم تطبيق التخطيط الذي تختاره على الشريحة الجديدة.

انقر فوق أيقونة الشريحة ضمن علامة التبويب إدراج.

لا. لا توجد أية أيقونة للشريحة ضمن علامة التبويب إدراج.

أنت تريد حماية العرض التقديمي باستخدام كلمة مرور. ما هي الخطوات الأولية اللازمة؟

انقر فوق علامة التبويب ملف، ثم انقر فوق حفظ وإرسال.

لا. سيتم تطبيق كلمة المرور قبل أن تصبح جاهزًا لإرسال الملف أو مشاركته. جرّب إجابة أخرى.

انقر فوق علامة التبويب ملف، ثم انقر فوق معلومات.

ممتاز! في المقطع أذونات، انقر فوق حماية العرض التقديمي، ثم اختر من بين هذه الخيارات.

انقر فوق علامة التبويب ملف، ثم انقر فوق خيارات.

خطأ. تتضمن النافذة "خيارات" إعدادات يتم تطبيقها على معرض PowerPoint بدلاً من العروض التقديمية المفردة. حاول مرة أخرى.

كيف يتم فتح خيارات "الطباعة"؟

انقر فوق علامة التبويب ملف، ثم انقر فوق طباعة.

بالضبط، ولكن لا يزال هناك إجابة أفضل. حاول مرة أخرى.

اضغط على ALT+F+P.

نعم، ولكن هناك إجابة أكثر شمولاً. حاول مرة أخرى.

انقر فوق أيقونة معاينة قبل الطباعة، التي قمت بإضافتها إلى شريط أدوات الوصول السريع.

نعم، يعمل ذلك بشكلٍ جيد، ولكن لا يزال هناك أيضًا إجابة أفضل.

كل ما سبق.

نعم! قد يقتضى ذلك جهدًا، ولكن يجب وضع كافة الطرق التي يمكنك من خلالها فتح خيارات "الطباعة" في الاعتبار.

لقد انتهيت من إكمال العرض التقديمي وتريد تشغيل المدقق الإملائي. أين يوجد على الشريط؟

علامة التبويب الصفحة الرئيسية.

هذا الخيار معقول، ولكنه غير صحيح. ما هو الاحتمال الآخر؟

علامة التبويب عرض الشرائح.

لا، لا يوجد هناك. حاول مرة أخرى.

علامة التبويب مراجعة.

بالضبط!

تظهر علامة تبويب على الشريط لم تلاحظها من قبل تسمى "أدوات الرسم". لأي شيء يتم استخدامها؟

لمساعدتك في العمل على الأشكال.

نعم. تحتوى أدوات الرسم على علامة التبويب تنسيق وتتوفر دومًا عند النقر داخل شكل، مثل عنصر نائب لمربع نص أو قائمة. استخدم علامة التبويب تنسيق الموجودة في "أدوات الرسم" لإدراج أشكال أو تغييرها، وتحرير الشكل الحالي، علاوةً على تطبيق أحد أنماط الأشكال، وإضافة WordArt، وتعيين موضع كافة الأشكال على الشريحة.

لمساعدتك في العمل على الصور.

قريب من الإجابة الصحيحة، ولكن ليس الأمر كذلك. فإنك تحصل على أدوات خاصة للعمل باستخدام الصور، ولكنها تسمى "أدوات الصورة". حيث تتضمن علامة التبويب "تنسيق" وتتوفر عند إدراج صورة وتحديدها. جرّب إجابة أخرى.

لمساعدتك في العمل على رسومات SmartArt مثل المخططات الهيكلية.

قريب من الإجابة الصحيحة، ولكن ليس الأمر كذلك. تفي أدوات SmartArt، التي تتضمن علامتين التبويب "تصميم" وتنسيق، بالغرض. وتتوفر كلما قمت بتحديد أحد رسومات SmartArt مثل المخطط الهيكلي.

ملاحظات

بطاقة مرجعية سريعة

راجع أيضًا

علامات تبويب الشريط الرئيسية

يتم دومًا عرض علامات التبويب هذه على "الشريط":

  • علامة التبويب ملف: بدء تشغيل ملف جديد، وحفظ ملف أو استخدام حفظ باسم، وفتح ملف؛ بالإضافة إلى مشاهدة الملفات الأحدث استخدامًا؛ وحماية الملفات بواسطة تطبيق كلمة مرور؛ وحذف المعلومات الشخصية من ملف؛ والتحضير للمشاركة؛ واستخدام النافذة خيارات لتغيير إعدادات PowerPoint.

  • علامة التبويب الصفحة الرئيسية: النسخ واللصق؛ وإضافة شرائح؛ فضلاً عن تنسيق النصوص والفقرات؛ والعمل على الأشكال؛ والبحث عن نص واستبداله.

  • علامة التبويب إدراج: إدراج جداول وصور ولقطات شاشة ورسومات Microsoft® SmartArt™‎ ومخططات وأشكال وارتباطات تشعبية وأفلام وأصوات وملفات من برامج أخرى، علاوةً على أشياء أخرى.

  • علامة التبويب تصميم: تطبيق تصميم خلفية وألوان وخطوط وتأثيرات خاصة على العرض التقديمي بالكامل.

  • علامة التبويب انتقالات: تطبيق مراحل انتقالية بين الشرائح، وتعيين توقيت لتلك المراحل، بالإضافة إلى تعيين توقيت للشرائح.

  • علامة التبويب حركات: تطبيق حركات بسيطة ومخصصة وضبط الإعدادات للتأثيرات.

  • علامة التبويب عرض الشرائح: إجراء تحضير مسبق لعملية العرض. حيث تتم المراجعة السريعة للشرائح، وإعداد عرض مخصص، وتسجيل سرد.

  • علامة التبويب مراجعة: إجراء تدقيق إملائي، وإضافة تعليقات ومراجعتها، فضلاً عن استخدام خدمة الأبحاث أو قاموس المرادفات.

  • علامة التبويب عرض: التبديل إلى كافة طرق العرض بما في ذلك طريقة عرض "صفحة الملاحظات" و"الشريحة الرئيسية"، وإظهار الشبكة، وترتيب النوافذ.

علامات تبويب خاصة

تظهر علامات التبويب الملونة هذه عند العمل على أحد عناصر الشريحة، مثل جدول أو صورة، وكان هذا العنصر محددًا.

  • أدوات الجدول (علامتا التبويب تصميم وتخطيط): اختيار تصميم جدول؛ علاوةً على ضبط عدد الصفوف والأعمدة وحجمها وموضع النصوص.

  • أدوات الرسم (علامة التبويب تنسيق): تغيير النمط واختيار الشكل والموضع للأشكال والعناصر النائبة ومربعات النصوص. وذلك بالإضافة إلى تطبيق WordArt وأي تنسيق آخر على النص.

  • أدوات الصورة (علامة التبويب تنسيق): بالنسبة للصور، إضافة تأثيرات مثل ظل أو توهج؛ والاقتصاص؛ والضغط؛ وتغيير الحجم.

  • أدوات SmartArt (علامتا التبويب تصميم وتنسيق): تطبيق أحد أنماط رسومات SmartArt، مثل مخطط هيكلي، وتنسيق الأشكال في الرسم.

  • أدوات المخطط (علامات التبويب تصميم وتخطيط وتنسيق): تطبيق أحد أنماط المخططات، وتحرير التفاصيل في المخطط، فضلاً عن تنسيق الأشكال داخل المخطط.

  • أدوات الفيديو (علامتا التبويب تنسيق وتشغيل): إضافة تأثيرات إلى إطار الفيديو واختيار إعدادات لتشغيل الفيديو.

  • أدوات الصوت (علامتا التبويب تنسيق وتشغيل): تنسيق عنصر تحكم الصوت واختيار إعدادات لتشغيل الصوت.

التعرّف على المزيد من الخيارات والمعارض على الشريط

  • خيارات: انقر فوق السهم القطري الصغير (مشغل مربع الحوار) في أسفل يسار المجموعة. حيث يظهر عند تحديد شيء ما على الشريط قد تريد المزيد من الخيارات له، مثل نص أو عنصر نائب.

  • معارض: انقر فوق أسهم التمرير أو الزر المزيد الموجود على يسار المجموعة لمشاهدة معارض النُسق وأنماط الأشكال والألوان والخطوط وتأثيرات الحركات بالكامل، وهكذا.

إخفاء أوامر الشريط مؤقتًا

قم بأي مما يلي:

  • انقر نقرًا مزدوجًا فوق علامة التبويب المعروضة حاليًا. لإظهار الشريط بالكامل مرة أخرى، انقر فوق أية علامة تبويب.
    أو:

  • انقر بزر الماوس الأيمن فوق أية علامة تبويب أو أي أمر على الشريط، ثم انقر فوق تصغير الشريط. ولإعادة عرض الشريط بالكامل، انقر بزر الماوس الأيمن فوق أية علامة تبويب، ثم قم بإلغاء التحديد بواسطة النقر فوق تصغير الشريط مرة أخرى.

تخصيص شريط أدوات الوصول السريع

هناك طريقتان سريعتان لإضافة أمر أو زر، وذلك باستخدام قائمة على شريط الأدوات ذاته أو بواسطة النقر برز الماوس الأيمن فوق أي من الأوامر الموجودة على الشريط. وإذا لم تعثر على الأمر الذي تريد إضافته باستخدام هذين الأسلوبين، فبإمكانك فتح النافذة خيارات PowerPoint للعثور على أوامر إضافية. يتم شرح كافة هذه الأساليب بالتفصيل أدناه.

إضافة أوامر باستخدام القائمة على "شريط أدوات الوصول السريع":

  • انقر فوق السهم الموجود عند الطرف الأيسر من شريط الأدوات، ثم انقر فوق أي عنصر على القائمة لإضافته إلى شريط الأدوات. (تتضمن هذه القائمة تحديد أوامر الشريط.)

إضافة أوامر بواسطة النقر برز الماوس الأيمن فوق أمر أو زر على الشريط:

  • على الشريط، انقر بزر الماوس الأيمن فوق الزر أو الأمر الذي تريده، ثم انقر فوق إضافة إلى شريط أدوات الوصول السريع.

لإزالة أمر من شريط الأدوات:

  • انقر بزر الماوس الأيمن فوق الأمر، ثم انقر فوق إزالة من شريط أدوات الوصول السريع.

إضافة أمر محدد من النافذة خيارات PowerPoint أو إزالته:

  1. قم بأي مما يلي:

    • انقر فوق السهم الموجود عند الطرف الأيسر من "شريط أدوات الوصول السريع"، ثم انقر فوق أوامر إضافية في أسفل القائمة،
      أو:

    • انقر بزر الماوس الأيمن فوق أية علامة تبويب أو أي أمر على الشريط، ثم انقر فوق تخصيص شريط أدوات الوصول السريع،
      أو:

    • انقر فوق علامة التبويب ملف، ثم انقر فوق خيارات، وفي النافذة خيارات PowerPoint، انقر فوق شريط أدوات الوصول السريع.

  2. ابحث عن مربع القائمة اختيار الأوامر من في أعلى النافذة، على الجانب اليمين. يحدد أي شيء تحدده هنا الأوامر التي يتم عرضها في القائمة أسفل مربع القائمة. وإذا لم تعثر على الأمر في القائمة، فحدد أي شيء مختلف في مربع القائمة اختيار الأوامر من.

  3. عندما تعثر على الأمر الذي تريد إضافته إلى شريط الأدوات، فحدده في القائمة، ثم انقر فوق إضافة.
    لاحظ أن كافة الأوامر الموجودة حاليًا على شريط الأدوات معروضة في القائمة على الجانب الأيسر من النافذة.

  4. لإزالة أي أمر من أوامر شريط الأدوات، حدد الأمر في القائمة على الجانب الأيسر، ثم انقر فوق إزالة.

  5. لتخصيص شريط الأدوات لبعض العروض التقديمية فقط، قم بتغيير التحديد في مربع القائمة على الجانب العلوي الأيسر، والمسمى تخصيص شريط أدوات الوصول السريع.

  6. لإعادة تعيين شريط الأدوات، انقر فوق الزر إعادة تعيين الموجود أسفل القائمة التي تعرض أوامر شريط الأدوات الحالية، ثم انقر فوق إعادة تعيين "شريط أدوات الوصول السريع" فقط.

  7. انقر فوق موافق لحفظ التغييرات.

نقل شريط أدوات الوصول السريع أسفل الشريط

  • انقر فوق السهم الموجود عند الطرف الأيسر من شريط الأدوات، ثم انقر فوق إظهار أسفل الشريط.
    أو:

  • انقر بزر الماوس الأيمن فوق أي زر أو أمر على شريط الأدوات، ثم انقر فوق إظهار شريط أدوات الوصول السريع أسفل الشريط.

لإعادة شريط الأدوات إلى موضعه فوق الشريط، إما أن تنقر فوق السهم عند الطرف الأيسر من شريط الأدوات، أو تنقر بزر الماوس الأيمن فوق أي زر أو أمر على شريط الأدوات، ثم تنقر فوق الخيار الخاص بنقل شريط الأدوات فوق الشريط.

تخصيص الشريط

لم يتم تناول هذا الموضوع في الدورة التدريبية، ولكنك تستطيع إضافة مجموعات جديدة إلى علامات تبويب الشريط وإضافة أوامر إليها. وفيما يلي كيفية إضافة الأمر تدقيق إملائي إلى علامة التبويب الصفحة الرئيسية:

  1. قم بأي مما يلي لفتح النافذة خيارات PowerPoint:

  2. انقر بزر الماوس الأيمن فوق أية علامة تبويب أو أي أمر على الشريط، ثم انقر فوق تخصيص الشريط،

أو:

  • انقر فوق علامة التبويب ملف، ثم انقر فوق خيارات، وفي النافذة خيارات PowerPoint، انقر فوق تخصيص الشريط.

  • قبل أن تتمكن من إضافة أمر إلى إحدى علامات تبويب الشريط، يجب إنشاء مجموعة جديدة للأمر. لذلك، في مربع القائمة تخصيص الشريط على الجانب العلوي الأيسر من النافذة، حدد علامات تبويب رئيسية.

  • في القائمة الموجودة أسفل مربع القائمة، حدد علامة التبويب الصفحة الرئيسية.

  • في أسفل القائمة، انقر فوق مجموعة جديدة.

  • حدد الخيار مجموعة جديدة (مخصص) الذي يظهر الآن مع المجموعات ضمن علامة التبويب الصفحة الرئيسية.

  • انقر فوق إعادة تسمية، في أسفل القائمة. وإذا كنت بحاجة إلى أيقونة لهذه المجموعة، فانقر فوق إحداها، ثم اكتب اسمًا جديدًا في المربع اسم العرض، مثل تدقيق إملائي.
    توجد الآن المجموعة تدقيق إملائي في قائمة المجموعات ضمن علامة التبويب الصفحة الرئيسية، وهي قيد التحديد.

  • والآن، في مربع القائمة اختيار الأوامر من، على الجانب العلوي الأيمن من النافذة، حدد الأوامر الشائعة.

  • في القائمة الموجودة أسفل مربع القائمة، حدد تدقيق إملائي من قائمة الأوامر الشائعة.

  • انقر فوق إضافة.
    تتم إضافة الأمر تدقيق إملائي إلى المجموعة تدقيق إملائي. لا يؤدي هذا إلى إزالة الأمر من علامة التبويب الأصلية الخاصة به (مراجعة).

  • انقر فوق موافق.
    ستشاهد الآن المجموعة الجديدة والأمر في علامة التبويب الصفحة الرئيسية.

وبشكلٍ مماثل إلى حدٍ بعيد لخيارات "شريط أدوات الوصول السريع"، يتوفر لك الزر إزالة هنا لإزالة الأوامر أو علامات التبويب الجديدة من الشريط؛ كما يتوفر لك الزر علامة تبويب جديدة لإضافة علامة تبويب؛ وذلك علاوةً على الزر إعادة تعيين إذا كنت بحاجة للرجوع إلى التكوين الأصلي لعلامات تبويب وأوامر الشريط.

استخدام اختصارات لوحة المفاتيح الجديدة

للوصول إلى علامات تبويب "الشريط" و"شريط أدوات الوصول السريع" وعلامة التبويب ملف باستخدام اختصارات لوحة المفاتيح:

  1. اضغط على ALT. تظهر بطاقات تعريف "تلميحات المفاتيح" على علامات تبويب "الشريط" و"شريط أدوات الوصول السريع".

  2. اضغط على الحرف أو الرقم الذي تريده، كما يلي:

    • اضغط على المفتاح الخاص بعلامة التبويب المُتضمنة الأمر الذي تريده، وستشاهد بطاقات تعريف "تلميحات المفاتيح" لكافة أوامر علامة التبويب هذه. ثم اضغط على المفتاح الخاص بالأمر الذي تريده.

    • اضغط على المفتاح الخاص بزر "شريط أدوات الوصول السريع" الذي تريده. يعد ذلك المكافئ للنقر فوق الزر.

استخدام اختصارات لوحة المفاتيح القديمة

  • تظل كافة اختصارات لوحة المفاتيح التي تبدأ بالمفتاح CTRL ‏(CTRL+C، وCTRL+V، وهكذا) كما هي دون تغيير. فاستخدمها بنفس الطريقة التي اعتدت عليها دومًا.

  • تظل أيضًا اختصارات لوحة المفاتيح القديمة التي تبدأ بالمفتاح ALT والأوامر والقوائم التي تم الوصول إليها كما هي دون تغيير. على سبيل المثال، لا يزال الاختصار ALT+O+F يقوم بفتح مربع الحوار الخط. (إذا اعتدت على استخدام الاختصارات الجديدة، فستكون تركيبة المفاتيح الجديدة هي ALT+H+FN.)

إدارة الملفات وطباعتها

لحفظ الملف: على "شريط أدوات الوصول السريع"، انقر فوق حفظ.

للتراجع عن أحد الإجراءات: على "شريط أدوات الوصول السريع"، انقر فوق تراجع.

لإنشاء عرض تقديمي جديد أو فتح عرض تقديمي موجود:

  1. انقر فوق علامة التبويب ملف، ثم:

    • انقر فوق جديد، وقم بإجراء تحديد ضمن القوالب والنُسق المتاحة، ثم انقر فوق إنشاء.
      أو:

    • انقر فوق فتح، وقم بالاستعراض للوصول إلى الملف المراد فتحه.

تلميح    يمكن أيضًا إضافة هذه الأوامر بسهولة إلى "شريط أدوات الوصول السريع". انقر فقط فوق السهم الموجود على الجانب الأيسر من شريط الأدوات، ومن القائمة المعروضة، انقر فوق جديد أو فتح.

لحفظ ملف باسم جديد، أو في موقع جديد، أو بتنسيق ملف محدد:

  • انقر فوق علامة التبويب ملف، ثم انقر فوق حفظ باسم، وقم بعد ذلك بتسمية الملف، أو قم بالاستعراض للوصول إلى موقع مختلف، أو اختر تنسيق ملف مختلف.

لاستخدام المعاينة قبل الطباعة، وإجراء الطباعة:

  • انقر فوق علامة التبويب ملف، ثم انقر فوق طباعة. تتوفر لك المعاينة قبل الطباعة في الجانب الأيسر من النافذة. ضمن إعدادات، حدد نوع النسخة المطبوعة الذي تريده واتجاه الشرائح وإعدادات الألوان. وإذا أردت إجراء تغييرات على الرؤوس والتذييلات، فانقر فوق الارتباط تحرير الرأس والتذييل في الجانب السفلي.

تعيين خيارات PowerPoint:

لتشغيل التدقيق الإملائي والنحوي أو إيقاف تشغيله، ولتحديد طريقة عرض افتراضية أو إعدادات طباعة افتراضية، بالإضافة إلى تغيير إعدادات التنسيق التلقائي، وتعيين الخيارات الأخرى على مستوى البرنامج:

  • انقر فوق علامة التبويب ملف، ثم انقر فوق خيارات. انقر فوق إحدى الفئات هناك لتغيير إعدادات PowerPoint.

التبديل بين إصدارات PowerPoint

فتح ملف PowerPoint 2010 في PowerPoint 2003 أو إصدار سابق

  1. عند محاولة فتح الملف، ستتم مطالبتك من خلال إحدى الرسائل بتحديد ما إذا كنت تريد تثبيت حزمة توافق أم لا.

  2. انقر فوق نعم.

  3. على صفحة التنزيل التي بعنوان "حزمة توافق Microsoft Office لتنسيقات ملفات Word وExcel وPowerPoint"، انقر فوق الزر تنزيل، ثم قم بالمتابعة من هناك.

  4. عند إكمال التنزيل، قم بالعودة إلى نافذة PowerPoint ثم افتح الملف.

حفظ عرض تقديمي بتنسيق أقدم:

  • انقر فوق علامة التبويب ملف، ثم فوق حفظ وإرسال، ثم فوق تغيير نوع الملف، ثم فوق عرض تقديمي لـ PowerPoint 97-2003. ثم انقر فوق حفظ باسم.
    أو

  • انقر فوق علامة التبويب ملف، ثم انقر فوق حفظ باسم، وفي مربع الحوار حفظ باسم، انقر فوق عرض تقديمي لـ PowerPoint 97-2003 في المربع حفظ بنوع. ثم انقر فوق حفظ.

بمجرد الحفظ بهذا التنسيق، ينتقل PowerPoint إلى "وضع التوافق"، وتشاهد ذلك مُشارًا إليه في شريط العنوان. والآن عند الحفظ، إذا كنت تستخدم ميزة لن تكون قابلة للتحرير في PowerPoint 2003 أو أي إصدار سابق، فسيقوم المدقق بسرد ذلك تفصيليًا والإشارة إلى الشريحة المُستخدمة عليها هذه الميزة. لمتابعة العمل والحفظ بالتنسيق الأقدم، انقر فوق متابعة في المدقق. ومن أمثلة الأشياء غير القابلة للتحرير في الإصدار الأقدم رسومات SmartArt التخطيطية وWordArt أو أنماط الأشكال وتأثيراتها الخاصة بالإصدارات الأحدث من الإصدار PowerPoint 2003.

تحويل ملف PowerPoint 2003 (أو ملف بإصدار أقدم) إلى تنسيق PowerPoint 2010

  1. في PowerPoint 2010، افتح الملف. سيتم فتحه في "وضع التوافق"، المعين في شريط العنوان.

  2. انقر فوق علامة التبويب ملف، ثم فوق معلومات، ثم فوق تحويل. يتم فتح مربع الحوار حفظ باسم؛ انقر فوق حفظ.
    لن يحاول PowerPoint بعد ذلك الاحتفاظ بالميزات التي تستخدمها متوافقةً مع التنسيق الأقدم.

توسيع المهارات
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×