البحث عن ملفات بيانات Outlook من كمبيوتر إلى آخر ونقلها

البحث عن ملفات بيانات Outlook من كمبيوتر إلى آخر ونقلها

يحفظ Outlook معلومات النسخ الاحتياطي في مجموعه متنوعة من المواقع المختلفة. استنادا إلى نوع الحساب الذي تملكه ، يمكنك اجراء نسخ احتياطي لرسائل البريد الكتروني ودفتر العناوين الشخصي وإعدادات جزء التنقل والتواقيع والقوالب وغيرها.

إذا كنت تستخدم حساب Microsoft Exchange أو Office 365 أو Outlook.com ، سيتم اجراء نسخ احتياطي لرسائل البريد الكتروني الخاصة بك علي خادم البريد الكتروني. في معظم الحالات ، لن يتوفر لديك ملف المجلدات الشخصية (pst.) لهذه الأنواع من الحسابات.

لعرض بعض ملفات النسخ الاحتياطي ل Outlook ، ستحتاج إلى إظهار مجلدات النظام وملحقات أسماء الملفات. للحصول علي معلومات حول كيفيه تنفيذ هذه المهمة ، راجع كيفيه إظهار المجلدات وملحقات أسماء الملفات.

معلومات النسخ الاحتياطي لحسابات Office 365 أو Exchange أو Outlook.com

بالنسبة إلى حسابات Office 365 ، أو حسابات Exchange ، أو Outlook.com ، أو Hotmail.com ، أو الحسابات الLive.com التي لم يتم الوصول اليها من قبل POP أو IMAP ، فلن يكون لديك ملف المجلدات الشخصية (pst.). قد يكون لديك ملف مجلدات غير متصلة (.ost) ، ولكن يتم أعاده إنشاء هذا الملف تلقائيا بواسطة Outlook عند أضافه حساب بريد الكتروني جديد. لا يمكنك نقل هذا الملف من كمبيوتر إلى آخر.

بالنسبة إلى حسابات Office 365 ، أو حسابات Exchange ، أو Outlook.com ، أو Hotmail.com ، أو Live.com لا يتم الوصول اليها من قبل POP أو IMAP ، يمكن نقل المعلومات التالية من كمبيوتر إلى آخر.

يمكنك العثور علي هذه الإعدادات في أحد المواقع التالية:

  • محرك أقراص Windows 10    : \ المستخدمون \ <username> اسم \appdata\roaming\microsoft\outlook\profile

  • الإصدارات القديمة من Windows    drive: \ المستندات و Settings\user\Application data\microsoft\outlook\profile name.xml name.

يمكنك العثور علي الملف أووتلبرنت في أحد المواقع التالية:

  • محرك أقراص Windows 10    : \ المستخدمون \ <username> \appdata\roaming\microsoft\outlook\outlprnt

  • الإصدارات القديمة من Windows    drive: \ المستندات و Settings\user\Application data\microsoft\outlook\outlprnt

يمكنك العثور علي الملفات المختلفة التي تشكل تواقيع Outlook في أحد المواقع التالية:

  • محرك أقراص Windows 10    : \ المستخدمون \ <username> \users\ \appdata\roaming\microsoft\signatures

  • الإصدارات القديمة من Windows    drive: \ المستندات و Settings\user\Application Data\Microsoft\Signatures

يمكن تخزين القرطاسية في موقعين مختلفين استنادا إلى ما إذا تم تثبيت الإصدار 32 بت أو 64 بت من Outlook. يمكنك العثور علي الملفات المختلفة التي تشكل قرطاسيه Outlook في أحد المواقع التالية:

  • كل إصدارات    محرك أقراص Windows: \ برنامج Files\Common Files\Microsoft Shared\Stationery

  • كل إصدارات    محرك أقراص Windows: \ ملفات البرامج (x86) \ ملفات شائعه \ Microsoft Shared\Stationery

يمكنك العثور علي الملفات المختلفة التي تشكل نماذج Outlook المخصصة في أحد المواقع التالية:

  • محرك أقراص Windows 10    : \ المستخدمون \ <username> \users\ \appdata\local\microsoft\forms

  • الإصدارات القديمة من Windows    drive: \ المستندات وSettings\user\Local التطبيقات Data\Microsoft\Forms

يتم تخزين ملفات القاموس المخصصة في أحد المكانين التاليين:

  • محرك أقراص Windows 10    : \ المستخدمون \ <username> \users\ \appdata\roaming\microsoft\uproof

  • الإصدارات القديمة من Windows    drive: \ المستندات و Settings\user\Application Data\Microsoft\UProof

يتم تخزين اي من قوالب Outlook التي انشاتها في أحد المكانين. سيكون للقوالب الملحق .oft.

  • محرك أقراص Windows 10    : \ المستخدمون \ <username> \users\ \appdata\roaming\microsoft\templates

  • الإصدارات القديمة من Windows    drive: \ المستندات و Settings\user\Application Data\Microsoft\Templates

تتضمن إعدادات الإرسال والتلقي الحسابات المحددة عند التكرار. يمكنك العثور علي ملف إعدادات الإرسال والتلقي في أحد المواقع التالية. سيكون للملف ملحق srs.

  • محرك أقراص Windows 10    : \ المستخدمون \ <username> \users\ \appdata\roaming\microsoft\outlook

  • الإصدارات القديمة من Windows    drive: \ المستندات و Settings\user\Application Data\Microsoft\Outlook

معلومات البريد الكتروني والتقويم وجات الاتصال والمهام لحسابات POP و IMAP

إذا كان لديك حساب POP أو IMAP ، سيتم تخزين كل المعلومات الخاصة بك بالفعل في ملف المجلدات الشخصية (pst.). يمكنك نقل هذا الملف إلى كمبيوتر جديد والاحتفاظ بمعلومتاتك. لا يؤدي نقل ملف .pst من كمبيوتر إلى آخر إلى نقل إعدادات حساب البريد الكتروني الخاص بك. إذا كنت بحاجه إلى اعداد Outlook علي كمبيوتر جديد ، فانسخ ملف .pst من الكمبيوتر القديم ، ثم قم باعداد حساب البريد الكتروني علي الكمبيوتر الجديد. يمكنك بعد ذلك فتح ملف .pst من الكمبيوتر الجديد.

يعتمد موقع ملف .pst علي إصدار Outlook ، وإصدار Windows الذي تريده ، وكيفيه اعداد حسابك أو إنشاء الملف .pst الخاص بك. يمكنك العثور علي ملف .pst في أحد المواقع التالية:

  • محرك أقراص Windows 10    : \ المستخدمون \ <username> \users\ \appdata\local\microsoft\outlook

  • محرك أقراص Windows 10    : \ المستخدمون \ <username> \roaming\local\microsoft\outlook

  • الإصدارات القديمة من Windows drive: \ المستندات والإعدادات    \ <username>

تلميح: إذا كانت ال ملف بيانات Outlook ‏(pst.) كبيرا ، سيؤدي ذلك إلى إبطاء مزامنة ال OneDrive الخاصة بك وقد يعرض "معالجه التغييرات" أو "الملف قيد الاستخدام". تعرف علي كيفيه أزاله ملف بيانات pst.

ملاحظة: قد لا يتضمن التكوين الذي قمت به كل هذه الملفات كما يتم إنشاؤها فقط عند تخصيص ميزات Outlook.

الم تتمكن من العثور علي المجلدات ؟

بعض المجلدات قد تكون مجلدات مخفية. لإظهار المجلدات المخفية في Windows، قم بما يلي:

  1. انقر فوق الزر ابدأ، ثم انقر فوق لوحة التحكم.

  2. قم بفتح خيارات المجلد.

    لتحديد موقع خيارات المجلد، في مربع البحث الموجود في الجزء العلوي من النافذة، اكتب خيارات المجلد. في لوحه التحكم ل Windows XP ، اكتب خيارات المجلد في مربع العنوان .

  3. من علامة التبويب عرض، ضمن إعدادات متقدمة، في الملفات والمجلدات، ضمن الملفات والمجلدات المخفية، حدد إظهار الملفات والمجلدات المخفية.

ملف بيانات Outlook ‏(pst.)

تحتوي ملفات بيانات Outlook (.pst) علي رسائل البريد الكتروني والتقويمات وجات الاتصال والمهام والملاحظات. يجب استخدام Outlook للعمل علي العناصر الموجودة في ملف .pst.

عند أرشفه معلومات Outlook ، يتم حفظ العناصر في ملفات .pst.

ملاحظات: 

  • توفر حسابات Microsoft Exchange Server المعلومات الخاصة بك علي خادم البريد. لاستخدام وضع Exchange المُخَزَّن مؤقتاً أو للعمل دون اتصال ، يتم حفظ نسخ من العناصر في ملف بيانات Outlook ‏(ost.) غير المتصل. راجع قسم ملفات بيانات Outlook (ost.) للحصول علي مزيد من المعلومات. بالاضافه إلى ذلك ، تسمح لك بعض المؤسسات بتصدير العناصر أو أرشفتها إلى ملف .pst.

  • لا يتم اعتماد نقل ملف .pst إلى مشاركه عبر الشبكة. للحصول علي مزيد من المعلومات ، انقر فوق رقم المقالة التالية لعرض المقالة في "قاعده معارف Microsoft":
    297019ملفات المجلدات الشخصية غير معتمده علي الشبكة المحلية LAN أو علي ارتباط WAN

كيفيه تحديد اسم ملف المجلدات الشخصية وموقعه

Microsoft Outlook 2010

  1. في Outlook 2010 ، انقر فوق علامة التبويب ملف في الشريط ، ثم انقر فوق علامة التبويب معلومات في القائمة.

  2. انقر فوق إعدادات الحسابات، ثم انقر فوق إعدادات الحساب.

  3. انقر فوق ملفات البيانات.

  4. لاحظ المسار واسم الملف لملف .pst. علي سبيل المثال ، يشير C:\Exchange\Mailbox.pst إلى ملف pst. الذي يحمل الاسم .pst وموجود في مجلد Exchange علي محرك الاقراص C.

يتم حفظ ملفات بيانات outlook (.pst) التي تم إنشاؤها باستخدام Outlook 2010 علي الكمبيوتر في المجلد ملفات documents\outlook files . إذا كنت تستخدم نظام التشغيل Windows XP ، سيتم إنشاء هذه الملفات في مجلد ملفات documents\outlook files .

تلميح: إذا كانت ال ملف بيانات Outlook ‏(pst.) كبيرا ، سيؤدي ذلك إلى إبطاء مزامنة ال OneDrive الخاصة بك وقد يعرض "معالجه التغييرات" أو "الملف قيد الاستخدام". تعرف علي كيفيه أزاله ملف بيانات pst.

إذا قمت بالترقية إلى Outlook 2010 علي كمبيوتر تم إنشاء ملفات بيانات فيه في إصدارات سابقه من Outlook ، سيتم حفظ هذه الملفات في موقع مختلف في مجلد مخفي.

Windows 7 وWindows Vista     drive: \ Users\user\AppData\Local\Microsoft\Outlook

Windows XP     محرك الأقراص:‎\Documents and Settings\user\Local Settings\Application Data\Microsoft\Outlook

تلميح:  لمزيد من المعلومات حول المجلدات المخفية في Windows، راجع "التعليمات والدعم لـ Windows"‏.

Microsoft Office Outlook 2007

  1. ابدأ تشغيل Outlook.

  2. من قائمة أدوات، انقر فوق خيارات.

  3. علي علامة التبويب اعداد البريد ، انقر فوق الزر ملفات البيانات .

  4. لاحظ المسار واسم الملف لملف .pst. علي سبيل المثال ، يشير C:\Exchange\Mailbox.pst إلى ملف .pst الذي يحمل الاسم "علبه البريد".

5. انقر فوق إغلاق، وفوق موافق، ثم فوق إنهاء وقم بتسجيل الخروج من القائمة ملف لإنهاء Outlook.

كيفيه نسخ ملف المجلدات الشخصية

  1. في القائمة أبدا ، أشر إلى البرامج ، ثم انقر فوق مستكشف Windows.

  2. استعرض الملفات إلى موقع ملف .pst.

  3. انسخ ملف .pst إلى الموقع الذي تريده.

للحصول علي مزيد من المعلومات حول كيفيه نسخ ملف أو مجلد ، اتبع الخطوات التالية:

  1. انقر فوق الزر أبدا ، ثم انقر فوق تعليمات.

  2. انقر فوق علامة التبويب بحث ، ثم اكتب نسخ.

  3. في المربع تحديد موضوع لعرضه ، انقر فوق نسخ ملف أو مجلد أو نقله.

كيفيه توجيه Outlook إلى ملف المجلدات الشخصية الجديد

Microsoft Outlook 2010

  1. افتح Outlook 2010.

  2. انقر فوق علامة التبويب ملف علي الشريط ، ثم انقر فوق علامة التبويب معلومات في القائمة.

  3. انقر فوق علامة التبويب إعدادات الحسابات ، ثم انقر فوق إعدادات الحساب مره أخرى.

  4. علي علامة التبويب ملفات البيانات ، انقر فوق أضافه.

  5. ضمن حفظ بنوع، حدد ملف بيانات Outlook (* .pst).

  6. ابحث عن الموقع الجديد لملف pst. ، ثم انقر فوق موافق.

  7. حدد ملف pst. ، ثم انقر فوق تعيين كافتراضي.

  8. إذا كان هذا هو الموقع الافتراضي لتسليم البريد الكتروني ، ستتلقى الرسالة التالية:

لقد قمت بتغيير موقع التسليم الافتراضي للبريد الكتروني. سيؤدي ذلك إلى تغيير موقع علبه الوارد والتقويم والمجلدات الأخرى. ستصبح هذه التغييرات ساريه المفعول في المرة القادمة التي تقوم فيها ببدء تشغيل Outlook. 

9. انقر فوق موافق.

10. انقر فوق ملف .pst الذي تم تحديده في القسم "كيفيه تحديد اسم ملف المجلد الشخصي وموقعه" ، ثم انقر فوق أزاله لأزاله ملف .pst المحلي من ملف التعريف الخاص بك. 

11. انقر فوق نعم، وفوق إغلاق، ثم فوق موافق لإغلاق كافة مربعات الحوار. 

12. في القائمة " ملف " ، انقر فوق " إنهاء". 

13. أعد تشغيل Outlook. 

يشير ملف التعريف الخاص بك الآن إلى ملف .pst في الموقع الجديد. يفتح Outlook ملف .pst الجديد ، ويمكنك الآن حذف ملف .pst من موقعه القديم. 

Microsoft Office Outlook 2007

  1. افتح Outlook.

  2. من قائمة أدوات، انقر فوق خيارات.

  3. علي علامة التبويب اعداد البريد ، انقر فوق الزر حسابات البريد الكتروني ، حتى إذا لم يكن لديك حساب بريد الكتروني محدد.

  4. علي علامة التبويب ملفات البيانات ، انقر فوق أضافه.

  5. انقر فوق ملف مجلدات Office Outlook الشخصية (pst.)، ثم انقر فوق موافق.

  6. ابحث عن الموقع الجديد لملف pst. ، ثم انقر فوق موافق مرتين.

  7. انقر فوق تعيين كافتراضي.

  8. إذا كان هذا هو الموقع الافتراضي لتسليم البريد الكتروني ، ستتلقى الرسالة التالية:

لقد قمت بتغيير موقع التسليم الافتراضي للبريد الكتروني. سيؤدي ذلك إلى تغيير موقع علبه الوارد والتقويم والمجلدات الأخرى. ستصبح هذه التغييرات ساريه المفعول في المرة القادمة التي تقوم فيها ببدء تشغيل Outlook.

9. انقر فوق موافق.

10. انقر فوق ملف .pst الذي تم تحديده في القسم "كيفيه تحديد اسم ملف المجلد الشخصي وموقعه" ، ثم انقر فوق أزاله لأزاله ملف .pst المحلي من ملف التعريف الخاص بك.

11. انقر فوق نعم، وفوق إغلاق، ثم فوق موافق لإغلاق كافة مربعات الحوار.

12. في القائمة " ملف " ، انقر فوق " إنهاء".

13. أعد تشغيل Outlook.

إذا كان .pst هو موقع التسليم الافتراضي الخاص بك ، ستتلقى الرسالة التالية:

تم تغيير الموقع الذي يتم تسليم الرسائل اليه لملف تعريف المستخدم هذا. لإكمال هذه العملية ، قد تحتاج إلى نسخ محتويات مجلدات Outlook القديمة إلى مجلدات Outlook الجديدة. للحصول علي معلومات حول كيفيه إكمال تغيير موقع تسليم البريد ، راجع تعليمات Microsoft Outlook. قد لا تعمل بعض الاختصارات الموجودة علي شريط Outlook بعد الآن. هل تريد ان يعيد Outlook إنشاء الاختصارات الخاصة بك ؟ ستتم أزاله كل الاختصارات التي انشاتها.  

انقر فوق نعم لجعل outlook يقوم بتحديث اختصارات شريط outlook بحيث يشير إلى موقع ملف .pst الجديد ، أو انقر فوق لا لترك اختصارات ملف .pst الأصلي. 

يشير ملف التعريف الخاص بك الآن إلى ملف .pst في الموقع الجديد. يفتح Outlook ملف .pst الجديد ، ويمكنك الآن حذف ملف .pst من موقعه القديم. 

File (.ost)

تتم مزامنة ملف .ost مع العناصر الموجودة علي الخادم الذي يقوم بتشغيل Exchange. بما ان البيانات الخاصة بك تظل علي خادم Exchange ، يمكنك أعاده إنشاء ملف .ost علي الكمبيوتر الجديد دون الحاجة إلى اجراء نسخ احتياطي لملف .ost.

Windows 7 وWindows Vista     drive: \ Users\user\AppData\Local\Microsoft\Outlook

Windows XP     محرك الأقراص:‎\Documents and Settings\user\Local Settings\Application Data\Microsoft\Outlook

دفتر العناوين الشخصية ‎(.pab)‎

Windows 7 وWindows Vista     drive: \ Users\user\AppData\Local\Microsoft\Outlook

Windows XP     محرك الأقراص:‎\Documents and Settings\user\Local Settings\Application Data\Microsoft\Outlook

ملاحظة: لا يتم اعتماد دفاتر العناوين الشخصية (تحويل.) في Outlook 2010. عندما تقوم بالترقية إلى Outlook 2010 ، تتم مطالبتك باستيراد اي ملف تحويل إلى جات الاتصال. إذا اخترت عدم استيراد الملف تحويل عند تشغيل Outlook 2010 لأول مره ، فيمكنك استيراده لاحقا باستخدام الأمر استيراد في ال طريقة عرض Microsoft Office Backstage.

دفتر العناوين دون اتصال ‎(.oab)‎

تستخدم حسابات Microsoft Exchange Server ملف دفتر العناوين دون اتصال (oab.). وهو يحتوي علي معلومات ، مثل الأسماء وعناوين البريد الكتروني والعناوين ومواقع office ، من قائمه العناوين العمومية (GAL) علي الخادم الذي يقوم بتشغيل Exchange.

ليس عليك اجراء نسخ احتياطي لهذا الملف أو استعادته. يتم إنشاء هذا الملف وتحديثه تلقائيا.

Windows 7 وWindows Vista     drive: \ Users\user\AppData\Local\Microsoft\Outlook

Windows XP     محرك الأقراص:‎\Documents and Settings\user\Local Settings\Application Data\Microsoft\Outlook

إعدادات جزء التنقل ‎(.xml)‎

يتضمن هذا الملف معلومات حول محتويات ال جزء التنقل.

Windows 7 وWindows Vista     drive: \ Users\user\AppData\Roaming\Outlook\profile name. xml

Windows XP     محرك الأقراص:‎\Documents and Settings\user\Application Data\Microsoft\Outlook\profile name.xml

ملحقات Microsoft Exchange‎ المسجلة (dat.)

Windows 7 وWindows Vista     drive: \ Users\user\AppData\Local\Microsoft\Outlook

Windows XP     محرك الأقراص:‎\Documents and Settings\user\Local Settings\Application Data\Microsoft\Outlook

قائمه الإكمال التلقائي لجات اتصال Outlook

ان قائمه الإكمال التلقائي هي ميزه تعرض اقتراحات للأسماء وعناوين البريد الكتروني بينما تبدا في كتابتها. هذه الاقتراحات ممكنة من قائمه بالأسماء وعناوين البريد الكتروني من رسائل البريد الكتروني التي أرسلتها.

في Outlook 2007 ، يتم تخزين ملف قائمه الإكمال التلقائي (nk2.) في المواقع التالية:

محرك أقراص Windows Vista    : \ users\user\appdata\roaming\microsoft\outlook

محرك أقراص WINDOWS XP    : \ المستندات و Settings\user\Application Data\Microsoft\Outlook

في Outlook 2010 ، توقف ملف قائمه الإكمال التلقائي (nk2.). يتم الآن حفظ إدخالات قائمه الإكمال التلقائي في علبه بريد Microsoft Exchange Server أو في ملف بيانات Outlook (pst.) لحسابك.

حسابات Exchange Server

إذا كنت تستخدم حساب Exchange Server ، سيتم حفظ قائمه الإكمال التلقائي في علبه البريد علي الخادم الذي يقوم بتشغيل Exchange. يمكنك هذا الاجراء من استخدام قائمه الإكمال التلقائي من اي كمبيوتر تستخدمه Outlook باستخدام حساب Exchange.

كيف يمكنني معرفة ما إذا كان لديّ حساب Microsoft Exchange Server؟

انقر فوق علامة التبويب ملف. انقر فوق إعدادات الحسابات، ثم فوق إعدادات الحساب. على علامة التبويب بريد إلكتروني، تشير قائمة الحسابات إلى نوع كل حساب.

مثال لحساب Exchange في مربع الحوار "إعدادات الحساب"

حسابات POP3

يتم حفظ قائمه الإكمال التلقائي في ملف بيانات Outlook (pst.). راجع المقطع البحث عن ملفات بيانات Outlook ونقلها من كمبيوتر إلى آخر للحصول علي معلومات الموقع.

حسابات IMAP و Outlook.com

يتم حفظ قائمه الإكمال التلقائي في ملف بيانات Outlook (pst.). تختلف ملفات بيانات Outlook (.pst) لأنواع الحسابات هذه عن ملفات بيانات Outlook (.pst) الأخرى في Outlook. يتم استخدام هذه الملفات كنسخ من المعلومات علي حساب خادم البريد الخاص بك وغير المخصصة لنقلها أو استعادتها. يتم إنشاء ملف بيانات Outlook (pst.) جديد عند تكوين حساب IMAP أو Outlook.com (المعروف سابقا ب Hotmail) في ملف تعريف Outlook مختلف أو علي كمبيوتر آخر. بالاضافه إلى ذلك ، فان قائمه الإكمال التلقائي ، فريدة للكمبيوتر وملف التعريف حيث يتم اعداد الحساب ولا تظهر الإدخالات في اي ملف تعريف أو كمبيوتر آخر تستخدمه.

قواعد (روز.)

Windows 7 وWindows Vista     drive: \ Users\user\AppData\Roaming\Microsoft\Outlook

Windows XP     محرك الأقراص:‎\Documents and Settings\user\Application Data\Microsoft\Outlook

ملاحظة: إذا قمت بالترقية إلى Outlook 2010 من إصدار Outlook قبل Microsoft Outlook 2002 ، فقد يكون لديك ملف روز علي محرك الاقراص الثابتة علي الكمبيوتر. لم يعد الملف روز مطلوبا ، ويتم الاحتفاظ بمعلومات حول القواعد علي الخادم الذي يقوم بتشغيل Microsoft Exchange ، وفي ملف بيانات Outlook (.pst) لحسابات البريد الكتروني الخاصة ب POP3 و IMAP. يمكنك حذف الملف.

إذا استخدمت الميزة "قواعد الاستيراد والتصدير" ، سيكون الموقع الافتراضي لملفات روز هو مجلد المستندات .

أنماط الطباعة (ملف Outlprnt من دون ملحق)

Windows Vista     drive: \ Users\user\AppData\Roaming\Microsoft\Outlook

Windows XP     محرك الأقراص:‎\Documents and Settings\user\Application Data\Microsoft\Outlook

التواقيع (rtf.‏، txt.‏، htm.)‎

Windows 7 وWindows Vista     drive: \ Users\user\AppData\Roaming\Microsoft\Signatures

Windows XP     محرك الأقراص:‎\Documents and Settings\user\Application Data\Microsoft\Signatures

‎‎القرطاسية (htm.)

Windows 7 وWindows Vista     محرك الأقراص:‎\Program Files\Common Files\Microsoft Shared\Stationery

Windows 7 و Windows Vista 64 بت مع Outlook 2010 32 بت     drive: \ ملفات البرنامج (x86) Files\Microsoft الShared\Stationery الشائعة

Windows XP     محرك الأقراص:‎\Program Files\Common Files\Microsoft Shared\Stationery

نماذج مخصصة

Windows 7 وWindows Vista     drive: \ Users\user\AppData\Local\Microsoft\Forms

Windows XP     محرك الأقراص:‎\Documents and Settings\user\Local Settings\Application Data\Microsoft\Forms

القاموس (dic.)

Windows 7 وWindows Vista     drive: \ Users\user\AppData\Roaming\Microsoft\UProof

Windows XP     محرك الأقراص:‎\Documents and Settings\user\Application Data\Microsoft\UProof

القوالب (oft.)

Windows 7 وWindows Vista     drive: \ Users\user\AppData\Roaming\Microsoft\Templates

Windows XP     محرك الأقراص:‎\Documents and Settings\user\Application Data\Microsoft\Templates

إعدادات الإرسال/التلقي ‎(.srs)‎

Windows 7 وWindows Vista     drive: \ Users\user\AppData\Roaming\Microsoft\Outlook

Windows XP     محرك الأقراص:‎\Documents and Settings\user\Application Data\Microsoft\Outlook

الرسالة ‎(.msg ،.htm ،.rtf)‎

Windows 7 وWindows Vista     drive: \ Users\user\Documents

Windows XP     محرك الأقراص:‎\Documents and Settings\user\My Documents

كيفية إظهار المجلدات وملحقات الملفات

قد تكون بعض المجلدات مخفيه ، وقد يكون لدي نظام التشغيل Windows ملحقات أسماء الملفات (مثل pst. لإظهار ملحقات أسماء الملفات والمجلدات المخفية ، قم بما يلي:

  1. افتح لوحة التحكم.

    • في Windows 10 ، انقر بزر الماوس الأيمن فوق الشكل بدء ، ثم انقر فوق لوحه التحكم.

    • في Windows 8, اضغط على مفتاح Windows + X, ثم انقر فوق لوحة التحكم.

    • في Windows 7، انقر فوق ابدأ > لوحة التحكم.

  2. في القائمة عرض حسب، تأكد من تحديد أيقونات كبيرة أو أيقونات صغيرة لكي تتمكّن من رؤية كل الأيقونات في لوحة التحكم.

  3. انقر فوق خيارات المجلد.

  4. انقر فوق علامة التبويب عرض.

  5. في المربع إعدادات متقدمة:

    1. ضمن ملفات ومجلدات, امسح علامة تحديد المربع إخفاء ملحقات الملفات لأنواع الملفات المعروفة

    2. ضمن ملفات ومجلدات مخفية، انقر فوق الزر إظهار الملفات والمجلدات ومحركات الأقراص المخفية.

    3. انقر فوق موافق.

تعزيز مهارات Office
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×