البحث عن رسالة أو عنصر باستخدام ميزة البحث السريع

البحث عن رسالة أو عنصر باستخدام ميزة البحث السريع

هل تحتاج إلى البحث عن رسالة هامة في مجلد أو علبة وارد مكدسة بالرسائل؟ تساعدك ميزة «البحث السريع» في العثور على العناصر في Outlook بشكل أسرع. يتوافر جزء «البحث السريع» دائماً في جميع مجلدات Outlook، كالبريد والتقويم والمهام.

للاطلاع على تلميحات حول كيفية الحصول على نتائج بحث أفضل، راجع المقالة معرفة كيفية تضييق معايير البحث.

ماذا تريد أن تفعل؟

  1. في شريط التنقل، بالقرب من أسفل الشاشة، انقر فوق البريد.

    شريط التنقل مع طرق عرض كنص

    إذا لم تشاهد ذلك، فقد يكون "ضغط التنقل" في وضع التشغيل، وستشاهد أيقونات بدلاً من ذلك، على الشكل التالي:

    شريط التنقل المُتضمن طرق عرض كأيقونات

    أو، بالإضافة إلى كون "ضغط التنقل" في وضع التشغيل، قد يبدو جزء المجلد مصغراً، وبالتالي يتم ترتيب الأيقونات عمودياً. يمكنك توسيع جزء المجلد بالنقر فوق الزر تصغير/توسيع، كما يظهر هنا:

    طرق عرض كأيقونات في جزء المجلدات المصغّر

  2. ابحث عن مربع البحث، إنه يقع في أعلى رسائلك، كما يظهر هنا:

    المربع "بحث سريع" فوق الرسائل

  3. للبحث عن كلمة تعلم أنها موجودة في رسالة، أو رسالة من شخص معين، اكتب الكلمة أو اسم الشخص (يمكنك استخدم الاسم الأول والأخير واسم جزئي) في مربع البحث. تظهر الرسائل التي تحتوي على الكلمة أو الاسم الذي حددته مع نص البحث المميّز في النتائج.

    نتائج البحث المتطابقة مع كلمة واحدة

  4. يمكنك تضييق النتائج بتغيير البحث. إليك بعض الأمثلة الشائعة:

    • اكتب "تقارير المصروفات" (مع تضمين علامات الاقتباس) للبحث عن الرسائل التي تحتوي على العبارة الدقيقة "تقارير المصروفات".

    • اكتب مصروفات AND تقرير (يجب كتابة كلمة "AND" كلها بأحرف كبيرة) للعثور على رسائل تحتوي على الكلمة مصروفات والكلمة تقارير، ولكن ليس بهذا الترتيب بالضرورة. يمكنك أيضاً استخدام "OR".

    • اكتب مصروفات NOT تقارير (يجب كتابة كلمة "NOT " كلها بأحرف كبيرة) للعثور على رسائل تحتوي على الكلمة "مصروفات"، ولكن لا تحتوي على الكلمة "تقارير".

  5. عندما تنتهي، يمكنك مسح البحث بالنقر فوق X في مربع البحث.

إذا تعذر عليك العثور على ما تبحث عنه، فاستخدم أدوات البحث على الشريط لتضييق نطاق البحث. عندما تنقر فوق مربع البحث، يمكنك تحديد خيار نطاق البحث في الجانب الأيمن من الشريط. عندما تختار نطاق البحث، يمكنك عندئذٍ تنقيح البحث بشكل أكبر عبر تحديد خيار مثل سطر الموضوع أو المرسل.

النطاق (مكان البحث): يمكنك هنا اختيار البحث في مجلدات محددة، مثل علب البريد أو ببساطة المجلد الحالي الذي حددته، وهو في معظم الأحيان علبة الوارد.

حدد نطاقاً لتضييق نطاق نتائج البحث

تنقيح (ما تريد البحث عنه): عند تحديد نطاق البحث، يمكنك إضافة معيار آخر في مجموعة تنقيح. عند تحديد خيار، يضيف Outlook نصاً خاصاً إلى مربع البحث لحصر نتائج البحث.

تضييق نطاق نتائج البحث باستخدام خيارات مجموعة التنقيح

فلنلقِ نظرةً على الخيارات.

  • من: يقوم هذا الخيار بتصفية نتائج البحث بحيث تظهر فقط الرسائل التي أرسلها شخص معيّن. على سبيل المثال، يمكنك البحث عن الرسائل التي أرسلتها «ماجدة».

  • الموضوع: يقوم هذا الخيار بتصفية نتائج البحث استناداً إلى سطر الموضوع في البريد الإلكتروني. على سبيل المثال، يمكنك البحث عن كل الرسائل التي تتضمن الكلمة المفتاح "تقرير" في سطر الموضوع.

  • به مرفقات: يوفر لك كل الرسائل التي تحتوي على مرفق.

  • مصنف: اختر فئةً لعرض كل الرسائل التي وضعتَ لها علامة بفئة معينة.

  • هذا الأسبوع: في القائمة المنسدلة، اختر إطاراً زمنياً لتقليص نتائج البحث وفقاً للوقت الذي تلقيت فيه رسالة.

  • مرسل إلى: في القائمة المنسدلة، حدّد خياراً لتصفية النتائج وفقاً لمستلمي البريد الإلكتروني. على سبيل المثال، الرسائل التي تم إرسال نسخة منها إليك أو تلك التي تم إرسالها إلى شخص معين.

  • غير مقروء: ينقل هذا الخيار كل الرسائل غير المقروءة إلى المجلد الذي حددته.

  • وضعت لها علامة: يُظهر الرسائل التي وضعتَ علامةً عليها لمتابعتها.

  • هام: يُظهر هذا الخيار كل الرسائل التي تم وضع علامة هام عليها.

  • المزيد: حدد خياراً من القائمة لتقليص نتائج البحث بشكل إضافي. على سبيل المثال، يمكنك التصفية بحسب الحساسية أو حجم الرسالة.

تذكّر أنه يمكنك الخلط والمطابقة بين هذه الخيارات.

فيما يلي مثال: يمكنك البحث عن كل الرسائل الواردة من «ماجدة» التي تلقيتها الشهر الماضي والتي تتضمن الكلمة الأساسية "تقرير" في سطر الموضوع.

لإعداد بحث لهذا المثال:

  1. تأكد من أنه تم تحديد علبة الوارد، ثم انقر فوق المربع بحث.

  2. حدد المجلدات الفرعية في المجموعة النطاق.

  3. انقر فوق من واكتب ماجدة لاستبدال النص المميز في مربع البحث.

  4. انقر فوق الموضوع واكتب تقرير لاستبدال النص المميز في مربع البحث.

  5. من القائمة المنسدلة إلى جانب هذا الأسبوع، حدّد الشهر الماضي.

    مثال حول خيارات أدوات البحث

هل حصلت على الكثير من النتائج؟ أو لم تعثر على ما تبحث عنه؟

  1. انقر في مربع البحث.

  2. على علامة التبويب بحث، انقر فوق أدوات البحث > بحث متقدم.

    "بحث متقدم" ضمن "أدوات البحث"

في المربع بحث متقدم، يمكنك تحديد معايير بحث أكثر تعقيداً، ويمكنك حتى البحث في التقويم وقائمة جهات الاتصال والملاحظات والمهام.

  1. انقر فوق علامة التبويب خيارات متقدمة.

  2. ضمن تعريف معايير إضافية، انقر فوق زر الحقل ثم فوق كافة حقول البريد. سترى قائمة تتضمّن حقولاً يمكنك إجراء البحث عليها، مثل من، إلى، تم التلقي، الموضوع، والعشرات غيرها.

    قائمة حقول البحث المتقدم

  3. ابدأ باختيار حقل، ثم اختر شرطاً وقيمةً لاختبارهما. على سبيل المثال:

    عند إضافة من/يحتوي على/مهى سيتم البحث عن رسائل من شخص يتضمّن اسمه "مهى". تجدر الإشارة إلى أننا نستخدم يحتوي على كشرط بدلاً من هو (تماماً) فلن نحتاج بذلك إلى العثور على تطابق تام. وبالتالي، إذا كان اسم البريد الإلكتروني الخاص بمهى هو "مهى كبارة"، فلن يعمل الأمر من/هو (تماماً)/مهى إذ سنحتاج إلى تعيين اسم مهى الكامل، أي مهى كبارة، للحصول على تطابق تام. من هنا يتبيّن أن استخدام يحتوي على كشرط ملائم جداً.

  4. أضف العدد الذي تريده من الشروط بحسب الحاجة أو بحسب رغبتك في اختبارها. سنضيف هنا ثلاثة شروط:

من | يحتوي على | مهى البحث عن رسائل من شخص ما اسمه يتضمن "مهى". لاحظ أننا نستخدم يحتوي على كشرط بدلاً من (تماماً) حيث ليس علينا العثور على تطابق تام. لذلك إذا كان اسم البريد الإلكتروني لمهى هو "مهى كبارة" من | (تماماً) |مهى فلن يعمل لأننا نحتاج إلى تعيين الاسم الكامل «مهى كبارة»، للحصول على قيمة مطابقة تماماً. حينها يؤدي يحتوي على دوراً رائعاً كشرط.

بعد ذلك، فلنفترض أنك قمت بإضافة هذه أيضاً:

  • تلقي | بين | 13/5/01 و13/5/31

  • رسالة | تحتوي على | الموازنة

  • ‏إلى‏ | يحتوي على | وليد

    إنشاء قائمة بشروط البحث

يبحث Outlook الآن عن رسائل من شخص يتضمّن "جاكلين" في اسمه، وقد وصلت إلى علبة الوارد في شهر مايو 2013، وتتضمّن الرسائل الكلمة "ميزانية" في نصها الأساسي، وقد تم إرسال هذه الرسالة إليك وإلى شخص يتضمّن "وليد" في اسمه. إليك نظرة مكبّرة للقائمة التي تتضمّن المعايير الأربعة التي أضفناها.

الحقول والشروط والقيم

اخيراً، انقر فوق بحث الآن لتشغيل البحث.

نتائج البحث المتقدم

إذا كانت فكرة الحصول على أكثر من 250 نتيجة لا تزعجك، فيمكنك تجاوز هذا الحد:

  1. انقر فوق ملف > خيارات > بحث.

  2. ضمن نتائج، قم بإلغاء تحديد خانة الاختيار تحسين سرعة البحث عن طريق الحد من عدد النتائج المعروضة.

ماذا تريد أن تفعل؟

  1. في جزء التنقل، انقر فوق المجلد الذي تريد البحث فيه.

  2. في المربع بحث سريع، قم بكتابة نص البحث.

    المربع "بحث سريع"

    • تظهر العناصر التي تحتوي على النص الذي كتبته ويكون نص البحث مميزًا فيها.

    • لتضييق نطاق البحث، قم بكتابة المزيد من الأحرف.

  3. لتوسيع نطاق البحث ليشمل كافة المجلدات، في نهاية نتائج البحث، انقر فوق حاول البحث مرة ثانية.

    ملاحظات: 

    • لإرجاع نقطة الإدراج إلى المربع بحث سريع، اضغط على CTRL+E.

    • عند الانتهاء من البحث، يمكنك مسح البحث بالنقر فوق إغلاق البحث الزر "إغلاق البحث" الموجود بجانب مربع «البحث السريع».

    • يتم البحث عن المرفقات ولكن بدون تمييز نتائج البحث من المرفقات.

يمكنك تضييق نطاق البحث من خلال إضافة المعايير. عندما تنقر فوق أو تكتب في مربع البحث السريع، فإنه يتم إنشاء علامة التبويب أدوات البحث. في المجموعة تنقيح، يوجد عدد من خيارات المعايير لمساعدتك على إجراء بحث أكثر تحديداً.

علامة التبويب "أدوات البحث" على الشريط

ملاحظة:  ترتبط حقول البحث التي تضيفها بالمكان الذي تعمل فيه داخل Outlook، مثل «البريد» أو «التقويم» أو «جهات الاتصال» أو «المهام» أو «الملاحظات» أو «قائمة المجلدات» أو «دفتر اليومية». ترتبط حقول البحث أيضاً بملف تعريف بريد Outlook الإلكتروني الذي تستخدمه حالياً. يتم الاحتفاظ بحقول البحث بعد الخروج من Outlook وإعادة تشغيله. لا يتم الاحتفاظ باستعلام البحث.

يتم حفظ آخر 10 عمليات بحث ويمكن إعادة استخدامها.

  • انقر فوق المربع بحث سريع، وضمن علامة التبويب أدوات البحث، في المجموعة خيارات، انقر فوق عمليات البحث الأخيرة ثم فوق كلمة أو عبارة البحث التي تريد استخدامها من جديد.

    الأمر "عمليات البحث الأخيرة" على الشريط

انظر أيضاً

معرفة كيفية تضييق معايير البحث لإجراء عمليات بحث أفضل في Outlook‏

ماذا تريد أن تفعل؟

  1. في بريد، انقر فوق المجلد الذي تريد البحث فيه.

  2. في المربع بحث سريع، قم بكتابة نص البحث.

    • يتم عرض الرسائل التي تحتوي على النص الذي قمت بكتابته في جزء نتائج البحث السريع مع تمييز نص البحث.

      ملاحظة: بشكل افتراضي، ليس ضرورياً أن تقوم بالنقر فوق الزر بحث شكل الزر لبدء عملية البحث. يتم تمكين زر بحث فقط إذا قمت بإلغاء تحديد خانة الاختيار عرض نتائج البحث أثناء الكتابة متى كان ذلك ممكناً الموجودة في مربع الحوار خيارات البحث. لمزيد من التفاصيل، راجع المقطع الموجود في هذه المقالة باسم "تغيير خيارات البحث السريع" أدناه.

    • لتضييق نطاق البحث، اكتب المزيد من الأحرف.

  3. لتوسيع نطاق البحث وتضمين كافة المجلدات الموجودة في البريد، في نهاية نتائج البحث، انقر فوق حاول البحث مرة ثانية في كافة عناصر البريد.

    بدلاً من ذلك، في جزء التنقل ضمن مجلدات البريد، انقر فوق كل عناصر البريد أو اضغط على CTRL+ALT+A.

    نتائج البحث

    1- انقر فوق المجلد المطلوب البحث فيه.

    2- اكتب نص البحث في مربع البحث السريع.

    3- تظهر الرسائل التي تحتوي على النص الذي قمت بكتابته في النتائج مع تمييز نص البحث.

    4. انقر لإلغاء تحديد المربع البحث السريع، ثم ابدأ بحث جديد.

    5- انقر لتوسيع البحث لكل المجلدات في البريد.

للحصول على أمثلة حول كيفية العثور على ما تبحث عنه بالضبط، راجع تعرّف على كيفية تضييق معايير البحث لتحسين عمليات البحث في Outlook‏.

ملاحظات: 

  • لإرجاع نقطة الإدراج إلى مربع البحث السريع، اضغط على CTRL+E.

  • بعد إجراء عملية البحث ووضع العنصر في قائمة النتائج، يمكنك مسح البحث. يحتفظ Outlook بالعنصر الأخير الذي قمت بالنقر فوقه.

  • يتم البحث في المرفقات ولكن لا يتم تمييز نتائج البحث في المرفقات.

يمكنك تضييق عملية البحث عن طريق إضافة معايير.

  1. في جزء بحث سريع، انقر فوق توسيع منشئ الاستعلام.

    جزء «البحث السريع»

  2. لإضافة المزيد من معايير البحث، اكتب نص البحث في السطور من أو النص الأساسي أو الموضوع أو إلى.

    إضافة معايير

  3. لعرض مزيد من حقول البحث في "منشئ الاستعلام"، انقر فوق إضافة معايير، ثم حدد حقول البحث التي تريدها في القائمة.

    ملاحظة: يمكنك أيضاً حذف حقول البحث الموجودة في "منشئ الاستعلام" عن طريق النقر فوق إزالة في قائمة حقول البحث.

  4. أدخل معايير البحث الخاصة بك في حقول البحث الجديدة.

    أثناء قيامك بإدخال المعايير لحقول البحث، فإن مربع البحث السريع يعرض المعايير كبناء جملة استعلام البحث. يحتوي بناء الجملة على معايير البحث متبوعة بعلامة نقطتين ثم قيمة المعيار التي قمت بإدخالها، كما هو مبين في الرسم التوضيحي أدناه. عندما تتعرّف على بناء جملة استعلام البحث أكثر، يمكنك كتابة استعلامك في مربع البحث السريع بدلاً من استخدام حقول البحث.

    جزء «البحث السريع»

  5. عرض نتائج البحث في القائمة أسفل جزء "البحث السريع".

    ملاحظات: 

    • ترتبط حقول البحث التي تضيفها بالمكان الذي تعمل فيه داخل Outlook، مثل «البريد» أو «التقويم» أو «جهات الاتصال» أو «المهام» أو «الملاحظات» أو «قائمة المجلدات» أو «دفتر اليومية». ترتبط حقول البحث أيضاً بملف تعريف بريد Outlook الإلكتروني الذي تستخدمه حالياً. يتم الاحتفاظ بحقول البحث بعد الخروج من Outlook وإعادة تشغيله. لا يتم الاحتفاظ باستعلام البحث.

يعرض Outlook حتى عشرة عمليات بحث أخيرة قمت بها.

  • في جزء البحث السريع، انقر فوق "إظهار قائمة جزء البحث السريع"، وأشر إلى عمليات البحث الأخيرة، ثم انقر فوق البحث الذي تريده في القائمة.

    جزء البحث

تضمين المجلدات الفرعية في "البحث السريع"

يمكن من خلال بحث سريع البحث في كل مجلد، بما في ذلك المجلدات الفرعية، في Outlook‏ قائمة المجلدات، لكن الخيار اللازم للبحث في كل المجلدات لم يتم تحديده بشكل افتراضي. يجب تشغيل خيار البحث هذا.

  1. في القائمة أدوات، أشر إلى البحث السريع، ثم انقر فوق خيارات البحث.

    يمكنك أيضًا النقر فوق السهم الموجود في جزء البحث السريع، ثم النقر فوق خيارات البحث.

  2. ضمن جزء البحث السريع، حدّد كل المجلدات.

تضمين مجلد "العناصر المحذوفة" في "البحث السريع"

بشكل افتراضي، لا يتم تضمين مجلد "العناصر المحذوفة" عند البحث في "كل عناصر البريد". لتضمين مجلد "العناصر المحذوفة"، قم بما يلي:

  1. في القائمة أدوات، أشر إلى البحث السريع، ثم انقر فوق خيارات البحث.

    يمكنك أيضًا النقر فوق السهم الموجود في جزء البحث السريع، ثم النقر فوق خيارات البحث.

  2. ضمن العناصر المحذوفة، حدد خانة الاختيار تضمين رسائل من مجلد العناصر المحذوفة في كل ملف من ملفات البيانات عند البحث في كل العناصر.

تضمين ملفات البيانات في عمليات البحث

بشكل افتراضي، يتضمن Outlook ما يلي ملفات البيانات في عملية بحث في كل عناصر البريد:

  • فهرسة كافة ملفات البيانات. تتضمن هذه الملفات "المجلدات الشخصية" (pst.) وملفات "المجلد غير المتصل" (ost.). تضمن الفهرسة أن يتم "البحث السريع" بشكل سريع.

  • ملف بيانات Outlook لحساب البريد الإلكتروني الافتراضي الخاص بك، بغض النظر عما إذا كان قد تم فهرستها أم لا.

ومع ذلك، يمكنك تحديد أي ملف بيانات لتضمينه في عمليات البحث.

كافة عناصر البريد

ملاحظة: يتم تطبيق عملية اختيار ملفات البيانات لتضمينها في عمليات البحث فقط في كل عناصر البريد التي يتم البحث فيها من خلال ملف أو أكثر من ملفات البيانات.

اختيار ملفات البيانات التي سيتم تضمينها في عمليات البحث

  1. في البريد، في جزء التنقل، انقر فوق السهم الموجود في كل عناصر البريد.

  2. حدد اسم ملف البيانات الذي تريد تضمينه في عمليات البحث الخاصة بك أو استبعاده منها.

    على سبيل المثال:

    • قد يكون حساب POP3 لرسائل البريد الإلكتروني المنزلية والشخصية فقط، ولذلك في العمل، تريد البحث فقط في حساب البريد الإلكتروني الخاص بالعمل. في هذه الحالة، قم بإلغاء تحديد خانة اختيار "البريد الإلكتروني المنزلي" لاستبعاد إجراء البحث فيه.

    • ملف البيانات الذي ترغب في استبعاده من عملية البحث هو مجلد أرشيف كبير.

    • قد تعمل في شركة قانونية وتحتفظ بمعلومات حول كل قضية في ملفات بيانات .pst مختلفة يمكنك الاحتفاظ بها مفتوحة. إذا كنت تعمل في قضية معينة، فقد لا ترغب بتضمين ملفات .pst للقضايا الأخرى في عمليات البحث المتعلقة بقضية محددة.

  1. في القائمة أدوات، انقر فوق بحث سريع، ثم فوق خيارات البحث.

    بدلاً من ذلك، انقر فوق السهم الموجود في جزء البحث السريع، ثم انقر فوق خيارات البحث.

  2. حدد الخيارات التي تريدها:

    الفهرسة

    • فهرسة الرسائل في ملفات البيانات هذه     حدّد ملفات البيانات التي تريد من Outlook فهرستها لعمليات البحث.

    • توجيهي عندما تكون نتائج البحث غير مكتملة لأن الرسائل لا تزال قيد عملية الفهرسة     يتم تحديد هذا الخيار بشكل افتراضي. يعرض Outlook رسالة في جزء البحث السريع عند تأخير عرض كل نتائج البحث لأن Outlook لم يكمل عملية فهرسة كل الرسائل الموجودة في ملفات البيانات المحددة. يؤدي النقر فوق الرسالة إلى فتح مربع الحوار الذي يظهر عدد العناصر المتبقية لفهرستها. قم بإلغاء تحديد خانة الاختيار إذا كنت لا تريد رؤية تلك الرسائل.

      البحث

    • عرض نتائج البحث أثناء الكتابة متى كان ذلك ممكناً      يتم تحديد هذا الخيار بشكل افتراضي. قم بإلغاء تحديد خانة الاختيار هذه إذا كنت لا تريد عرض نتائج البحث أثناء الكتابة. على سبيل المثال، قد لا تحتاج إلى رؤية أي نتائج بحث حتى تقوم بالضغط على مفتاح الإدخال ENTER أو النقر فوق زر بحث. يكون زر بحث شكل الزر ممكناً فقط إذا قمت بإلغاء تحديد هذا الخيار. قد تحتاج أيضاً إلى إلغاء تحديد خانة الاختيار هذه لأنه لا يتم عرض نتائج البحث بالسرعة نفسها التي تريدها.

    • زيادة سرعة عمليات البحث عن طريق الحد من عدد النتائج المعروضة     يتم تحديد هذا الخيار بشكل افتراضي. عندما يعرض بحثك عدد كبير جداً من النتائج، فإن Outlook يقيد العدد المعروض لزيادة سرعة البحث ويعرض العناصر الأخيرة. يعرض Outlook رسالة في جزء البحث السريع لتنبيهك إلى هذا الحد. يمكنك النقر فوق الرسالة لفتح مربع الحوار ورؤية كل النتائج.

    • تمييز الكلمات التي أبحث عنها      يتم تحديد هذا الخيار بشكل افتراضي. قم بإلغاء تحديد خانة الاختيار هذه إذا كنت لا تريد تمييز نتائج البحث. إذا كنت تريد تغيير لون التمييز، فانقر فوق تغيير، ثم حدّد لوناً في مربع الحوار لون.

      العناصر المحذوفة

    • تضمين الرسائل من مجلد "العناصر المحذوفة" في كل ملف من ملفات البيانات عند البحث في "كل العناصر"      لا يتم تحديد هذا الخيار بشكل افتراضي. حدّد خانة الاختيار هذه إذا كنت تريد تضمين العناصر المحذوفة في عمليات البحث عند إجراء بحث في كل عناصر البريد.

      جزء البحث السريع

    • عند إجراء عملية البحث، إظهار النتائج من      يتم تحديد خيار المجلد المحدّد حالياً فقط بشكل افتراضي. حدّد خانة الاختيار كل المجلدات إذا كنت تريد تضمين كل المجلدات الموجودة في «قائمة مجلدات Outlook» في عمليات البحث.

انظر أيضاً

معرفة كيفية تضييق معايير البحث لإجراء عمليات بحث أفضل في Outlook‏

إعادة تعيين الفهرسة بإعادة إنشاء كتالوج «البحث السريع»

توسيع المهارات
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×