استيراد قائمه الإكمال التلقائي أو نسخها إلى كمبيوتر آخر

ان قائمه الإكمال التلقائي هي ميزه تعرض اقتراحات للأسماء وعناوين البريد الكتروني بينما تبدا في كتابتها. هذه الاقتراحات ممكنة من قائمه بالأسماء وعناوين البريد الكتروني من رسائل البريد الكتروني التي أرسلتها. 

قائمة الإكمال التلقائي

يعتمد أسلوب نسخ قائمه الإكمال التلقائي من كمبيوتر إلى آخر علي نوع حساب البريد الكتروني الذي أضفته إلى Outlook. إذا كان لديك حساب Office 365 أو حساب Exchange Server أو حساب IMAP (هذا هو النوع الأكثر شيوعا لحساب البريد الكتروني الآخر) ، سيتم تخزين قائمه "الإكمال التلقائي" كملف مخفي في ملف بيانات Outlook. راجع نسخ قائمه الإكمال التلقائي للحصول علي الإرشادات.

إذا كان لديك حساب POP3 (اقل شيوعا ، ولكنه يستخدم غالبا لموفري البريد الكتروني التابعين لجات خارجيه مثل Comcast و إيرثلينك و شركه verizon) ، سيتم تخزين قائمه الإكمال التلقائي في ملف مخزن علي الكمبيوتر. راجع نسخ ملف nk2 واستيراده.

إذا لم تكن تعرف ما هو نوع الحساب الذي تملكه ، فحدد ملفات> إعدادات الحساب > إعدادات الحساب. يمكنك العثور علي نوع الحساب الخاص بك هنا.

نسخ قائمه الإكمال التلقائي

الخطوة 1: تصدير رسالة علبه بريد الإكمال التلقائي

  1. قم بإنهاء Outlook ، ثم اغلق Outlook Web Access أو Outlook Web App (OWA) علي كل محطات العمل المتصلة بعلبه البريد.

  2. قم بتنزيل مفكمابي وتثبيته من http://mfcmapi.codeplex.com.

  3. شغل مفكمابي.

  4. في القائمة جلسة عمل ، انقر فوق تسجيل الدخول.

  5. إذا تمت مطالبتك بملف تعريف ، فحدد اسم ملف التعريف المطلوب ، ثم انقر فوق موافق.

  6. في الجزء العلوي ، حدد موقع الخط المتوافق مع علبه البريد ، ثم انقر نقرا مزدوجا فوقه.

  7. في جزء التنقل الموجود في الجانب الأيمن ، قم بتوسيع الحاوية الجذر، ثم قم بتوسيع اعلي مخزن المعلومات أو IPM_SUBTREE.

  8. انقر بزر الماوس الأيمن فوق مجلد علبه الوارد ، ثم انقر فوق فتح جدول المحتوي المقترن. يقوم هذا الاجراء بفتح نافذه جديده مفكمابي تحتوي علي خصائص مختلفه.

  9. ضمن عمود الموضوع ، انقر بزر الماوس الأيمن فوق العنصر الذي يحتوي علي الموضوع IPM. التكوين. قم بالإكمال التلقائي، ثم انقر فوق تصدير الرسالة. يؤدي هذا الاجراء إلى فتح النافذة حفظ الرسالة إلى ملف .

  10. في القائمة المنسدلة ، حدد ملف الرسالة (UNICODE)، ثم انقر فوق موافق.

  11. حدد موقع مجلد تريد حفظ الرسالة فيه ، ثم انقر فوق حفظ. لاحظ هذا الموقع.

الخطوة 2: استيراد رسالة علبه بريد الإكمال التلقائي

  1. قم بإنهاء Outlook ، ثم اغلق Outlook Web Access أو Outlook Web App (OWA) علي كل محطات العمل المتصلة بعلبه البريد.

  2. قم بتنزيل مفكمابي وتثبيته من http://mfcmapi.codeplex.com.

  3. شغل مفكمابي.

  4. في القائمة جلسة عمل ، انقر فوق تسجيل الدخول.

  5. إذا تمت مطالبتك بملف تعريف ، فحدد اسم ملف التعريف المطلوب ، ثم انقر فوق موافق.

  6. في الجزء العلوي ، حدد موقع الخط المتوافق مع علبه البريد ، ثم انقر نقرا مزدوجا فوقه.

  7. في جزء التنقل الموجود في الجانب الأيمن ، قم بتوسيع الحاوية الجذر، ثم قم بتوسيع اعلي مخزن المعلومات أو IPM_SUBTREE.

  8. انقر بزر الماوس الأيمن فوق مجلد علبه الوارد ، ثم انقر فوق فتح جدول المحتوي المقترن. يقوم هذا الاجراء بفتح نافذه جديده مفكمابي تحتوي علي خصائص مختلفه.

  9. لتجنب الإدخالات المكررة ، يجب حذف رسالة الإكمال التلقائي الموجودة.

    ملاحظة: قبل حذف العلامات IPM. التكوين. رسالة الإكمال التلقائي ، يجب تصدير الرسالة باستخدام الخطوات الواردة في القسم "كيفيه تصدير ذاكره التخزين المؤقت للإكمال التلقائي".

    لحذف رسالة الإكمال التلقائي الموجودة ، اتبع الخطوات التالية:

    1. في عمود " الموضوع " ، حدد موقع العنصر الذي يحتوي علي الموضوع IPM. التكوين. الإكمال التلقائي.

    2. انقر بزر الماوس الأيمن فوق العنصر ، ثم انقر فوق حذف الرسالة. يؤدي ذلك إلى فتح نافذه حذف عنصر .

    3. في القائمة المنسدلة ، حدد حذف دائم (يحذف الاحتفاظ بالعنصر المحذوف إذا كان معتمدا)، ثم انقر فوق موافق.

  10. في قائمه مجلد ، انقر فوق استيراد ، ثم انقر فوق من الرسالة.

  11. حدد موقع الملف الذي قمت بإنشاءه في الخطوة 11 من "تصدير رسالة علبه بريد الإكمال التلقائي" أعلاه ، ثم انقر فوق موافق.

  12. في نافذه حمل الرسالة التي تظهر ، حدد تحميل الرسالة إلى المجلد الحالي في القائمة تحميل النمط ، ثم انقر فوق موافق.

يتم استيراد معلومات الإكمال التلقائي من IPM. التكوين. Autocomplete_<الرمز السداسي العشري> الرسالة ، حيث يمثل العنصر النائب<رمز سداسي عشري> سلسله طويلة من الأرقام والأحرف.

نسخ ملف nk2 واستيراده

الخطوة 1: نسخ ملف الإكمال التلقائي من الكمبيوتر القديم

  1. بما ان المجلد الافتراضي هو المجلد المخفي ، فان الطريقة الأسهل لفتح المجلد هي استخدام الأمر %appdata%\microsoft\outlook في مربع البحث في Windows (أو الاستعراض وصولا إلى C:\Users\username\users\ \appdata\roaming\microsoft\outlook).

  2. في مجلد Outlook ، ابحث عن ملف "الإكمال التلقائي" (nk2.).

    ملاحظة: بشكل افتراضي ، تكون ملحقات الملفات مخفيه في Windows. لتغيير ما إذا كانت ملحقات الملفات ظاهره ، في "مستكشف النافذة" في القائمة "أدوات " (في windows 7 أو windows Vista ، اضغط علي المفتاح ALT لعرض القائمة أدوات ) ، وانقر فوق خيارات المجلد. علي علامة التبويب عرض ، حدد خانه الاختيار إخفاء الملحقات لأنواع الملفات المعروفة أو قم بإلغاء تحديدها.

  3. انسخ الملف إلى الكمبيوتر الجديد. الملف صغير ويمكن وضعه علي وسائط قابله للازاله مثل عصا ذاكره USB.

الخطوة 2: نسخ ملف الإكمال التلقائي إلى الكمبيوتر الجديد

  1. علي الكمبيوتر الجديد ، في لوحه التحكم ، انقر فوق البريدأو انقر نقرا مزدوجا فوقه.

    يظهر البريد في مواقع لوحه تحكم مختلفه استنادا إلى إصدار نظام التشغيل Microsoft Windows ، تم تحديد طريقه عرض لوحه التحكم ، وما إذا تم تثبيت نظام تشغيل 32 أو 64 بت أو إصدار Outlook 2010.

    تتمثل أسهل طريقة لتحديد موقع البريد في فتح "لوحة التحكم" في Windows، ثم كتابة كلمة البريد في المربع بحث الموجود في أعلى النافذة. في "لوحة التحكم" الخاصة بنظام Windows XP، اكتب كلمة البريد في المربع العنوان.

    ملاحظة: تظهر أيقونة البريد بعد بدء تشغيل Outlook للمرة الأولى.

  2. انقر فوق إظهار ملفات التعريف.

  3. دون ملاحظه عن اسم ملف التعريف. ستحتاج إلى تغيير اسم ملف nk2 ليطابق الاسم لاحقا.

  4. انسخ الملف nk2 إلى الكمبيوتر الجديد في المجلد الذي يتم فيه حفظ تكوينات Outlook. بما ان المجلد الافتراضي هو المجلد المخفي ، فان الطريقة الأسهل لفتح المجلد هي استخدام الأمر %appdata%\microsoft\outlook في مربع البحث في Windows (أو الاستعراض وصولا إلى C:\Users\username\users\ \appdata\roaming\microsoft\outlook).

  5. بعد نسخ الملف إلى المجلد ، انقر بزر الماوس الأيمن فوق الملف ، وانقر فوق أعاده تسميه، وقم بتغيير الاسم بحيث يتطابق مع اسم ملف التعريف الذي ظهر في الخطوة 3.

الخطوة 3: استيراد قائمه الإكمال التلقائي

أنت الآن جاهز لبدء تشغيل Outlook واستيراد الملف ، ولكن يجب ان تبدا Outlook بامر خاص لمره واحده.

  • اكتب outlook/importnk2 في مربع البحث في Windows ، ثم اضغط علي مفتاح الإدخال Enter.

يجب ان يكون لقائمه الإكمال التلقائي الإدخالات من الكمبيوتر الآخر عند إنشاء رسالة والبدء بالكتابة في المربعات " إلى" أو " نسخه" أو " مخفيه ".

أعلى الصفحة

في Outlook 2007 ، يمكنك نسخ الأسماء وعناوين البريد الكتروني في قائمه الإكمال التلقائي من كمبيوتر إلى آخر. علي سبيل المثال ، إذا كنت تقوم بالترقية إلى كمبيوتر جديد ولا ترغب في فقدان كل المعلومات المخزنة في قائمه الإكمال التلقائي ، فيمكنك نسخ الأسماء وعناوين البريد الكتروني من الكمبيوتر القديم إلى الكمبيوتر الجديد.

هام: يجب إنهاء Microsoft Outlook قبل بدء الاجراء التالي. سيتم تضمين الأسماء في قائمه الإكمال التلقائي عند أعاده تشغيل Outlook.

نسخ ملف الإكمال التلقائي من الكمبيوتر القديم

  1. علي الكمبيوتر القديم ، انتقل إلى محرك الاقراص: \ user\AppData\Local\Microsoft\Outlook.

    ملاحظة: استنادا إلى إعدادات الملف ، قد يكون هذا المجلد مخفيا.

  2. انقر بزر الماوس الأيمن فوق اسم ملف التعريف. nk2 ، ثم انقر فوق نسخ.

    تلميح: يمكنك نسخ الملف إلى وسائط قابله للازاله ، مثل عصا وسائط USB ، ثم نسخ الملف إلى الموقع الصحيح علي الكمبيوتر الجديد. أو يمكنك إرفاق الملف برسالة بريد الكتروني وإرسال الرسالة إلى نفسك. علي الكمبيوتر الجديد ، افتح المرفق في Outlook ، ثم احفظه في الموقع الصحيح.

  3. في الكمبيوتر الذي تريد ملء قائمه الإكمال التلقائي به ، انقر بزر الماوس الأيمن فوق اي مكان في محرك الاقراص: \ user\AppData\Local\Microsoft\Outlook ثم انقر فوق لصق لحفظ اسم ملف التعريف. nk2.

  4. إذا كان اسم ملف تعريف مستخدم Outlook مختلفا علي الكمبيوتر الذي تقوم بنقل ملف nk2 اليه ، فيجب أعاده تسميه الملف باسم ملف تعريف مستخدم Outlook الذي يتم استخدامه علي الكمبيوتر الجديد ، بعد نسخ الملف إلى المجلد الصحيح. علي سبيل المثال ، إذا قمت بنقل الأشرف Akers nk2 من الكمبيوتر الأصلي باستخدام اسم ملف تعريف مستخدم Outlook الخاص باليم Akers ، وقامت بنسخ الملف الذي يحتوي علي اسم التشكيل الجانبي ل Outlook الذي يتم استخدامه علي الكمبيوتر الجديد.

  5. عند المطالبة باستبدال الملف الموجود ، انقر فوق نعم.

  6. افتح Outlook لعرض التغييرات في قائمه الإكمال التلقائي.

أعلى الصفحة

تعزيز مهارات Office
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×