استيراد او ادراج رسومات الي رسومات Visio

هام: تمت ترجمة هذه المقالة ترجمة آلية، راجع إقرار إخلاء المسؤولية. يرجى الاطلاع على النسخة الإنجليزية من هذه المقالة. هنا للرجوع إليها.

هناك طريقتان ل# العمل مع رسومات AutoCAD، و# الصور و# القصاصات الفنيه و# ملفات الرسومات الاخري في Visio: يمكنك استيراد ل# بدء رسم Visio جديد، او يمكنك ادراج داخل رسم Visio موجود.

استيراد ملف رسومات ل# بدء رسم Visio جديد

يمكنك استيراد ملفات رسومات ذات تنسيقات مختلفه ل# بدء رسم ب# استخدام الامر " فتح " علي علامه التبويب ملف Visio جديد.

تنسيقات ملفات الرسومات التاليه معتمده:

  • تنسيق ملف رسم AutoCAD (.dwg، .dxf)

  • ملف تعريف محسن المضغوط (.emz)

  • تعريف محسن (.emf)

  • Graphics Interchange Format ‏(‎.gif)

  • ‏JPEG File Interchange Format ‏(‎.jpg)

  • Portable Network Graphics (.png)

  • رسم رسومات الخطوط المتجهه قابله ل# التحجيم (.svg، .svgz)

  • Tag Image File Format (.tif، .tiff)

  • Windows Bitmap (.bmp، .dib)

  • Windows Metafile (.wmf)

ملاحظة: قد تختلف تنسيقات الملفات بين اصدارات اللغات بعض الشيء. قد تحصل علي النتائج نفسها تماما لا اذا قمت ب# استيراد الملفات التي تم انشاؤها في اصدارات اللغات الاخري.

  1. علي علامه التبويب ملف، انقر فوق فتح و# من ثم استعرض وصولا الي موقع الملف الذي تريد استيراده.

  2. في مربع انواع الملفات، انقر فوق تنسيق الملف ل# الملف الذي تريد استيراده.

    اذا لم تر ب# تنسيق الملف مدرجا، ف# لا يتضمن Visio عامل تصفيه ملفات ل# هذا التنسيق. قم ب# حفظ المستند ب# تنسيق Visio يمكنك فتح.

  3. حدد الملف، ثم انقر فوق فتح.

اعلي الصفحه

ادراج ملف رسومات في رسم Visio موجود

يمكنك ادراج رسومات AutoCAD و# الصور و# القصاصات الفنيه في ب# استخدام الاوامر علي علامه التبويب ادراج رسم Visio موجود.

ادراج رسم AutoCAD

  1. على علامة التبويب إدراج، انقر فوق رسم CAD.

  2. حدد موقع ملف CAD و# انقر فوق فتح.

  3. ل# قبول اعدادات رسم CAD الافتراضيه، انقر فوق موافق.

    ملاحظة: تم تصميم اعدادات رسم CAD الافتراضيه ل# ضمان نتائج افضل طريقه عند ادراج رسم CAD. ف# من الافضل ل# تجنب ضبط الاعدادات الافتراضيه الا اذا كان لديك هدف معين في الاعتبار.

عندما تقوم ب# ادراج رسم AutoCAD DWG او DXF تنسيق، يمكنك ادراج اخر حفظ عرض تصوري ل# رسم CAD. قد تم حفظ رسم CAD في مساحه النموذج او مساحه الورقه.

  • مساحة النموذج     هي مساحة عمل الرسم الأساسية التي ينشئ فيها رسامو CAD الرسومات.

  • مساحة الورقة     هي مساحة عمل مماثلة لورقة، حيث يمكن لرسامي CAD ترتيب طرق عرض مختلفة للرسم.

تظهر الصوره التاليه رسم DWG تم حفظه في مساحه الورقه.

رسم CAD تم حفظه في مساحة الورقة التي تُظهر طريقتي عرض لمخطط الأرضية نفسه

يحتوي الرسم علي مستطيله اثنين فيوبورتس. اطار المعاينه اطار داخل رسم CAD ثلاثي الابعاد. يمكنك تعيين اطار المعاينه كل الي مقياس مختلف او زاويه.

إدراج صورة أو قصاصة فنية

  1. علي علامه التبويب ادراج، انقر فوق صور او صور عبر الانترنت.

  2. استعرض وصولا الي موقع الملف الذي تريد ادراج و# حدد الملف ثم انقر فوق فتح.

    تلميح: يمكنك ايضا فتح ملفات الرسومات من علامه التبويب ملف. علي علامه التبويب ملف، انقر فوق فتح. استعرض وصولا الي الموقع الرسم، و# في قائمه انواع الملفات، انقر فوق تنسيق ملف الرسومات الذي تريده. حدد موقع الملف، و# انقر فوق فتح. معظم الملفات التي تريد استيرادها الي رسومات Visio ك# صور رسوميه تظهر ك# ملفات التعريف. و# مع ذلك، ملفات صوره نقطيه، مثل .dib و .bmp، .pcx، و# ما الي ذلك، تظل صور نقطيه في رسم Visio.

اعلي الصفحه

استيراد ملف رسومات ل# بدء رسم Visio جديد

يمكنك استيراد ملفات رسومات ذات تنسيقات مختلفه ل# بدء رسم ب# استخدام الامر فتح في القائمه ملف Visio جديد.

تنسيقات ملفات الرسومات التاليه معتمده:

  • تنسيق ملف رسم AutoCAD (.dwg، .dxf)

  • ملف تعريف محسن المضغوط (.emz)

  • تعريف محسن (.emf)

  • Graphics Interchange Format ‏(‎.gif)

  • ‏JPEG File Interchange Format ‏(‎.jpg)

  • Portable Network Graphics (.png)

  • رسم رسومات الخطوط المتجهه قابله ل# التحجيم (.svg، .svgz)

  • Tag Image File Format (.tif، .tiff)

  • Windows Bitmap (.bmp، .dib)

  • Windows Metafile (.wmf)

ملاحظة: قد تختلف تنسيقات الملفات بين اصدارات اللغات بعض الشيء. قد تحصل علي النتائج نفسها تماما لا اذا قمت ب# استيراد الملفات التي تم انشاؤها في اصدارات اللغات الاخري.

  1. على علامة التبويب ملف، انقر فوق فتح.

  2. في مربع انواع الملفات، انقر فوق تنسيق الملف ل# الملف الذي تريد استيراده.

    اذا لم تر ب# تنسيق الملف مدرجا، ف# لا يتضمن Visio عامل تصفيه ملفات ل# هذا التنسيق. قم ب# حفظ المستند ب# تنسيق Visio يمكنك فتح.

  3. حدد الملف، ثم انقر فوق فتح.

اعلي الصفحه

ادراج ملف رسومات في رسم Visio موجود

يمكنك ادراج رسومات AutoCAD و# الصور و# القصاصات الفنيه في ب# استخدام الاوامر الموجوده في القائمه ادراج رسم Visio موجود.

ادراج رسم AutoCAD

  1. في القائمه ادراج، انقر فوق رسم CAD.

  2. حدد موقع ملف CAD و# انقر فوق فتح.

  3. ل# قبول اعدادات رسم CAD الافتراضيه، انقر فوق موافق.

    ملاحظة: تم تصميم اعدادات رسم CAD الافتراضيه ل# ضمان نتائج افضل طريقه عند ادراج رسم CAD. ف# من الافضل ل# تجنب ضبط الاعدادات الافتراضيه الا اذا كان لديك هدف معين في الاعتبار.

عندما تقوم ب# ادراج رسم AutoCAD DWG او DXF تنسيق، يمكنك ادراج اخر حفظ عرض تصوري ل# رسم CAD. قد تم حفظ رسم CAD في مساحه النموذج او مساحه الورقه.

  • مساحة النموذج     هي مساحة عمل الرسم الأساسية التي ينشئ فيها رسامو CAD الرسومات.

  • مساحة الورقة     هي مساحة عمل مماثلة لورقة، حيث يمكن لرسامي CAD ترتيب طرق عرض مختلفة للرسم.

تظهر الصوره التاليه رسم DWG تم حفظه في مساحه الورقه.

رسم CAD تم حفظه في مساحة الورقة التي تُظهر طريقتي عرض لمخطط الأرضية نفسه

يحتوي الرسم علي مستطيله اثنين فيوبورتس. اطار المعاينه اطار داخل رسم CAD ثلاثي الابعاد. يمكنك تعيين اطار المعاينه كل الي مقياس مختلف او زاويه.

ادراج صوره من ملف رسومات

  1. على علامة التبويب إدراج، انقر فوق صورة.

  2. حدد موقع المجلد الذي يحتوي علي الصوره التي تريد ادراجها، انقر فوق ملف الصوره و# ثم انقر فوق فتح.

    تلميح: يمكنك ايضا فتح ملفات الرسومات من علامه التبويب ملف. علي علامه التبويب ملف، انقر فوق فتح. في قائمه انواع الملفات، انقر فوق تنسيق ملف الرسومات الذي تريده، و# من ثم حدد موقع الملف. انقر فوق فتح. معظم الملفات التي تريد استيرادها الي رسومات Visio ك# صور رسوميه تظهر ك# ملفات التعريف. و# مع ذلك، ملفات صوره نقطيه، مثل .dib و .bmp، .pcx، و# ما الي ذلك، تظل صور نقطيه في رسم Visio.

إدراج قصاصة فنية

  1. من علامة التبويب إدراج انقر فوق قصاصة فنية.

  2. في جزء المهام قصاصه فنيه، في المربع بحث عن، اكتب كلمه او عباره تصف القصاصه الفنيه التي تريدها.

  3. انقر فوق انتقال.

    عند البحث عن قصاصة فنية وصور عبر الإنترنت، سيتم توجيهك إلى Bing. وستقع على عاتقك مسؤولية احترام حقوق النشر، ومن شأن عامل تصفية التراخيص في Bing‏ مساعدتك في اختيار الصور التي يجب استخدامها.

  4. في قائمه النتائج، انقر فوق القصاصه الفنيه ل# ادراجها.

اعلي الصفحه

استيراد ملف رسومات ل# بدء رسم Visio جديد

يمكنك استيراد ملفات رسومات ذات تنسيقات مختلفه ل# بدء رسم ب# استخدام الامر فتح في القائمه ملف Visio جديد.

تنسيقات ملفات الرسومات التاليه معتمده:

  • تنسيق ملف رسم AutoCAD (.dwg، .dxf)

  • ملف تعريف محسن المضغوط (.emz)

  • تعريف محسن (.emf)

  • Graphics Interchange Format ‏(‎.gif)

  • ‏JPEG File Interchange Format ‏(‎.jpg)

  • Portable Network Graphics (.png)

  • رسم رسومات الخطوط المتجهه قابله ل# التحجيم (.svg، .svgz)

  • Tag Image File Format (.tif، .tiff)

  • Windows Bitmap (.bmp، .dib)

  • Windows Metafile (.wmf)

ملاحظة: قد تختلف تنسيقات الملفات بين اصدارات اللغات بعض الشيء. قد تحصل علي النتائج نفسها تماما لا اذا قمت ب# استيراد الملفات التي تم انشاؤها في اصدارات اللغات الاخري.

  1. من القائمة ملف، انقر فوق فتح.

  2. في مربع انواع الملفات، انقر فوق تنسيق الملف ل# الملف الذي تريد استيراده.

    اذا لم تر ب# تنسيق الملف مدرجا، ف# لا يتضمن Visio عامل تصفيه ملفات ل# هذا التنسيق. قم ب# حفظ المستند ب# تنسيق Visio يمكنك فتح.

  3. حدد الملف، ثم انقر فوق فتح.

اعلي الصفحه

ادراج ملف رسومات في رسم Visio موجود

يمكنك ادراج رسومات AutoCAD و# الصور و# القصاصات الفنيه في ب# استخدام الاوامر الموجوده في القائمه ادراج رسم Visio موجود.

ادراج رسم AutoCAD

  1. في القائمه ادراج، انقر فوق رسم CAD.

  2. حدد موقع ملف CAD و# انقر فوق فتح.

  3. ل# قبول اعدادات رسم CAD الافتراضيه، انقر فوق موافق.

    ملاحظة: تم تصميم اعدادات رسم CAD الافتراضيه ل# ضمان نتائج افضل طريقه عند ادراج رسم CAD. ف# من الافضل ل# تجنب ضبط الاعدادات الافتراضيه الا اذا كان لديك هدف معين في الاعتبار.

عندما تقوم ب# ادراج رسم AutoCAD DWG او DXF تنسيق، يمكنك ادراج اخر حفظ عرض تصوري ل# رسم CAD. قد تم حفظ رسم CAD في مساحه النموذج او مساحه الورقه.

  • مساحة النموذج     هي مساحة عمل الرسم الأساسية التي ينشئ فيها رسامو CAD الرسومات.

  • مساحة الورقة     هي مساحة عمل مماثلة لورقة، حيث يمكن لرسامي CAD ترتيب طرق عرض مختلفة للرسم.

تظهر الصوره التاليه رسم DWG تم حفظه في مساحه الورقه.

رسم CAD تم حفظه في مساحة الورقة التي تُظهر طريقتي عرض لمخطط الأرضية نفسه

يحتوي الرسم علي مستطيله اثنين فيوبورتس. اطار المعاينه اطار داخل رسم CAD ثلاثي الابعاد. يمكنك تعيين اطار المعاينه كل الي مقياس مختلف او زاويه.

ادراج صوره من ملف رسومات

  1. على قائمة إدراج، أشر إلى صورة، ثم انقر فوق من ملف.

  2. حدد موقع المجلد الذي يحتوي علي الصوره التي تريد ادراجها، انقر فوق ملف الصوره و# ثم انقر فوق فتح.

    تلميح: يمكنك ايضا فتح ملفات الرسومات من القائمه " ملف ". في القائمه ملف، انقر فوق فتح. في قائمه انواع الملفات، انقر فوق تنسيق ملف الرسومات الذي تريده، و# من ثم حدد موقع الملف. انقر فوق فتح. معظم الملفات التي تريد استيرادها الي رسومات Visio ك# صور رسوميه تظهر ك# ملفات التعريف. و# مع ذلك، ملفات صوره نقطيه، مثل .dib و .bmp، .pcx، و# ما الي ذلك، تظل صور نقطيه في رسم Visio.

إدراج قصاصة فنية

  1. في القائمه ادراج، اشر الي صوره، و# من ثم انقر فوق قصاصه فنيه.

  2. في جزء المهام قصاصه فنيه، في المربع بحث عن، اكتب كلمه او عباره تصف القصاصه الفنيه التي تريدها.

  3. انقر فوق انتقال.

    عند البحث عن قصاصة فنية وصور عبر الإنترنت، سيتم توجيهك إلى Bing. وستقع على عاتقك مسؤولية احترام حقوق النشر، ومن شأن عامل تصفية التراخيص في Bing‏ مساعدتك في اختيار الصور التي يجب استخدامها.

  4. في قائمه النتائج، انقر فوق القصاصه الفنيه ل# ادراجها.

اعلي الصفحه

ملاحظة: إقرار إخلاء المسؤولية للترجمة الآلية: تمت ترجمة هذه المقالة بواسطة نظام كمبيوتر دون تدخل العامل البشري. توفر Microsoft هذه الترجمات الآلية لمساعدة المستخدمين الذين لا يتحدثون الإنجليزية على استخدام منتجات Microsoft، وخدماتها، وتقنياتها والاستمتاع بها. قد تحتوي هذه المقالة على أخطاء في المفردات، أو بناء الجملة، أو القواعد نظرًا لترجمتها آليًا.

توسيع المهارات
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×