استخدام قاموس مخصص في Office for Mac

هام: تمت ترجمة هذه المقالة ترجمة آلية، راجع إقرار إخلاء المسؤولية. يرجى الاطلاع على النسخة الإنجليزية من هذه المقالة. هنا للرجوع إليها.

يُعد القاموس المخصص مفيداً إذا كان عملك يعتمد على مصطلحات معينة، كالمصطلحات القانونية على سبيل المثال. أو، يمكنك إنشاء قاموس مخصص يتضمّن أسماء جهات الاتصال الخاصة بالعمل بحيث تتأكد من كتابة أسمائها دائماً بشكل صحيح ومن دون أخطاء إملائية.

يقارن المدقق الإملائي، عندما تستخدمه، الكلمات في مستندك بتلك الموجودة في القاموس الرئيسي. يحتوي القاموس الرئيسي على أكثر الكلمات شيوعاً، لكنه قد لا يتضمن أسماء العلم أو المصطلحات التقنية أو الاختصارات التي تستخدمها. بالإضافة إلى ذلك، ربما تكون بعض الكلمات مكتوبةً في القاموس بأحرف كبيرة بطريقة مختلفة عما هي عليه في مستندك. تؤدي إضافة مثل هذه الكلمات أو هذا النوع من الكتابة بأحرف كبيرة إلى قاموس مخصص إلى منع المدقق الإملائي من وضع علامات عليها كأخطاء. يمكنك إنشاء قواميس إضافية مخصصة لإكمال القاموس الافتراضي المضمّن مع تطبيقات Office for Mac.

ملاحظة: يؤدي تغيير أي إعداد خاص بقاموس مخصص في أحد تطبيقات Office for Mac إلى التأثير في كافة التطبيقات الأخرى. على سبيل المثال، قمت بتعيين عدد كبير من إعدادات القاموس المخصص في Word، ثم رأيت التغييرات عندما فتحت PowerPoint أو Excel في المرة التالية.

إضافة كلمة من مستندك إلى قاموس مخصص

  1. في المستند، حدد الكلمة التي تريد إضافتها.

  2. في قائمة أدوات، انقر فوق تدقيق إملائي وتدقيق نحوي.

    ملاحظة: لن يتم فتح مربع الحوار تدقيق إملائي وتدقيق نحوي إذا لم يتم الكشف عن أية أخطاء إملائية أو نحوية، أو إذا كانت الكلمة التي تحاول إضافتها موجودة بالفعل في القاموس.

  3. في قائمة إضافة كلمات إلى، حدد القاموس الذي تريد إضافة الكلمة إليه.

  4. انقر فوق إضافة.

إنشاء قاموس مخصص جديد في Word

يمكنك حفظ قاموس مخصص جديد في أي مكان على الكمبيوتر. أو، لمنح المستخدمين الآخرين حق الوصول إلى قاموسك، يمكنك حفظه في مجلد الشبكة

ملاحظة: تستخدم تطبيقات Office for Mac أي قاموس مخصص تقوم بإنشائه في Word.

  1. تأكد من وجود مستند مفتوح.

    إذا لم يكن هناك أي مستند مفتوح، فلن تعمل الخطوة التالية.

  2. من قائمة Word، انقر فوق تفضيلات.

  3. ضمن أدوات التأليف والتدقيق، انقر فوق تدقيق إملائي وتدقيق نحوي.

  4. ضمن تدقيق إملائي، انقر فوق القواميس.

  5. انقر فوق جديد.

    هام: إذا فتح مربع الحوار تحويل ملف أو تحويل الملف، فلا تدخل أي تغييرات، بل انقر فقط فوق موافق. (إعداد ترميز النص الصحيح هو ترميز آخر: Unicode 5.1 (Little-Endian).)

  6. في المربع حفظ باسم، اكتب اسماً للقاموس المخصص.

    ملاحظة: عندما تنشئ قاموساً مخصصاً جديداً، يبدأ Office for Mac تلقائياً باستخدامه لإجراء تدقيق إملائي.

  7. انقر فوق حفظ، ثم فوق موافق مرة أخرى لإغلاق مربع الحوار تدقيق إملائي وتدقيق نحوي.

استيراد قاموس مخصص في Word

يسرد مربع الحوار قواميس مخصصة في Word القواميس المخصصة المتوفرة التي يمكن للتطبيق استخدامها لإجراء التدقيق الإملائي. إذا كان القاموس الذي تريد استخدامه — على سبيل المثال، القاموس الذي اشتريته من شركة تابعة لجهة خارجية — مثبتاً على جهاز الكمبيوتر ولكنه غير مدرج في مربع قائمة "القواميس"، فبإمكانك إضافته.

  1. تأكد من وجود مستند مفتوح.

    إذا لم يكن هناك أي مستند مفتوح، فلن تعمل الخطوة التالية.

  2. من قائمة Word، انقر فوق تفضيلات.

  3. ضمن أدوات التأليف والتدقيق، انقر فوق تدقيق إملائي وتدقيق نحوي.

  4. ضمن تدقيق إملائي، انقر فوق القواميس.

  5. انقر فوق إضافة، ثم حدد موقع القاموس المخصص الذي تريد استيراده وانقر فوقه نقراً مزدوجاً.

    إذا لم يتضمّن اسم ملف القاموس المخصص الملحق dic.، ففي القائمة المنبثقة تمكين، انقر فوق كافة الملفات.

إضافة كلمات أو حذفها أو تحريرها في قاموس مخصص في Word

يمكنك تحرير قاموس مخصص في Word، فيمكنك تغيير الكلمات الموجودة في القاموس، أو إضافة المزيد من الكلمات. ومع ذلك، عند تحرير قاموس مخصص، لا يبدأ Word باستخدامه تلقائياً بل يجب عليك تحديده. يتوفر الإصدار المراجع من القاموس في كل تطبيقات Office.

  1. تأكد من وجود مستند مفتوح.

    إذا لم يكن هناك أي مستند مفتوح، فلن تعمل الخطوة التالية.

  2. من قائمة Word، انقر فوق تفضيلات.

  3. ضمن أدوات التأليف والتدقيق، انقر فوق تدقيق إملائي وتدقيق نحوي.

  4. ضمن تدقيق إملائي، انقر فوق القواميس.

  5. انقر فوق اسم القاموس الذي تريد تحريره، ثم انقر فوق تحرير.

    إذا ظهرت رسالة تفيد بأن Word سيتوقف عن إجراء تدقيق إملائي عندما تحرر القاموس، فانقر فوق موافق، وإذا رأيت عندئذٍ مربع الحوار تحويل الملف - قاموس مخصص، فانقر فوق موافق.

    هام: إذا فتح مربع الحوار تحويل ملف أو تحويل الملف، فلا تدخل أي تغييرات، بل انقر فقط فوق موافق. (إعداد ترميز النص الصحيح هو ترميز آخر: Unicode 5.1 (Little-Endian).)

  6. في ملف القاموس، أدخل التغييرات المطلوبة، ثم في قائمة ملف، انقر فوق حفظ

    ملاحظة: يجب كتابة كل كلمة تضيفها على سطر منفصل.

  7. من قائمة ملف، انقر فوق إغلاق.

تغيير اللغة المقترنة بقاموس مخصص

بشكل افتراضي، عند إنشاء قاموس مخصص جديد، يقوم التطبيق بتعيين القاموس إلى "كافة اللغات"، مما يعني أنه سيتم استخدام القاموس عند إجراء تدقيق إملائي في نص مكتوب بأي لغة. ولكن، يمكنك إقران قاموس مخصص بلغة معينة بحيث يُستخدم القاموس من قِبل التطبيق فقط عند إجراء تدقيق إملائي في نص مكتوب بلغة معينة.

  1. تأكد من وجود مستند مفتوح.

    إذا لم يكن هناك أي مستند مفتوح، فلن تعمل الخطوة التالية.

  2. من قائمة Word، انقر فوق تفضيلات.

  3. ضمن أدوات التأليف والتدقيق، انقر فوق تدقيق إملائي وتدقيق نحوي.

  4. ضمن تدقيق إملائي، انقر فوق القواميس.

  5. انقر فوق اسم القاموس الذي تريد تحريره، ثم في القائمة المنبثقة اللغة، انقر فوق اللغة التي تريد إقرانها بالقاموس المخصص.

ملاحظات: 

  • إذا قمت بتثبيت Office 2016 for Mac بحيث يعمل جنباً إلى جنب مع Office for Mac 2011، فإن أي قواميس مخصصة قمت بإضافتها وتمكينها في Office for Mac 2011 ستُنسخ إلى Office 2016 for Mac بشكل تلقائي. إذا عثر Office على قواميس مخصصة تم إنشاؤها في وقت سابق في موقع آخر غير موقع القاموس الافتراضي، فقد تتم مطالبتك بأذونات إضافية لمنح حق الوصول إلى الملفات. إذا رأيت هذه الرسالة، فما عليك سوى تحديد الملف أو الملفات والنقر فوق تحديد لمنح حق الوصول إلى القواميس المخصصة.

  • ل# الحصول علي مزيد من المعلومات حول تثبيت Office 2016 for Mac، ب# ما في ذلك معلومات حول تشغيل Office 2016 for Mac علي الكمبيوتر نفسه ب# استخدام Office for Mac 2011، راجع تثبيت Office علي الكمبيوتر الشخصي او Mac.

انظر أيضاً

اضافه او تحرير او ايقاف تشغيل التصحيحات التلقائيه

التدقيق الإملائي والتدقيق النحوي في لغة أخرى

لا يتعرّف مدقق الإملاء على كلمات موجودة في قاموس مخصص

ملاحظة: إقرار إخلاء المسؤولية للترجمة الآلية: تمت ترجمة هذه المقالة بواسطة نظام كمبيوتر دون تدخل العامل البشري. توفر Microsoft هذه الترجمات الآلية لمساعدة المستخدمين الذين لا يتحدثون الإنجليزية على استخدام منتجات Microsoft، وخدماتها، وتقنياتها والاستمتاع بها. قد تحتوي هذه المقالة على أخطاء في المفردات، أو بناء الجملة، أو القواعد نظرًا لترجمتها آليًا.

توسيع المهارات
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×