استخدام دمج البريد لتخصيص رسائل البريد المجمعة

استخدام دمج البريد لتخصيص رسائل البريد المجمعة

ملاحظة: نرغب في تزويدك بأحدث محتوى تعليمات لدينا بأسرع ما يمكن وبلغتك الخاصة. وقد تمت ترجمة هذه الصفحة آلياً وقد تحتوي على أخطاء نحوية أو أخطاء تتعلق بالدقة. كما نهدف إلى أن يكون هذا المحتوى مفيداً لك. هل يمكنك إخبارنا إذا كانت المعلومات مفيدة لك في أسفل هذه الصفحة؟ إليك المقالة بالغة الإنجليزية لسهولة الرجوع إليها.

عندما يكون لديك بريد مجمع سترسله إلى أشخاص على قائمة بريدية، يمكنك استخدام دمج البريد لإنشاء دفعة رسائل مخصصة. يتطابق التخطيط والتنسيق والنص والرسومات لكل رسالة يتم إنشاؤها. تختلف مقاطع معينة فقط من الرسائل ويتم تخصيصها.

هناك ثلاثة ملفات مُضمنة في إنشاء الرسائل وطباعتها باستخدام عملية دمج البريد:

  • المستند الرئيسي
    يحتوي هذا المستند على النص والرسومات (على سبيل المثال، شعار أو صورة) المتطابقة في كل إصدار من إصدارات المستند الذي تم دمجه. مثال على المحتوى المتطابق هو نص الرسالة.

  • القائمه البريديه
    هذا هو مصدر البيانات الذي يتم استخدامه ل# تعبئه المعلومات في الحرف. القائمه البريديه يحتوي علي اسماء، علي سبيل المثال، و# هو المستند الرئيسي حرف التي سيتم ارسالها الي الاسماء في القائمه.

  • المستند المدمج
    هذا المستند عباره عن خليط من المستند الرئيسي و# القائمه البريديه. دمج المراسلات يسحب المعلومات من القائمه البريديه و# وضعه في المستند الرئيسي، مما يؤدي الي رساله مخصصه ل# كل شخص.

يمكنك التعرف علي المزيد حول كيفيه عمل ميزه دمج المراسلات ل# الاحرف في الفيديو التالي الذي يكون جزءا من دوره تدريبيه.

لا يدعم المستعرض الفيديو. ثبّت Microsoft Silverlight أو Adobe Flash Player أو Internet Explorer 9.

الخطوة 1: إعداد المستند الرئيسي

قبل أن تبدأ عملية دمج البريد، قم بإعداد الرسالة. إذا كنت تريد إعلام الأشخاص بحدث قادم فقم، على سبيل المثال، بتضمين اسم الحدث وتاريخه ووقته وموقعه. إن تلك التفاصيل هي ما يهم جميع المتلقين لرسالتك.

  1. في علامة التبويب المراسلات، وفي المجموعة بدء دمج المراسلات، اختر بدء دمج المراسلات > الرسائل.

    في Word، علي علامه التبويب مراسلات، اختر "بدء دمج المراسلات"، و# من ثم اختر احد الخيارات.

  2. في Word، اكتب النص الاساسي ل# الحرف (يلي مثال) التي تريد ارسالها الي كل شخص.

    نموذج ل# رساله في Word ل bel المستخدمه ل# دمج المراسلات.

الخطوة 2: إعداد القائمة البريدية

القائمة البريدية هي مصدر البيانات، يمكن أن تكون جدول بيانات Excel أو دليل جهات اتصال Outlook أو قاعدة بيانات Access أو قائمة عناوين Office. وهي تحتوي على السجلات التي يستخدمها Word لسحب المعلومات لإنشاء رسالتك.

تلميحات حول

  • إذا لم يكن لديك قائمة بريدية، يمكنك إنشاء واحدة أثناء دمج المراسلات. قبل بدء عملية دمج المراسلات، قم بجمع كل سجلات البيانات، وإضافتها إلى مصدر البيانات.

  • إذا كنت تستخدم Excel جدول البيانات، تأكد من أن عمود الرموز البريدية منسقة كنص حتى لا تفقد أي أصفار.

  • إذا كنت تريد استخدام جهات اتصال Outlook، فتأكد من أن Outlook هو برنامج البريد الإلكتروني الافتراضي.

الخطوة 3: ربط القائمة البريدية إلى المستند الرئيسي

الان انت جاهز ل# فتح مصدر البيانات ل# قائمتك البريديه و# ربطها ب# الرساله.

  1. على علامة التبويب المراسلات، في المجموعة بدء دمج المراسلات، اختر تحديد المستلمين، ثم اختر أحد الخيارات.

    ك# جزء من دمج مراسلات Word، علي علامه التبويب مراسلات، في المجموعه بدء دمج، اختر "تحديد المستلمين"، و# من ثم اختر كتابه "قائمه جديده"

  2. قم بأي مما يلي:

    • إذا لم يكن لديك قائمة بريدية، فاختر كتابة قائمة جديدة وقم بإنشاء واحدة.

      أو

    • إذا كانت القائمة البريدية عبارة عن جدول بيانات Excel، أو قاعدة بيانات Access، أو نوع آخر من ملف البيانات، فاختر استخدام قائمة موجودة. ثم استعرض بحثاً عن قائمتك واختر فتح.

      أو

    • إذا كنت تستخدم جهات اتصال Outlook، فاختر اختيار من جهات اتصال Outlook.

  3. اختر ملف ‏> حفظ باسم.

  4. في المربع اسم الملف، اكتب اسم ملف، ثم اختر حفظ.


تحرير قائمه المستلمين

اذا كنت تريد انشاء و# طباعه الاحرف ل# كل شخص في قائمه الخاصه بك، انتقل الي "الخطوه 4: اضافه محتويات مخصصه الي الرساله." اذا كنت تريد ارسال رسائل الي الاشخاص الذين يعيشون، علي سبيل المثال، ميلا 20 الحدث الذي تقوم ب# استضافه، ثم استخدام عامل تصفيه ك# رمز بريدي او رمز بريدي ل# تضييق القائمه.

  1. اختر تحرير قائمة المستلمين.

    كجزء من عملية دمج البريد في Word، ضمن علامة تبويب "المراسلات" في "مجموعة بدء الدمج"، اختر "تحرير قائمة المستلمين".

  2. في مربع الحوار مستلمو دمج المراسلات، حدد خانه الاختيار الي جانب اسم كل شخص تريد تلقي رساله البريد الالكتروني.

    تحديد الصفوف من خلال تحديد خانة الاختيار

في مربع الحوار مستلمو دمج المراسلات، هناك خيارات ل# تنقيح قائمه المستلمين. هناك خياران الاكثر استخداما ل# فرز و# تصفيه القائمه ل# تسهيل عمليه البحث عن الاسماء و# العناوين.

في مستند دمج البريد في Word، اختر "تحرير المستلمين"، وفي مربع الحوار "مستلمي دمج البريد" ضمن قائمة "تنقيح" المستلمين، اختر أحد الخيارات.

ل# الحصول علي مزيد من المعلومات، راجع فرز البيانات و# تصفيتها ل# دمج المراسلات.

الخطوة 4: إضافة محتوى مخصص لرسالتك

اضافه محتوي الي الرساله مختلف ل# كل شخص يتلقاها — علي سبيل المثال، الخاصه بهم الاسم و# العنوان. افضل الممارسات المتعلقه ب# اضافه هذه التفاصيل ل# ادراج حقول دمج في المستند الرئيسي.

  1. على علامة التبويب المراسلات، في المجموعة كتابة الحقول وإدراجها، اختر كتلة العنوان.

    كجزء من عملية دمج البريد في Word، ضمن علامة تبويب "المراسلات"، في مجموعة "كتابة الحقول وإدراجها"، اختر "كتلة العنوان".

  2. في مربع الحوار ادراج كتله عنوان، اختر تنسيقا ل# اسم المستلم كما سيظهر في الحرف.

    خيارات كتلة العنوان

  3. اختر موافق.

    ملاحظة: ل# عرض كيفيه ظهور عنوان في الرساله، ضمن معاينه، اختر معاينه النتائج. اختر التالي زر التسجيل التالي لمعاينة نتائج دمج البريد او زر تسجيل زر التسجيل السابق لمعاينة نتائج دمج البريد السابق ل# التنقل بين السجلات في مصدر البيانات.

  4. في المجموعه الكتابه و# ادراج، انقر فوق سطر الترحيب.

    ك# جزء من دمج مراسلات Word، علي علامه التبويب مراسلات، في المجموعه كتابه الحقول و# ادراجها، اختر "سطر الترحيب".

  5. في مربع الحوار إدراج سطر الترحيب، اختر التنسيق الذي تريد استخدامه.

  6. اختر موافق ل# ادراج حقل دمج في الحرف.

  7. اختر ملف > حفظ ل# الحفاظ علي الحرف (يلي مثال) الذي تعمل علي انشائه ل# دمج المراسلات.

    عينه رساله دمج المراسلات في Word يظهر الحقل "كتله العنوان" و# حقل "سطر الترحيب".

ل# ادراج معلومات مخصصه اخري في الحرف من القائمه البريديه، راجع اضافه حقول دمج المراسلات واحد في كل مره.


التحقق من أسماء حقول الدمج

تأكد من أن Word يبحث عن الأسماء والعناوين في القائمة البريدية.

  1. على علامة التبويب المراسلات، في المجموعة كتابة الحقول وإدراجها، اختر تطابق الحقول.

    تلميح:  يمكن فتح دمج حقول أيضاً من مربع الحوار إدراج كتلة العنوان الذي قمت باستخدامه لإضافة كتلة العناوين إلى المستند الرئيسي.

  2. في مربع الحوار تطابق الحقول، تحقق من أن حقول السجلات التي تظهر في القائمة تتطابق مع أسماء عناوين الأعمدة للسجلات الموجودة في مصدر بيانات القائمة البريدية.

    مربع الحوار "تطابق الحقول"

    ملاحظة: يوجد عمودان في مربع الحوار. العمود الأيمن عبارة عن قائمة بالأسماء الشائعة في سجل خاص بالعمل على سبيل المثال. العمود الأيسر هو اسم الحقل للاسم الشائع الذي يتم تعيينه إلى عنوان العمود في ملف مصدر البيانات.

  3. قم بأي مما يلي:

    • إذا كانت أسماء الحقول التي تم إظهارها تتطابق مع عناوين الأعمدة التي قمت باستخدامها للسجلات في مصدر بيانات القائمة البريدية، فلا تفعل شيئاً.

      أو

    • إذا كان (غير متطابق) يظهر في اسم حقل توقعت أن يتطابق مع عنوان العمود في مصدر البيانات، فاختر سهم القائمة المنسدلة، ثم اختر اسم الحقل في مصدر بيانات القائمة البريدية. كرر ذلك كما تقتضي الحاجة.

  4. اختر موافق.


تنسيق حقول دمج البريد

لتغيير خط المحتوى المدمج أو حجمه أو تباعده، حدد اسم حقل الدمج وقم بإجراء التغييرات التي تريدها.

  1. ضمن علامة التبويب المراسلات، في المجموعة معاينة النتائج، اختر معاينة النتائج للتبديل من النتائج المدمجة والرجوع إلى حقول دمج البريد في الرسالة.

    في Word، في علامة التبويب «البريد»، المجموعة "معاينة النتائج".

  2. اختر اسم حقل الدمج.

    الحقل المحدد "كتلة العناوين"

  3. في علامة التبويب الصفحة الرئيسية، اختر الخط وحجم الخط الذي تريد استخدامه.

    في Word، في علامة التبويب "الصفحة الرئيسية"، في المجموعة "الخط"، اختر الخط وحجمه.

  4. في علامة التبويب تخطيط الصفحة (Word 2013) أو علامة التبويب تخطيط (Word 2016)، اختر تباعد الفقرات الذي تريده.

    في Word، في علامة التبويب "تخطيط"، في المجموعة "فقرة"، قم بتعيين بالتباعد.

    ملاحظة: لأن Word يعامل كل سطر في «كتلة العنوان» كفقرة، فقد ترغب في تصغير التباعد بين الأسطر.

الخطوه 5. معاينه و# طباعه الرسائل

  1. اختر معاينة النتائج، ثم اختر زر السجل التالي زر التسجيل التالي لمعاينة نتائج دمج البريد أو السابق زر التسجيل السابق لمعاينة نتائج دمج البريد للتأكد من أن الأسماء والعناوين في النص الأساسي للرسالة تبدو صحيحة.

    تلميح:  للانتقال إلى بداية القائمة، اختر زر السجل الأول زر التسجيل الأول لمعاينة نتائج دمج البريد ، وللانتقال إلى نهاية القائمة، اختر زر السجل الأخير زر التسجيل الأخير لمعاينة نتائج دمج البريد .

  2. اختر إنهاء ودمج >‏ طباعة المستندات.

    ك# جزء من دمج مراسلات Word، علي علامه التبويب مراسلات، في المجموعه انهاء، اختر انهاء و# دمج، و# من ثم اختر احد الخيارات.

الخطوة 6: حفظ الرسالة المخصصة

عند حفظ مستند دمج البريد، فإنه يظل متصلاً بالقائمة البريدية حتى يمكنك استخدامه للبريد المجمع التالي.


ل# اعاده استخدام مستند دمج المراسلات

  • افتح مستند دمج البريد واختر نعم عندما يطالبك Word بالإبقاء على الاتصال.


ل# تغيير عناوين في مستند دمج المراسلات

  • افتح مستند دمج البريد واختر تحرير قائمة المستلمين لفرز عناوين محددة وتصفيتها واختيارها.

معلومات إضافية

قبل أن تبدأ عملية دمج البريد، قم بإعداد الرسالة. إذا كنت تريد إعلام الأشخاص بحدث قادم فقم، على سبيل المثال، بتضمين اسم الحدث وتاريخه ووقته وموقعه. إن تلك التفاصيل هي ما يهم جميع المتلقين لرسالتك.

  1. في علامة التبويب المراسلات، وفي المجموعة بدء دمج المراسلات، اختر بدء دمج المراسلات > الرسائل.

    من الرسائل

  2. اكتب النص الأساسي للرسالة التي تريد إرسالها لجميع الأشخاص في Word.

القائمة البريدية هي مصدر البيانات، يمكن أن تكون جدول بيانات Excel أو دليل جهات اتصال Outlook أو قاعدة بيانات Access أو قائمة عناوين Office. وهي تحتوي على السجلات التي يستخدمها Word لسحب المعلومات لإنشاء رسالتك.

تلميحات

  • إذا لم يكن لديك قائمة بريدية، يمكنك إنشاء واحدة أثناء دمج المراسلات. قبل بدء عملية دمج المراسلات، قم بجمع كل سجلات البيانات، وإضافتها إلى مصدر البيانات.

  • إذا كنت تستخدم جدول بيانات Excel، فتأكد من تنسيق عمود الرموز البريدية كنصحتى لا تفقد أي أصفار.

  • إذا كنت تريد استخدام جهات اتصال Outlook، فتأكد من أن Outlook هو برنامج البريد الإلكتروني الافتراضي. للقيام بذلك، افتح Apple Mail، ومن القائمة البريد، اختر تفضيلات. في علامة التبويب عام، إلى جانب قارئ البريد الإلكتروني الافتراضي، حدد Microsoft Outlook‏

  • يمكنك أيضا استخدام جهات اتصال Apple، تأكد من أن Apple mail هو برنامج البريد الافتراضي.

  • استخدم قاعدة بيانات FileMake pro كمصدر البيانات الخاص بك لدمج البريد.

  1. على علامة التبويب المراسلات، اختر تحديد المستلمين، ثم اختر أحد الخيارات.

    على علامة التبويب "مراسلات"،يتم تمييز "تحديد المستلمين" مع قائمة بالخيارات

    اختر

    للقيام بما يلي

    إنشاء قائمة جديدة

    لبدء قائمة عناوين أثناء إعداد دمج البريد

    استخدام قائمة موجودة

    استخدام جدول بيانات Excel، أو نوع آخر من ملف البيانات، كقائمة العناوين

    اختيار من جهات اتصال Outlook

    تحديد أسماء مباشرة من جهات اتصال Outlook لقائمة العناوين

    جهات اتصال Apple

    تحديد أسماء مباشرة من دفتر عناوين Apple لقائمة العناوين

    FileMaker Pro

    استيراد بيانات من قاعدة بيانات FileMaker Pro

  2. إذا قمت بتحديد إنشاء قائمة جديدة، اتبع الخطوات التالية:

    1. في مربع الحوار تحرير حقول القائمة، يقوم Word تلقائياً بإنشاء حقول بعض المعلومات الأساسية، مثل الاسم الأول واسم العائلة والعنوان. إذا كنت تريد إضافة حقل جديد — على سبيل المثال، حقل رسالة — فافعل ذلك الآن، بحيث يمكنك تعبئته عند كتابة الإدخالات. ضمن اسم الحقل الجديد، اكتب اسم الحقل الذي تريد إضافته، ثم اختر علامة الجمع (+).

      تلميح:  لتغيير ترتيب الحقول، حدد الحقل الذي تريد نقله، ثم استخدم السهم للأعلى أو لأسفل لنقل الحقل للمكان الذي تريده في القائمة.

    2. عندما يتم تعيين كافة الحقول الموجودة بالطريقة التي تريدها، اختر إنشاء لإنشاء القائمة.

  3. إذا قمت بتحديد استخدام قائمة موجودة، اتبع الخطوات التالية:

    1. استعرض حتى الوصول إلى الملف الذي تريد استخدامه واختر فتح.

    2. إذا اخترت فتح جدول بيانات Excel، في مربع الحوار فتح مصنف، حدد الورقة التي تريد استخدامها، ثم اترك نطاق الخلايا فارغاً لاستخدام ورقة العمل بالكامل أو أدخل نطاق خلايا للبيانات التي تريد استخدامها، ثم اختر موافق.

  4. إذا قمت بتحديد اختيار من جهات اتصال Outlook‏ أو جهات اتصال Apple‏، فاتبع الخطوات التالية:

    1. اختر تصفية المستلمين لتحديد المستلمين الذين تريد تضمينهم.

    2. بالنسبة إلى جهات اتصال Outlook في مربع الحوار خيارات الاستعلام، إلى جانب سرد مستلمي دمج البريد حسب، حدد سجل كامل. في قائمة جهات الاتصال، حدد جهات الاتصال التي تريد إرسال بريد مجمع لها، ثم اختر موافق.

    3. لجهات اتصال Apple، في مربع الحوار خيارات الاستعلام، ضمن جهات اتصال مجموعة Apple‏، اختر المجموعة التي تريد إرسال بريد مجمع لها، ثم اختر موافق.

    4. لـ قاعدة بيانات FileMaker Pro، اختر ملف قاعدة البيانات في مربع الحوار اختيار قاعدة بيانات FileMaker Pro لاستخدامها كـ مصدر بيانات، ثم اختر فتح

  1. ضمن علامة التبويب مراسلات، اختر إدراج حقل دمج وحدد الحقل الذي تريد إضافته.

    يتم تمييز "إدراج حقل دمج" على علامة التبويب "مراسلات"

    تابع إضافة الحقول حتى تنتهي من إضافة كل المعلومات التي تريدها في رسالتك.

  2. نسّق الحقول في الرسالة بحيث تتخذ الشكل الذي تريد أن تتخذه المغلفات المتبقية. على سبيل المثال، أضف مسافة بين حقلي "الاسم الأول" و"اسم العائلة"، واضغط على Return لبدء سطر جديد لحقل "العنوان".

    تلميح: لفرز قائمة المستلمين أو إزالة مستلمين، على علامة التبويب مراسلات، اختر تصفية المستلمين، ثم اختر فرز السجلات أو تصفية السجلات. عندما تنتهي، اختر موافق.

  1. ضمن علامة التبويب مراسلات، اختر معاينة النتائج لرؤية الشكل الذي ستتخذه الرسائل. استخدم السهمين إل اليمين وإلى اليسار على علامة التبويب مراسلات، للتمرير عبر كل رسالة.

    يتم تمييز "معاينة النتائج" على علامة التبويب "مراسلات"

  2. لإجراء تغييرات تنسيق إضافية، اختر معاينة النتائج مرة أخرى، مما يتيح لك إضافة دمج حقول أو إزالته.

  3. عندما تبدو الرسائل بالشكل الذي تريد، ضمن علامة التبويب مراسلات، انقر فوق إنهاء ودمج > طباعة المستندات لإكمال عملية دمج المراسلات.

    على علامة التبويب "مراسلات"، يتم تمييز "إنهاء ودمج " و"خيار طباعة المستندات"

    تلميح: إذا أردت معاينة كل رسالة وتحديثها على حدة، فعلى علامة التبويب مراسلات، اختر إنهاء ودمج > تحرير المستندات الفردية. عندما تنتهي، انقر فوق ملف > طباعة لطباعة المغلفات.

عند حفظ مستند دمج البريد، فإنه يظل متصلاً بالقائمة البريدية حتى يمكنك استخدامه للبريد المجمع التالي.

لإعادة استخدام مستند دمج البريد

  • افتح مستند دمج البريد واختر نعم عندما يطالبك Word بالإبقاء على الاتصال.

لتغيير العناوين في مستند دمج البريد

  • افتح مستند دمج البريد واختر تحرير قائمة المستلمين لفرز عناوين محددة وتصفيتها واختيارها.

تعزيز مهارات Office
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×