استخدام دمج البريد لإرسال رسائل البريد الإلكتروني المجمعة

استخدام دمج البريد لإرسال رسائل البريد الإلكتروني المجمعة

إذا كانت لديك رسالة تريد إرسالها إلى العديد من الأشخاص عبر البريد الإلكتروني الذي تريد تخصيصه لكل مستلم، فاستخدم عملية دمج البريد. يمكنك إنشاء دُفعة من رسائل البريد الإلكتروني المخصصة التي يتم تنسيقها بالتماثل واستخدام نفس النص والرسومات. تختلف مقاطع معينة فقط من رسالة البريد الإلكتروني ويتم تخصيصها. تجعل عملية دمج البريد، على عكس عملية بث رسالة إلى مجموعة من الأشخاص، كل مستلم للرسالة هو المستلم الوحيد.

توجد ثلاثة ملفات في عملية دمج البريد، وهي مستند رئيسي بالإضافة إلى قائمة بريدية تنتج مجموعات من الرسائل البريدية أو الإلكترونية أو المغلفات أو التسميات.

هناك ثلاثة مستندات مُضمنة في عملية إنشاء رسائل البريد الإلكتروني باستخدام عملية دمج البريد:

  • المستند الرئيسي
    هذا المستند هو رسالة البريد الإلكتروني، ويحتوي على النص والرسومات (شعار أو صورة، على سبيل المثال) التي تكون مماثلة لكل إصدار من المستند الذي تم دمجه.

  • القائمة البريدية
    يحتوي هذا المستند على البيانات التي يتم استخدامها لملء المعلومات في الرسالة. تتضمن القائمة البريدية الأسماء، على سبيل المثال، ويتضمن المستند الرئيسي رسالة البريد الإلكتروني التي سيتم إرسالها إلى الأسماء الموجودة في القائمة.

  • المستند المدمج
    هذا المستند عبارة عن خليط من المستند الرئيسي والقائمة البريدية. تسحب عملية دمج البريد التشكيل من القائمة البريدية وتضعها في المستند الرئيسي، مما يؤدي إلى إنشاء مستند مدمج ومخصص لكل شخص موجود في القائمة البريدية.

الخطوة 1: إعداد المستند الرئيسي

اكتب النص الأساسي لرسالة البريد الإلكتروني التي تريد إرسالها إلى جميع الأشخاص في Word قبل البدء. إذا كنت تريد إعلام الأشخاص بحدث قادم، فعلى سبيل المثال، قم بتضمين اسم الحدث وتاريخه ووقته وموقعه. يجب أن يعرف كل الأشخاص تفاصيل هذه الأحداث.

  • على علامة التبويب المراسلات، في المجموعة بدء دمج المراسلات، اختر بدء دمج المراسلات > رسائل البريد الإلكتروني.

    لقطة شاشة لعلامة التبويب «البريد» في Word، تُظهر الأمر «بدء دمج البريد» وقائمة الخيارات المتوفرة لنوع الدمج الذي تريد تشغيله.

الخطوة 2: إعداد القائمة البريدية

لكي تتمكن من إرسال رسائل البريد الإلكتروني، يجب تثبيت برنامج البريد الإلكتروني المتوافق MAPI مثل Outlook أو Gmail. إذا كنت تستخدم واجهة MAPI لـ Outlook، فتأكد من تطابق إصداراتك من Word وOutlook.

القائمة البريدية هي مصدر البيانات. يمكن أن تكون دليلاً من جهات اتصال Outlook، أو قاعدة بيانات Access، أو قائمة عناوين Office. تحتوي على السجلات التي يستخدمها Word لسحب المعلومات منها لإنشاء رسائل البريد الإلكتروني.


تلميحات

الخطوة 3: ربط القائمة البريدية برسالة البريد الإلكتروني

حان الآن وقت اختيار المستلمين من مصدر البيانات (قائمة عناوين). تأكد من أن مصدر البيانات يحتوي على عمود لعناوين البريد الإلكتروني وأنه يوجد عنوان بريد إلكتروني لكل شخص ترسل البريد الإلكتروني له.

  1. على علامة التبويب المراسلات، في المجموعة بدء دمج المراسلات، اختر تحديد المستلمين، ثم اختر أحد الخيارات.

  2. قم بأي مما يلي:

    • إذا لم يكن لديك قائمة بريدية، فاختر كتابة قائمة جديدة وقم بإنشاء واحدة.

      أو

    • إذا كانت القائمة البريدية عبارة عن جدول بيانات Excel، أو قاعدة بيانات Access، أو نوع آخر من ملف البيانات، فاختر استخدام قائمة موجودة. ثم استعرض بحثاً عن قائمتك واختر فتح.

      أو

    • إذا كنت تستخدم جهات اتصال Outlook، فاختر اختيار من جهات اتصال Outlook.

  3. اختر ملف ‏> حفظ باسم.

  4. في المربع اسم الملف، اكتب اسم ملف، ثم اختر حفظ.


تحرير القائمة البريدية

إذا كنت تريد إرسال رسائل البريد الإلكتروني لجميع الأشخاص الموجودين في قائمتك، فانتقل إلى الخطوة 4 : إضافة محتوى مخصص لرسالة البريد الإلكتروني. إذا كنت تريد إرسال رسائل البريد الإلكتروني لبعض الأشخاص فقط الموجودين في قائمتك، يمكنك تضييق نطاق القائمة، واستخدام الخطوات المذكورة ضمن تحرير القائمة البريدية.

  1. اختر تحرير قائمة المستلمين.

    لقطة شاشة لعلامة التبويب «البريد» في Word، تُظهر الأمر «تحرير قائمة المستلمين» كما هو موضح.

  2. تحقق من أسماء الأشخاص الذين تريد أن يتلقوا رسالة البريد الإلكتروني.

    تحديد الصفوف من خلال تحديد خانة الاختيار

يمكنك أيضاً فرز القائمة أو تصفيتها لتسهيل عملية البحث عن الأسماء والعناوين.

الخطوة 4: إضافة محتوى مخصص لرسالة البريد الإلكتروني

قم بتخصيص كل رسالة بريد إلكتروني عن طريق إضافة اسم الشخص وعنوانه. إدراج حقول الدمج في المستند الرئيسي من أفضل الممارسات لإضافة هذه التفاصيل.

  1. على علامة التبويب المراسلات، في المجموعة كتابة الحقول وإدراجها، اختر كتلة العنوان.

    حقل الدمج "إدراج كتلة عنوان"

  2. في مربع الحوار إدراج كتلة العنوان، اختر تنسيق اسم المستلم كما سيظهر في البريد الإلكتروني.

    خيارات كتلة العنوان

  3. اختر موافق لإدراج حقل الدمج.

  4. في المجموعة كتابة وإدراج ، اختر سطر الترحيب.

    لقطة شاشة من علامة التبويب «البريد» في Word، تُظهر الأمر «سطر الترحيب» كما هو موضح.

  5. في مربع الحوار إدراج سطر الترحيب، اختر التنسيق الذي تريد استخدامه.

  6. اختر موافق لإدراج حقل الدمج.

  7. اختر ملف > حفظ للمحافظة على بريدك الإلكتروني.

    ملاحظة: ستحتاج إلى تنسيق البريد الإلكتروني بعد إدراج الحقول يدوياً.

يمكنك أيضاً إضافة حقول أخرى من مصدر البيانات إلى رسالة البريد الإلكتروني. للحصول على مزيد من المعلومات، راجع إدراج حقول دمج البريد.

التحقق من أسماء حقول الدمج

    تأكد من أن Word يبحث عن الأسماء والعناوين في القائمة البريدية.

    1. على علامة التبويب المراسلات، في المجموعة كتابة الحقول وإدراجها، اختر تطابق الحقول.

      تلميح:  يمكن فتح دمج حقول أيضاً من مربع الحوار إدراج كتلة العنوان الذي قمت باستخدامه لإضافة كتلة العناوين إلى المستند الرئيسي.

    2. في مربع الحوار تطابق الحقول، تحقق من أن حقول السجلات التي تظهر في القائمة تتطابق مع أسماء عناوين الأعمدة للسجلات الموجودة في مصدر بيانات القائمة البريدية.

      مربع الحوار "تطابق الحقول"

      ملاحظة: يوجد عمودان في مربع الحوار. العمود الأيمن عبارة عن قائمة بالأسماء الشائعة في سجل خاص بالعمل على سبيل المثال. العمود الأيسر هو اسم الحقل للاسم الشائع الذي يتم تعيينه إلى عنوان العمود في ملف مصدر البيانات.

    3. قم بأي مما يلي:

      • إذا كانت أسماء الحقول التي تم إظهارها تتطابق مع عناوين الأعمدة التي قمت باستخدامها للسجلات في مصدر بيانات القائمة البريدية، فلا تفعل شيئاً.

        أو

      • إذا كان (غير متطابق) يظهر في اسم حقل توقعت أن يتطابق مع عنوان العمود في مصدر البيانات، فاختر سهم القائمة المنسدلة، ثم اختر اسم الحقل في مصدر بيانات القائمة البريدية. كرر ذلك كما تقتضي الحاجة.

    4. اختر موافق.


    تنسيق حقول دمج البريد

    لتغيير خط المحتوى المدمج أو حجمه أو تباعده، حدد اسم حقل الدمج وقم بإجراء التغييرات التي تريدها.

    1. ضمن علامة التبويب المراسلات، في المجموعة معاينة النتائج، اختر معاينة النتائج للتبديل من النتائج المدمجة والرجوع إلى حقول دمج البريد في الرسالة.

      في Word، في علامة التبويب «البريد»، المجموعة "معاينة النتائج".

    2. اختر اسم حقل الدمج.

      الحقل المحدد "كتلة العناوين"

    3. في علامة التبويب الشريط الرئيسي، اختر الخط وحجم الخط الذي تريد استخدامه.

      في Word، في علامة التبويب "الشريط الرئيسي"، في المجموعة "الخط"، اختر الخط وحجمه.

    4. في علامة التبويب تخطيط الصفحة (Word 2013) أو علامة التبويب تخطيط (Word 2016)، اختر تباعد الفقرات الذي تريده.

      في Word، في علامة التبويب "تخطيط"، في المجموعة "فقرة"، قم بتعيين بالتباعد.

      ملاحظة: لأن Word يعامل كل سطر في «كتلة العنوان» كفقرة، فقد ترغب في تصغير التباعد بين الأسطر.

الخطوة 5: المعاينة والإنهاء

بعد إضافة حقول الدمج إلى المستند الرئيسي، تكون جاهزاً لمعاينة نتائج الدمج. عندما تكون راضياً عن المعاينة، قم بإكمال عملية الدمج.

  1. اختر معاينة النتائج، ثم اختر زر السجل التالي زر التسجيل التالي لمعاينة نتائج دمج البريد أو السابق زر التسجيل السابق لمعاينة نتائج دمج البريد للتأكد من أن الأسماء والعناوين في النص الأساسي للرسالة تبدو صحيحة.

    لقطة شاشة لعلامة التبويب «البريد» في Word، تُظهر مجموعة «معاينة النتائج».

    تلميح:  للانتقال إلى بداية القائمة، اختر زر السجل الأول زر التسجيل الأول لمعاينة نتائج دمج البريد ، وللانتقال إلى نهاية القائمة، اختر زر السجل الأخير زر التسجيل الأخير لمعاينة نتائج دمج البريد .

  2. اختر إنهاء ودمج > إرسال رسائل البريد الإلكتروني.

    لقطة شاشة لعلامة التبويب «البريد» في Word، تُظهر الأمر «إنهاء ودمج» والخيارات الخاصة به.

  3. في المربع إلى، اختر اسم عمود عنوان البريد الإلكتروني الموجود في قائمتك.

    ملاحظة:  يعمل Word على إرسال رسالة فردية لكل عنوان من عناوين البريد الإلكتروني. لا يمكنك إنشاء نسخة أو نسخة مخفية من المستلمين الآخرين، ولا يمكنك إضافة مرفقات إلى رسالة البريد الإلكتروني.

  4. في المربع سطر الموضوع، اكتب سطر الموضوع للرسالة.

  5. في المربع تنسيق البريد، اختر HTML (الإعداد الافتراضي) أو نص عادي لإرسال المستند كالنص الأساسي لرسالة البريد الإلكتروني.

    هام: إذا قمت بإرسال رسالة البريد الإلكتروني كنص عادي، فلن يتضمن المستند الرئيسي أي رسومات أو تنسيق للنص.

  6. ضمن إرسال سجلات، قم بأحد الإجراءات التالية:

    • قم بقبول الإعداد الافتراضي لدمج سجلات الكل وإرسالها.

      أو

    • اختر السجل الحالي، وسيتم إرسال السجل القابل للعرض فقط على الشاشة إلى الرسالة.

      أو

    • حدد الخيار الأخير، وفي المربع من، أدخل رقم السجل لبدء عملية الدمج، وفي المربع إلى، أدخل رقم السجل لإنهاء عملية الدمج.

      ملاحظة: لم يتم إرسال رسالة بريد إلكتروني إلى أي شخص برقم السجل الذي تم استثناؤه من النطاق من-إلى.

  7. اختر موافق لتشغيل عملية دمج المراسلات.

الخطوة 6: حفظ الرسالة المخصصة

احفظ رسالة البريد الإلكتروني في حال كنت تخطط لاستخدامها لعملية دمج بريد أخرى.

عند حفظ المستند الرئيسي، تقوم أيضاً بحفظ اتصاله بمصدر البيانات الذي اخترته. والمرة التالية التي تفتح فيها المستند الرئيسي، يطالبك Word باختيار ما إذا كنت تريد الاحتفاظ بالاتصال بمصدر البيانات أم لا.

  • إذا اخترت نعم، يتم فتح المستند مع إظهار المعلومات التي تم دمجها مع السجل الأول.

  • إذا اخترت لا، يتم قطع الاتصال بين المستند الرئيسي ومصدر البيانات. يصبح المستند الرئيسي لرسالة البريد الإلكتروني مستنداً Word قياسياً.

انظر أيضاً

توسيع المهارات
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×