الصور والرسومات التخطيطية

استخدام المخططات والرسوم البيانية في عرضك التقديمي

استخدام المخططات والرسوم البيانية في عرضك التقديمي

يمكنك إنشاء مخطط في PowerPoint أو Excel. إذا كانت لديك كمية كبيرة من البيانات تريد رسمها في مخطط، يمكنك إنشاء المخطط في Excel، ثم نسخه إلى عرضك التقديمي. هذه هي أفضل طريقة إذا كانت بياناتك عرضة للتغيير بشكل منتظم وكنت تريد دائماً إظهار أحدث الأرقام في مخططك. في هذه الحالة، عندما تنسخ المخطط وتلصقه، احرص على إبقائه مرتبطاً بملف Excel الأصلي.

لإنشاء مخطط بسيط من البداية في PowerPoint، انقر فوق إدراج > مخطط واختر المخطط الذي تريده.

  1. انقر فوق إدراج >‏ مخطط.

    إظهار الزر "إدراج مخطط" في powerpoint
  2. انقر فوق نوع المخطط، ثم انقر نقراً مزدوجاً فوق المخطط المطلوب.

    إظهار تحديد مخطط عمودي في powerpoint

    تلميح: للحصول على المساعدة لكي تتمكّن من اختيار نوع المخطط الأفضل لبياناتك، يمكنك الاطلاع على أنواع المخططات المتوفرة.

  3. في ورقة العمل الذي تظهر، استبدل العناصر النائبة بمعلوماتك الخاصة.

    جدول بيانات يظهر البيانات الافتراضية للمخطط
  4. عندما تنهي عملك، أغلق ورقة العمل.

تلميح: عند إدراج المخطط، تظهر أزرار صغيرة بجانب زاويته العلوية اليسرى. استخدم الزر "عناصر المخطط" الزر "عناصر المخطط" من أجل إظهار عناصر مثل عناوين المحاور أو تسميات البيانات أو إخفائها أو تنسيقها. أو استخدم الزر أنماط المخططات الزر "تخصيص مظهر المخطط" لكي تقوم بسرعة بتغيير لون المخطط أو نمطه. يُعد الزر عوامل تصفية المخطط الزر "عوامل تصفية المخطط" خياراً متقدماً يُظهر البيانات في المخطط أو يُخفيها.

أعلى الصفحة

لإنشاء مخطط بسيط من البداية في PowerPoint، انقر فوق إدراج > مخطط واختر المخطط الذي تريده.

  1. في علامة التبويب إدراج، في المجموعة رسومات توضيحية، انقر فوق مخطط.

    المجموعة "رسومات توضيحية" ضمن علامة التبويب "إدراج"
  2. في مربع الحوار إدراج مخطط، انقر فوق الأسهم للتمرير عبر أنواع المخططات.

    حدد نوع المخطط الذي تريده ثم انقر فوق موافق.

    يمكنك الاختيار من بين أنواع متعدّدة من الرسومات البيانية المختلفة في مربع الحوار "إدراج مخطط"

    تلميح: عند وضع مؤشر الماوس فوق أي نوع من أنواع المخططات، يعرض تلميح الشاشة اسمه.

  3. تحرير البيانات في Excel 2010.

    بيانات نموذجية لمخطط

    عندما تنتهي من تحرير بياناتك، يمكنك إغلاق Excel.

  4. انقر فوق علامة التبويب ملف، ثم فوق إغلاق. يتم تحديث المخطط في PowerPoint تلقائياً بالبيانات الجديدة.

يمكنك تعديل المخطط في PowerPoint، بما في ذلك التغييرات على المظهر أو الحجم أو الموضع. انقر فوق المخطط، ثم في علامة التبويب أدوات المخطط الخضراء، استخدم علامة التبويب تصميم أو تخطيط أو تنسيق لإجراء التغييرات. لإضافة تأثيرات الحركة إلى المخطط، استخدم الأدوات في علامة التبويب حركات.

تظهر علامة التبويب "أدوات المخطط" عند النقر فوق مخطط.

ملاحظة: إذا كنت لا ترى أدوات التخطيط، فتأكد من النقر فوق أي مكان داخل المخطط لتنشيطها.

يمكنك تغيير بيانات المخطط في PowerPoint. انقر فوق المخطط، ثم في علامة التبويب أدوات المخطط الخضراء، وحدد علامة التبويب تصميم، ثم انقر فوق تحرير البيانات. للحصول على مزيد من التفاصيل، اطلع على تغيير البيانات الموجودة في مخطط موجود.

أعلى الصفحة

تلميحات

  • للحصول على فكرة جيدة حول ما يمكنك إضافته إلى المخطط أو تغييره، ضمن أدوات التخطيط، انقر فوق علامات التبويب تصميم وتخطيط وتنسيق، ثم استكشف المجموعات والخيارات المتوفرة في كل علامة تبويب.

    ستظهر علامة التبويب السياقية "أدوات المخطط" إذا قمت بتحديد المخطط.

  • يمكنك أيضاً الوصول إلى ميزات التصميم والتخطيط والتنسيق المتوفرة لعناصر معينة في المخطط (مثل محاور التخطيط أو وسيلة الإيضاح) بالنقر بزر الماوس الأيمن فوق عناصر المخطط.

  • إن بعض أنواع المخططات، مثل المخططات الهيكلية أو المخططات الانسيابية أو المخططات الهرمية أو التي تعرض معلومات متكررة، قد تكون أكثر سهولة وفعالية باستخدام SmartArt. إذا لم تكن متأكداً أي من الأدوات ستكون أفضل أداة، فاطلع على متى يجب استخدام رسم SmartArt ومتى يجب استخدام المخطط؟

معلومات إضافية

أعلى الصفحة

إدراج مخطط أو رسم بياني في عرضك التقديمي

لإنشاء مخطط بسيط من البداية في PowerPoint، انقر فوق إدراج > مخطط واختر المخطط الذي تريده.

  1. في PowerPoint 2007، انقر فوق العنصر النائب الذي تريده أن يحتوي على المخطط.

  2. على علامة التبويب إدراج، في مجموعة التوضيحات، انقر فوق مخطط.

  3. في مربع الحوار إدراج مخطط، انقر فوق مخطط، ثم فوق موافق.

    يفتح Office Excel 2007 نافذة منقسمة ويعرض بيانات نموذجية على ورقة عمل.

    بيانات نموذجية لمخطط

    الرسم التوضيحي 1: عينات البيانات على ورقة عمل Excel

  4. في Excel، لاستبدل البيانات النموذجية، انقر فوق خلية في ورقة العمل، ثم اكتب البيانات المطلوبة.

    يمكنك أيضاً استبدال تسميات محور النموذجية في العمود A واسم إدخال وسيلة إيضاح في الصف 1.

    ملاحظة: بعد تحديث ورقة العمل، يتم تحديث المخطط في PowerPoint 2007 بشكل تلقائي باستخدام البيانات الجديدة.

  5. عند الانتهاء من إدخال البيانات في Excel، في القائمة ملف، انقر فوق إغلاق.

ملاحظة: لتغيير البيانات في مخطط قمت بإدراجه،     استخدم الأمر تحرير البيانات. للتعرّف على المزيد حول الأمر تحرير البيانات، اطلع على تغيير البيانات الموجودة في مخطط موجود.

لصق رسم بياني أو مخطط Excel في العرض التقديمي وربطه بالبيانات في Excel

يمكنك إنشاء المخطط أو الرسم البياني ونسخه في Office Excel 2007 ثم لصقه في عرض PowerPoint 2007 التقديمي. عندما تقوم بتحديث البيانات في ملف Office Excel 2007 المرتبط، يمكنك تحديث المخطط في PowerPoint باستخدام الأمر تحديث البيانات.

للتعرّف على المزيد حول نسخ المخططات والرسوم البيانية في Excel ولصقها في عرض PowerPoint التقديمي، اطلع على المقالة نسخ مخطط في Excel إلى برنامج Office آخر.

ملاحظة: إذا كنت تريد أن تكون قادراً على تحديث البيانات أو تحديثها تلقائياً في المخطط أو الرسم البياني، فيجب حفظ ملف Excel قبل إدراج المخطط أو الرسم البياني.

  1. في Excel، حدد المخطط بالنقر فوق حدوده، ثم على علامة التبويب الصفحة الرئيسية، في مجموعة الحافظة، انقر فوق قص.

  2. في PowerPoint 2007، انقر فوق العنصر النائب في الشريحة أو صفحة الملاحظات التي تريد إدراجها في المخطط.

  3. في علامة التبويب الشريط الرئيسي، في المجموعة الحافظة، انقر فوق السهم الموجود أسفل لصق، ثم انقر فوق لصق.

أعلى الصفحة

إنشاء مخطط هيكلي أو مخطط زمني أو إضافة مخطط من Excel

تلميح: إذا كنت لا تعلم ما إذا كنت تحتاج إلى مخطط بيانات أو نوع آخر من الرسوم، فاطلع على المقالة متى يجب استخدام رسم SmartArt ومتى يجب استخدام المخطط؟

أعلى الصفحة

نظرة عامة على وضع المخططات والرسوم البيانية

يمكنك إضافة رسم بياني أو مخطط بيانات إلى العرض التقديمي بإحدى هاتين الطريقتين:

  • يمكنك إنشاء رسم بياني أو مخطط في العرض التقديمي.    عند إنشاء مخطط جديد في PowerPoint 2007، فإنك تقوم بتحرير البيانات لذلك المخطط في Office Excel 2007، غير أن البيانات يتم حفظها بملف PowerPoint.

  • يمكنك لصق رسم بياني أو مخطط Excel في العرض التقديمي وربطه بالبيانات الموجودة في ملف Office Excel 2007.    عند نسخ مخطط من ملف Office Excel 2007 محفوظ ولصقه في العرض التقديمي، يتم ربط البيانات الموجودة في المخطط بملف Excel الملف. إذا أردت تغيير البيانات في المخطط، فيجب إجراء التغييرات على ورقة العمل المرتبطة في Office Excel 2007، ثم تحديث البيانات في عرض PowerPoint التقديمي. تُعد ورقة عمل Excel ملفاً منفصلاً ولا يتم حفظها مع ملف PowerPoint.

ملاحظة: إذا فتحت عرضاً تقديمياً تم إنشاؤه في إصدار سابق من PowerPoint ويتضمن العرض التقديمي رسماً بيانياً أو مخططاً تم إنشاؤه باستخدام Microsoft Graph، فسيحتفظ PowerPoint 2007 بشكل وأداء الرسم البياني أو المخطط وتتيح لك متابعة تحديث الرسم البياني أو المخطط.

المخطط من بيانات نموذجية

الرسم التوضيحي 2: مخطط في PowerPoint والتي تتكون من بيانات نموذجية من ورقة عمل Excel

تعزيز مهارات Office
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×