استخدام أداة النسخ الاحتياطي لمجلدات Microsoft Outlook الشخصية

هام: تمت ترجمة هذه المقالة ترجمة آلية، راجع إقرار إخلاء المسؤولية. يرجى الاطلاع على النسخة الإنجليزية من هذه المقالة. هنا للرجوع إليها.

تقدم أداة النسخ الاحتياطي للمجلدات الشخصية طريقة سريعة وسهلة لنسخ معلومات Outlook احتياطياً حسب اختيارك إما على القرص الثابت أو على خادم شبكة أو على مشاركة.

في هذه المقالة

حول اداه النسخ الاحتياطي و# ملفات "المجلدات الشخصيه" (pst.)

مقارنه "الاحتياطي المجلدات الشخصيه"، التصدير، و# الارشفه

تثبيت اداه النسخ الاحتياطي PST

استخدام اداه النسخ الاحتياطي PST

استعاده العناصر من نسخه احتياطيه

حول ملفات المجلدات الشخصية (pst.) وأداة النسخ الاحتياطي

تمت كتابه هذه الاداه "الاحتياطي مجلدات Microsoft Outlook الشخصيه" التي يتوفر ك تنزيل من Microsoft.com.

الا اذا كنت تستخدم حساب Microsoft Exchange او حساب HTTP، مثل Windows Live Mail، يتم حفظ كافه بيانات Outlook في ملف "المجلدات الشخصيه" (pst.). حتي عندما يكون لديك حساب Exchange او Windows Live Mail، يمكنك اجراء نسخ احتياطي البيانات الي ملف pst.، يتم حفظه محليا علي الكمبيوتر الخاص بك بدلا من خادم البريد الالكتروني.

يحتوى كل ملف من ملفات pst. على كافة مجلدات Outlook الخاصة بك متضمناً علبة الوارد، والتقويم، وجهات الاتصال. يمكنك استخدام ملف pst. واحد (يسمى أحياناً المجلدات الشخصية في قائمة المجلدات الخاصة بك)، ولكن يمكنك أيضاً استخدام ملف pst. إضافي تقوم باستخدامه للقيام بالأرشفة. وباستخدام أداة النسخ الاحتياطي للمجلدات الشخصية، يمكنك القيام بالنسخ الاحتياطي لكل ملفات pst. أو أي منها.

بعد قيامك بنسخ المعلومات الخاصة بك احتياطياً، يمكنك نسخ بيانات Outlook المكررة الخاصة بك إلى وسائط قابلة للنقل مثل قرص مضغوط، أو DVD. الملفات المنسوخة هي نسخ نفس الملفات الأصلية ويتم حفظها بنفس تنسيق الملف. يمكنك تلقي تذكيرات دورية لنسخ الملفات الخاصة بك احتياطياً.

  • اداه "النسخ الاحتياطي ل# مجلدات" شخصيه فقط نسخ احتياطي ل# ملفات .pst. اذا كان لديك علبه بريد Exchange، مجلدات علبه البريد الخادم يجب ان النسخ الاحتياطي ب# شكل منتظم قبل مسؤول Exchange.

  • إذا كنت تستخدم نظام تشغيل بلغة من اللغات الشرق أسيوية مع إصدار باللغة الإنجليزية من Microsoft Office، لا يمكنك استخدام هذه الملفات التي سيتم تنزيلها.

اعلي الصفحه

مقارنة بين النسخ الاحتياطي للمجلدات الشخصية، والتصدير، والأرشفة

توجد ثلاث طرق لنسخ رسائل بريد Outlook الإلكتروني، وجهات الاتصال، والمواعيد، والمهام، والملاحظات، وإدخالات دفتر اليومية احتياطياً وهذه الطرق هي:  أداة النسخ الاحتياطي للمجلدات الشخصية، والتصدير، والأرشفة.

أداة النسخ الاحتياطي للمجلدات الشخصية     تستخدم لنسخ ملفات pst. الخاصة بك بالكامل إلى القرص الثابت أو إلى خادم شبكة أو مشاركة.

التصدير    يستخدم لإنشاء ملف يحتوي على معلومات Outlook، ولكن يظل محتفظاً بالبيانات الأصلية في المجلدات الخاصة بك. يمكنك فقط تصدير مجلد واحد في المرة الواحدة.

الأرشفة    تستخدم لنقل العناصر التي تريد نسخها احتياطياً خارج المجلدات الخاصة بك.

اعلي الصفحه

تثبيت أداة النسخ الاحتياطي PST

  1. قم بإنهاء تشغيل Outlook.

  2. قم ب# تنزيل اداه النسخ الاحتياطي من موقع Microsoft Office Online ب# النقر فوق الارتباط تحميل و# اتباع الارشادات الوارده في مربعات الحوار.

    لتغيير اللغات، حدد لغة من القائمة تغيير اللغة، انقر فوق انتقال، ثم انقر فوق تنزيل.

  3. لبدء إعداد البرنامج، انقر نقراً مزدوجاً فوق ملف البرنامج Pfbackup.exe الموجود على القرص الثابت.

  4. اتبع الإرشادات الموجودة على الشاشة لإكمال التثبيت.

  5. الخيار 2: الاحتفاظ بملف التعريف الحالي

اعلي الصفحه

استخدام أداة النسخ الاحتياطي PST

تلميح: قبل البدء في عملية النسخ الاحتياطي، يجب التحقق من حجم ملف pst. الخاص بك. إذا كان لديك عدة مجلدات في ملف pst. الخاص بك، يجب عليك تحديد مجلد المستوى الأعلى لتحديد حجم الملف الكلي لكافة المجلدات.

في هذا القسم

انشاء نسخه احتياطيه "المجلدات الشخصيه"

تشغيل او ايقاف تشغيل تذكير النسخ الاحتياطي

تغيير موقع النسخه الاحتياطيه ل# ملف مجلدات الشخصيه

ازاله اداه النسخ الاحتياطي PST

عرض حاله النسخ الاحتياطي المجلدات الشخصيه

نسخ المجلدات الشخصية الخاصة بك احتياطياً

يجب فتح ملف المجلدات الشخصية (pst.) المراد نسخه احتياطياً. إذا كان الملف معروضاً في قائمة المجلدات, فيعني هذا أنه مفتوح.

  1. في القائمة ملف, انقر فوق نسخة احتياطية.

    الامر نسخ احتياطي مفقود

    لم يتم تثبيت أداة النسخ الاحتياطي للمجلدات الشخصية أو تم إزالتها. قم بتثبيت أداة النسخ الاحتياطي للمجلدات الشخصية.

    ملاحظة: ربما تحتاج لتنزيل نسخة احتياطية للمجلدات الشخصية من موقع Microsoft Office Online على ويب.

    تحديد المعلومات المراد نسخها احتياطيًا

    1. يتم سرد ملفات المجلدات الشخصية (pst.) التي سيتم تضمينها في النسخة الاحتياطية.

    2. عرض وقت آخر مرة الذي اكتملت فيها عمل نسخة احتياطية.

    3. الزر خيارات هو الذي يمكنك استخدامه للقيام بتعيين تذكيرات للنسخ الاحتياطي، وتحديد ملفات المجلدات الشخصية التي تم تضمينها، وموقع الملف الذي يتم فيه حفظ النسخة الاحتياطية.

    4. يمكنك فتح النسخ الاحتياطية التي تم إنشاؤها سابقاً.

  2. انقر فوق خيارات.

    خيارات للنُسخ الاحتياطية

    1. تحديد خانة الاختيار التي تحدد استخدام هذه التذكيرات. يمكنك تحديد أي عدد بين 1 و 999 يوم.

    2. حدد خانة الاختيار لكل ملف مجلدات شخصية تريد نسخه احتياطياً.

    3. موقع الملف هو المكان الذي سيتم فيه حفظ البيانات الخاصة بك. لن يتم نقل البيانات الأصلية الخاصة بك أو تغييرها. وبمجرد اكتمال النسخة الاحتياطية، يمكنك استخدام مستكشف Windows للانتقال لهذا الموقع ومشاهدة ملف النسخة الاحتياطية أو نسخة إلى وسائط قابلة للنقل مثل قرص مضغوط، أو DVD أو محرك أقراص محمول، أو جهاز ذاكرة محمول.

  3. في قائمة النسخ الاحتياطي لملفات المجلدات الشخصية، حدد خانة الاختيار لكل عنصر تريد نسخه احتياطياً.

  4. قم بتغيير اسم الملف pst. الظاهر. أو، لتحديد مجلد آخر، انقر فوق استعراض، انتقل للموقع الذي تريده، ثم انقر فوق فتح.

    يظهر اسم الملف الافتراضي الذي يتم حفظ الملف pst. به وموقعه في المربع موقع الملف.

  5. ل# جعل Microsoft Outlook تلقائيا تذكيرك ب# انشاء نسخه احتياطيه من هذا الملف، حدد خانه الاختيار ذكرني ل# نسخ احتياطي ل# كل n يوم / ايام، و# من ثم اكتب عدد الايام بين 1 و 999.

  6. انقر فوق موافق.

  7. انقر فوق حفظ النسخة الاحتياطية.

    ملاحظة: لن يتم نسخ الملف المحدد نسخاً احتياطياً حتى يتم إنهاء Outlook.

تشغيل تذكير بالنسخ الاحتياطي أو إيقاف تشغيله

  1. في القائمة ملف, انقر فوق نسخ احتياطي.

  2. انقر فوق خيارات.

  3. قم بأحد الإجراءات التالية:

    • ل# تشغيل تذكير النسخ احتياطي، حدد خانه الاختيار ذكرني ل# نسخ احتياطي ل# كل n يوم / ايام، و# من ثم اكتب عدد الايام بين 1 و 999.

    • ل# ايقاف تشغيل تذكير النسخ احتياطي، قم ب# الغاء تحديد خانه الاختيار ذكرني ل# نسخ احتياطي ل# كل n يوم / ايام.

  4. انقر فوق موافق.

تغيير موقع النسخة الاحتياطية لملف المجلدات الشخصية

  1. من القائمة ملف، انقر فوق نسخ احتياطي.

  2. انقر فوق خيارات.

  3. في القائمة النسخ الاحتياطي لملفات المجلدات الشخصية، انقر فوق الملف الذي تريد تغيير موقع النسخة الاحتياطية له، ثم قم بتغيير الموقع في المربع النسخ الاحتياطي للملف المحدد أعلى هذا الموقع.

  4. انقر فوق موافق.

  5. انقر فوق حفظ النسخة الاحتياطية.

إزالة أداة النسخ الاحتياطي PST

  1. قم بإنهاء تشغيل Outlook.

  2. قم بأحد الإجراءات التالية:

    • Windows Vista    

      1. في لوحة التحكم، ضمن البرامج، انقر فوق إزالة تثبيت برنامج.

      2. حدد النسخ الاحتياطي لمجلدات Microsoft Outlook الشخصية، ثم انقر فوق إزالة.

      3. قم بتأكيد رغبتك في إلغاء تثبيت هذا البرنامج بالنقر فوق موافق.

      4. ملاحظة: إذا كنت تستخدم طريقة العرض التقليدية، انقر نقراً مزدوجاً فوق البرامج، انقر نقراً مزدوجاً فوق البرامج المثبتة، حدد النسخ الاحتياطي لمجلدات Microsoft Outlook الشخصية، ثم انقر فوقإزالة. قم بتأكيد رغبتك في إلغاء تثبيت هذا البرنامج بالنقر فوق موافق.

    • Microsoft Windows Server 2003 او Windows XP   

      1. في "لوحة التحكم"، انقر فوق إضافة البرامج أو إزالتها.

        ملاحظة: إذا كنت تستخدم طريقة العرض الكلاسيكية، انقر نقراً مزدوجاً فوق إضافة أو إزالة البرامج.

      2. في قائمة البرامج ضمن علامة التبويب تثبيت/إلغاء التثبيت، قم بالبحث عن النسخ الاحتياطي لمجلدات Microsoft Outlook الشخصية، ثم قم بتحديدها.

      3. انقر فوق تغيير/إزالة.

      4. قم بتأكيد رغبتك في إلغاء تثبيت هذا البرنامج بالنقر فوق موافق.

عرض حالة النسخة الاحتياطية للمجلدات الشخصية

  • من القائمة ملف، انقر فوق نسخ احتياطي. في مربع الحوار النسخ الاحتياطي للمجلدات الشخصية، يمكنك مشاهدة ملفات المجلدات الشخصية التي تم تعيينها حالياً ليتم نسخها احتياطيا وتاريخ النسخ الاحتياطي الأخير.ً

اعلي الصفحه

استعادة العناصر من نسخة احتياطية

في هذا القسم

افتح نسخه احتياطيه من ملف "المجلدات الشخصيه"

حيث يتم حفظ ملفات .pst

استعاده البيانات

فتح نسخة احتياطية لملف مجلدات شخصية

  1. من القائمة ملف، انقر فوق نسخ احتياطي.

  2. انقر فوق فتح النسخة الاحتياطية.

  3. انقر فوق ملف المجلدات الشخصية الذي تريد فتحه، ثم انقر فوق فتح.

يمكنك أيضاً فتح ملف pst. بدون استخدام أداة النسخ الاحتياطي للمجلدات الشخصية. في Outlook، يمكنك فتح ملفات بيانات Outlook من القائمة ملف.

موقع تخزين ملف pst.

عندما تقوم بإنشاء ملف pst.، يتم حفظه في مجلد الإعدادات المحلية في Outlook.

  • Windows Vista    

    name\Local c:\users\user Settings\Application Data\Microsoft\Outlook

    ربما تحتاج لتعديل العرض الافتراضي في مستكشف Windows لترى المجلدات المخفية.

    كيفيه اظهار المجلدات المخفيه

    1. في Windows، انقر فوق الزر ابدأ ثم فوق لوحة التحكم.

    2. ضمن انتقاء فئة، انقر نقراً مزدوجاً فوق الأداء والصيانة.

      ملاحظة: إذا كنت تستخدم طريقة العرض التقليدية في "لوحة التحكم"، قم بالتخطي إلى الخطوة التالية.

    3. ضمن انظر أيضاً، انقر فوق أنواع الملفات.

      ملاحظة: إذا كنت تستخدم طريقة العرض التقليدية في لوحة التحكم، انقر نقراً مزدوجاً فوق خيارات المجلد.

    4. انقر فوق علامة التبويب عرض.

    5. ضمن إعدادات متقدمة، ضمن Files and Folders، ضمن Hidden files and folders، انقر فوق إظهار الملفات والمجلدات المخفية.

  • Microsoft Windows Server 2003 Microsoft Windows XP   

    c:\Documents and name\Local Settings\Profiles\user Settings\Application البيانات

    ربما تحتاج لتعديل العرض الافتراضي في مستكشف Windows لترى المجلدات المخفية.

    كيفيه اظهار المجلدات المخفيه

    1. انقر فوق ابدأ ثم فوق جهاز الكمبيوتر.

    2. في القائمة أدوات انقر فوق خيارات المجلدات.

    3. انقر فوق علامة التبويب عرض، ثم انقر فوق خيار إظهار الملفات والمجلدات المخفية.

استعادة البيانات

ستحدد كمية المعلومات التي تريد استردادها طريقة استعادة بيانات النسخة الاحتياطية الخاصة بك. إذا أردت القيام بالاسترداد:

  • إذا أردت استرداد عناصر قليلة تم حذفها أو تغييرها عن طريق الخطأ، قم بفتح الملف ثم قم بنقل العناصر من ملف النسخة الاحتياطية إلى الملف الأصلي الخاص بك أو نسخها.

    1. في القائمة ملف, أشر إلى فتح, ثم انقر فوق ملف بيانات Outlook.

    2. انقر فوق ملف pst. الذي تريد فتحه، ثم انقر فوق موافق.

      يظهر اسم المجلد المرتبط بملف البيانات في قائمة المجلدات. ولعرض قائمة المجلدات، انقر ضمن القائمة انتقال فوق قائمة المجلدات. سيسمى المجلد افتراضياً باسم المجلدات الشخصية.

  • قم بإغلاق ملف النسخة الاحتياطية عن طريق النقر بزر الماوس الأيمن فوق، ثم النقر فوق إغلاق.

  • إذا أردت استرداد عدد كبير من العناصر أو المجلد بأكمله، قم باستيراد النسخة الاحتياطية من الملف. إذا لم تحتاج استبدال المجلد بأكمله، يمكنك تصفية العناصر للحصول على العنصر الذي تريده. أو يمكنك استيراد المجلد بأكمله وتحديد استبدال العناصر المكررة أو عدم استبدالها.

    1. في القائمة ملف، انقر فوق استيراد وتصدير.

    2. انقر فوق استيراد من برنامج أو ملف آخر، ثم انقر فوق التالي.

    3. انقر فوق ملف المجلدات الشخصية (‎.pst)، ثم انقر فوق التالي .

    4. في المربع ملف للاستيراد، حدد مسار ملف pst. الذي تريد استيراده واسمه.

      اذا تعذر عليك تذكر الذي قمت ب# حفظ النسخه الاحتياطيه

      1. من القائمة عرض، انقر فوق قائمة المجلدات.

      2. انقر بزر الماوس الأيمن فوق مجلد المستوى الأعلى للملف pst. الذ تريد تحديد موقع له.

      3. ضمن القائمة المختصرة، انقر فوق خصائص لـ <file name> ، ثم انقر فوق خيارات متقدمة. سيتم عرض معلومات الموقع في المربعالمسار.

      اذا تلقيت رساله الخطا: "تعذر فتح الملفالمجلدات الشخصيه (pst.) < اسم الملف >. قد يكون الملف غير متوافق مع هذا الاصدار من Outlook او قد يكون تالفا. "

      حاول فتح الملف pst. من القائمة ملف في Outlook إذا ظهرت لك الرسالة "لا يتوافق الملف <file name> مع هذا الإصدار من خدمة معلومات المجلدات الشخصية. اتصل بالمسؤول الخاص بك. " يحتوي الملف pst. على معلومات Unicode. يتم اعتماد معلومات Unicode عن طريق Microsoft Office Outlook 2003 والأحدث. إذا كنت تستخدم إصدار Outlook سابق، لن يتم الوصول إلى الملف. إذا ظهرت لك رسالة خطأ بأن الملف غير قابل للقراءة أو تالف، حاول استخدام أدوات إصلاح علبة البريد في Outlook.

    5. اختر أى مما يلي:

      استبدال العناصر المكررة بالعناصر المستوردة    سيتم الكتابة فوق البيانات الموجودة بالمعلومات الموجودة في الملف الذي يتم استيراده.

      السماح بإنشاء عناصر مكررة    لن يتم الكتابة فوق البيانات الموجودة، وسيتم إضافة العناصر المكررة لمجلد Outlook الحالي.

      عدم استيراد عناصر مكررة    سيتم الاحتفاظ بالبيانات الموجودة، ولن يتم نسخ المعلومات المكررة الموجودة في الملف إلى مجلد Outlook الحالي.

    6. اتبع الإرشادات المتبقية في معالج الاستيراد والتصدير.

  • إذا أردت استرداد ملف pst. الخاص بك بأكمله، قم بإنهاء Outlook واستخدام الأمر بحث الخاص بـ Windows لتحديد موقع ملف pst. التالف وإعادة تسميته. قم بعمل نسخة احتياطية لملف pst. الخاص بك، ثم قم بتسمية هذه النسخة باسم الملف pst. الأصلي التالف. يجب أن يكون هذا الملف في نفس مجلد مثل ملف pst. الأصلي. قم بإعادة تشغيل Outlook.

حاول احدث اصدار من Outlook

احدث اصدار من Outlook يوفر المزيد من السهوله اداره ملفات "المجلدات الشخصيه" و# تجربه مستخدم اكثر فعاليه.

تجربه الاصدار الجديد من Office

ملاحظة: إقرار إخلاء المسؤولية للترجمة الآلية: تمت ترجمة هذه المقالة بواسطة نظام كمبيوتر دون تدخل العامل البشري. توفر Microsoft هذه الترجمات الآلية لمساعدة المستخدمين الذين لا يتحدثون الإنجليزية على استخدام منتجات Microsoft، وخدماتها، وتقنياتها والاستمتاع بها. قد تحتوي هذه المقالة على أخطاء في المفردات، أو بناء الجملة، أو القواعد نظرًا لترجمتها آليًا.

توسيع المهارات
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×