ارتباط بيانات او تضمينها في Office ل Mac

هام: تمت ترجمة هذه المقالة ترجمة آلية، راجع إقرار إخلاء المسؤولية. يرجى الاطلاع على النسخة الإنجليزية من هذه المقالة. هنا للرجوع إليها.

عندما تستخدم Office، تتوفر لك العديد من طرق مشاركة المعلومات بين التطبيقات. يُعد النسخ واللصق إحدى هذه الطرق، ولكن يمكنك أيضاً ربط المعلومات بحيث يتم تحديثها تلقائياً، أو تستطيع تضمين المعلومات بحيث يتم تحديثها فقط عندما تقوم بتحديثها يدوياً عن طريق فتح الملف. تستطيع أيضاً الارتباط بجزء من ملف ـ على سبيل المثال، بضع خلايا في ورقة Excel ـ وذلك باستخدام عنصر مرتبط.

مزايا وعيوب الارتباط في مقابل التضمين

الارتباط

التضمين

يؤدي إلى تحديث المعلومات تلقائياً

يجعل من السهل فتح التطبيق الذي تم إنشاء المعلومات المُضمنة فيه

يؤدي إلى الاحتفاظ بالأحجام الصغيرة للملفات

يؤدي إلى الحصول على أحجام ملفات أكبر من أحجام الملفات في حالة المعلومات المرتبطة

يتطلب أن يكون كلا الملفين قابلين للوصول إليهما لعرض المعلومات

يتطلب أن يكون كلا الملفين قابلين للوصول إليهما لتحديث المعلومات، وليس لعرضها

غير مناسب إذا كنت تريد توزيع الملف عبر الإنترنت

مناسب إذا كنت تريد توزيع الملف عبر الإنترنت لأنه يتم تضمين كل المعلومات في ملف واحد

Word

إذا كنت تريد الاحتفاظ بالبيانات في ملف Excel وبالمعلومات المرتبطة في ملف Word، فبإمكانك ربط المعلومات لإضفاء المزيد من السهولة على عملية التحديث. على سبيل المثال، افترض أنك تريد ربط أحدث عائدات المبيعات بتقرير الحالة الشهري. يتمثل تقرير الحالة في مستند Word، ويتم الاحتفاظ بعائدات المبيعات على ورقة Excel. من خلال الارتباط بين المستند والورقة، يتم تحديث تقرير الحالة تلقائياً كلما تم تحديث عائدات المبيعات. أو، قد تحتاج إلى إدراج إرشادات من مستند Word في العديد من ملفات Excel. وباستخدام ارتباط، يمكنك تحديث الإرشادات، بحيث تظهر التحديثات في كل ملفات Excel.

  1. انقر فوق المكان الذي تريد إدراج الارتباط فيه.

  2. من القائمة إدراج، انقر فوق عنصر ثم فوق من ملف.

  3. حدد موقع و# انقر فوق الملف الذي تريد انشاء ارتباط الي، ثم انقر فوق خيارات.

  4. حدد خانه الاختيار ارتباط ب# الملف،

    تلميح: للسماح للقراء برؤية أيقونة يمكن النقر فوقها فقط لعرض المعلومات، حدد خانة الاختيار عرض كأيقونة.

  5. انقر فوق ادراج اذا كنت تستخدم Word، او انقر فوق موافق اذا كنت تستخدم Excel.

  1. من القائمة تحرير، انقر فوق ارتباطات.

    إذا لم يكن الأمر ارتباطات متوفراً، فهذا يعني أن الملف لا يحتوي على أية معلومات مرتبطة.

  2. ضمن الملف المصدر، انقر فوق الملف المرتبط، ثم انقر فوق فتح المصدر.

  3. أجرِ التغييرات المطلوبة.

  4. من القائمة ملف، انقر فوق حفظ لحفظ التغييرات، ثم أغلق التطبيق.

    لاحظ أن الملف الذي يتضمن الارتباط يحتوي على التغييرات.

إذا كنت تريد أن يظل الملفان متصلين ولكنك لا تريد أن يتم تحديث الملف الرئيسي عند تغيير الملف الآخر، فبإمكانك تضمين المعلومات. على سبيل المثال، إذا كنت لا تريد أن يتم تغيير تقرير الحالة عند تغيير ورقة Excel أو إذا كنت لا تريد أن يتم تغيير ورقة Excel عند تغيير الإرشادات، فبإمكانك تضمين المعلومات. وبما أن المعلومات مُضمنة بالكامل في ملف واحد، فيتميز التضمين بأنه مفيد عندما تريد توزيع نسخة من ملفك عبر الإنترنت على الأشخاص الذين ليس لديهم حق الوصول إلى الملف المُضمن.

  1. انقر فوق المكان الذي تريد تضمين الملف فيه.

  2. من القائمة إدراج، انقر فوق عنصر ثم فوق من ملف.

  3. حدد الملف الذي تريده، و# من ثم انقر فوق خيارات.

    إذا قمت بتضمين ورقة Excel، فمن الضروري أن تكون الورقة الأولى في المصنف.

  4. قم ب# الغاء تحديد خانه الاختيار ارتباط ب# الملف.

    تلميح: للسماح للقراء برؤية أيقونة يمكن النقر فوقها فقط لعرض المعلومات، حدد خانة الاختيار عرض كأيقونة.

  5. انقر فوق ادراج اذا كنت تستخدم Word، او انقر فوق موافق اذا كنت تستخدم Excel.

  1. انقر نقرا مزدوجا فوق الكائن المضمن.

  2. قم ب# اجراء التغييرات، ثم احفظ عليها.

  3. من القائمة ملف، انقر فوق إغلاق والعودة إلى [اسم الملف].

    لاحظ أن الملف المُضمن يحتوي على تغييراتك.

يمكنك ربط الي جزء من ملف. علي سبيل المثال، في حاله التقارير الشهريه مثلا، قد تحتاج الي انشاء ارتباط الي نطاق خلايا معينه من ورقه Excel بدلا من الورقه ب# اكملها. علي سبيل المثال، قد ترغب في انشاء ارتباط الي ارشادات معينه من مستند Word بدلا من المستند ب# الكامل.

  1. حدد المعلومات التي تريد لصقها ـ على سبيل المثال، نطاق من الخلايا على ورقة Excel.

  2. من القائمة تحرير، انقر فوق نسخ.

  3. قم بالتبديل إلى الملف الآخر، ثم انقر فوق المكان الذي تريد إظهار المعلومات فيه.

  4. من القائمة تحرير، انقر فوق لصق خاص ثم فوق لصق الارتباط.

  5. في المربع بصيغة، انقر فوق نوع العنصر، على سبيل المثال، عنصر ورقة عمل Microsoft Excel‏، ثم انقر فوق موافق.

PowerPoint

إذا كنت تريد أن يظل الملفان متصلين ولكنك لا تريد أن يتم تحديث الملف الرئيسي عند تغيير الملف الآخر، فبإمكانك تضمين المعلومات. على سبيل المثال، افترض أنك تريد تضمين أحدث عائدات المبيعات في تقرير الحالة الشهري. يتمثل تقرير الحالة في عرض PowerPoint تقديمي، ويتم الاحتفاظ بعائدات المبيعات على ورقة Excel. من خلال تضمين الورقة في العرض التقديمي، يظل الملفان متصلين.

  1. انقر فوق المكان الذي تريد تضمين الملف فيه.

  2. في القائمه ادراج، انقر فوق الكائن، و# من ثم انقر فوق من ملف.

  3. حدد موقع الملف الذي تريد تضمينه ثم انقر فوقه.

    إذا قمت بتضمين ورقة Excel، فمن الضروري أن تكون الورقة الأولى في المصنف.

  4. انقر فوق إدراج ثم فوق موافق.

    إذا تعذرت عليك رؤية المعلومات في الملف المُضمن، فاسحب مقبض التحجيم إلى أن تتمكّن من رؤية محتويات الملف.

  1. انقر نقرا مزدوجا فوق الملف المضمن.

  2. أجرِ التغييرات المطلوبة.

  3. انقر فوق ملف، و# من ثم انقر فوق تحديث.

  4. من القائمة ملف، انقر فوق إغلاق والعودة إلى [اسم الملف].

    لاحظ أن الملف المُضمن يحتوي على تغييراتك.

يمكنك تضمين جزء من ملف. على سبيل المثال، في تقرير الحالة الشهري، قد تحتاج إلى تضمين نطاق خلايا معين من ورقة Excel بدلاً من تضمين الورقة بالكامل.

  1. حدد المعلومات التي تريد لصقها ـ على سبيل المثال، نطاق من الخلايا على ورقة Excel.

  2. من القائمة تحرير، انقر فوق نسخ.

  3. قم بالتبديل إلى الملف الآخر، ثم انقر فوق المكان الذي تريد إظهار المعلومات فيه.

  4. من القائمة تحرير، انقر فوق لصق خاص.

  5. في المربع لصق باسم، انقر فوق نوع العنصر، على سبيل المثال، عنصر ورقة عمل Microsoft Excel‏، ثم انقر فوق موافق.

Excel

إذا كنت تريد الاحتفاظ بالبيانات في ملف Excel وبالمعلومات المرتبطة في ملف Word، فبإمكانك ربط المعلومات لإضفاء المزيد من السهولة على عملية التحديث. على سبيل المثال، افترض أنك تريد ربط أحدث عائدات المبيعات بتقرير الحالة الشهري. يتمثل تقرير الحالة في مستند Word، ويتم الاحتفاظ بعائدات المبيعات على ورقة Excel. من خلال الارتباط بين المستند والورقة، يتم تحديث تقرير الحالة تلقائياً كلما تم تحديث عائدات المبيعات. أو، قد تحتاج إلى إدراج إرشادات من مستند Word في العديد من ملفات Excel. وباستخدام ارتباط، يمكنك تحديث الإرشادات، بحيث تظهر التحديثات في كل ملفات Excel.

  1. انقر فوق المكان الذي تريد إدراج الارتباط فيه.

  2. من القائمة إدراج، انقر فوق عنصر ثم فوق من ملف.

  3. حدد الملف الذي تريد انشاء ارتباط الي، ثم انقر فوق خيارات.

  4. حدد خانه الاختيار ارتباط ب# الملف،

    تلميح: للسماح للقراء برؤية أيقونة يمكن النقر فوقها فقط لعرض المعلومات، حدد خانة الاختيار عرض كأيقونة.

  5. انقر فوق ادراج اذا كنت تستخدم Word، او انقر فوق موافق اذا كنت تستخدم Excel.

  1. في القائمه " بيانات "، انقر فوق تحرير الارتباطات.

    اذا لم يتوفر الامر تحرير الارتباطات، الملف لا يحتوي علي المعلومات المرتبطه.

  2. ضمن الملف المصدر، انقر فوق الملف المرتبط، ثم انقر فوق فتح المصدر.

  3. أجرِ التغييرات المطلوبة.

  4. من القائمة ملف، انقر فوق حفظ لحفظ التغييرات، ثم أغلق التطبيق.

  5. انقر فوق الملف المرتبط. لاحظ ان يحتوي الملف علي التغييرات.

إذا كنت تريد أن يظل الملفان متصلين ولكنك لا تريد أن يتم تحديث الملف الرئيسي عند تغيير الملف الآخر، فبإمكانك تضمين المعلومات. على سبيل المثال، إذا كنت لا تريد أن يتم تغيير تقرير الحالة عند تغيير ورقة Excel أو إذا كنت لا تريد أن يتم تغيير ورقة Excel عند تغيير الإرشادات، فبإمكانك تضمين المعلومات. وبما أن المعلومات مُضمنة بالكامل في ملف واحد، فيتميز التضمين بأنه مفيد عندما تريد توزيع نسخة من ملفك عبر الإنترنت على الأشخاص الذين ليس لديهم حق الوصول إلى الملف المُضمن.

  1. انقر فوق المكان الذي تريد تضمين الملف فيه.

  2. من القائمة إدراج، انقر فوق عنصر ثم فوق من ملف.

  3. حدد الملف الذي تريد تضمينه، و# من ثم انقر فوق خيارات.

    إذا قمت بتضمين ورقة Excel، فمن الضروري أن تكون الورقة الأولى في المصنف.

    تلميح: للسماح للقراء برؤية أيقونة يمكن النقر فوقها فقط لعرض المعلومات، حدد خانة الاختيار عرض كأيقونة.

  4. قم بإلغاء تحديد خانة الاختيار ارتباط بالملف، ثم انقر فوق إدراج إذا كنت تستخدم Word، أو انقر فوق موافق إذا كنت تستخدم Excel.

  1. انقر نقرا مزدوجا فوق الملف المضمن.

  2. أجرِ التغييرات المطلوبة.

  3. علي القائمه " ملف "، انقر فوق تحديث.

    لاحظ أن الملف المُضمن يحتوي على تغييراتك.

يمكنك الارتباط بجزء من ملف. على سبيل المثال، قد تحتاج إلى الارتباط بنطاق خلايا معين من ورقة Excel بدلاً من الارتباط بالورقة بالكامل.

  1. حدد المعلومات التي تريد لصقها ـ على سبيل المثال، بضع جمل في مستند Word.

  2. من القائمة تحرير، انقر فوق نسخ.

  3. قم بالتبديل إلى الملف الآخر، ثم انقر فوق المكان الذي تريد إظهار المعلومات فيه.

  4. من القائمة تحرير، انقر فوق لصق خاص ثم فوق لصق الارتباط.

  5. في المربع بصيغة، انقر فوق نوع العنصر، على سبيل المثال، عنصر مستند Microsoft Word‏، ثم انقر فوق موافق.

Word

إذا كنت تريد الاحتفاظ بالبيانات في ملف Excel وبالمعلومات المرتبطة في ملف Word، فبإمكانك ربط المعلومات لإضفاء المزيد من السهولة على عملية التحديث. على سبيل المثال، افترض أنك تريد ربط أحدث عائدات المبيعات بتقرير الحالة الشهري. يتمثل تقرير الحالة في مستند Word، ويتم الاحتفاظ بعائدات المبيعات على ورقة Excel. من خلال الارتباط بين المستند والورقة، يتم تحديث تقرير الحالة تلقائياً كلما تم تحديث عائدات المبيعات. أو، قد تحتاج إلى إدراج إرشادات من مستند Word في العديد من ملفات Excel. وباستخدام ارتباط، يمكنك تحديث الإرشادات، بحيث تظهر التحديثات في كل ملفات Excel.

  1. انقر فوق المكان الذي تريد إدراج الارتباط فيه.

  2. من القائمة إدراج، انقر فوق عنصر ثم فوق من ملف.

  3. حدد موقع الملف الذي تريد الارتباط به ثم انقر فوقه.

    تلميح: للسماح للقراء برؤية أيقونة يمكن النقر فوقها فقط لعرض المعلومات، حدد خانة الاختيار عرض كأيقونة.

  4. حدد خانة الاختيار ارتباط بالملف، ثم انقر فوق إدراج إذا كنت تستخدم Word، أو انقر فوق موافق إذا كنت تستخدم Excel.

  1. من القائمة تحرير، انقر فوق ارتباطات.

    إذا لم يكن الأمر ارتباطات متوفراً، فهذا يعني أن الملف لا يحتوي على أية معلومات مرتبطة.

  2. ضمن الملف المصدر، انقر فوق الملف المرتبط، ثم انقر فوق فتح المصدر.

  3. أجرِ التغييرات المطلوبة.

  4. من القائمة ملف، انقر فوق حفظ لحفظ التغييرات، ثم أغلق التطبيق.

    لاحظ أن الملف الذي يتضمن الارتباط يحتوي على التغييرات.

إذا كنت تريد أن يظل الملفان متصلين ولكنك لا تريد أن يتم تحديث الملف الرئيسي عند تغيير الملف الآخر، فبإمكانك تضمين المعلومات. على سبيل المثال، إذا كنت لا تريد أن يتم تغيير تقرير الحالة عند تغيير ورقة Excel أو إذا كنت لا تريد أن يتم تغيير ورقة Excel عند تغيير الإرشادات، فبإمكانك تضمين المعلومات. وبما أن المعلومات مُضمنة بالكامل في ملف واحد، فيتميز التضمين بأنه مفيد عندما تريد توزيع نسخة من ملفك عبر الإنترنت على الأشخاص الذين ليس لديهم حق الوصول إلى الملف المُضمن.

  1. انقر فوق المكان الذي تريد تضمين الملف فيه.

  2. من القائمة إدراج، انقر فوق عنصر ثم فوق من ملف.

  3. حدد موقع الملف الذي تريد تضمينه ثم انقر فوقه.

    إذا قمت بتضمين ورقة Excel، فمن الضروري أن تكون الورقة الأولى في المصنف.

    تلميح: للسماح للقراء برؤية أيقونة يمكن النقر فوقها فقط لعرض المعلومات، حدد خانة الاختيار عرض كأيقونة.

  4. قم بإلغاء تحديد خانة الاختيار ارتباط بالملف، ثم انقر فوق إدراج إذا كنت تستخدم Word، أو انقر فوق موافق إذا كنت تستخدم Excel.

  1. انقر فوق الملف المُضمن.

  2. من القائمة تحرير، أشر إلى عنصر [نوع العنصر]، على سبيل المثال، عنصر ورقة عمل، ثم انقر فوق تحرير.

  3. أجرِ التغييرات المطلوبة.

  4. من القائمة ملف، انقر فوق إغلاق والعودة إلى [اسم الملف].

    لاحظ أن الملف المُضمن يحتوي على تغييراتك.

يمكنك ربط الي جزء من ملف. علي سبيل المثال، في حاله التقارير الشهريه مثلا، قد تحتاج الي انشاء ارتباط الي نطاق خلايا معينه من ورقه Excel بدلا من الورقه ب# اكملها. علي سبيل المثال، قد ترغب في انشاء ارتباط الي ارشادات معينه من مستند Word بدلا من المستند ب# الكامل.

  1. حدد المعلومات التي تريد لصقها ـ على سبيل المثال، نطاق من الخلايا على ورقة Excel.

  2. من القائمة تحرير، انقر فوق نسخ.

  3. قم بالتبديل إلى الملف الآخر، ثم انقر فوق المكان الذي تريد إظهار المعلومات فيه.

  4. من القائمة تحرير، انقر فوق لصق خاص ثم فوق لصق الارتباط.

  5. في المربع بصيغة، انقر فوق نوع العنصر، على سبيل المثال، عنصر ورقة عمل Microsoft Excel‏، ثم انقر فوق موافق.

PowerPoint

إذا كنت تريد أن يظل الملفان متصلين ولكنك لا تريد أن يتم تحديث الملف الرئيسي عند تغيير الملف الآخر، فبإمكانك تضمين المعلومات. على سبيل المثال، افترض أنك تريد تضمين أحدث عائدات المبيعات في تقرير الحالة الشهري. يتمثل تقرير الحالة في عرض PowerPoint تقديمي، ويتم الاحتفاظ بعائدات المبيعات على ورقة Excel. من خلال تضمين الورقة في العرض التقديمي، يظل الملفان متصلين.

  1. انقر فوق المكان الذي تريد تضمين الملف فيه.

  2. من القائمة إدراج، انقر فوق عنصر ثم فوق إنشاء من ملف.

  3. حدد موقع الملف الذي تريد تضمينه ثم انقر فوقه.

    إذا قمت بتضمين ورقة Excel، فمن الضروري أن تكون الورقة الأولى في المصنف.

  4. انقر فوق إدراج ثم فوق موافق.

    إذا تعذرت عليك رؤية المعلومات في الملف المُضمن، فاسحب مقبض التحجيم إلى أن تتمكّن من رؤية محتويات الملف.

  1. انقر فوق الملف المُضمن.

  2. من القائمة تحرير، أشر إلى عنصر [نوع العنصر]، على سبيل المثال، عنصر ورقة عمل، ثم انقر فوق تحرير.

  3. أجرِ التغييرات المطلوبة.

  4. من القائمة ملف، انقر فوق إغلاق والعودة إلى [اسم الملف].

    لاحظ أن الملف المُضمن يحتوي على تغييراتك.

يمكنك تضمين جزء من ملف. على سبيل المثال، في تقرير الحالة الشهري، قد تحتاج إلى تضمين نطاق خلايا معين من ورقة Excel بدلاً من تضمين الورقة بالكامل.

  1. حدد المعلومات التي تريد لصقها ـ على سبيل المثال، نطاق من الخلايا على ورقة Excel.

  2. من القائمة تحرير، انقر فوق نسخ.

  3. قم بالتبديل إلى الملف الآخر، ثم انقر فوق المكان الذي تريد إظهار المعلومات فيه.

  4. من القائمة تحرير، انقر فوق لصق خاص.

  5. في المربع لصق باسم، انقر فوق نوع العنصر، على سبيل المثال، عنصر ورقة عمل Microsoft Excel‏، ثم انقر فوق موافق.

Excel

إذا كنت تريد الاحتفاظ بالبيانات في ملف Excel وبالمعلومات المرتبطة في ملف Word، فبإمكانك ربط المعلومات لإضفاء المزيد من السهولة على عملية التحديث. على سبيل المثال، افترض أنك تريد ربط أحدث عائدات المبيعات بتقرير الحالة الشهري. يتمثل تقرير الحالة في مستند Word، ويتم الاحتفاظ بعائدات المبيعات على ورقة Excel. من خلال الارتباط بين المستند والورقة، يتم تحديث تقرير الحالة تلقائياً كلما تم تحديث عائدات المبيعات. أو، قد تحتاج إلى إدراج إرشادات من مستند Word في العديد من ملفات Excel. وباستخدام ارتباط، يمكنك تحديث الإرشادات، بحيث تظهر التحديثات في كل ملفات Excel.

  1. انقر فوق المكان الذي تريد إدراج الارتباط فيه.

  2. من القائمة إدراج، انقر فوق عنصر ثم فوق من ملف.

  3. حدد موقع الملف الذي تريد الارتباط به ثم انقر فوقه.

    تلميح: للسماح للقراء برؤية أيقونة يمكن النقر فوقها فقط لعرض المعلومات، حدد خانة الاختيار عرض كأيقونة.

  4. حدد خانة الاختيار ارتباط بالملف، ثم انقر فوق إدراج إذا كنت تستخدم Word، أو انقر فوق موافق إذا كنت تستخدم Excel.

  1. من القائمة تحرير، انقر فوق ارتباطات.

    إذا لم يكن الأمر ارتباطات متوفراً، فهذا يعني أن الملف لا يحتوي على أية معلومات مرتبطة.

  2. ضمن الملف المصدر، انقر فوق الملف المرتبط، ثم انقر فوق فتح المصدر.

  3. أجرِ التغييرات المطلوبة.

  4. من القائمة ملف، انقر فوق حفظ لحفظ التغييرات، ثم أغلق التطبيق.

    لاحظ أن الملف الذي يتضمن الارتباط يحتوي على التغييرات.

إذا كنت تريد أن يظل الملفان متصلين ولكنك لا تريد أن يتم تحديث الملف الرئيسي عند تغيير الملف الآخر، فبإمكانك تضمين المعلومات. على سبيل المثال، إذا كنت لا تريد أن يتم تغيير تقرير الحالة عند تغيير ورقة Excel أو إذا كنت لا تريد أن يتم تغيير ورقة Excel عند تغيير الإرشادات، فبإمكانك تضمين المعلومات. وبما أن المعلومات مُضمنة بالكامل في ملف واحد، فيتميز التضمين بأنه مفيد عندما تريد توزيع نسخة من ملفك عبر الإنترنت على الأشخاص الذين ليس لديهم حق الوصول إلى الملف المُضمن.

  1. انقر فوق المكان الذي تريد تضمين الملف فيه.

  2. من القائمة إدراج، انقر فوق عنصر ثم فوق من ملف.

  3. حدد موقع الملف الذي تريد تضمينه ثم انقر فوقه.

    إذا قمت بتضمين ورقة Excel، فمن الضروري أن تكون الورقة الأولى في المصنف.

    تلميح: للسماح للقراء برؤية أيقونة يمكن النقر فوقها فقط لعرض المعلومات، حدد خانة الاختيار عرض كأيقونة.

  4. قم بإلغاء تحديد خانة الاختيار ارتباط بالملف، ثم انقر فوق إدراج إذا كنت تستخدم Word، أو انقر فوق موافق إذا كنت تستخدم Excel.

  1. انقر فوق الملف المُضمن.

  2. من القائمة تحرير، أشر إلى عنصر [نوع العنصر]، على سبيل المثال، عنصر ورقة عمل، ثم انقر فوق تحرير.

  3. أجرِ التغييرات المطلوبة.

  4. من القائمة ملف، انقر فوق إغلاق والعودة إلى [اسم الملف].

    لاحظ أن الملف المُضمن يحتوي على تغييراتك.

يمكنك الارتباط بجزء من ملف. على سبيل المثال، قد تحتاج إلى الارتباط بنطاق خلايا معين من ورقة Excel بدلاً من الارتباط بالورقة بالكامل.

  1. حدد المعلومات التي تريد لصقها ـ على سبيل المثال، بضع جمل في مستند Word.

  2. من القائمة تحرير، انقر فوق نسخ.

  3. قم بالتبديل إلى الملف الآخر، ثم انقر فوق المكان الذي تريد إظهار المعلومات فيه.

  4. من القائمة تحرير، انقر فوق لصق خاص ثم فوق لصق الارتباط.

  5. في المربع بصيغة، انقر فوق نوع العنصر، على سبيل المثال، عنصر مستند Microsoft Word‏، ثم انقر فوق موافق.

انظر أيضاً

إنشاء ارتباط تشعبي أو تحريره أو إزالته

ملاحظة: إقرار إخلاء المسؤولية للترجمة الآلية: تمت ترجمة هذه المقالة بواسطة نظام كمبيوتر دون تدخل العامل البشري. توفر Microsoft هذه الترجمات الآلية لمساعدة المستخدمين الذين لا يتحدثون الإنجليزية على استخدام منتجات Microsoft، وخدماتها، وتقنياتها والاستمتاع بها. قد تحتوي هذه المقالة على أخطاء في المفردات، أو بناء الجملة، أو القواعد نظرًا لترجمتها آليًا.

توسيع المهارات
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×