إنشاء مشروع جديد على مشروع موجود أو قالب

Important: تمت ترجمة هذه المقالة ترجمة آلية، راجع إقرار إخلاء المسؤولية. يرجى الاطلاع على النسخة الإنجليزية من هذه المقالة. هنا للرجوع إليها.

قد تجد انه من المفيد انشاء مشروع جديد علي ملف Microsoft Office Project (MPP) موجود او ملف Microsoft Office Project database (MPD).

انشاء مشروع جديد من ملف مشروع (MPP)

عندما تقوم ب# انشاء مشروع جديد علي ملف مشروع موجود، يجب اغلاق الملف الموجود. اذا تم التي تقوم ب# انشاء المشروع الجديد علي ملف من اصدار Microsoft Project اقدم من Microsoft Project 98، اولا استخدام هذا الاصدار من Microsoft Project ل# حفظ المشروع في MPX file format. انشاء مشروع جديد علي الملف MPX.

  1. ضمن القائمة ملف، انقر فوق جديد.

  2. في جزء المهام مشروع جديد، ضمن جديد، انقر فوق من مشروع موجود.

  3. تحديد موقع و# افتح المجلد الذي يحتوي علي المشروع، و# من ثم انقر فوق اسم المشروع.

  4. انقر فوق انشاء جديد.

  5. اذا كان الملف محمي ب# كلمه مرور، اكتب كلمه المرور في المربع كلمه مرور ل# فتح الملف.

  6. اذا لزم الامر، اضبط بدء المشاريع و# المهام و# تاريخ الانتهاء ل# تعكس الجدول الزمني ل# المشروع الجديد.

  7. ضمن القائمة ملف انقر فوق حفظ باسم.

  8. اكتب اسما ل# المشروع الجديد في المربع اسم الملف، و# من ثم انقر فوق حفظ.

Note: 

  • عند انشاء مشروع جديد في جدول موجود الذي يحتوي علي المهام ذات المده او العمل الفعلي، لن اعاده جدوله المشروع. يجب اولا ازاله التقدم من هذه المهام.

  • اذا تضمن جدول موجود قيود، يمكنك النقر فوق ضبط التواريخ علي شريط ادوات التحليل ل# اعاده جدوله المشروع الجديد. ل# عرض هذه الادوات، اشر الي اشرطه الادوات في القائمه عرض، و# من ثم انقر فوق تحليل.

انشاء مشروع جديد من ملف موجود من Microsoft Office Project database (MPD)

علي الرغم من انه لا يمكنك حفظ مشروع ب# تنسيق ملف MPD ب# استخدام Microsoft Office Project 2007، يمكنك استخدام ملف MPD موجود ك# الاساس ل# مشروع جديد.

تكوين اعدادات الامان ل# فتح ملفات MPD

يجب ان يكون لديك الامان تعيين خيارات ل# السماح ل# القديمه و# تنسيقات الملفات غير الافتراضيه انشاء مشروع جديد علي ملف MPD.

  1. من القائمة أدوات، انقر فوق خيارات ثم انقر فوق علامة التبويب الأمان.

  2. ضمن تنسيقات القديم، انقر فوق المطالبه عند تحميل الملفات ب# استخدام تنسيق الملف الافتراضي قديم او ليس.

انشاء مشروع جديد من ملف MPD

  1. انقر فوق فتح شكل الزر .

  2. في مربع انواع الملفات، انقر فوق قواعد بيانات Project.

  3. تحديد موقع و# افتح المجلد الذي يحتوي علي قاعده البيانات، و# من ثم انقر فوق الملف الذي تريد استخدامه.

  4. انقر فوق فتح.

  5. في مربع الحوار معالج الاستيراد-تعريف المشروع، انقر فوق المشروع الذي تريد اسناد المشروع الجديد، و# من ثم انقر فوق انهاء.

  6. اذا تمت مطالبتك ب# متابعه فتح الملف، انقر فوق نعم.

  7. اذا لزم الامر، اضبط بدء المشاريع و# المهام و# تاريخ الانتهاء ل# تعكس الجدول الزمني ل# المشروع الجديد.

  8. ضمن القائمة ملف انقر فوق حفظ باسم.

  9. اكتب اسما ل# المشروع الجديد في المربع اسم الملف، و# من ثم انقر فوق حفظ.

Note: 

  • عند انشاء مشروع جديد في جدول موجود الذي يحتوي علي المهام ذات المده او العمل الفعلي، لن اعاده جدوله المشروع. يجب اولا ازاله التقدم من هذه المهام.

  • اذا تضمن جدول موجود قيود، يمكنك النقر فوق ضبط التواريخ علي شريط ادوات التحليل ل# اعاده جدوله المشروع الجديد. ل# عرض هذه الادوات، اشر الي اشرطه الادوات في القائمه عرض، و# من ثم انقر فوق تحليل.

أعلى الصفحة

Note: إقرار إخلاء المسؤولية للترجمة الآلية: تمت ترجمة هذه المقالة بواسطة نظام كمبيوتر دون تدخل العامل البشري. توفر Microsoft هذه الترجمات الآلية لمساعدة المستخدمين الذين لا يتحدثون الإنجليزية على استخدام منتجات Microsoft، وخدماتها، وتقنياتها والاستمتاع بها. قد تحتوي هذه المقالة على أخطاء في المفردات، أو بناء الجملة، أو القواعد نظرًا لترجمتها آليًا.

توسيع المهارات
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×