إنشاء مخطط هيكلي

إذا أردت توضيح علاقات التقارير في الشركة أو المؤسسة التي تعمل فيها، يمكنك إنشاء رسم SmartArt يستخدم تخطيط مخطط هيكلي، مثل مخطط هيكلي، أو يمكنك استخدام Microsoft Visio لإنشاء مخطط هيكلي. إذا كان لديك Visio، فاقرأ المزيد حول الحالات التي يمثل فيها Visio أفضل طريقة لإنشاء مخطط هيكلي.

نظرة عامة حول إنشاء مخطط هيكلي

يمثل المخطط الهيكلي بنية الإدارة في المؤسسة بشكل رسومي، مثل مدراء الأقسام والموظفين غير الإداريين داخل الشركة. باستخدام رسم SmartArt في Microsoft Excel أو Microsoft Outlook أو Microsoft PowerPoint أو Microsoft Word، يمكنك إنشاء مخطط هيكلي وتضمينه في ورقة العمل أو العرض التقديمي أو المستند. لإنشاء مخطط هيكلي بسرعة وسهولة، يمكنك كتابة نص في المخطط الهيكلي أو لصقه فيه، وسيتم تحديد موضع النص وترتيبه المناسبين لك تلقائياً.

عندما تقوم بإضافة مربع مساعد إلى تخطيط مخطط هيكلي، مثل مخطط هيكلي، يشير التعداد النقطي المتصل فيه خط إلى المربع المساعد في جزء "النص".

تخطيط "المخطط الهيكلي" المُتضمن مدير واحد، واثنين من المرؤوسين، وشكل واحد من الأشكال المساعدة.

على الرغم من أنه يمكنك استخدام تخطيطات هيكلية أخرى لإنشاء مخطط هيكلي، يتوفر المربع المساعد والتخطيطات المعلقة مع تخطيطات المخطط الهيكلي فقط.

لإضافة مظهر متميز واحترافي إلى رسم SmartArt بشكل سريع، يمكنك تغيير الألوان أو تطبيق نمط SmartArt على المخطط الهيكلي. ويمكنك أيضاً إضافة تأثيرات مثل التوهجات أو إضافة حواف ملساء أو التأثيرات الثلاثية الأبعاد. في عروض PowerPoint التقديمية، يمكنك أيضاً إضافة حركة إلى المخطط الهيكلي.

تلميح: انقر فوق العناوين أدناه للحصول على مزيد من المعلومات حول كل مهمة.

تلميح: يمكنك إنشاء مخطط هيكلي يضم صور الأشخاص في المؤسسة.

  1. ضمن علامة التبويب إدراج، في المجموعة التوضيحات، انقر فوق SmartArt.

    شريط مجموعة الرسومات التوضيحية

  2. في المعرض اختيار رسم SmartArt، انقر فوق هيكلي، ثم انقر فوق تخطيط مخطط هيكلي (مثل مخطط هيكلي)، ثم انقر فوق موافق.

  3. لإدخال النص، قم بأحد الإجراءات التالية:

    • انقر داخل مربع في رسم SmartArt، ثم اكتب النص الذي تريده.

      ملاحظة: للحصول على أفضل النتائج، استخدم هذا الخيار بعد أن تقوم بإضافة كافة المربعات التي تريدها.

    • انقر فوق [النص] في جزء "النص"، ثم اكتب النص الذي تريده.

    • انسخ النص من موقع أو برنامج آخر، وانقر فوق [النص]‏ في جزء النص، ثم الصق النص الذي تريده.

      ملاحظة: إذا كان جزء "النص" غير مرئي، فانقر فوق عنصر التحكم.

      عنصر تحكم جزء النص

إضافة مربع

  1. انقر فوق رسم SmartArt الذي تريد إضافة مربع إليه.

  2. انقر فوق المربع الموجود والأقرب إلى حيث تريد إضافة المربع الجديد.

  3. ضمن أدوات SmartArt، من علامة التبويب تصميم، في المجموعة إنشاء رسم، انقر فوق السهم الموجود ضمن إضافة شكل، ثم قم بأحد الإجراءات التالية:

    صورة علامة التبويب "تصميم" ضمن "أدوات SmartArt"

    في حال عدم ظهور علامتي التبويب أدوات SmartArt أو تصميم، تأكد من أنك حددت رسم SmartArt.

    • لإدراج مربع عند نفس مستوى المربع المحدد، ولكن بعده، انقر فوق إضافة شكل بعد.

    • لإدراج مربع عند نفس مستوى المربع المحدد، ولكن قبله، انقر فوق إضافة شكل قبل.

    • لإدراج مربع أعلى المربع المحدد بمستوى واحد، انقر فوق إضافة شكل لأعلى.

      يأخذ المربع الجديد موقع المربع المحدد، ويتم خفض مستوى المربع المحدد وكل المربعات الموجودة أدناه مباشرةً بمقدار مستوى واحد.

    • لإدراج مربع أدنى المربع المحدد بمستوى واحد، انقر فوق إضافة شكل لأسفل.

      تتم إضافة مربع جديد بعد المربع الآخر في المستوى نفسه.

    • لإضافة مربع للمساعد، انقر فوق إضافة مساعد.

      تتم إضافة مربع مساعد المدير في أعلى المربعات الأخرى عند نفس المستوى في رسم SmartArt، ولكن يتم عرضه في جزء النص بعد المربعات الأخرى على المستوى نفسه.

      يتوفر الخيار إضافة مساعد لتخطيطات المخطط الهيكلي فقط. وهو لا يتوفر للتخطيطات الهيكلية، مثل هيكلي.

ملاحظات: 

  • عندما تريد إضافة مربع إلى رسم العلاقات، جرّب إضافة الشكل قبل الشكل المحدد أو بعده لتحديد الموضع الذي تريده للشكل الجديد. من السهل إصلاح أخطاء SmartArt الشائعة.

  • لإضافة شكل من جزء النص:

    1. عند مستوى الشكل، ضع رأس المؤشر عند نهاية النص الذي تريد إضافة الشكل إليه.

    2. اضغط على Enter، ثم اكتب النص الذي تريده في الشكل الجديد.

    3. لإضافة مربع مساعد، اضغط على Enter أثناء تحديد مربع مساعد في جزء النص.

  • على الرغم من تعذّر ربط مربعين من المستوى الأعلى بخط في تخطيطات المخططات الهيكلية تلقائياً، مثل مخطط هيكلي، يمكنك محاكاة هذا المظهر عن طريق إضافة مربع إلى رسم SmartArt، ثم رسم خط لتوصيل المربعين.

  • لنقل مربع، انقر فوق المربع الذي تريد نقله، ثم اسحب المربع إلى موقعه الجديد. لنقل المربع أو "تحريكه" بمسافات صغيرة جداً، اضغط باستمرار على CTRL أثناء الضغط على مفاتيح الأسهم في لوحة المفاتيح.

حذف مربع

لحذف مربع، انقر فوق حد المربع الذي تريد حذفه، ثم اضغط على Delete.

لإظهار علاقات التقرير باستخدام خطوط منقطة بين مربعين، قم بتغيير نمط الخط الموجود بين المربعين.

  1. انقر فوق رسم SmartArt الذي تريد تغيير الخط التابع له.

  2. انقر بزر الماوس الأيمن فوق الخط، ثم انقر فوق تنسيق الشكل ضمن القائمة المختصرة.

  3. انقر فوق نمط خط الرسم، ثم فوق نوع الشرطة الذي تريده.

يؤثر التخطيط المعلّق في تخطيط كافة المربعات الموجودة أسفل المربع المحدد.

  1. انقر فوق المربع الموجود في المخطط الهيكلي الذي تريد تطبيق تخطيط معلق عليه.

  2. ضمن أدوات SmartArt، من علامة التبويب تصميم، في المجموعة إنشاء رسم، انقر فوق تخطيط، ثم قم بأحد الإجراءات التالية:

    صورة علامة التبويب "تصميم" ضمن "أدوات SmartArt"

    في حال عدم ظهور علامتي التبويب أدوات SmartArt أو تصميم، تأكد من أنك حددت رسم SmartArt.

    • لتوسيط كافة المربعات الموجودة أسفل المربع المحدد، انقر فوق قياسي.

      مخطط هيكلي بتخطيط معلق قياسي

    • لتوسيط المربع المحدد أعلى المربعات الموجودة أسفله وترتيبها أفقياً بوضع مربعين في كل صف، انقر فوق كلاهما.

      مخطط هيكلي ذو التخطيط المعلق "كلاهما"

    • لترتيب المربع المحدد إلى يمين المربعات الموجودة أسفله ومحاذاتها إلى اليسار عمودياً، انقر فوق معلق أيسر.

      مخطط هيكلي مع التخطيط "معلق أيسر"

    • لترتيب المربع المحدد إلى يسار المربعات الموجودة أسفله ومحاذاتها إلى اليمين عمودياً، انقر فوق معلق أيمن.

      مخطط هيكلي ذو تخطيط معلق أيمن

يمكنك تطبيق مجموعات ألوان مشتقة من ألوان النسق على المربعات الموجودة في رسم SmartArt.

  1. انقر فوق رسم SmartArt الذي تريد تغيير لونه.

  2. ضمن أدوات SmartArt، من علامة التبويب تصميم، في المجموعة أنماط SmartArt، انقر فوق تغيير الألوان.

    صورة علامة التبويب "تصميم" ضمن "أدوات SmartArt"

    في حال عدم ظهور علامتي التبويب أدوات SmartArt أو تصميم، تأكد من أنك حددت رسم SmartArt.

  3. انقر فوق مجموعة الألوان التي تريدها.

تلميح: عندما تضع المؤشر فوق صورة مصغّرة، يمكنك مشاهدة كيف تؤثر الألوان في رسم SmartArt.

  1. انقر بزر الماوس الأيمن فوق حد المربع، ثم انقر فوق تنسيق الشكل من القائمة المختصرة.

  2. انقر فوق الجزء تعبئة، ثم فوق تعبئة خالصة.

  3. انقر فوق اللون صورة الزر ، ثم انقر فوق اللون الذي تريده.

  4. لتحديد القدر الذي تستطيع رؤيته عبر لون الخلفية، قم بتحريك شريط تمرير الشفافية، أو أدخل رقماً في المربع الموجود بجانب شريط التمرير. يمكنك تغيير النسبة المئوية للشفافية من 0% (غير شفاف تماماً، وهو الإعداد الافتراضي) إلى 100% (شفاف تماماً).

يمثل "نمط SmartArt" تركيبة من التأثيرات المتنوعة، مثل تأثير نمط الخط أو تأثير المجسم مشطوف الحواف أو التأثير ثلاثي الأبعاد، ويمكنك تطبيق تلك التأثيرات على المربعات الموجودة في رسم SmartArt لإنشاء مظهر فريد مصمم باحتراف.

  1. انقر فوق رسم SmartArt الذي تريد تغيير نمط SmartArt التابع له.

  2. ضمن أدوات SmartArt، على علامة التبويب تصميم، في المجموعة أنماط SmartArt، انقر فوق "نمط SmartArt" الذي تريده.

    لعرض المزيد من أنماط SmartArt، انقر فوق الزر المزيد صورة الزر .

    في حال عدم ظهور علامتي التبويب أدوات SmartArt أو تصميم، تأكد من أنك حددت رسم SmartArt.

ملاحظات: 

إذا كنت تستخدم Microsoft PowerPoint، يمكنك إضافة حركة إلى المخطط الهيكلي لإبراز كل مربع أو كل فرع أو كل مستوى هيكلي.

  1. انقر فوق المخطط الهيكلي لرسم SmartArt الذي تريد تحريكه.

  2. ضمن علامة التبويب حركات، في المجموعة حركات، انقر فوق تحريك، ثم فوق حسب الفرع واحدًا تلو الآخر.

    شكل علامة التبويب "حركات"

ملاحظة: إذا نسخت مخططاً هيكلياً يتضمن حركة مطبقة عليه إلى شريحة أخرى، فيتم أيضاً نسخ الحركة.

انظر أيضاً

توسيع المهارات
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×