إنشاء مخطط هيكلي

إذا أردت توضيح علاقات التقارير في الشركة أو المؤسسة الخاصة بك، يمكنك إنشاء رسم SmartArt يستخدم تخطيط مخطط هيكلي، مثل مخطط هيكلي، أو يمكنك استخدام Microsoft Visio لإنشاء مخطط هيكلي. إذا كان لديك Visio، فيمكنك قراءة المزيد حول الحالات التي يمثل فيها Visio أفضل طريقة لإنشاء مخطط هيكلي. للحصول على الإرشادات، راجع إنشاء مخطط هيكلي لـ Visio‏.

نظرة عامة حول إنشاء مخطط هيكلي

استخدم رسم SmartArt لإنشاء مخطط هيكلي في Excel أو Outlook أو PowerPoint أو Word لإظهار علاقات التقارير في مؤسسةٍ ما، كمديري الأقسام والموظفين غير الإداريين.

إظهار مثال عن رسم تخطيطي هيكلي في SmartArt

إذا لم تكن ملماً باستخدام رسومات SmartArt، قد تحتاج إلى قراءة المقالات التالية قبل الشروع في العمل على مخطط هيكلي:

إنشاء مخطط هيكلي

  1. ضمن علامة التبويب إدراج، في المجموعة التوضيحات، انقر فوق SmartArt.

    إظهار الزر "SmartArt" في علامة التبويب "إدراج"
    مثال على المجموعة التوضيحات على علامة التبويب إدراج في PowerPoint 2016‏

  2. في المعرض اختيار رسم SmartArt‏، انقر فوق هيكلي، ثم انقر فوق تخطيط مخطط هيكلي (مثل مخطط هيكلي)، ثم انقر فوق موافق.

    إظهار مربع الحوار "SmartArt" مع تحديد "هيكلي"

  3. لإدخال النص، قم بأحد الإجراءات التالية:

    • انقر داخل مربع في رسم SmartArt، ثم اكتب النص الذي تريده.

      الكتابة في مربع في رسم SmartArt

      ملاحظة: للحصول على أفضل النتائج، استخدم هذا الخيار بعد أن تقوم بإضافة كافة المربعات التي تريدها.

    • انقر فوق [نص] في جزء النص، ثم اكتب النص الذي تريده.

      كتابة في جزء "النص"
    • انسخ النص من موقع أو برنامج آخر، وانقر فوق [النص]‏ في جزء النص، ثم الصق النص الذي تريده.

      ملاحظات: 

      • إذا كان جزء النص غير مرئي، فانقر فوق عنصر التحكم على حافة رسم SmartArt.

      • عنصر تحكم جزء النص

ما الذي ترغب في فعله أيضاً؟

هام:  هذه الميزة غير متوفرة في Outlook أو Office 2007.

  1. في المستند أو العرض التقديمي أو جدول البيانات، ضمن علامة التبويب إدراج، في المجموعة التوضيحات، انقر فوق SmartArt.

    إظهار الزر "SmartArt" في علامة التبويب "إدراج"
    مثال على المجموعة التوضيحات على علامة التبويب إدراج في PowerPoint 2016‏

  2. في المعرض اختيار رسم SmartArt‏، انقر فوق هيكلي، ثم انقر فوق مخطط هيكلي بصور أو تسلسل هيكلي بصورة دائرية، ثم انقر فوق موافق.

    تحديد مخطط هيكلي بصور

  3. لإضافة صورة، انقر فوق أيقونة الصورة في المربع حيث تريد إضافة الصورة، وحدد موقع المجلد الذي يحتوي على الصورة التي تريد استخدامها، ثم انقر فوق ملف الصورة، ثم انقر فوق إدراج.

  4. لإدخال النص، اتبع الإرشادات الواردة في الخطوة 3 من إنشاء مخطط هيكلي.

إضافة مربع

  1. انقر فوق المربع الموجود والأقرب إلى حيث تريد إضافة المربع الجديد.

  2. ضمن أدوات SmartArt‏، من علامة التبويب تصميم، في المجموعة إنشاء رسم، انقر فوق السهم الموجود بجانب إضافة شكل، ثم قم بأحد الإجراءات التالية:

    إظهار الزر "إضافة شكل" في أدوات SmartArt

    ملاحظة: إذا لم تكن علامتا التبويب أدوات SmartArt أو تصميم ظاهرتين، فتأكد من أنك حددت رسم SmartArt. قد تحتاج إلى النقر نقراً مزدوجاً فوق رسم SmartArt لتحديده وفتح علامة التبويب تصميم.

    • لإدراج مربع عند نفس مستوى المربع المحدد، ولكن بعده، انقر فوق إضافة شكل بعد.

    • لإدراج مربع عند نفس مستوى المربع المحدد، ولكن قبله، انقر فوق إضافة شكل قبل.

    • لإدراج مربع أعلى المربع المحدد بمستوى واحد، انقر فوق إضافة شكل لأعلى.

      يأخذ المربع الجديد موقع المربع المحدد، ويتم خفض مستوى المربع المحدد وكافة المربعات الموجودة أدناه مباشرةً بمقدار مستوى واحد.

    • لإدراج مربع أدنى المربع المحدد بمستوى واحد، انقر فوق إضافة شكل لأسفل.

    • لإضافة مربع للمساعد، انقر فوق إضافة مساعد.

      تتم إضافة مربع مساعد المدير في أعلى المربعات الأخرى عند نفس المستوى في رسم SmartArt، ولكن يتم عرضه في الجزء نص بعد المربعات الأخرى على المستوى نفسه.

      يتوفر الخيار إضافة مساعد لتخطيطات المخطط الهيكلي فقط. وهو لا يتوفر للتخطيطات الهيكلية، مثل هيكلي.

حذف مربع

لحذف مربع، انقر فوق حد المربع الذي تريد حذفه، ثم اضغط على Delete.

ملاحظات: 

  • عندما تريد إضافة مربع إلى رسم العلاقات، جرّب إضافة الشكل قبل الشكل المحدد أو بعده لتحديد الموضع الذي تريده للشكل الجديد.

  • لإضافة شكل من جزء النص:

    1. عند مستوى الشكل، ضع رأس المؤشر عند نهاية النص الذي تريد إضافة الشكل إليه.

    2. اضغط على Enter، ثم اكتب النص الذي تريده في الشكل الجديد.

    3. لإضافة مربع مساعد، اضغط على Enter أثناء تحديد مربع مساعد في جزء "النص".

  • على الرغم من تعذّر توصيل مربعين من المستوى الأعلى بخط في تخطيطات المخطط الهيكلي تلقائياً، مثل مخطط هيكلي، يمكنك محاكاة هذا المظهر عن طريق إضافة مربع إلى المستوى الأعلى لرسم SmartArt، ثم رسم خط لتوصيل المربعين. (ضمن علامة التبويب إدراج، في المجموعة التوضيحات، حدد الشكل، ثم حدد سطراٌ، وارسم خطاً بين المربعين.) تعرّف على المزيد حول رسم الخطوط من خلال قراءة رسم خط أو رابط أو حذفهم.

  • لنقل مربع، انقر فوق المربع الذي تريد نقله، ثم اسحب المربع إلى موقعه الجديد. لنقل المربع أو "تحريكه" بمسافات صغيرة جداً، اضغط باستمرار على CTRL أثناء الضغط على مفاتيح الأسهم في لوحة المفاتيح.

لإظهار علاقات التقرير باستخدام خطوط منقطة بين مربعين، قم بتغيير نمط الخط الموجود بين المربعين.

  1. انقر فوق رسم SmartArt الذي تريد تغيير الخط التابع له.

  2. انقر بزر الماوس الأيمن فوق الخط، ثم انقر فوق تنسيق الشكل ضمن القائمة المختصرة.

  3. انقر فوق خط أو نمط خط الرسم، ثم انقر فوق نوع الشرطة الذي تريده.

يؤثر التخطيط المعلق على تخطيط كافة المربعات الموجودة أسفل المربع المحدد. على الرغم من أنك تستطيع استخدام تخطيطات هيكلية أخرى لإنشاء مخطط هيكلي، تتوفر التخطيطات المعلقة مع تخطيطات المخطط الهيكلي فقط.

  1. انقر فوق المربع الموجود في المخطط الهيكلي الذي تريد تطبيق تخطيط معلق عليه.

  2. ضمن أدوات SmartArt، من علامة التبويب تصميم، في المجموعة إنشاء رسم، انقر فوق تخطيط، ثم قم بأحد الإجراءات التالية:

    إظهار الخيار "تخطيط" في أدوات SmartArt

    ملاحظة: إذا لم تكن علامتا التبويب أدوات SmartArt أو تصميم ظاهرتين، فتأكد من تحديد رسم SmartArt. قد تحتاج إلى النقر نقراً مزدوجاً فوق رسم SmartArt لتحديده وفتح علامة التبويب تصميم.

    • لتوسيط كافة المربعات الموجودة أسفل المربع المحدد، انقر فوق قياسي.

      مخطط هيكلي بتخطيط معلق قياسي

    • لتوسيط المربع المحدد أعلى المربعات الموجودة أسفله وترتيبها أفقياً بوضع مربعين في كل صف، انقر فوق كلاهما.

      مخطط هيكلي ذو التخطيط المعلق "كلاهما"

    • لترتيب المربع المحدد إلى يمين المربعات الموجودة أسفله ومحاذاتها إلى اليسار عمودياً، انقر فوق معلق أيسر.

      مخطط هيكلي مع التخطيط "معلق أيسر"

    • لترتيب المربع المحدد إلى يسار المربعات الموجودة أسفله ومحاذاتها إلى اليمين عمودياً، انقر فوق معلق أيمن.

      مخطط هيكلي ذو تخطيط معلق أيمن

يمكنك تطبيق مجموعات ألوان مشتقة من ألوان النسق على المربعات الموجودة في رسم SmartArt.

  1. انقر فوق رسم SmartArt الذي تريد تغيير لونه.

  2. ضمن أدوات SmartArt، من علامة التبويب تصميم، في المجموعة أنماط SmartArt، انقر فوق تغيير الألوان.

    الزر "تغيير الألوان" ضمن علامة التبويب "تصميم أدوات SmartArt"

    في حال عدم ظهور علامتي التبويب أدوات SmartArt أو تصميم، تأكد من أنك حددت رسم SmartArt.

  3. انقر فوق مجموعة الألوان التي تريدها.

تلميح: عندما تضع المؤشر فوق صورة مصغّرة، يمكنك مشاهدة كيف تؤثر الألوان في رسم SmartArt.

  1. انقر بزر الماوس الأيمن فوق حد المربع، ثم انقر فوق تنسيق الشكل من القائمة المختصرة.

  2. ضمن تعبئة، انقر فوق تعبئة خالصة.

  3. انقر فوق لون‏ ثم انقر فوق اللون الذي تريده.

  4. لتحديد القدر الذي تستطيع رؤيته عبر لون الخلفية، قم بتحريك شريط تمرير الشفافية، أو أدخل رقماً في المربع الموجود بجانب شريط التمرير. يمكنك تغيير النسبة المئوية للشفافية من 0% (غير شفاف تماماً، وهو الإعداد الافتراضي) إلى 100% (شفاف تماماً).

يمثل "نمط SmartArt" تركيبة من التأثيرات المتنوعة، مثل تأثير نمط الخط أو تأثير المجسم مشطوف الحواف أو التأثير ثلاثي الأبعاد، ويمكنك تطبيق تلك التأثيرات على المربعات الموجودة في رسم SmartArt لإنشاء مظهر فريد مصمم باحتراف.

  1. انقر فوق رسم SmartArt الذي تريد تغيير نمط SmartArt التابع له.

  2. ضمن أدوات SmartArt، على علامة التبويب تصميم، في المجموعة أنماط SmartArt، انقر فوق "نمط SmartArt" الذي تريده.

    لعرض المزيد من أنماط SmartArt، انقر فوق الزر المزيد صورة الزر .

    في حال عدم ظهور علامتي التبويب أدوات SmartArt أو تصميم، تأكد من أنك حددت رسم SmartArt.

تلميح: للمزيد من خيارات التأثيرات، مثل الظل والتوهج والانعكاس، ضمن أدوات SmartArt‏‏، على علامة التبويب تنسيق، في المجموعة أنماط الأشكال، انقر فوق تأثيرات الأشكال، ثم اختر التأثير الذي تريده.

راجع أيضاً

توسيع المهارات
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×