إنشاء مخطط هيكلي

هام: تمت ترجمة هذه المقالة ترجمة آلية، راجع إقرار إخلاء المسؤولية. يرجى الاطلاع على النسخة الإنجليزية من هذه المقالة. هنا للرجوع إليها.

إذا أردت توضيح علاقات التقرير في الشركة أو المؤسسة التي تعمل فيها، فيمكنك إنشاء رسم SmartArt يستخدم تخطيط مخطط هيكلي، مثل مخطط هيكلي، أو يمكنك استخدام Visio لإنشاء مخطط هيكلي. إذا كان لديك Visio، فراجع المقالة تحديد البرنامج الذي يجب استخدامه لإنشاء مخطط هيكلي.

يمكنك أيضاً إنشاء مخطط هيكلي بصورة مقترنة بكل شخص في رسم SmartArt. ومن شأن المخطط الهيكلي الذي يحتوي على صور مساعدة الحضور في الربط بين أسماء زملائهم ووجوههم، فضلاً عن الحصول على تصميم احترافي.

ماذا تريد أن تفعل؟

نظرة عامة حول إنشاء مخطط هيكلي

إنشاء مخطط هيكلي

إنشاء مخطط هيكلي مع صور

إضافة مربعات إلى المخطط الهيكلي أو حذفها منه

تغيير خط متصل إلى خط منقط

تغيير التخطيط المعلق الخاص بالمخطط الهيكلي

تغيير ألوان المخطط الهيكلي

تغيير لون الخلفية لمربع في المخطط الهيكلي

تطبيق نمط SmartArt على المخطط الهيكلي

تحريك المخطط الهيكلي

نظرة عامة حول إنشاء مخطط هيكلي

يمثل المخطط الهيكلي رسومياً بنية الإدارة لمؤسسة، مثل مدراء الأقسام والموظفين غير الإداريين داخل الشركة. باستخدام رسم SmartArt في Excel أو Outlook أو PowerPoint أو Word، يمكنك إنشاء مخطط هيكلي وتضمينه في ورقة عمل أو رسالة بريد إلكتروني أو عرض تقديمي أو مستند تابع لك. لإنشاء مخطط هيكلي بسرعة وسهولة، يمكنك كتابة نص في المخطط الهيكلي أو لصقه فيه، ثم الحصول على المكان والترتيب المناسبين لهذا النص تلقائياً.

عندما تقوم بإضافة مربع مساعد إلى تخطيط مخطط هيكلي، مثل مخطط هيكلي، يشير التعداد النقطي المتصل فيه خط إلى المربع المساعد في جزء "النص".

تخطيط "المخطط الهيكلي" المُتضمن مدير واحد، واثنين من المرؤوسين، وشكل واحد من الأشكال المساعدة.

على الرغم من أنه يمكنك استخدام تخطيطات هيكلية أخرى لإنشاء مخطط هيكلي، يتوفر المربع المساعد والتخطيطات المعلقة مع تخطيطات المخطط الهيكلي فقط.

لإضافة مظهر عالي الجودة ومتميز إلى رسم SmartArt التابع لك بشكل سريع، يمكنك تغيير ألوان المخطط الهيكلي أو تطبيق نمط SmartArt على المخطط الهيكلي. في عروض PowerPoint 2010 التقديمية، يمكنك أيضاً تحريك المخطط الهيكلي.

أعلى الصفحة

إنشاء مخطط هيكلي

  1. في المستند أو العرض التقديمي أو ورقة العمل أو رسالة البريد الإلكتروني، على علامة التبويب إدراج، في المجموعة رسومات توضيحية، انقر فوق SmartArt.

    المجموعة رسومات توضيحية، ضمن علامة التبويب "إدراج" في PowerPoint 2010.
    مثال للمجموعة التوضيح على علامة التبويب إدراج في PowerPoint 2010.

  2. في المعرض اختيار رسم SmartArt، انقر فوق هيكلي، ثم انقر فوق تخطيط مخطط هيكلي (مثل مخطط هيكلي)، ثم انقر فوق موافق.

  3. لإدخال النص، قم بأحد الإجراءات التالية:

    • انقر داخل مربع في رسم SmartArt، ثم اكتب النص الذي تريده.

      للحصول على أفضل النتائج، استخدم هذا الخيار بعد أن تقوم بإضافة كافة المربعات التي تريدها.

    • انقر فوق [النص] في جزء "النص"، ثم اكتب النص الذي تريده.

    • انسخ النص من موقع أو برنامج آخر، وانقر فوق [النص]‏ في جزء النص، ثم الصق النص الذي تريده.

      إذا كان جزء "النص" غير مرئي، فانقر فوق عنصر التحكم.

      عنصر تحكم جزء النص

أعلى الصفحة

إنشاء مخطط هيكلي مع صور

  1. في المستند أو العرض التقديمي أو ورقة العمل أو رسالة البريد الإلكتروني، على علامة التبويب إدراج، في المجموعة رسومات توضيحية، انقر فوق SmartArt.

    المجموعة رسومات توضيحية، ضمن علامة التبويب "إدراج" في PowerPoint 2010.
    مثال للمجموعة التوضيح على علامة التبويب إدراج في PowerPoint 2010

  2. في المعرض اختيار رسم SmartArt، انقر فوق هيكلي، ثم انقر نقراً مزدوجاً فوق مخطط هيكلي يضم صوراً.

    مخطط هيكلي بصور

  3. لإضافة صورة، انقر فوق أيقونة الصورة في المربع حيث تريد إضافة الصورة، وحدد موقع المجلد الذي يحتوي على الصورة التي تريد استخدامها، ثم انقر فوق ملف الصورة، ثم انقر فوق إدراج.

    أيقونة العنصر النائب للصورة.
    أيقونة صورة

  4. لإدخال النص، قم بأحد الإجراءات التالية:

    • انقر داخل مربع في رسم SmartArt، ثم اكتب النص الذي تريده.

      للحصول على أفضل النتائج، استخدم هذا الخيار بعد أن تقوم بإضافة كافة المربعات التي تريدها.

    • انقر فوق [النص] في جزء "النص"، ثم اكتب النص الذي تريده.

    • انسخ النص من موقع أو برنامج آخر، وانقر فوق [النص]‏ في جزء النص، ثم الصق النص الذي تريده.

      إذا كان جزء "النص" غير مرئي، فانقر فوق عنصر التحكم.

      عنصر تحكم جزء النص

أعلى الصفحة

إضافة مربعات إلى المخطط الهيكلي أو حذفها منه

إضافة مربع

  1. انقر فوق رسم SmartArt الذي تريد إضافة مربع إليه.

  2. انقر فوق المربع الموجود والأقرب إلى حيث تريد إضافة المربع الجديد.

  3. ضمن أدوات SmartArt، من علامة التبويب تصميم، في المجموعة إنشاء رسم، انقر فوق السهم الموجود ضمن إضافة شكل، ثم قم بأحد الإجراءات التالية:

    المجموعة "إنشاء رسم" من علامة التبويب "تصميم" ضمن "أدوات SmartArt"

    إذا لم تكن علامتا التبويب أدوات SmartArt أو تصميم ظاهرتين، فتأكد من أنك حددت رسم SmartArt. قد تحتاج إلى النقر نقراً مزدوجاً فوق رسم SmartArt لتحديده وفتح علامة التبويب تصميم.

    • لإدراج مربع عند نفس مستوى المربع المحدد، ولكن بعده، انقر فوق إضافة شكل بعد.

    • لإدراج مربع عند نفس مستوى المربع المحدد، ولكن قبله، انقر فوق إضافة شكل قبل.

    • لإدراج مربع أعلى المربع المحدد بمستوى واحد، انقر فوق إضافة شكل لأعلى.

      يأخذ المربع الجديد موقع المربع المحدد، ويتم خفض مستوى المربع المحدد وكافة المربعات الموجودة أدناه مباشرةً بمقدار مستوى واحد.

    • لإدراج مربع أدنى المربع المحدد بمستوى واحد، انقر فوق إضافة شكل لأسفل.

    • لإضافة مربع للمساعد، انقر فوق إضافة مساعد.

      تتم إضافة مربع مساعد المدير في أعلى المربعات الأخرى عند نفس المستوى في رسم SmartArt، ولكن يتم عرضه في جزء النص بعد المربعات الأخرى على المستوى نفسه.

      يتوفر الخيار إضافة مساعد لتخطيطات المخطط الهيكلي فقط. وهو لا يتوفر للتخطيطات الهيكلية، مثل هيكلي.

حذف مربع

لحذف مربع، انقر فوق حد المربع الذي تريد حذفه، ثم اضغط على Delete.

ملاحظات: 

  • عندما تريد إضافة مربع إلى رسم العلاقات، جرّب إضافة الشكل قبل الشكل المحدد أو بعده لتحديد الموضع الذي تريده للشكل الجديد.

  • لإضافة شكل من جزء النص:

    1. عند مستوى الشكل، ضع رأس المؤشر عند نهاية النص الذي تريد إضافة الشكل إليه.

    2. اضغط على Enter، ثم اكتب النص الذي تريده في الشكل الجديد.

    3. لإضافة مربع مساعد، اضغط على Enter أثناء تحديد مربع مساعد في جزء النص.

  • على الرغم من تعذّر توصيل مربعين من المستوى الأعلى بخط في تخطيطات المخطط الهيكلي تلقائياً، مثل مخطط هيكلي، يمكنك محاكاة هذا المظهر عن طريق إضافة مربع إلى المستوى الأعلى لرسم SmartArt، ثم رسم خط لتوصيل المربعين.

  • لنقل مربع، انقر فوق المربع الذي تريد نقله، ثم اسحب المربع إلى موقعه الجديد. لنقل المربع أو "تحريكه" بمسافات صغيرة جداً، اضغط باستمرار على CTRL أثناء الضغط على مفاتيح الأسهم في لوحة المفاتيح.

أعلى الصفحة

تغيير خط متصل إلى خط منقط

لإظهار علاقات التقرير باستخدام خطوط منقطة بين مربعين، قم بتغيير نمط الخط الموجود بين المربعين.

  1. انقر فوق رسم SmartArt الذي تريد تغيير الخط التابع له.

  2. انقر بزر الماوس الأيمن فوق الخط، ثم انقر فوق تنسيق الشكل ضمن القائمة المختصرة.

  3. انقر فوق نمط خط الرسم، ثم حدد نوع الشرطة الذي تريده.

أعلى الصفحة

تغيير التخطيط المعلق الخاص بالمخطط الهيكلي

يؤثر التخطيط المعلّق في تخطيط كافة المربعات الموجودة أسفل المربع المحدد.

  1. انقر فوق المربع الموجود في المخطط الهيكلي الذي تريد تطبيق تخطيط معلق عليه.

  2. ضمن أدوات SmartArt، من علامة التبويب تصميم، في المجموعة إنشاء رسم، انقر فوق تخطيط، ثم قم بأحد الإجراءات التالية:

    المجموعة "إنشاء رسم" من علامة التبويب "تصميم" ضمن "أدوات SmartArt"

    إذا لم تكن علامتا التبويب أدوات SmartArt أو تصميم ظاهرتين، فتأكد من تحديد رسم SmartArt. قد تحتاج إلى النقر نقراً مزدوجاً فوق رسم SmartArt لتحديده وفتح علامة التبويب تصميم.

    • لتوسيط كافة المربعات الموجودة أسفل المربع المحدد، انقر فوق قياسي.

      مخطط هيكلي بتخطيط معلق قياسي

    • لتوسيط المربع المحدد أعلى المربعات الموجودة أسفله وترتيبها أفقياً بوضع مربعين في كل صف، انقر فوق كلاهما.

      مخطط هيكلي ذو التخطيط المعلق "كلاهما"

    • لترتيب المربع المحدد إلى يمين المربعات الموجودة أسفله ومحاذاتها إلى اليسار عمودياً، انقر فوق معلق أيسر.

      مخطط هيكلي مع التخطيط "معلق أيسر"

    • لترتيب المربع المحدد إلى يسار المربعات الموجودة أسفله ومحاذاتها إلى اليمين عمودياً، انقر فوق معلق أيمن.

      مخطط هيكلي ذو تخطيط معلق أيمن

أعلى الصفحة

تغيير ألوان المخطط الهيكلي

يمكنك تطبيق مجموعات ألوان مشتقة من ألوان النسق على المربعات الموجودة في رسم SmartArt.

  1. انقر فوق رسم SmartArt الذي تريد تغيير لونه.

  2. ضمن أدوات SmartArt، من علامة التبويب تصميم، في المجموعة أنماط SmartArt، انقر فوق تغيير الألوان.

    المجموعة أنماط SmartArt ضمن علامة التبويب "تصميم" أسفل أدوات SmartArt

    إذا لم تظهر علامة التبويب أدوات SmartArt أو تصميم، فتأكد من أنك قمت بتحديد رسم SmartArt. قد تحتاج إلى النقر نقراً مزدوجاً فوق رسم SmartArt لتحديده وفتح علامة التبويب تصميم.

  3. انقر فوق مجموعة الألوان التي تريدها.

عندما تضع المؤشر فوق صورة مصغّرة، يمكنك مشاهدة كيف تؤثر الألوان في رسم SmartArt.

أعلى الصفحة

تغيير لون الخلفية لمربع في المخطط الهيكلي

  1. انقر بزر الماوس الأيمن فوق حد المربع، ثم انقر فوق تنسيق الشكل من القائمة المختصرة.

  2. انقر فوق الجزء تعبئة، ثم فوق تعبئة خالصة.

  3. انقر فوق اللون صورة الزر ، ثم انقر فوق اللون الذي تريده.

  4. لتحديد القدر الذي تستطيع رؤيته عبر لون الخلفية، قم بتحريك شريط تمرير الشفافية، أو أدخل رقماً في المربع الموجود بجانب شريط التمرير. يمكنك تغيير النسبة المئوية للشفافية من 0% (غير شفاف تماماً، وهو الإعداد الافتراضي) إلى 100% (شفاف تماماً).

أعلى الصفحة

تطبيق نمط SmartArt على المخطط الهيكلي

يمثل "نمط SmartArt" تركيبة من التأثيرات المتنوعة، مثل تأثير نمط الخط أو تأثير المجسم مشطوف الحواف أو التأثير ثلاثي الأبعاد، ويمكنك تطبيق تلك التأثيرات على المربعات الموجودة في رسم SmartArt لإنشاء مظهر فريد مصمم باحتراف.

  1. انقر فوق رسم SmartArt الذي تريد تغيير نمط SmartArt التابع له.

  2. ضمن أدوات SmartArt، على علامة التبويب تصميم، في المجموعة أنماط SmartArt، انقر فوق "نمط SmartArt" الذي تريده.

    لعرض المزيد من أنماط SmartArt، انقر فوق الزر المزيد صورة الزر .

    إذا لم تظهر علامة التبويب أدوات SmartArt أو تصميم، فتأكد من أنك قمت بتحديد رسم SmartArt. قد تحتاج إلى النقر نقراً مزدوجاً فوق رسم SmartArt لتحديده وفتح علامة التبويب تصميم.

    • عندما تضع المؤشر فوق صورة مصغّرة، يمكنك مشاهدة كيف يؤثر "نمط SmartArt" في رسم SmartArt.

    • يمكنك أيضاً تخصيص رسم SmartArt عن طريق نقل المربعات، وتغيير حجمها، وتغيير تعبئة شكل رسم SmartArt أو حد شكله.

أعلى الصفحة

تحريك المخطط الهيكلي

إذا كنت تستخدم PowerPoint، فيمكنك تحريك المخطط الهيكلي لإبراز كل مربع أو كل فرع أو كل مستوى هيكلي.

  1. انقر فوق المخطط الهيكلي لرسم SmartArt الذي تريد تحريكه.

  2. ضمن علامة التبويب حركات، في المجموعة حركة متقدمة، انقر فوق إضافة حركة، ثم حدد تأثير الحركة الذي تريده.

    علامة التبويب "حركات"، مزودة بالخيار "إضافة حركة" مميزًا، في PowerPoint 2010

  3. لتغيير الحركة المطبقة على المخطط الهيكلي لتحدث حسب المستوى، مثل أن تجعل كافة الأشكال المضمنة في المستوى نفسه تظهر معاً ولكن قبل الأشكال المضمنة في مستوى أدنى، نفّذ ما يلي:

    1. حدد المخطط الهيكلي.

    2. ضمن علامة التبويب حركات، في المجموعة حركة، انقر فوق خيارات التأثير، ثم حدد المستوى واحداً تلو الآخر.

إذا نسخت مخططاً هيكلياً يتضمن حركة مطبقة عليه إلى شريحة أخرى، فيتم أيضاً نسخ الحركة.

أعلى الصفحة

ملاحظة: إقرار إخلاء المسؤولية للترجمة الآلية: تمت ترجمة هذه المقالة بواسطة نظام كمبيوتر دون تدخل العامل البشري. توفر Microsoft هذه الترجمات الآلية لمساعدة المستخدمين الذين لا يتحدثون الإنجليزية على استخدام منتجات Microsoft، وخدماتها، وتقنياتها والاستمتاع بها. قد تحتوي هذه المقالة على أخطاء في المفردات، أو بناء الجملة، أو القواعد نظرًا لترجمتها آليًا.

توسيع المهارات
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×