المخططات

إنشاء مخطط من البداية إلى النهاية

إنشاء مخطط من البداية إلى النهاية

ملاحظة: نرغب في تزويدك بأحدث محتوى تعليمات لدينا بأسرع ما يمكن وبلغتك الخاصة. وقد تمت ترجمة هذه الصفحة آلياً وقد تحتوي على أخطاء نحوية أو أخطاء تتعلق بالدقة. كما نهدف إلى أن يكون هذا المحتوى مفيداً لك. هل يمكنك إخبارنا إذا كانت المعلومات مفيدة لك في أسفل هذه الصفحة؟ إليك المقالة بالغة الإنجليزية لسهولة الرجوع إليها.

تساعدك الرسوم البيانية في تمثيل بياناتك بطريقة تخلق أقصى تأثير على جمهورك. تعرف على كيفية إنشاء مخطط وإضافة خط اتجاه.

لا يدعم المستعرض الفيديو. ثبّت Microsoft Silverlight أو Adobe Flash Player أو Internet Explorer 9.

إنشاء مخطط بياني

  1. تحديد بيانات للمخطط البياني.

  2. حدد إدراج > المخططات المستحسنة.

  3. حدد مخطط على علامة التبويب المخططات المستحسنة، لمعاينة المخطط.

    ملاحظة: يمكنك تحديد البيانات التي تريدها في المخطط ثم اضغط على ALT + F1 لإنشاء مخطط مباشرة، ولكنه قد لا يكون أفضل مخطط للبيانات. إذا لم تتمكن من رؤية المخطط الذي تريده، فحدد علامة التبويب كل المخططات للاطلاع على كافة أنواع المخططات.

  4. حدد المخطط.

  5. حدد موافق.

إضافة خط اتجاه

  1. حدد المخطط.

  2. انقر فوق تصميم > إضافة عنصر مخطط.

  3. حدد خط اتجاه ، ثم حدد نوع خط الاتجاه الذي تريده، مثل خطي، الأس، التنبؤ الخطي، أو نقل متوسط.

ملاحظة: قد لا تكون بعض محتويات هذا الموضوع قابلة للتطبيق على بعض اللغات.

تُستخدم المخططات لعرض البيانات الرقمية بتنسيق رسومي وهذا من شأنه أن يساعدك أنت وأفراد الحضور على تمثيل العلاقات بين البيانات بطريقة مرئية. عندما تنشئ مخططاً، يمكنك التحديد من ضمن أنواع متعددة من المخططات (على سبيل المثال، مخطط عمودي مكدس أو مخطط دائري مجزأ بتنسيق ثلاثي الأبعاد). وبعد إنشاء المخطط، يمكنك تخصيصه عبر تطبيق تخطيطات أو أنماط مخططات سريعة.

تحتوي المخططات على عناصر كثيرة، ومنها العنوان وتسميات المحاور ووسيلة الإيضاح وخطوط الشبكة. ويمكنك إخفاء هذه العناصر أو عرضها، ويمكنك أيضاً تغيير موقعها وتنسيقها.

مخطط Office مع وسائل شرح

وسيلة الشرح 1 عنوان المخطط

وسيلة الشرح 2 ناحية الرسم

وسيلة الشرح 3 وسيلة الإيضاح

وسيلة الشرح 4 عناوين المحاور

وسيلة الشرح 5 تسميات المحاور

وسيلة الشرح 6 علامات التجزئة

وسيلة الشرح 7 خطوط الشبكة

يمكنك إنشاء مخطط في Excel وWord وPowerPoint. ولكن يتم إدخال بيانات المخطط وحفظها في ورقة عمل Excel. إذا أدرجت مخططاً في Word أو PowerPoint، فسيتم فتح ورقة جديدة في Excel. وعندما تحفظ مستند Word أو عرض PowerPoint تقديمي يحتوي على مخطط، يتم بشكل تلقائي حفظ بيانات Excel الأساسية في المخطط ضمن مستند Word أو عرض PowerPoint التقديمي.

ملاحظة: يحل معرض مصنفات Excel محل معالج المخططات السابق. بشكل افتراضي، يفتح معرض مصنفات Excel عندما تفتح Excel. من المعرض، يمكنك استعراض القوالب وإنشاء مصنف جديد بالاستناد إلى واحد منها. إذا لم تتمكن من رؤية معرض مصنفات Excel، في قائمة ملف، فانقر فوق جديد من قالب.

  1. في قائمة عرض، انقر فوق تخطيط الطباعة.

  2. انقر فوق علامة التبويب إدراج، ثم انقر فوق السهم الموجود بجانبالمخطط.

    انقر فوق علامة التبويب "إدراج"، ثم انقر فوق "مخطط"

  3. انقر فوق نوع المخطط، ثم انقر نقراً مزدوجاً فوق المخطط المطلوب إضافته.

    عندما تدرج مخططاً في Word أو PowerPoint، تفتح ورقة عمل Excel تحتوي على جدول يتضمن بيانات نموذجية.

  4. في Excel، استبدل البيانات النموذجية بالبيانات التي تريد رسمها في المخطط. وإذا كان لديك بيانات موجودة في جدول آخر، يمكنك نسخ البيانات من ذلك الجدول ثم لصقها فوق البيانات النموذجية. اطلع على الجدول التالي للحصول على إرشادات حول كيفية ترتيب البيانات لاحتواء نوع المخطط.

    بالنسبة إلى نوع المخطط هذا

    ترتيب البيانات

    مخطط مساحي أو شريطي أو عمودي أو دائري مجوف أو خطي أو نسيجي أو سطحي

    في الأعمدة أو الصفوف، كما في الأمثلة التالية:

    السلسلة 1

    السلسلة 2

    الفئة أ

    10

    12

    الفئة ب

    11

    14

    الفئة ج

    9

    15

    أو

    الفئة أ

    الفئة ب

    السلسلة 1

    10

    11

    السلسلة 2

    12

    14

    مخطط فقاعي

    في أعمدة، مع وضع قيم س في العمود الأول وقيم ص المناظرة وقيم حجم الفقاعة في الأعمدة المجاورة، كما في الأمثلة التالية:

    قيم س

    قيمة ص 1

    الحجم 1

    0,7

    2.7

    4

    1.8

    ‎3^2

    5

    2.6

    0,08

    6

    مخطط دائري

    في عمود أو صف بيانات واحد وعمود أو صف واحد لتسميات البيانات، كما في الأمثلة التالية:

    المبيعات

    الربع الأول

    25

    الربع الثاني

    30

    الربع الثالث

    45

    أو

    الربع الأول

    الربع الثاني

    الربع الثالث

    المبيعات

    25

    30

    45

    مخطط أسهم

    في أعمدة أو صفوف بالترتيب التالي، مع استخدام الأسماء أو التواريخ كتسميات، كما في الأمثلة التالية:

    فتح

    عالي

    منخفض

    إغلاق

    1/5/02

    44

    55

    11

    25

    1/6/02

    25

    57

    12

    38

    أو

    1/5/02

    1/6/02

    فتح

    44

    25

    عالي

    55

    57

    منخفض

    11

    12

    إغلاق

    25

    38

    مخطط س و ص (مبعثر)

    في أعمدة، مع وضع قيم س في العمود الأول وقيم ص المناظرة في الأعمدة المجاورة، كما في الأمثلة التالية:

    قيم س

    قيمة ص 1

    0,7

    2.7

    1.8

    ‎3^2

    2.6

    0,08

    أو

    قيم س

    0,7

    1.8

    2.6

    قيمة ص 1

    2.7

    ‎3^2

    0.08

  5. لتغيير عدد الصفوف والأعمدة المضمنة في المخطط، ضع المؤشر على الزاوية السفلية اليسرى للبيانات المحددة، ثم اسحب لتحديد بيانات إضافية. في المثال التالي، تم توسيع الجدول لكي يتضمن فئات وسلاسل بيانات إضافية.

    تحديد المزيد من البيانات لمخطط Office

  6. للاطلاع على نتائج تغييراتك، قم بالتبديل مرة أخرى إلى Word أو PowerPoint.

    ملاحظة: عندما تغلق مستند Word أو عرض PowerPoint التقديمي الذي يحتوي على المخطط، يتم إغلاق جدول بيانات Excel الخاص بالمخطط بشكل تلقائي.

بعد إنشاء المخطط، قد ترغب في تغيير الطريقة التي تم بها رسم صفوف الجدول وأعمدته في المخطط.  على سبيل المثال، في الإصدار الأول من المخطط، تم رسم صفوف البيانات من الجدول على المحور العمودي (قيمة) للجدول، وتم رسم أعمدة البيانات على المحور الأفقي (فئة) للجدول. في المثال التالي، يبرز المخطط المبيعات بحسب الآلة.

مخطط يظهر المبيعات حسب الفئة

ومع ذلك، إذا أردت إبراز المبيعات في المخطط حسب الشهر، فيمكنك عكس الطريقة التي تم بها رسم المخطط.

مخطط يعرض المبيعات حسب الشهر

  1. في قائمة عرض، انقر فوق تخطيط الطباعة.

  2. انقر فوق المخطط.

  3. انقر فوق علامة التبويب تصميم المخطط، ثم انقر فوقتبديل الصف/العمود.

    انقر فوق علامة التبويب "تصميم المخطط"، ثم انقر فوق"تبديل الصف/العمود

    إذا لم يتوفر تبديل الصف/العمود

    تتوفر ميزة تبديل الصف/العمود فقط عندما يكون جدول بيانات Excel الخاص بالمخطط مفتوحاً ولبعض أنواع المخططات فقط. يمكنك أيضاً تحرير البيانات بالنقر فوق المخطط، ثم تحرير ورقة عمل في Excel.

  1. في قائمة عرض، انقر فوق تخطيط الطباعة.

  2. انقر فوق المخطط.

  3. انقر فوق علامة التبويب تصميم المخطط، ثم انقر فوقتخطيط سريع.

    انقر فوق علامة التبويب "تصميم المخطط"، ثم انقر فوق "تخطيط سريع"

  4. انقر فوق التخطيط الذي تريده.

    للتراجع بسرعة عن تخطيط سريع قمت بتطبيقه، اضغط على COMMAND + Z .

تشكّل أنماط المخططات مجموعة من الألوان والتأثيرات التكميلية التي يمكنك تطبيقها على المخطط. وعندما تحدد نمط مخطط، ستؤثر تغييراتك على المخطط بكامله.

  1. في قائمة عرض، انقر فوق تخطيط الطباعة.

  2. انقر فوق المخطط.

  3. انقر فوق علامة التبويب تصميم المخطط، ثم انقر فوق النمط الذي تريده.

    انقر فوق علامة التبويب "تصميم المخطط"، ثم انقر فوق أحد أنماط المخطط

    لرؤية المزيد من الأنماط، أشر إلى نمط، ثم انقر فوق سهم "المزيد" المتجه لأسفل .

    للتراجع على الفور عن نمط قمت بتطبيقه، اضغط على COMMAND + Z .

  1. في قائمة عرض، انقر فوق تخطيط الطباعة.

  2. انقر فوق المخطط، ثم انقر فوق علامة التبويب تصميم المخطط.

  3. انقر فوق إضافة عنصر مخطط.

    انقر فوق علامة التبويب "تصميم المخطط"، ثم انقر فوق "إضافة عنصر مخطط"

  4. انقر فوق عنوان المخطط لاختيار خيارات لتنسيق العنوان، ثم عد إلى المخطط لكتابة عنوان في مربع عنوان المخطط.

اطلع أيضاً على

تحديث البيانات في مخطط موجود

أنواع المخططات

يمكنك إنشاء مخطط في Excel وWord وPowerPoint. ولكن يتم إدخال بيانات المخطط وحفظها في ورقة عمل Excel. إذا أدرجت مخططاً في Word أو PowerPoint، فسيتم فتح ورقة جديدة في Excel. وعندما تحفظ مستند Word أو عرض PowerPoint تقديمي يحتوي على مخطط، يتم بشكل تلقائي حفظ بيانات Excel الأساسية في المخطط ضمن مستند Word أو عرض PowerPoint التقديمي.

ملاحظة: يحل معرض مصنفات Excel محل معالج المخططات السابق. بشكل افتراضي، يفتح معرض مصنفات Excel عندما تفتح Excel. من المعرض، يمكنك استعراض القوالب وإنشاء مصنف جديد بالاستناد إلى واحد منها. إذا لم تتمكن من رؤية معرض مصنفات Excel، في قائمة ملف، فانقر فوق جديد من قالب.

  1. في قائمة عرض، انقر فوق تخطيط الطباعة.

  2. على علامة التبويب مخططات، ضمن إدراج مخطط، انقر فوق نوع مخطط، ثم انقر فوق المخطط الذي تريد إضافته.

    علامة التبويب "مخططات"، المجموعة "إدراج مخطط"

    عندما تدرج مخططاً في Word أو PowerPoint، تفتح ورقة Excel تحتوي على جدول يتضمن بيانات نموذجية.

  3. في Excel، استبدل البيانات النموذجية بالبيانات التي تريد رسمها في المخطط. وإذا كان لديك بيانات موجودة في جدول آخر، فيمكنك نسخ البيانات من ذلك الجدول ثم لصقها فوق البيانات النموذجية. راجع الجدول التالي للحصول على إرشادات حول كيفية ترتيب البيانات لاحتواء نوع المخطط.

    بالنسبة إلى نوع المخطط هذا

    ترتيب البيانات

    مخطط مساحي أو شريطي أو عمودي أو دائري مجوف أو خطي أو نسيجي أو سطحي

    في الأعمدة أو الصفوف، كما في الأمثلة التالية:

    السلسلة 1

    السلسلة 2

    الفئة أ

    10

    12

    الفئة ب

    11

    14

    الفئة ج

    9

    15

    أو

    الفئة أ

    الفئة ب

    السلسلة 1

    10

    11

    السلسلة 2

    12

    14

    مخطط فقاعي

    في أعمدة، مع وضع قيم س في العمود الأول وقيم ص المناظرة وقيم حجم الفقاعة في الأعمدة المجاورة، كما في الأمثلة التالية:

    قيم س

    قيمة ص 1

    الحجم 1

    0,7

    2.7

    4

    1.8

    ‎3^2

    5

    2.6

    0,08

    6

    مخطط دائري

    في عمود أو صف بيانات واحد وعمود أو صف واحد لتسميات البيانات، كما في الأمثلة التالية:

    المبيعات

    الربع الأول

    25

    الربع الثاني

    30

    الربع الثالث

    45

    أو

    الربع الأول

    الربع الثاني

    الربع الثالث

    المبيعات

    25

    30

    45

    مخطط أسهم

    في أعمدة أو صفوف بالترتيب التالي، مع استخدام الأسماء أو التواريخ كتسميات، كما في الأمثلة التالية:

    فتح

    عالي

    منخفض

    إغلاق

    1/5/02

    44

    55

    11

    25

    1/6/02

    25

    57

    12

    38

    أو

    1/5/02

    1/6/02

    فتح

    44

    25

    عالي

    55

    57

    منخفض

    11

    12

    إغلاق

    25

    38

    مخطط س و ص (مبعثر)

    في أعمدة، مع وضع قيم س في العمود الأول وقيم ص المناظرة في الأعمدة المجاورة، كما في الأمثلة التالية:

    قيم س

    قيمة ص 1

    0,7

    2.7

    1.8

    ‎3^2

    2.6

    0,08

    أو

    قيم س

    0,7

    1.8

    2.6

    قيمة ص 1

    2.7

    ‎3^2

    0,08

  4. لتغيير عدد الصفوف والأعمدة المضمنة في المخطط، ضع المؤشر على الزاوية السفلية اليسرى للبيانات المحددة، ثم اسحب لتحديد بيانات إضافية. في المثال التالي، تم توسيع الجدول لكي يتضمن فئات وسلاسل بيانات إضافية.

    تحديد المزيد من البيانات لمخطط Office

  5. للاطلاع على نتائج تغييراتك، قم بالتبديل مرة أخرى إلى Word أو PowerPoint.

    ملاحظة: عندما تغلق مستند Word أو عرض PowerPoint التقديمي الذي يحتوي على المخطط، يتم إغلاق جدول بيانات Excel الخاص بالمخطط بشكل تلقائي.

بعد إنشاء المخطط، قد ترغب في تغيير الطريقة التي تم بها رسم صفوف الجدول وأعمدته في المخطط.  على سبيل المثال، في الإصدار الأول من المخطط، تم رسم صفوف البيانات من الجدول على المحور العمودي (قيمة) للجدول، وتم رسم أعمدة البيانات على المحور الأفقي (فئة) للجدول. في المثال التالي، يبرز المخطط المبيعات بحسب الآلة.

مخطط يظهر المبيعات حسب الفئة

ومع ذلك، إذا أردت إبراز المبيعات في المخطط حسب الشهر، فيمكنك عكس الطريقة التي تم بها رسم المخطط.

مخطط يعرض المبيعات حسب الشهر

  1. في قائمة عرض، انقر فوق تخطيط الطباعة.

  2. انقر فوق المخطط.

  3. على علامة التبويب مخططات، ضمن بيانات، انقر فوق رسم السلسلة حسب الصف رسم سلسلة حسب الصف أو فوق رسم السلسلة حسب العمود رسم سلسلة حسب العمود .

    علامة التبويب "مخططات"، المجموعة "بيانات"

    إذا لم تتوفر ميزة "تبديل الرسم"

    تتوفر ميزة "تبديل الرسم" فقط عندما يكون جدول بيانات Excel الخاص بالمخطط مفتوحاً ولبعض أنواع المخططات فقط.

    1. انقر فوق المخطط.

    2. على علامة التبويب مخططات، ضمن بيانات، انقر فوق السهم إلى جانب تحرير، ثم انقر فوق تحرير البيانات في Excel. علامة التبويب "مخططات"، المجموعة "بيانات"

  1. في قائمة عرض، انقر فوق تخطيط الطباعة.

  2. انقر فوق المخطط.

  3. على علامة التبويب مخططات ضمن تخطيطات مخططات سريعة، انقر فوق التخطيط المطلوب.

    علامة التبويب "مخططات"، المجموعة "تخطيطات المخططات السريعة"

    لرؤية المزيد من التخطيطات، أشر إلى تخطيط، ثم انقر فوق سهم "المزيد" المتجه لأسفل .

    للتراجع بسرعة عن تخطيط سريع قمت بتطبيقه، اضغط على COMMAND + Z .

تشكّل أنماط المخططات مجموعة من الألوان والتأثيرات التكميلية التي يمكنك تطبيقها على المخطط. وعندما تحدد نمط مخطط، ستؤثر تغييراتك على المخطط بكامله.

  1. في قائمة عرض، انقر فوق تخطيط الطباعة.

  2. انقر فوق المخطط.

  3. على علامة التبويب مخططات، ضمن أنماط المخططات، انقر فوق النمط الذي تريد استخدامه.

    علامة التبويب "مخططات"، المجموعة "أنماط المخطط"

    لرؤية المزيد من الأنماط، أشر إلى نمط، ثم انقر فوق سهم "المزيد" المتجه لأسفل .

    للتراجع على الفور عن نمط قمت بتطبيقه، اضغط على COMMAND + Z .

  1. في قائمة عرض، انقر فوق تخطيط الطباعة.

  2. انقر فوق المخطط ثم فوق علامة التبويب تخطيط المخطط.

  3. ضمن تسميات، انقر فوق عنوان المخطط، ثم انقر فوق العنوان الذي تريده.

    علامة التبويب "تخطيط المخطط"، المجموعة "تسميات"

  4. حدد النص في المربع عنوان المخطط، ثم اكتب عنوان مخطط.

انظر أيضاً

تحديث البيانات في مخطط موجود

أنواع المخططات

هل تحتاج إلى مزيد من المساعدة؟

ويمكنك دائماً الاستفسار من أحد الخبراء في مجتمع Excel‏ التقني،أو الحصول على الدعم من خلال إجابات المجتمع،أو اقتراح ميزة جديدة أو تحسين عن طريق ‏Excel User Voice‏.

تعزيز مهارات Office
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×