إنشاء مخطط زمني

هام: تمت ترجمة هذه المقالة ترجمة آلية، راجع إقرار إخلاء المسؤولية. يرجى الاطلاع على النسخة الإنجليزية من هذه المقالة. هنا للرجوع إليها.

اذا كنت تريد انشاء تمثيل رسومي من سلسله احداث، مثل الاحداث الرئيسيه في مشروع او الاحداث الرئيسيه ل# فتره عمر احد الاشخاص، يمكنك استخدام مخطط زمني رسم SmartArt. بعد انشاء المخطط الزمني، ف# يمكنك اضافه المزيد من التواريخ، نقل التواريخ و# تغيير الالوان و# التخطيطات، و# تطبيق انماط مختلفه.

مثال لمخطط زمني أساسي

إنشاء مخطط زمني

  1. من علامة التبويب إدراج، انقر فوق SmartArt.

    النقر فوق SmartArt

  2. في المعرض اختيار رسم SmartArt، انقر فوق معالجة، ثم انقر نقراً مزدوجاً فوق تخطيط خط زمني.

    تلميح: يتوفر نوعان من رسومات SmartArt للمخطط الزمني هما: خط زمني أساسي والخط الزمني بالدائرة، ولكن يمكنك استخدام أي رسم SmartArt مرتبط بالمعالجة.

    مخططات زمنية لرسم SmartArt

  3. انقر فوق [نص]، ثم اكتب النص أو الصقه في رسم SmartArt.

    ملاحظة: يمكنك أيضاً فتح جزء النص وكتابة النص فيه. إذا لم ترَ جزء النص، من علامة التبويب تصميم ضمن أدوات SmartArt، فانقر فوق جزء النص.

مهام اخري المخطط الزمني

  1. انقر فوق شكل في الخط الزمني.

    انقر فوق نقطة التاريخ الأخيرة

  2. من علامة التبويب تصميم ضمن أدوات SmartArt، قم بواحد مما يلي:

    • لإضافة تاريخ أسبق، انقر فوق إضافة شكل، ثم انقر فوق إضافة شكل قبل.

    • لإضافة تاريخ أبعد، انقر فوق إضافة شكل، ثم انقر فوق إضافة شكل بعد.


      انقر فوق "إضافة شكل" ضمن علامة التبويب "تصميم".

  3. في مربع التاريخ الجديد، اكتب التاريخ الذي تريده.

  1. على الخط الزمني، انقر فوق التاريخ الذي تريد نقله.

    تحديد تاريخ المخطط الزمني

  2. من علامة التبويب تصميم ضمن أدوات SmartArt، قم بواحد مما يلي:

    • لنقل تاريخ إلى موعد أبكر من التاريخ المحدد، انقر فوق تحريك لأعلى.

  3. لنقل تاريخ إلى موعد أبعد من التاريخ المحدد، انقر فوق تحريك لأسفل.

نقل التاريخ لأعلى أو لأسفل

  1. انقر فوق الخط الزمني من نوع رسم SmartArt.

  2. علي علامه التبويبتصميمادوات رسم SmartArt، في المجموعه تخطيطات، انقر فوق مزيد من الزر "المزيد" .

    انقر لرؤية المزيد من التخطيطات

    ملاحظة: لعرض الخط الزمني والتخطيطات المرتبطة بالمعالجة فقط، في أسفل قائمة التخطيطات، انقر فوق تخطيطات إضافية، ثم انقر فوق معالجة.

  3. اختر خطاً زمنياً أو رسم SmartArt مرتبطاً بالمعالجة، مثل ما يلي:

    • لإظهار التقدم في خط زمني، انقر فوق معالجة مميزة.

      معالجة مميزة

    • لإنشاء خط زمني مع صور، انقر فوق قائمة صور متصلة. تم تصميم الأشكال الدائرية لتحتوي على صور.

      قائمة صور متصلة

  1. انقر فوق الخط الزمني من نوع رسم SmartArt.

  2. من علامة التبويب تصميم ضمن أدوات SmartArt، انقر فوق تغيير الألوان.

    تغيير ألوان المخطط الزمني

    ملاحظة: في حالة عدم ظهور علامة التبويب تصميم ضمن أدوات SmartArt، فتأكد من تحديد الخط الزمني.

  3. انقر فوق مجموعة الألوان التي تريدها.

تلميح: ضع المؤشر فوق أي مجموعة لرؤية معاينة لمظهر الألوان في الخط الزمني.

يقوم نمط SmartArt بتطبيق مجموعة من التأثيرات، مثل نمط الخط أو مجسم مشطوف الحواف أو منظور ثلاثي الأبعاد، بنقرة واحدة، لإضفاء مظهر محترف وجذاب على الخط الزمني.

  1. انقر فوق الخط الزمني.

  2. من علامة التبويب تصميم ضمن أدوات SmartArt، انقر فوق النمط الذي تريده.

    اختيار نمط جديد

    تلميح: ل# مزيد من الانماط، انقر فوق مزيد من الزر "المزيد" ، في الزاويه السفليه اليسري من المربع انماط.

انظر أيضاً

إنشاء مخطط زمني

  1. ضمن علامة التبويب إدراج، في المجموعة التوضيحات، انقر فوق SmartArt.

    المجموعة أشكال ضمن علامة التبويب إدراج.

  2. في المعرض اختيار رسم SmartArt، انقر فوق العمليه، و# من ثم انقر نقرا مزدوجا فوق تخطيط المخطط زمني (علي سبيل المثال، مخطط زمني اساسي ).

  3. لإدخال النص، قم بأحد الإجراءات التالية:

    • انقر فوق [النص] في جزء "النص"، ثم اكتب النص الذي تريده.

    • انسخ النص من موقع أو برنامج آخر، وانقر فوق [النص]‏ في جزء النص، ثم الصق النص الذي تريده.

      ملاحظة: إذا كان جزء "النص" غير مرئي، فانقر فوق عنصر التحكم.

      عنصر تحكم جزء النص

    • انقر في ادخال في رسم SmartArt، و# من ثم اكتب النص الذي تريده.

      ملاحظة: ل# الحصول علي افضل النتائج، استخدم هذا الخيار بعد اضافه كافه الادخالات التي تريدها.

مهام اخري المخطط الزمني

  1. انقر فوق رسم SmartArt الذي تريد اضافه ادخال اخر ل.

  2. انقر فوق الادخال الموجود الموجود و# المتوفر الي المكان الذي تريد اضافه ادخال جديد.

  3. ضمن أدوات SmartArt، من علامة التبويب تصميم، في المجموعة إنشاء رسم، انقر فوق السهم الموجود بجوار إضافة شكل.

    المجموعة "إنشاء رسم" من علامة التبويب "تصميم" ضمن "أدوات SmartArt"

    اذا لم تتمكن من رؤيه ادوات رسم SmartArt او علامات التبويب تصميم، تاكد من انك قد حددت رسم SmartArt. قد تحتاج الي انقر نقرا مزدوجا فوق رسم SmartArt ل# فتح علامه التبويب تصميم.

  4. نفّذ أحد الإجراءات التالية:

    • ل# ادراج ادخال بعد ادخال المحدد، انقر فوق اضافه شكل بعد.

    • ل# ادراج ادخال قبل ادخال المحدد، انقر فوق اضافه شكل قبل.

ل# حذف ادخال من المخطط الزمني، قم ب# واحد مما يلي:

  • في رسم SmartArt، حدد النص ل# مربع النص ل# الادخال الذي تريد حذفه، و# من ثم اضغط علي DELETE.

  • في جزء النص، حدد الكل ل# النص ل# الادخال الذي تريد حذفه، و# من ثم اضغط علي DELETE.

    ملاحظات: 

    • لإضافة شكل من جزء النص:

      1. عند مستوى الشكل، ضع رأس المؤشر عند نهاية النص الذي تريد إضافة الشكل إليه.

      2. اضغط على Enter، ثم اكتب النص الذي تريده في الشكل الجديد.

  1. في جزء النص، حدد الادخال الذي تريد نقله.

  2. نفّذ أحد الإجراءات التالية:

    • ل# نقل الادخال الي تاريخ سابق، ضمن ادوات SmartArt، علي علامه التبويب تصميم، في المجموعه انشاء رسم، انقر فوق تحريك ل# اعلي.

    • ل# نقل الادخال ل# تاريخ لاحق، ضمن ادوات SmartArt، علي علامه التبويب تصميم، في المجموعه انشاء رسم، انقر فوق تحريك ل# اسفل.
      المجموعة "إنشاء رسم" من علامة التبويب "تصميم" ضمن "أدوات SmartArt"

      اذا لم تتمكن من رؤيه ادوات رسم SmartArt او علامات التبويب تصميم، تاكد من انك قد حددت رسم SmartArt. قد تحتاج الي انقر نقرا مزدوجا فوق رسم SmartArt ل# فتح علامه التبويب تصميم.

  1. انقر فوق المخطط الزمني الذي تريد تغييره، و# من ثم انقر فوق تغيير التخطيط.

  2. انقر فوق العمليه، و# من ثم قم ب# واحد مما يلي:

    • مخطط زمني بسيطه و# لكن فعاله، انقر فوق مخطط زمني اساسي.

      مخطط زمني أساسي

    • ل# اظهار مستوي تقدم او مخطط زمني او خطوات متتاليه في مهمه او عمليه او سير العمل، انقر فوق معالجه مميزه.

      معالجة مميزة

    • ل# توضيح مخطط زمني مع الصور او الصور، انقر فوق قائمه صور متصله. تم تصميم الاشكال الدائريه ل# تحتوي علي صور.

      قائمة صور متصلة

ملاحظة: يمكنك ايضا تغيير تخطيط رسم SmartArt ب# النقر فوق احد خيارات تخطيط في المجموعه " تخطيطات " علي علامه التبويب تصميم ضمن ادوات SmartArt. عند الاشاره الي احد خيارات تخطيط، التغييرات رسم SmartArt ل# اظهار معاينه ل# كيف تبدو ب# استخدام هذا التخطيط.

ل# اضافه مظهر عالي الجوده و# لامع ل# رسم SmartArt الخاص بك، ف# يمكنك تغيير الالوان او تطبيق نمط الي المخطط الزمني. يمكنك ايضا اضافه تاثيرات، مثل التوهجات او حواف ناعمه او تاثيرات ثلاثيه الابعاد. استخدام Microsoft PowerPoint 2010، يمكنك ايضا اضافه الحركه الي المخطط الزمني.

يمكنك تطبيق مجموعات الوان مشتقه من ألوان النسق ل# الادخالات الموجوده في رسم SmartArt الخاص بك.

  1. انقر فوق رسم SmartArt الذي تريد تغيير لونه.

  2. ضمن أدوات SmartArt، من علامة التبويب تصميم، في المجموعة أنماط SmartArt، انقر فوق تغيير الألوان.

    قم بتغيير لون رسم SmartArt.

    في حالة عدم ظهور علامتي التبويب أدوات SmartArt أو تصميم، تأكد من أنك قمت بتحديد رسم SmartArt.

  3. انقر فوق مجموعة الألوان التي تريدها.

تلميح: عندما تضع المؤشر فوق صورة مصغّرة، يمكنك مشاهدة كيف تؤثر الألوان في رسم SmartArt.

  1. في رسم SmartArt، زر الماوس الايمن فوق حد الادخال الذي تريد تغييره، و# من ثم انقر فوق تنسيق الشكل.

  2. ل# تغيير لون حد الادخال، انقر فوق لون الخط و# انقر فوق لون صورة الزر ، و# من ثم انقر فوق اللون الذي تريده.

  3. ل# تغيير نمط حدود الادخال، انقر فوق نمط خط الرسم، و# من ثم اختر انماط الخط التي تريدها.

  1. انقر فوق رسم SmartArt الذي تريد تغييره.

  2. زر الماوس الايمن فوق حد ادخال، و# من ثم انقر فوق تنسيق الشكل.

  3. انقر فوق تعبئه، و# من ثم انقر فوق تعبئه خالصه.

  4. انقر فوق اللون صورة الزر ، ثم انقر فوق اللون الذي تريده.

ل# تغيير الخلفيه الي لون غير موجود في ألوان النسق، انقر فوق الوان اضافيه، ثم انقر فوق اللون الذي تريده ضمن علامه التبويب قياسي، او اخلط اللون الخاص بك الوان مخصص التبويب المخصصه و# الالوان علي قياسي لا يتم تحديث علامه التبويب اذا قمت ب# تغيير المستند نسق لاحقا.

لتحديد القدر الذي تستطيع رؤيته عبر لون الخلفية، قم بتحريك شريط تمرير الشفافية، أو أدخل رقماً في المربع الموجود بجانب شريط التمرير. يمكنك تغيير النسبة المئوية للشفافية من 0% (غير شفاف تماماً، وهو الإعداد الافتراضي) إلى 100% (شفاف تماماً).

ان نمط SmartArt عباره خليط من تاثيرات متنوعه، مثل نمط الخط او مجسم مشطوف الحواف او منظور ثلاثي الابعاد التي يمكنك تطبيقها علي الادخالات في رسم SmartArt ل# انشاء مظهر فريد مصممه ب# شكل احترافي.

  1. انقر فوق رسم SmartArt الذي تريد تغييره.

  2. ضمن أدوات SmartArt، على علامة التبويب تصميم، في المجموعة أنماط SmartArt، انقر فوق "نمط SmartArt" الذي تريده.

    المجموعة "أنماط SmartArt" في علامة التبويب "تصميم" ضمن "أدوات SmartArt"

    لعرض المزيد من أنماط SmartArt، انقر فوق الزر المزيد صورة الزر .

ملاحظة: 

  • عندما تضع المؤشر فوق صورة مصغّرة، يمكنك مشاهدة كيف يؤثر "نمط SmartArt" في رسم SmartArt.

انظر أيضاً

إنشاء مخطط زمني

  1. ضمن علامة التبويب إدراج، في المجموعة التوضيحات، انقر فوق SmartArt.

    صورة شريط مجموعة "التوضيحات"

  2. في المعرض اختيار رسم SmartArt، انقر فوق العمليه، و# من ثم انقر نقرا مزدوجا فوق تخطيط المخطط زمني (علي سبيل المثال، مخطط زمني اساسي ).

  3. لإدخال النص، قم بأحد الإجراءات التالية:

    • انقر فوق [النص] في جزء "النص"، ثم اكتب النص الذي تريده.

    • انسخ النص من موقع أو برنامج آخر، وانقر فوق [النص]‏ في جزء النص، ثم الصق النص الذي تريده.

      ملاحظة: إذا كان جزء "النص" غير مرئي، فانقر فوق عنصر التحكم.

      عنصر تحكم جزء النص

    • انقر في ادخال في رسم SmartArt، و# من ثم اكتب النص الذي تريده.

      ملاحظة: ل# الحصول علي افضل النتائج، استخدم هذا الخيار بعد اضافه كافه الادخالات التي تريدها.

مهام اخري المخطط الزمني

  1. انقر فوق رسم SmartArt الذي تريد اضافه ادخال اخر ل.

  2. انقر فوق الادخال الموجود الموجود و# المتوفر الي المكان الذي تريد اضافه ادخال جديد.

  3. ضمن أدوات SmartArt، على علامة التبويب تصميم، في المجموعة إنشاء رسم، انقر فوق السهم الموجود أسفل إضافة شكل.

    إضافة شكل

    في حالة عدم ظهور علامتي التبويب أدوات SmartArt أو تصميم، تأكد من أنك قمت بتحديد رسم SmartArt.

  4. نفّذ أحد الإجراءات التالية:

    • ل# ادراج ادخال بعد ادخال المحدد، انقر فوق اضافه شكل بعد.

    • ل# ادراج ادخال قبل ادخال المحدد، انقر فوق اضافه شكل قبل.

ل# حذف ادخال من المخطط الزمني، انقر فوق الادخال الذي تريد حذفه، و# من ثم اضغط علي DELETE.

ملاحظات: 

  • لإضافة شكل من جزء النص:

    1. عند مستوى الشكل، ضع رأس المؤشر عند نهاية النص الذي تريد إضافة الشكل إليه.

    2. اضغط على Enter، ثم اكتب النص الذي تريده في الشكل الجديد.

    3. لإضافة مربع مساعد، اضغط على Enter أثناء تحديد مربع مساعد في جزء النص.

  • ل# نقل ادخال، انقر فوق الادخال، و# من ثم اسحبه الي الموقع الجديد.

  • ل# نقل ادخال ب# زيادات صغيره جدا، اضغط ب# استمرار علي CTRL اثناء الضغط علي مفاتيح الاسهم علي لوحه المفاتيح.

  1. انقر فوق المخطط الزمني الذي تريد تغييره، و# من ثم انقر فوق تغيير التخطيط.

  2. انقر فوق العمليه، و# من ثم قم ب# واحد مما يلي:

    • مخطط زمني بسيطه و# لكن فعاله، انقر فوق مخطط زمني اساسي.

      مخطط زمني أساسي

    • ل# اظهار مستوي تقدم او مخطط زمني او خطوات متتاليه في مهمه او عمليه او سير العمل، انقر فوق معالجه مميزه.

      معالجة مميزة

    • ل# توضيح مخطط زمني مع الصور او الصور، انقر فوق قائمه صور متصله. تم تصميم الاشكال الدائريه ل# تحتوي علي صور.

      قائمة صور متصلة

ملاحظة: يمكنك ايضا تغيير تخطيط رسم SmartArt ب# النقر فوق احد خيارات تخطيط في المجموعه " تخطيطات " علي علامه التبويب تصميم ضمن ادوات SmartArt. عند الاشاره الي احد خيارات تخطيط، التغييرات رسم SmartArt ل# اظهار معاينه ل# كيف تبدو ب# استخدام هذا التخطيط.

ل# اضافه مظهر عالي الجوده و# لامع الي رسم SmartArt، يمكنك تغيير الالوان او تطبيق نمط SmartArt علي المخطط الزمني. يمكنك ايضا اضافه تاثيرات، مثل التوهجات او حواف ناعمه او تاثيرات ثلاثيه الابعاد. استخدام عروض تقديميه في PowerPoint 2007، يمكنك تحريك المخطط الزمني.

يمكنك تطبيق مجموعات الوان مشتقه من ألوان النسق ل# الادخالات الموجوده في رسم SmartArt الخاص بك.

  1. انقر فوق رسم SmartArt الذي تريد تغيير لونه.

  2. ضمن أدوات SmartArt، من علامة التبويب تصميم، في المجموعة أنماط SmartArt، انقر فوق تغيير الألوان.

    شريط أدوات SmartArt - ‏مخطط زمني

    في حالة عدم ظهور علامتي التبويب أدوات SmartArt أو تصميم، تأكد من أنك قمت بتحديد رسم SmartArt.

  3. انقر فوق مجموعة الألوان التي تريدها.

تلميح: عندما تضع المؤشر فوق صورة مصغّرة، يمكنك مشاهدة كيف تؤثر الألوان في رسم SmartArt.

  1. في رسم SmartArt، زر الماوس الايمن فوق حد الادخال الذي تريد تغييره، و# من ثم انقر فوق تنسيق الشكل.

  2. ل# تغيير لون حد الادخال، انقر فوق لون الخط و# انقر فوق لون صورة الزر ، و# من ثم انقر فوق اللون الذي تريده.

  3. ل# تغيير نمط حدود الادخال، انقر فوق نمط خط الرسم، و# من ثم اختر انماط الخط التي تريدها.

  1. انقر فوق رسم SmartArt الذي تريد تغييره.

  2. زر الماوس الايمن فوق حد ادخال، و# من ثم انقر فوق تنسيق الشكل.

  3. انقر فوق تعبئه، و# من ثم انقر فوق تعبئه خالصه.

  4. انقر فوق اللون صورة الزر ، ثم انقر فوق اللون الذي تريده.

ل# تغيير الخلفيه الي لون غير موجود في ألوان النسق، انقر فوق الوان اضافيه، ثم انقر فوق اللون الذي تريده ضمن علامه التبويب قياسي، او اخلط اللون الخاص بك الوان مخصص التبويب المخصصه و# الالوان علي قياسي لا يتم تحديث علامه التبويب اذا قمت ب# تغيير المستند نسق لاحقا.

لتحديد القدر الذي تستطيع رؤيته عبر لون الخلفية، قم بتحريك شريط تمرير الشفافية، أو أدخل رقماً في المربع الموجود بجانب شريط التمرير. يمكنك تغيير النسبة المئوية للشفافية من 0% (غير شفاف تماماً، وهو الإعداد الافتراضي) إلى 100% (شفاف تماماً).

ان نمط SmartArt عباره خليط من تاثيرات متنوعه، مثل نمط الخط او مجسم مشطوف الحواف او الثلاثي الابعاد، و# التي يمكنك تطبيقها علي الادخالات في رسم SmartArt ل# انشاء مظهر فريد مصمم ب# شكل احترافي.

  1. انقر فوق رسم SmartArt الذي تريد تغييره.

  2. ضمن أدوات SmartArt، على علامة التبويب تصميم، في المجموعة أنماط SmartArt، انقر فوق "نمط SmartArt" الذي تريده.

    شريط أدوات SmartArt - ‏مخطط زمني

    لعرض المزيد من أنماط SmartArt، انقر فوق الزر المزيد صورة الزر .

اذا كنت تستخدم PowerPoint 2007، يمكنك تحريك المخطط الزمني ل# ابراز كل ادخال.

  1. انقر فوق المخطط الزمني الذي تريد تحريكه.

  2. ضمن علامه التبويب حركات، في المجموعه حركات، انقر فوق تحريك، و# من ثم انقر فوق واحد تلو الاخر.

    شكل علامة التبويب "حركات"

ملاحظة: اذا قمت ب# نسخ مخطط زمني يتضمن حركه مطبقه عليه الي شريحه اخري، ف# يتم ايضا نسخ الحركه.

انظر أيضاً

ملاحظة: إقرار إخلاء المسؤولية للترجمة الآلية: تمت ترجمة هذه المقالة بواسطة نظام كمبيوتر دون تدخل العامل البشري. توفر Microsoft هذه الترجمات الآلية لمساعدة المستخدمين الذين لا يتحدثون الإنجليزية على استخدام منتجات Microsoft، وخدماتها، وتقنياتها والاستمتاع بها. قد تحتوي هذه المقالة على أخطاء في المفردات، أو بناء الجملة، أو القواعد نظرًا لترجمتها آليًا.

توسيع المهارات
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×