إنشاء مخطط انسيابي للوظائف التبادلية

استخدم المخططات الانسيابية للوظائف التبادلية لإظهار العلاقة بين عمليه تجاريه والوحدات الوظيفية (مثل الأقسام) المسؤولة عن تلك العملية.

تمثل الحارات في المخطط الانسيابي وحدات وظيفية ، مثل الأقسام أو المواضع. يتم وضع كل شكل يمثل خطوه في العملية في الحارة للوحدة الوظيفية المسؤولة عن هذه الخطوة.

قالب المخطط الانسيابي للوظائف التبادلية

ملاحظة: يمكنك أيضا إنشاء مخطط انسيابي للوظائف التبادلية تلقائيا من البيانات باستخدام رسم تخطيطي لعرض مصور للبيانات في Visio. للحصول على مزيد من المعلومات، اطلع على إنشاء رسم تخطيطي للعرض المصوّر للبيانات.

  1. ابدأ تشغيل Visio.

  2. في القائمة فئات ، انقر فوق مخطط انسيابي.

  3. انقر فوق قالب المخطط الانسيابي للوظائف التبادلية ، ثم انقر فوق إنشاء.

  4. إذا تمت مطالبتك بذلك ، فحدد أفقيا أو عموديا لاتجاه الحارة ثم انقر فوق موافق. يمكنك تغيير الاتجاه في علامة التبويب مخطط انسيابي للوظائف التبادلية .

يتم فتح القالب مع الحارات الموجودة بالفعل علي الصفحة.

أضافه الحارات

هناك طرق متعددة لأضافه الحارات إلى الرسم التخطيطي:

  • انقر بزر الماوس الأيمن فوق راس الحارة ، ثم انقر فوق ادراج ' حاره ' قبل أو أدرج ' حاره ' بعد في القائمة المختصرة.

  • ضع المؤشر فوق زاوية أحدي الحارات. انقر فوق السهم الخاص بالشكل الذي يظهر فيه إدخال "حاره" .

  • علي علامة التبويب مخطط انسيابي للوظائف التبادلية ، في المجموعة ادراج ، انقر فوق حاره. تتم أضافه حاره بعد الحارة المحددة ، أو في النهاية إذا لم يتم تحديد حاره.

  • من استنسل اشكال المخطط الانسيابي للوظائف التبادلية ، اسحب شكل حاره وأسقطه في المكان الذي تريد ظهوره فيه.

تغيير النص

  • لتسميه الرسم التخطيطي والحارات ، انقر فوق الشكل الذي يحتوي علي نص العنصر النائب ، ثم اكتب التسمية.

  • لتغيير موضع تسميه ، ضمن علامة التبويب الصفحة الرئيسية في المجموعة أدوات ، انقر فوق أداه كتله النص ، وانقر فوق تسميه ، ثم اسحبها إلى موقع جديد.

  • لتغيير اتجاه نص التسمية ، انقر فوق علامة التبويب مخطط انسيابي للوظائف التبادلية ، ثم في المجموعة تصميم ، انقر فوق استدارة تسميه المسلك.

تنظيم الاشكال وتجميعها

  • للاشاره إلى المراحل في العملية ، استخدم الخطوط الفاصلة من استنسل اشكال المخطط الانسيابي للوظائف التبادلية . إسقاط أحد علي الحارات لوضع علامة علي تغيير المرحلة (مثل الانتقال من الحدث الرئيسي 1 إلى الحدث الرئيسي 2). لتغيير التسمية ، اكتب اثناء تحديد المرحلة.

  • استخدم الحاويات لأضافه حد يحيط بمجموعات من الاشكال ذات الصلة. حدد أولا الاشكال التي تريد تجميعها ، ثم ضمن علامة التبويب ادراج ، في المجموعة أجزاء الرسم التخطيطي ، انقر فوق الحاوية واختر واحدا من المعرض.

أعاده ترتيب الحارات

  1. من علامة التبويب الشريط الرئيسي، في مجموعة أدوات، انقر فوق أداة المؤشر.

  2. انقر فوق عنوان الحارة التي تريد نقلها ، بحيث يتم تحديد الحارة.

    يجب ان يعرض المؤشر أيقونه النقل.

  3. اسحب الحارة وأسقطها في المكان الذي تريده.

ستتحرك الاشكال التي تحتوي عليها الحارة معها. للتحقق مما إذا كان الشكل موجودا ولم يتم الجلوس تحت الحارة فقط ، حدد الشكل. ستكون الحارة متوهجة بالتمييز البسيط إذا كان الشكل مضمنا. إذا لم يكن الشكل موجودا ولكنك تريده ، فانقل الشكل قليلا ستتعرف عليه الحارة.

حذف حاره

  • انقر فوق عنوان الحارة التي تريد حذفها ، ثم اضغط علي DELETE. يتم أيضا حذف كل الاشكال المضمنة في الحارة.

إنشاء مخطط انسيابي للوظائف التبادلية

  1. انقر فوق علامة التبويب ملف.

  2. انقر فوق جديد، وفوق مخطط انسيابي، ثم انقر نقرا مزدوجا فوق مخطط انسيابي للوظائف التبادلية.

  3. لتسميه الرسم التخطيطي والحارات ، انقر فوق الحقل الذي يحتوي علي نص العنصر النائب ، ثم اكتب التسمية.

    تلميح: لتغيير موضع التسمية ، انقر فوق أداه كتله النص ، وانقر فوق تسميه ، ثم اسحبها إلى موقع جديد.

  4. في الشريط ، انقر فوق علامة التبويب مخطط انسيابي للوظائف التبادلية .

  5. في المجموعة تصميم ، انقر فوق استدارة تسميه المسلك لتغيير اتجاه نص التسمية.

    يمكنك اجراء تغييرات أخرى علي تصميم المخطط الانسيابي وتخطيطه في علامة التبويب هذه.

  6. للاشاره إلى المراحل في العملية ، في المجموعة ادراج ، انقر فوق فاصل. لتغيير التسمية ، اكتب اثناء تحديد المرحلة.

  7. اسحب شكل مخطط انسيابي من نافذه الاشكال إلى حاره.

    توهجات الحارة بتمييز اصفر/برتقالي بسيط للاشاره إلى انه يحتوي علي الشكل. عند احتواء شكل في حاره ، سيتم نقله باستخدام الحارة إذا قررت لاحقا أعاده ترتيب الرسم التخطيطي.

  8. أضف المزيد من الاشكال لإنشاء المخطط الانسيابي باستخدام شريط الاداات المصغر "توصيل تلقائي" أو عن طريق سحب الاشكال من نافذه الاشكال وتوصيلها.

أضافه حاره

هناك طرق متعددة لأضافه الحارات إلى الرسم التخطيطي:

  • انقر بزر الماوس الأيمن فوق سويمليني ثم انقر فوق ادراج ' حاره ' قبل أو أدرج ' حاره ' بعد في القائمة المختصرة.

  • ضع المؤشر فوق زاوية أحدي الحارات. انقر فوق سهم الشكل الأزرق ادراج ' حاره ' الذي يظهر.

  • علي علامة التبويب مخطط انسيابي للوظائف التبادلية ، في المجموعة ادراج ، انقر فوق حاره. تتم أضافه حاره بعد الحارة المحددة ، أو في النهاية إذا لم يتم تحديد حاره.

  • من اشكال المخطط الانسيابي الأساسي، اسحب شكل حاره إلى حد الشريط حيث تريد ظهوره.

أعاده ترتيب الحارات

  1. انقر فوق عنوان الحارة التي تريد نقلها ، بحيث يتم تحديد الحارة.

    يجب ان يعرض المؤشر أيقونه النقل.

  2. اسحب الحارة وأسقطها في المكان الذي تريده.

ستتحرك الاشكال التي تحتوي عليها الحارة معها. للتحقق مما إذا كان الشكل موجودا ولم يتم الجلوس تحت الحارة فقط ، حدد الشكل. ستكون الحارة متوهجة بتمييز اصفر/برتقالي بسيط إذا كان الشكل مضمنا. إذا لم يكن الشكل موجودا ولكنك تريده ، فانقل الشكل قليلا ستتعرف عليه الحارة.

حذف حاره

  • انقر فوق تسميه الحارة التي تريد حذفها ، ثم اضغط علي DELETE.

    ملاحظة: عند حذف حاره ، يمكنك أيضا حذف كل الاشكال التي تحتويها.

إنشاء مخطط انسيابي للوظائف التبادلية

  1. في القائمة ملف ، أشر إلى جديد، وأشر إلى اعمال تجاريه أو مخطط انسيابي، ثم انقر فوق مخطط انسيابي للوظائف التبادلية.

  2. اختر الاتجاه الذي تريده لشرائط في المخطط الانسيابي ، وعدد الشرائط (حتى خمسه) ، وما إذا كنت تريد أضافه شريط عنوان إلى اعلي الشرائط.

    ملاحظة: يمكنك أضافه الأقسام أو حذفها لاحقا ، ولكن لا يمكنك التغيير من اتجاه إلى آخر بعد بدء الرسم التخطيطي.

  3. لتسميه الرسم التخطيطي والأقسام الوظيفية ، انقر فوق حقل يحتوي علي نص العنصر النائب ، ثم اكتب.

    تلميح: لتغيير اتجاه كل التسميات ، انقر بزر الماوس الأيمن فوق شريط العنوان أو الحد المحيط بالمخطط الانسيابي ، ثم انقر فوق عرض كافة تسميات الشرائط عموديا أو عرض كافة تسميات الشرائط أفقيا.

  4. يمكنك أضافه أقسام جديده أو حذف الأقسام غير الضرورية.

أضافه نطاق وظيفي

  1. من اشكال المخطط الانسيابي للوظائف التبادلية، اسحب شكل شريط وظائف إلى حد الشريط حيث تريد ظهوره.

    ينطبق الشريط الوظيفي الجديد علي الموضع ، ويتم تغيير موضع الشرائط الوظيفية الأخرى علي الصفحة بشكل متوافق.

  2. إذا تم تحديد الشريط ، فاكتب لأضافه تسميه.

حذف نطاق وظيفي

  1. انقر فوق تسميه الشريط الوظيفي الذي تريد حذفه ، ثم اضغط علي DELETE.

    ملاحظة: عند حذف نطاق وظيفي ، يمكنك أيضا حذف كل الاشكال التي يحتوي عليها الشريط.

  2. من اشكال المخطط الانسيابي الأساسي، اسحب اشكال المخطط الانسيابي إلى المواقع المناسبة علي الشرائط أو عبر الأقسام لتمثيل الخطوات اثناء تنفيذ العملية.

  3. قم بتوصيل اشكال المخطط الانسيابي.

    1. انقر فوق أداه الموصل صورة الزر ثم اسحب من نقطه اتصال صورة نقطة الاتصال - علامة X زرقاء علي الشكل الأول إلى نقطه اتصال علي الشكل الثاني.

    2. عند الانتهاء من توصيل الاشكال ، انقر فوق أداه المؤشر صورة الزر .

  4. لتسميه شكل مخطط انسيابي أو موصل ، حدده ، ثم اكتب.

  5. للاشاره إلى مرحله في العملية ، أضف شكل فاصل .

    1. من اشكال المخطط الانسيابي للوظائف التبادلية، اسحب شكل فاصل إلى المكان في المخطط الانسيابي حيث تريد الاشاره إلى بداية المرحلة. يمتد الشكل عبر كل الشرائط.

    2. مع تحديد الفاصل ، اكتب لأضافه تسميه.

      تلميح: لتغيير موضع التسمية ، انقر فوق أداه كتله النص صورة الزر وانقر فوق تسميه ، ثم اسحبها إلى موقع جديد.

      ملاحظة: عند نقل فاصل ، كل اشكال المخطط الانسيابي إلى يساره (أو أسفله ، إذا كان الاتجاه عموديا) ، فانتقل باستخدام الفاصل.

  6. يمكنك ترقيم الاشكال تلقائيا في المخطط الانسيابي.

    1. في مخطط انسيابي ، حدد الاشكال التي تريد ترقيمها.

    2. من القائمة أدوات ، أشر إلى الوظائف الاضافيه، وأشر إلى اشكال Visioالاضافيه ، ثم انقر فوق ترقيم الاشكال.

    3. علي علامة التبويب عام ، ضمن العملية، انقر فوق ترقيم تلقائي. ضمن تطبيق علي، انقر فوق الاشكال المحددة، ثم انقر فوق موافق.

      تلميح: لترقيم اشكال المخطط الانسيابي الجديدة اثناء سحبها إلى الصفحة ، في مربع الحوار ترقيم الاشكال ، انقر فوق متابعه ترقيم الاشكال عند إفلاتها علي الصفحة.

تعزيز مهارات Office
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×